Skapa en formel med en funktion

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Du kan skapa en formel om du vill beräkna värden i ditt kalkylblad med en funktion. Formlerna =SUMMA(A1:A2) och SUMMA(A1;A2) använder exempelvis båda funktionen SUMMA för att summera värdena i cell A1 och A2. Formler börjar alltid med ett likhetstecken (=).

  1. Klicka i den cell där du vill ha formeln.

  2. För att inleda formeln med funktionen klickar du i formelfältet Knappbild eller börjar skriva formeln i cellen.

    Tips: En lista över alla tillgängliga funktioner finns i funktioner (i alfabetisk ordning) eller funktioner (efter kategori).

  3. När du har angivit argument för formeln trycker du på Retur för att visa formelresultatet i cellen.

Tips:  Om du använder funktioner ofta kan du ange formler direkt i kalkylbladet. Efter att du har angett ett likhetstecken (=) och funktionens namn kan du se information om formelsyntaxen och funktionsargumenten.

Exempel

Använd data här om du vill arbeta med exempel på formler med hjälp av en funktion. Du kan se och ändra formler och skriva egna formler.

Kopiera tabellen till cell A1 i ett tomt kalkylblad om du vill arbeta med de här exemplen på formler som använder funktioner.

Data

5

4

2

6

3

8

7

1

Formel

Beskrivning

Resultat

'=SUMMA(A:A)

Adderar alla nummer i kolumn A

=SUMMA(A:A)

'=MEDEL(A1:B4)

Beräknar genomsnittet av alla tal i intervallet A1:B4

=MEDEL(A1:B4)

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×