Skapa en PowerPoint för Mac-presentation från en Word för Mac-disposition

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Du kan använda en disposition i ett Word-dokument du skapar en presentation i PowerPoint för Mac. Om du vill ställa in bilder i en presentation använder PowerPoint dispositionsnivåer eller rubrikformat i Word-dokumentet. Till exempel varje rad med text som är formaterad med det format med nivå 1 eller rubrik 1 blir rubriken för en ny bild och varje nivå 2 eller Rubrik 2 blir den första nivån med text på bilden.

Viktigt!: Du måste använda en dispositionsnivå eller ett rubrikformat på texten som du vill ska ingå i en bild. All text som inte är formaterade som en dispositionsnivå eller rubrik (till exempel text formaterad som Normal) visas inte i din PowerPoint-presentation.

Obs!: Du kan bara importera en disposition som sparats som en Rich Text Format (.rtf)-fil. Instruktioner för att spara i det här filformatet finns nedan.

Steg 1: Skapa en disposition i Word 2016 för Mac

Obs!: Om du redan har en disposition som skapats i Word helt enkelt se till att dispositionsnivåer eller rubrikformat används i dispositionen enligt beskrivningen i steg 1 till 3 och fortsätter sedan till steg 4.

  1. Skapa ett nytt dokument i Word och klicka sedan på Disposition på fliken Visa.

    Knappen disposition

    Fliken Disposition och verktyg visas.

    Fliken Disposition

  2. Skriv in dispositionen och definiera bild rubriker med hjälp av Höj Knappen Höj nivå knapparna och Sänk Knappen Sänk nivå justera nivåer av indrag.

    Alternativt kan du klicka på fliken Start och definiera bild rubriker genom att använda rubriknivåer i gruppen Format.

    Rubrikformat

  3. Formatera en disposition så att den PowerPoint kan förstå vilka textrad är en rubrik, en första stadiet punkt, en andra nivåns punkt och så vidare:

    • Använd nivå 1 eller rubrik 1 för namnen på bilderna.

    • Använd nivå 2 eller Rubrik 2 för första stadiet punkter.

    • Använda nivå 3 eller rubrik 3 för andra nivåns punkter och så vidare.

  4. Klicka på Arkiv > Spara som.

  5. Markera RTF-Format (.rtf) i rutan Filformat och klicka sedan på Spara.

    Spara som en RTF-fil

Steg 2: Importera dispositionen för att skapa PowerPoint 2016 för Mac bilder

  1. Klicka på den första bilden i en ny PowerPoint-presentation. Eller klicka på bilden som du vill att dispositionen ska visas efter i en befintlig PowerPoint-presentation.

  2. Klicka på pilen bredvid Ny bild och sedan på Disposition på fliken Start.

    Infoga en Word-disposition i PowerPoint

  3. Leta upp den dispositionsfil (.rtf) som du vill infoga och klicka sedan på Infoga.

    En ny bild har skapats i PowerPoint-presentationen för varje nivå 1 eller rubrik 1 rad med text från ett Word-dokument och punkter skapas på bilderna för varje efterföljande nivå eller rubrik.

Obs!: Du kan bara importera en disposition som sparats som en RTF-fil (.rtf).

Steg 1: Skapa en disposition i Word 2011 för Mac

Du måste använda ett rubrikformat på den text som du vill ska ingå i en bild. Om du till exempel använder formatet Normal på ett textblock kommer Word inte att skicka texten till PowerPoint.

  1. Öppna Word.

  2. Klicka på DispositionVisa-menyn.

  3. Skriv in dispositionen och definiera rubriknivåerna med hjälp av Höj en nivå Minska indrag i Office för Mac och Sänk en nivå Öka indrag i Office för Mac .

  4. Öppna Arkiv-menyn och klicka på Spara som.

  5. I rutan Spara som anger du namnet på dokumentet och klickar sedan på RTF-format ( .rtf) på popup-menyn Format.

  6. Klicka på Spara.

Steg 2: Importera dispositionen för att skapa PowerPoint 2011 för Mac bilder

  1. Öppna PowerPoint.

  2. I navigeringsfönstret klickar du på den bild efter vilken du vill att dispositionen ska visas.

  3. Klicka på pilen bredvid Ny bild och sedan på Disposition på fliken Start.

    Obs!: I PowerPoint för Mac 2011 har alternativet Disposition benämningen Infoga bilder från disposition.

    Fliken Start, gruppen Bilder

  4. Leta upp den dispositionsfil (.rtf) som du vill infoga och dubbelklicka på den.

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Mer information finns i

Påbörja ett dokument från en mall

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×