Skapa adressetiketter i Word med hjälp av dokumentkoppling

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

När du vill skicka ett massutskick till adresslistan med hjälp av etiketter kan använda du funktionen Koppla dokument för att snabbt skapa ett ark med adressetiketter. Varje etikett innehåller en adress från listan.

Följande dokument används i processen för att skapa och skriva ut etiketter genom dokumentkoppling:

  • Huvuddokumentet.
    Dokumentet som du använder för att konfigurera layout med etiketter för alla etiketter i ett kopplat dokument. Du kan också konfigurera allt innehåll som du vill upprepas på varje etikett, till exempel en företagslogotyp eller avsändaradressen leverans etiketterna.

  • Distributionslistan.
    Adresslistan är datakällan som Word används i ett kopplat dokument. Det är en fil som innehåller adresserna ska skrivas ut på etiketterna.

  • Det kopplade dokumentet.
    Det här dokumentet är en kombination av huvuddokumentet och distributionslistan som används för att skriva ut enskilda adresser på etiketter.

Adresslistan kan vara Excel kalkylblad, en katalog med Outlook kontakter eller Apple-adressboken. Den innehåller de poster som Word hämtar information från att bygga adresser för etiketterna.

  • Om du inte har en distributionslista ännu kan du skapa en i Word under dokumentkopplingen. Innan du påbörjar dokumentkopplingsprocessen behöver du samla ihop alla dina adresslistor.

  • Om du använder ett Excel kalkylblad, kontrollera att kolumnen för postnummer är formaterat som text så att du inte förlorar inga nollor.

  • Om du vill använda dina Outlook-kontakter måste du se till att Outlook är ditt standardprogram för e-post.

  1. Välj Starta koppling av dokument på fliken Utskick > etiketter.

    På fliken Utskick är Starta koppling av dokument och alternativet etiketter markerat

  2. Välj din etikettleverantör i listan etiketter i dialogrutan Etikettalternativ.

    Välj ett märke för etiketter och välj sedan det specifika produktnumret.
  3. I listan Produktnummer väljer du det nummer som motsvarar produktnumret på etikettförpackningen.

    Tips: Om inget av alternativen stämmer överens med dina etiketter, väljer du Ny etikett, ange din Etikettinformation och ge den ett namn. Välj OK för att lägga till ny etikett i listan Produktnummer.

  4. Välj OK för att stänga rutan Layoutalternativ.

    Dokumentet visas nu en tabell med en disposition med etiketter (dimension och formen på etiketterna beror på den etikett som du valde). Om du inte ser tabellen på fliken Tabellayout väljer du Visa stödlinjer.

  5. Välj Spara för att spara dokumentet på Arkiv-menyn.

  1. Välj Välj mottagare på fliken Utskick och välj sedan ett alternativ.

    Välj mottagare är markerat på fliken Utskick, med en lista med alternativ

    Välj

    Om du vill

    Skapa en ny lista

    Skapa en ny adresslista medan du konfigurerar dokumentkopplingen.

    Använda en befintlig lista

    Använda ett Excel kalkylblad eller en annan typ av-datafil som din adresslista

    Välj bland dina Outlook-kontakter

    Välj namnen som du vill ha med i adresslistan bland dina Outlook-kontakter

    Apple-kontakter

    Välj namnen som du vill ha med i adresslistan i din Apple-adressbok

    FileMaker Pro

    Importera data från en FileMaker Pro-databas

  2. Om du valde att Skapa en ny lista gör du följande:

    1. I dialogrutan Redigera fält skapas Word automatiskt fält för några grundläggande information, till exempel förnamn, efternamn och adress. Om du vill lägga till ett nytt fält, till exempel ett meddelandefält – Lägg till det nu, så att du kan fylla i när du skriver in posterna. Under nytt fältnamn skriver du namnet på det fält du vill lägga till och klicka sedan på plustecknet (+).

      Tips: Om du vill ändra ordningen på fälten klickar du på det fält du vill flytta, och sedan klickar du på upp- och nedpilarna om du vill flytta det fält där du vill.

    2. Klicka på Skapa för att skapa listan när alla fält har konfigurerats som du önskar.

  3. Om du har markerat Använd befintlig lista gör du följande:

    1. Bläddra till den fil du vill använda och välj Öppna.

    2. I dialogrutan Öppna arbetsbok väljer du det blad du vill använda och lämnar Cellintervall tomt för att kunna använda hela kalkylbladet eller anger ett cellintervall för data som du vill använda och klicka sedan på OK.

  4. Om du valde Välj från Outlook-kontakter eller Apple kontakter så här:

    1. Välj Filtrera mottagare för att markera de mottagare som ska ingå.

    2. För Outlook kontakter i dialogrutan Frågealternativ bredvid Koppla dokument för mottagare av väljer du Fullständig post. I listan med kontakter markerar du de kontakter som du vill ta med i dokumentkopplingen och klicka sedan på OK.

    3. För Apple-kontakter i dialogrutan Frågealternativ under Apple gruppera kontakter väljer du den grupp som du vill ta med i dokumentkopplingen och klicka sedan på OK.

  1. På fliken Utskick väljer du Infoga kopplingsinstruktion och markerar det fält som du vill visa på etiketterna.

    På fliken Utskick är Infoga kopplingsinstruktion markerat

    Fortsätt att lägga till fält tills du har lagt till all information du vill ha på etiketterna och klicka sedan på OK.

  2. Välj Uppdatera etiketter för att lägga till fält i alla etiketter på fliken Utskick.

  3. Formatera fälten i den första etiketten så att de ser ut som du vill att resten av dina etiketter ska se ut. Du kan till exempel infoga ett blanksteg mellan fälten för för- och efternamn och trycka retur för att starta en ny rad för adressfältet.

  4. Välj Uppdatera etiketter för att tillämpa formateringen på alla dina etiketter på fliken Utskick.

  1. Välj Förhandsgranska resultat för att se hur etiketterna ser ut på fliken Utskick.

    På fliken Utskick är Förhandsgranska resultat markerat.

    Tips: Välj Förhandsgranska resultat igen för att visa, lägga till eller ta bort kopplingsinstruktioner.

  2. Om du vill göra ytterligare formateringsändringar formaterar du den första etiketten och väljer sedan på Uppdatera etiketter på fliken Utskick.

  3. När etiketterna ser ut som du vill använda på fliken Utskick väljer du Slutför och koppla > Skriv ut dokument för att slutföra kopplingen.

    Slutför och koppla och alternativet Skriv ut dokument är markerat på fliken Utskick

    Tips: Om du vill granska och uppdatera varje etikett individuellt innan du skriver ut på fliken Utskick väljer du Slutför och koppla > Redigera enskilda dokument. När du är klar väljer du Arkiv > Skriv ut om du vill skriva ut etiketterna.

Se även

Skapa och skriva ut en enstaka etikett i Word

Skriva ut ett kuvert i Word

Skapa en datakälla för ett kopplat dokument

När du utför en dokumentkoppling infogas poster från en datakälla eller mottagarlista i huvuddokument. En mottagare för dokumentkoppling kan vara ett Excel-ark, Office-adressbok, en FileMaker Pro-databas, ett Word-dokument eller en avgränsad fil.

Viktigt!: Du måste ha en befintlig mottagarlistan, till exempel ett Worddokument som innehåller adresser att slutföra den här proceduren. Mer information om hur du konfigurerar en mottagarlistan finns i Skapa en datakälla för ett kopplat dokument

  1. Arkiv-menyn väljer du Nytt tomt dokument.

    Ett nytt, tomt Word-dokument öppnas. Det blir huvuddokumentet.

  2. Välj UtskriftslayoutVisa-menyn.

  3. Välj Koppla dokumentVerktyg-menyn.

  4. Under 1. Välj dokumenttyp, väljer du Skapa en ny och välj sedan etiketter.

  5. Välj typ av skrivare som du använder under Skrivarinformation.

  6. På popup-menyn Etiketter klickar du på tillverkaren av dina etiketter.

    Tips: Fler etiketter på popup-menyn etikettprodukter väljer du andra.

  7. Välj vilken typ av etikett som du har under Produktnummer, och klicka sedan på OK.

    Tips: Välj information för information om marginaler och andra egenskaper för en etikett.

  8. Hanteraren för Koppla dokument under 2. Välj mottagarlistan, Välj Få lista och välj sedan källa för mottagarlistan (till exempel Office-adressboken).

  9. Välj ett fältnamn i listan (till exempel Förnamn) på popup-menyn Infoga kopplingsinstruktion.

    Word lägger till fältetnamnet till Exempeletikett.

    Tips: När du vill återgå till dialogrutan senare i Hanteraren för Koppla dokument under 2. Välj mottagarlistan, väljer du Lägg till eller ta bort platshållare i etiketter   Knappen Lägg eller ta bort platshållare .

  10. Upprepa steg 9 för varje fält som du vill ska visas i dina etiketter.

  11. När du har lagt till alla fält som du vill använda, klicka på OK.

    Fältnamnet kopieras till alla etiketter i huvuddokumentet.

  12. I huvuddokumentet ska du redigera den första etiketten för att lägga till mellanslag, kommatecken, och vagnreturer där du vill ha dem.

  13. Hanteraren för Koppla dokument under 2. Välj mottagarlistan, c fylla i objekt att slutföra dokumentet Knapp för att fylla i objekt och slutföra dokument

    Word tillämpar den formatering som du använder för den första etiketten på alla etiketter.

  14. Gör något av följande om du vill slutföra etiketterna:

Om du vill

Gör följande

Förhandsgranska etiketter

I Koppla dokument, under 5. Förhandsgranska resultat, väljer du Visa kopplade data  Knappen Visa kopplade data .

Skriva ut etiketter direkt

Hanteraren för Koppla dokument under 6. Slutföra kopplingen, väljer du Koppla till skrivare Knappen Koppla till skrivare

Skapa ett dokument som innehåller din kopplade etiketter som du kan spara

Hanteraren för Koppla dokument under 6. Slutföra kopplingen, väljer du Koppla till nytt dokument Knapp för att slutföra dokumentkoppling

Se även

Skapa och skriva ut en enstaka adressetikett

Skapa kuvert genom att använda Koppla dokument

Skapa en datakälla för ett kopplat dokument

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×