PRODUKTSUMMA (Funktionen PRODUKTSUMMA)

I den här artikeln beskrivs formelsyntaxen för och användningen av PRODUKTSUMMA i Microsoft Excel.

Beskrivning

Multiplicerar motsvarande komponenter i de givna matriserna och returnerar summan av produkterna.

Syntax

PRODUKTSUMMA(matris1; [matris2]; [matris3]; ...)

Syntaxen för funktionen PRODUKTSUMMA har följande argument:

  • Matris1     Obligatoriskt. Det första matrisargument vars komponenter ska multipliceras och sedan adderas.

  • Matris2, matris3,...     Valfritt. De 2 till 255 matrisargument vars komponenter ska multipliceras och sedan adderas.

Kommentarer

  • Matrisargumenten måste ha samma dimensioner. Annars returnerar PRODUKTSUMMA felvärdet #Värdefel!.

  • PRODUKTSUMMA behandlar icke-numeriska matriselement som noll.

Exempel

Kopiera exempeldata i följande tabell och klistra in dem i cell A1 i ett nytt Excel-kalkylblad. När du vill att formlerna ska visa resultat markerar du dem, trycker på F2 och sedan på Retur. Om det behövs kan du justera kolumnbredderna så att alla data visas.

Matris 1

Matris 2

3.

4.

2.

7

8

6.

6.

7

1.

9

5.

3.

Formel

Beskrivning

Resultat

=PRODUKTSUMMA(A2:B4; D2:E4)

Multiplicerar alla komponenter i de två matriserna och adderar sedan produkterna, d.v.s. 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

156-

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×