Nybörjarguide till Visio

Det finns många olika typer av Visio-diagram, som organisationsscheman, nätverksdiagram, arbetsflöden, heminredningsplaner och kontorsplaner. Men du skapar i stort sett alla med hjälp av samma tre grundläggande steg:

  1. Välj och öppna en mall.

  2. Dra och koppla ihop former.

  3. Lägg till text i formerna.

Som ett exempel ska vi nu skapa ett flödesschema.

Steg 1: Välj och öppna en mall

  1. Starta Visio.

  2. Klicka på kategorin Flödesscheman.

  3. Klicka på Enkelt flödesschema och sedan på Skapa.

Varje mall innehåller former som är relaterade till ritningstypen, som i samlingar kallas för stenciler. Stencilerna visas i fönstret Former bredvid ritningssidan. Till exempel är Enkelt flödesschema - former en av de stenciler som öppnas med mallen Enkelt flödesschema.

Steg 2: Dra och koppla ihop former

När du skapar diagrammet drar du former från stencilen till den tomma sidan och kopplar ihop dem med varandra. Det finns många sätt att koppla ihop former men här använder vi funktionen Koppla ihop automatiskt. Det räcker till exempel med ett par musklick för att koppla samman en Start/Slut-form i ett flödesschema med en ny Process-form.

  1. Dra formen Start/slut från stencilen Enkelt flödesschema - former till ritningssidan och släpp musknappen.

  2. Håll pekaren över formen så att den blå pilen för funktionen Koppla ihop automatiskt visas.

    Pilar för Koppla ihop automatiskt

  3. Flytta pekaren ovanpå den blå pilen som pekar mot den plats där du vill placera den andra formen.

    Ett formateringsverktygsfält visas med formerna som finns överst i stencilen.

    Formateringsverktygsfältet för Koppla ihop automatiskt

  4. Klicka på den fyrkantiga formen Process.

    Formen Process läggs till i diagrammet och kopplas automatiskt till formen Start/slut.

Om formen du vill lägga till inte finns i formateringsverktygsfältet, kan du dra önskad form från fönstret Former och släppa den på en blå pil. Den nya formen kopplas till den första formen på samma sätt som om du hade klickat på den i formateringsverktygsfältet.

Du kan också använda pilarna för funktionen Koppla ihop automatiskt för att koppla ihop två former som redan finns i ritningen. Dra en pil från den ena formen och släpp den på den andra, så visas en pil mellan formerna.

Steg 3: Lägg till text i formerna

  1. Klicka på formen och börja skriva. Du behöver inte dubbelklicka för att lägga till text i en form. När du skriver läggs texten till i den form som är markerad.

    Markera en form och börja skriva

  2. När du har skrivit klart klickar du i ett tomt område på ritningssidan eller trycker på ESC.

Du kan lägga till text i praktiskt taget vilket objekt som helst – även i kopplingar – genom att markera objektet och börja skriva.

Vad är Visio-former, -stenciler och -mallar?

Former

Former i Visio är färdiga objekt som du drar till ritningssidan. De utgör byggstenarna i diagrammet.

När du drar en form från fönstret Former till ritningssidan finns originalet kvar i stencilen. Originalet kallas för en originalform. Den form du lägger till i ritningen är en kopia – en så kallad instans – av originalformen. Det finns ingen gräns för hur många instanser av samma form du kan dra till ritningen.

Rotera och ändra storlek på former

Former används normalt med formens inbyggda funktioner. Visuella tips hjälper dig att snabbt hitta och använda de här funktionerna:

  • Roteringshandtag

    Det runda handtaget Roteringshandtag som visas ovanför en markerad form kallas roteringshandtag. Dra det åt höger eller åt vänster om du vill rotera formen.

  • Kopplingspilar för Koppla ihop automatiskt

    Med hjälp av kopplingspilar Bild av knapp kan du enkelt koppla ihop olika former, som du såg i föregående avsnitt.

  • Markeringshandtag som ändrar storlek på former

    Du kan använda de fyrkantiga markeringshandtagen om du vill ändra höjd eller bredd på en form. Klicka och dra i ett markeringshandtag i hörnet av en form om du vill göra formen större utan att ändra dess proportioner, eller klicka och dra i ett markeringshandtag på sidan av formen om du vill göra formen högre eller bredare.

Specialfunktioner i Visio-former

Visio-former är mycket mer än enkla bilder eller symboler.

Former kan innehålla data

Du kan lägga till data till en form genom att ange informationen i fönstret Formdata. Gå till fliken Visa, klicka på Åtgärdsfönster i gruppen Visa och klicka på Formdata. I Visio Professional Edition kan du dessutom importera data från en extern datakälla.

Som standard visas inte data i ritningen. Du kan visa data för en enskild form genom att öppna fönstret Formdata under Data > Visa/dölj > Formdatafönster och markera sedan formen.

Om du vill visa data för flera former samtidigt kan du använda en funktion som kallas Datagrafik och som också finns på fliken Data. I följande illustration visas data för två träd samtidigt.

Med Datagrafik visas data för två former samtidigt.

Former med särskilda beteenden

Många Visio-former har ett speciellt funktionssätt som du hittar genom att sträcka ut, högerklicka på eller flytta det gula kontrollhandtaget på formen.

Du kan exempelvis dra ut en Personer-form om du vill visa fler personer, eller dra ut formen Blomma om du vill indikera tillväxt.

Formen Personer visar upp till fyra personer när den dras ut vågrätt   Blomformen blir längre när den dras ut lodrätt

Tips: Ett bra sätt att ta reda på vad en form kan göra är att högerklicka på den för att se om det finns några speciella kommandon på formens snabbmeny.

Om du håller på att skapa ett organisationsschema kan du använda dig av former för att bygga upp rapporteringsstrukturen på automatisk väg. Det gör du genom att dra formen för varje person till diagrammet och släppa den ovanpå formen för respektive chef. Då kopplas formarna automatiskt till varandra och visar hierarkin.

Stenciler

Stenciler i Visio innehåller samlingar med former. Formerna i varje stencil har någonting gemensamt. Formerna kan vara en formsamling som du behöver för att kunna skapa en viss typ av diagram eller flera olika versioner av samma form.

Stencilen Enkelt flödesschema - former innehåller till exempel bara vanliga flödesschemaformer. Mer specialiserade flödesschemaformer finns i andra stenciler, som stencilerna Arbetsflödesobjekt och TQM-diagram - former.

Stenciler visas i fönstret Former, med namnlisterna grupperade överst i fönstret. Om du vill visa formerna i en särskild stencil kan du klicka på dess namnlist. Om det finns många stenciler i mallen, visas en rullningslist i namnlistsområdet och en del namnlister är dolda. Rulla så att du ser alla. Du kan också expandera namnlistsområdet genom att dra det nedre avgränsningsfältet, så att alla namnlister visas.

Öppna en Visio-stencil

Varje mall öppnas med de stenciler du behöver för att kunna skapa en viss typ av ritning, men du kan när som helst öppna andra stenciler om du vill.

  • Klicka på Fler former i fönstret Former, peka på önskad kategori och klicka sedan på namnet på den stencil som du vill använda.

Mallar

När du vill skapa ett diagram börjar du med en mall för den typ av diagram du vill skapa (eller den som ligger närmast om det inte finns en som passar exakt – du kan alltid ändra inställningarna så att de passar dig). Det blir enklare att komma igång med rätt inställningar om du använder mallar i Visio:

  • Stenciler fyllda med de former som krävs för att kunna skapa en viss typ av ritning

    Mallen Heminredning öppnas exempelvis med stenciler med former som väggar, möbler, husgeråd, skåp och så vidare.

    Mallen Organisationsschema innehåller särskilda former för direktörer, chefer, assistenter, befattningar, konsulter, vakanser med mera.

  • Lämpliga mått på rutnät och linjal

    För vissa ritningar behövs det särskilda skalor. Till exempel öppnas mallen Arbetsplatsritning med en teknisk skala, där 1 tum representerar 10 fot. Mallarna är förinställda med lämpliga inställningar för respektive ritningstyp.

  • Specialflikar

    En del mallar har unika funktioner som du hittar på specialflikar i menyfliksområdet. Om du till exempel öppnar mallen Kontorslayout visas fliken Ritning. På fliken Ritning kan du konfigurera visningsalternativ som är specifika för diagram med kontorslayouter.

  • Guider som hjälper dig med speciella typer av ritningar

    I en del fall får du hjälp av en guide med att komma igång när du öppnar en Visio-mall. Mallen Utrymmesplan öppnas exempelvis med en guide som hjälper dig att konfigurera information om utrymme.

Visa exempel på mallar

Gör så här om du vill veta vilka mallar som är tillgängliga:

  1. Klicka på fliken Arkiv.

  2. Klicka på Nytt.

  3. Klicka på de olika mallkategorierna och sedan på miniatyrerna av mallarna om du vill visa korta beskrivningar av mallarna.

Överst på sidan

Steg 1: Välj och öppna en mall

  1. Starta Visio 2007.

  2. Klicka på Flödesschema i listan Mallkategorier.

  3. Dubbelklicka på Enkelt flödesschema under Aktuella mallar i fönstret Flödesschema.

Fönstret Komma igång visar hur mallen Enkelt flödesschema öppnas

När du öppnar en mall finns formerna du behöver öppna i samlingar som kallas stenciler. Stencilerna som öppnas med mallen Enkelt flödesschema heter Pilformer, Bakgrunder och Enkelt flödesschema - former.

Stenciler som öppnas tillsammans med mallen Enkelt flödesschema

Steg 2: Dra och koppla ihop former

När du skapar din ritning behöver du bara dra former från stenciler till den tomma ritningssidan och koppla ihop dem med varandra. Det finns många sätt att koppla ihop former, men nu ska vi använda den snabbaste – att dra former ovanpå varandra så att de ansluts med funktionen Koppla ihop automatiskt. Mer information finns i Lägga till kopplingar mellan former i Visio.

  1. Dra den första formen från stencilen Enkelt flödesschema - former till ritningssidan och släpp musknappen.

    Dra formen Beslut från stencilen Enkelt flödesschema - former till ritningssidan

  2. Dra den andra formen över den första så att du ser de blå pilarna, men släpp inte musknappen ännu.

    Dra formen Data från stencilen Enkelt flödesschema - former ovanpå formen Beslut

  3. Flytta pekaren med musknappen intryckt, till den blå pilen som pekar mot den plats där du vill placera den andra formen.

    Pekaren markerar blå pil i den riktning där formen Data placeras

  4. Släpp nu musknappen. Formerna är nu sammankopplade och den första formen pekar på den andra formen.

    Formen Beslut kopplad till formen Data; pilen pekar mot formen Data

  5. Fortsätt att bygga ritningen genom att upprepa steg 2–4.

Steg 3: Lägg till text i formerna

Även om vissa ritningar är uppenbara kan det ofta vara bra att lägga till text i formerna. Det finns många sätt att lägga till text i former, men låt oss använda den enklaste nu. Om du vill lära dig fler sätt att lägga till text i figurer kan du läsa Lägga till data i former och Lägga till importerade data i former.

Lägga till text direkt i en form

  1. Dubbelklicka på formen.

    Formen Beslut med aktiv textruta

  2. Börja skriva.

    Skriva i textruta

  3. När du har skrivit klart klickar du i ett tomt område på ritningssidan.

    Texten visas i formen när formen inte längre är markerad

Överst på sidan

Vad är egentligen former, stenciler och mallar i Visio?

Vi har redan diskuterat de här begreppen kort, men om du lär dig mer om former, stenciler och mallar så blir Visio mycket enklare att använda.

Former

Visio-former är färdiga bilder som du drar till ritningssidan. De utgör byggstenarna i ritningen.

När du drar en form från en stencil till ritningssidan finns originalet kvar i stencilen. Originalet kallas för en originalform. Den form du lägger till i ritningen är en kopia – en så kallad instans – av originalformen. För de flesta stenciler i Visio finns ingen gräns för hur många instanser av samma form du kan dra till ritningen.

Formen Tillverkning dras från stencilen Avdelning till ritningssidan

Du kan använda och anpassa former i Visio på flera olika sätt, men du kan ändå göra mycket med de mest populära metoderna och några särskilda funktioner.

Anpassa former på plats

Det finns tusentals Visio-former och oräkneliga sätt att använda och anpassa dem. Former används normalt med formens inbyggda funktioner. Visuella tips hjälper dig att snabbt hitta och använda de här funktionerna.

Form med gröna handtag för rotering och markering samt blå kopplingspilar

1. Roteringshandtag

De ljusgröna punkterna ovanför former kallas för roteringshandtag. Om du drar ett roteringshandtag åt höger eller vänster roterar du formen.

2. Blå kopplingspilar för Koppla ihop automatiskt

Med de ljusblå kopplingspilarna kan du enkelt koppla ihop olika former, som du såg i föregående avsnitt. Det finns dock fler än ett sätt att använda funktionen Koppla ihop automatiskt, så mer information finns i Lägga till kopplingar mellan former i Visio.

3. Markeringshandtag som ändrar storlek på former

Du kan använda de ljusgröna markeringshandtagen om du vill ändra höjd eller bredd på en form. Klicka och dra i ett markeringshandtag i hörnet av en form om du vill göra formen större utan att ändra dess proportioner, eller klicka och dra i ett markeringshandtag på sidan av formen om du vill göra formen högre eller bredare.

Specialfunktioner i Visio-former

Visio-former är mycket mer än enkla bilder eller symboler.

Former kan innehålla data

Alla former kan associeras med data. Du kan lägga till data i former på flera olika sätt. Mer information finns i Lägga till data i former och Lägga till importerade data i former. Just nu nöjer vi oss med att titta på hur du visar data när du lagt till dem.

När du lagt till data i en form visas de inte i ritningen som standard. Det enklaste sättet att visa data är att markera figuren och öppna fönstret Formdata som visas i bilden nedan.

Fönstret Formdata visar data för den valda formen

Om du vill visa data för många former på en gång kan du använda en funktion som heter Datagrafik. I följande bild visas data för två träd samtidigt. Mer information om hur du använder datagrafik finns i Förtydliga informationen med datagrafik.

Med Datagrafik visas data för två former samtidigt.

Obs!: Datagrafik är endast tillgängligt i Microsoft Office Visio Professional 2007.

Former med särskilda beteenden

Det är så många Visio-former som har särskilda beteenden att vi inte kan visa dem alla, men här är några exempel.

Du kan exempelvis dra ut en Personer-form om du vill visa fler personer, eller dra ut formen Blomma om du vill indikera tillväxt.

Formen Personer visar upp till fyra personer när den dras ut vågrätt   Blomformen blir längre när den dras ut lodrätt

I nästa bild visas hur du kan mäta storleken på en form på sidan med hjälp av en särskild måttform som har utformats för att mäta andra former. (Måttformer är endast tillgängliga i Office Visio Professional 2007.)

Horisontell form från stencilen Dimensionering visar storleken på form på ritningssidan

Här är formen Cirkeldiagram från stencilen Diagramformer. Du kan högerklicka på formen och ange antalet sektorer och vilken procentandel varje sektor ska representera.

Cirkeldiagram

Tips: Ett bra sätt att ta reda på vad en form kan göra är att högerklicka på den för att se om det finns några speciella kommandon på formens snabbmeny.

Stenciler

Visio-stenciler innehåller samlingar med former. Formerna i varje stencil har någonting gemensamt. Formerna kan vara en formsamling som du behöver för att kunna skapa en viss typ av diagram eller flera olika versioner av samma form.

I följande bild innehåller stencilen Enkelt flödesschema - former vanliga former i flödesscheman och stencilen Bakgrunder innehåller ett antal olika bakgrunder. Du kan även skapa en egen stencil med dina favoritformer. Information om hur du skapar en egen stencil finns i Skapa en ny stencil.

Det går att ändra ordning på stencilerna som finns staplade i fönstret Former så att varje stencil visas i tur och ordning

1. Stenciler visas i fönstret Former.

2. När du öppnar stenciler fästs de automatiskt i fönstret Former ovanpå varandra.

3. Om du klickar på namnlisten för en stencil placeras den överst i högen.

4. Stencilen som tidigare visades överst i högen flyttas längst ned i fönstret Former.

Öppna en Visio-stencil

Varje mall öppnas med de stenciler du behöver för att kunna skapa en viss typ av ritning, men du kan när som helst öppna andra stenciler om du vill.

  1. Klicka på Former på menyn Arkiv, peka på önskad kategori och klicka sedan på namnet på den stencil du vill använda.

  2. Upprepa steg 1 om du vill öppna andra stenciler.

    Stenciler öppnade från Arkiv-menyn.

Mallar

Det är lite svårare att beskriva mallar i Visio eftersom de inte är en enskild sak – de är mer som en samling inställningar. En Visio-mall är en kombination av en tom ritningssida och valfri kombination av följande:

Stenciler med de former som behövs för att skapa en viss typ av ritning      Mallen Tabeller och diagram öppnas till exempel med en stencil full av former för att snabbt och enkelt skapa tabeller och diagram.

Stencilen Diagramformer med former som används till att skapa enkla grafer och diagram

Lämplig rutnätsstorlek och lämpliga linjalmått     I vissa ritningar krävs en viss skala. Mallen Arbetsplatsritning öppnas till exempel med en teknisk skala där 1 tum är lika med 1 fot.

Mallen Arbetsplatsritning med teknisk skala

Specialmenyer     Vissa mallar har unika funktioner som du hittar på särskilda menyer. När du öppnar mallen Kalender visas till exempel menyn Kalender på menyraden. Du kan använda menyn Kalender till att konfigurera din kalender eller importera data från Microsoft Office Outlook till kalendern.

Mallen Kalender öppnas med Kalender-menyn

Guider där du får hjälp med särskilda typer av ritningar     I en del fall får du hjälp att komma igång med ritningen i en guide när du öppnar en Visio-mall. Mallen Utrymmesplan öppnas till exempel med en guide där du får hjälp att ange information om utrymmet och rummet.

Startguiden för utrymmesplan

Överst på sidan

Nästa steg

Här är några förslag på hur du kan bekanta dig med Visio.

Få hjälp med att skapa en mer komplex ritning

Du kan använda de grundläggande steg som beskrivs ovan för många Visio-mallar. För mer komplexa mallar är det bra att läsa artikeln om den specifika mallen.

  1. Klicka på Hjälp för Microsoft Office Visio på menyn Hjälp.

    Hjälp-menyn i Visio

  2. Klicka på Visa innehålls​​​förteckning i fönstret Hjälp.

    Knappen Visa innehållsförteckning

  3. Klicka på kategorin för den ritning du vill skapa i fönstret Innehållsförteckning.

    Fönstret Innehållsförteckning

    Tips: Du hittar massor av information i Visio-hjälpen om du ägnar några minuter åt att bläddra igenom den.

Upptäck de många olika typerna av Visio-mallar

Beroende på vilken version av Visio du använder finns mellan 25 (för Microsoft Office Visio Standard 2007) och 64 (för Office Visio Professional 2007) olika mallar att arbeta med. Om du vill ta reda på mer om de här mallarna kan du bläddra igenom skärmen Kom igång, som öppnas automatiskt när du startar Visio. Klicka på de olika kategorierna och sedan på miniatyrerna av mallarna, så visas en större version av miniatyren och en kort beskrivning av mallen.

Skärmbilden Komma igång

Bläddra igenom stencilerna

Ägna en stund åt att öppna listan med stenciler. Det här är ett bra sätt att få mer information om alla de former som är tillgängliga, men det är ännu bättre att utforska några av stencilerna själva.

Du behöver inte ens öppna ett diagram – klicka bara på Former på menyn Arkiv och navigera till den stencil du vill öppna.

Stenciler öppnade från Arkiv-menyn.

Bläddra igenom menyerna

Att öppna menyer är ett annat snabbt sätt att få veta lite mer om vad du kan göra i Visio. Menyerna Visa, Data och Form är tre av de menyer du använder oftast.

Menyerna Visa, Data och Form med respektive menykommandon

1. På menyn Visa ser du alla specialfönster för Visio-ritningar samt kommandon för att aktivera och inaktivera visuella stödlinjer, som rutnätet.

2. På menyn Data ser du kommandon för avancerade funktioner som att importera och visa data. Här är några av de mest kraftfulla funktionerna i Visio.

3. På menyn Form ser du kommandon som orienterar former och kopplingar som du vill ha dem i ritningen.

Överst på sidan

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×