Lägga till och redigera ord i en ordlista för stavningskontroll

Obs!: Mer information om hur du kontrollerar stavning på ett annat språk finns i Kontrollera stavning och grammatik på ett annat språk.

Under stavningskontrollen jämförs orden i dokumentet mot huvudordlistan i Office. Huvudordlistan innehåller de vanligaste orden, men den kanske inte innehåller vissa egennamn, tekniska termer, förkortningar och speciella fall av stora begynnelsebokstäver. Du kan lägga till ord och speciella fall av stora begynnelsebokstäver i en egen ordlista så att stavningskontrollen inte flaggar dem som misstag.

Viktigt!: Alla inställningar för egna ordlistor som du gör i ett Office-program påverkar alla andra Office-program.

Alla egna ordlistor hanteras via dialogrutan Egna ordlistor och alla egna ordlistor som du vill använda måste vara aktiverade (markerade) i den här dialogrutan. Följ anvisningarna i Öppna dialogrutan Egna ordlistor och välj sedan en specifik aktivitet nedan.

Dialogrutan Egen ordlista

Alla egna ordlistor hanteras via dialogrutan Egna ordlistor och alla egna ordlistor som du vill använda måste vara aktiverade (markerade) i den här dialogrutan. Följ de här stegen för programmet du använder och välj sedan en specifik aktivitet nedan.

I Office 2010 och senare:

  1. Öppna alternativen för språkkontroll:

    • I de flesta Office-program: Klicka på Arkiv > Alternativ > Språkkontroll.

    • I Outlook: Klicka på Arkiv > Alternativ > E-post > Stavning och Autokorrigering > Språkkontroll.

    • I InfoPath: Klicka på Start > Stavning > Kontrollera stavning-alternativ.

  2. Kontrollera att kryssrutan Föreslå endast från huvudordlista inte är markerad.

  3. Klicka på Egna ordlistor.

I Office 2007:

  1. Öppna alternativen för språkkontroll:

    • I Access, Excel, PowerPoint och Word: Klicka på Microsoft Office-knappen Bild av Office-knappen > Alternativ > Språkkontroll.

    • I InfoPath, OneNote, Publisher och Visio: Öppna en fil och klicka sedan på Verktyg > Stavning > Stavningsalternativ.

    • I Outlook: Klicka på Verktyg > Alternativ > Stavning > Stavning och autokorrigering > Språkkontroll.

    • I Project: Klicka på Verktyg > Alternativ > Stavning > Fler stavningsalternativ.

  2. Kontrollera att kryssrutan Föreslå endast från huvudordlista inte är markerad.

  3. Klicka på Egna ordlistor.

Om stavningskontrollen flaggar vissa ord som felstavade men du vill ignorera dessa ord kan du lägga till dem i den förvalda egna ordlistan. (Läs Ändra den egna ordlistan som stavningskontrollen lägger till ord i om du vill ändra den förvalda egna ordlistan där dessa ord läggs till).

  • När du kontrollerar stavning och grammatik automatiskt högerklickar du på ordet som är understruket med en röd vågformad linje och klickar sedan på Lägg till i ordlista.

  • När du kör verktyget för stavnings- och grammatikkontroll klickar du på Lägg till eller Lägg till i ordlista för det flaggade ordet.

Obs!: Om alternativet Lägg till i ordlista inte är tillgängligt kontrollerar du att du har markerat en förvald egen ordlista i dialogrutan Egna ordlistor. Läs Ändra den egna ordlistan som stavningskontrollen lägger till ord i om du vill veta hur du väljer en förvald egen ordlista.

Mer information finns i Kontrollera stavning och grammatik.

  1. Öppna dialogrutan Egna ordlistor genom att följa stegen i avsnittet Öppna dialogrutan Egna ordlistor ovan.

  2. Klicka på Nytt.

  3. Skriv ett namn på den egna ordlistan i rutan Filnamn.

  4. Klicka på Spara.

  5. Om du vill att den nya ordlistan ska användas med ett annat språk, markerar du språket på menyn Ordlistans språk när den nya ordlistan är markerad i listan Ordlistor.

Om du vill att din nya egna ordlista ska vara standardordlistan där alla ord som du lägger till sparas läser du Ändra den egna ordlistan som stavningskontrollen lägger till ord i.

När du kontrollerar stavningen i ett dokument kan du lägga till ett ord som har flaggas som felstavat i den förvalda egna ordlistan så att det inte flaggas igen. (Mer information finns i Lägg till ord i den förvalda egna ordlistan när du kontrollerar stavning.) Alla nya ord som du lägger till läggs till i den förvalda egna ordlistan som finns högst upp i listan när du öppnar dialogrutan Egna ordlistor.

Så här ändrar du den förvalda egna ordlistan för alla Office-program:

  1. Öppna dialogrutan Egna ordlistor genom att följa stegen i avsnittet Öppna dialogrutan Egna ordlistor ovan.

  2. Gör något av följande i rutan Ordlistor:

    • Om du vill ändra standardordlista för alla språk klickar du på ordlistans namn under Alla språk.

    • Om du vill ändra standardordlista för ett visst språk klickar du på ordlistans namn under språkrubriken.

  3. Klicka på Ändra standard.

    Obs!: Om det bara finns en ordlista under en rubrik måste det vara standardordlistan. I så fall visas inte den här knappen.

Nästa gång du kontrollerar stavningen används den förvalda egna ordlistan som du har valt.

  1. Öppna dialogrutan Egna ordlistor genom att följa stegen i avsnittet Öppna dialogrutan Egna ordlistor ovan.

  2. Markera ordlistan som du vill redigera. Se till att du inte avmarkerar kryssrutan.

  3. Klicka på Redigera ordlista.

  4. Gör något av följande:

    • Om du vill lägga till ett ord skriver du det i rutan Ord och klickar på Lägg till.

    • Om du vill ta bort ett ord markerar du det i rutan Ordlista och klickar på Ta bort.

    • Om du vill redigera ett ord, tar du bort det och lägger sedan till det igen med önskad stavning.

    • Om du vill ta bort alla ord klickar du på Ta bort alla.

Om du vill att den här egna ordlistan ska vara standardordlistan där alla nya ord som du lägger till sparas läser du Ändra den egna ordlistan som stavningskontrollen lägger till ord i.

När du skapar en ny egen ordlista anges den som standard till Alla språk, vilket innebär att ordlistan används när du gör en stavningskontroller av text på alla språk. Du kan emellertid koppla en ordlista till ett visst språk så att den bara används när du kontrollerar stavning på ett visst språk.

  1. Öppna dialogrutan Egna ordlistor genom att följa stegen i avsnittet Öppna dialogrutan Egna ordlistor ovan.

  2. Klicka på ordlistan som du vill ändra i rutan Ordlistor.

  3. Klicka på språket som ordlistan ska användas för i menyn Ordlistans språk.

I dialogrutan Egna ordlistor visas de egna ordlistor som kan användas för att kontrollera stavningen. Om ordlistan som du vill använda, t.ex. en som har köpts från ett tredjepartsföretag, är installerad på datorn men inte visas i rutan Ordlistor lägger du till den.

  1. Öppna dialogrutan Egna ordlistor genom att följa stegen i avsnittet Öppna dialogrutan Egna ordlistor ovan.

  2. Klicka på Lägg till.

  3. Leta reda på mappen som innehåller den egna ordlistan och dubbelklicka sedan på ordlistefilen.

Om du vill att den här egna ordlistan ska vara standardordlistan där alla nya ord som du lägger till sparas läser du Ändra den egna ordlistan som stavningskontrollen lägger till ord i.

Se även

Kontrollera stavning och grammatik

Stavnings- eller grammatikkontrollen flaggar text som jag inte vill eller förväntar mig att den ska flagga

Välj hur stavnings- och grammatikkontrollen ska fungera

Kontrollera stavning och grammatik på ett annat språk

Lägga till ord i ordlistan för stavningskontroll i Word 2016 för Mac

Hade du nytta av den här informationen?

Hur kan vi förbättra den?

Hur kan vi förbättra den?

För att skydda din integritet bör du inte ange någon kontaktinformation i feedbacken. Granska våra sekretesspolicy.

Tack för din feedback!