Lösa felet 0xE40105F9 (Klientversionen stöds inte) i OneNote

Om felkoden 0xE40105F9 visas kan inte OneNote synkronisera en eller flera anteckningsböcker eftersom du använder en äldre version av OneNote som servern inte längre har stöd för.

Om du vill fortsätta att synkronisera dina anteckningar måste du ladda ned de senaste uppdateringarna för OneNote och sedan försöka igen.

Lokalt installerad version av OneNote 2013

Gör följande:

  1. Avsluta OneNote 2013.

  2. Gå till Kontrollpanelen > System och säkerhet > Windows Update.

  3. Klicka på Sök efter uppdateringar.

  4. Markera och installera alla tillgängliga uppdateringar som visas under Microsoft Office.

  5. Starta vid behov om datorn när alla uppdateringar har tillämpats.

  6. Starta OneNote 2013 och synkronisera anteckningsböckerna manuellt genom att trycka på Shift+F9.

Om Windows Update inte har konfigurerats arr omfatta uppdateringar för Microsoft Office kan du manuellt söka efter OneNote-uppdateringar så här:

  1. Starta OneNote 2013.

  2. Gå till Arkiv > Konto.

  3. Klicka på Sök efter uppdateringar.

OneNote Mobile

Gör följande:

  1. Avsluta OneNote Mobile.

  2. Gå till app store eller marketplace för telefonen eller enheten och kontrollera om några OneNote Mobile-uppdateringar finns tillgängliga.

  3. Ladda ned och installera alla tillgängliga OneNote-uppdateringar.

  4. Starta om OneNote Mobile och försök synkronisera anteckningsböckerna igen.

Mer hjälp

Om det här felmeddelandet fortsätter visas efter att du har felsökt det ska du rapportera det här problemet i OneNote-forumen på Microsoft Answers så att vi kan undersöka orsaken och hitta en lösning.

Överst på sidan

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×