Länka aktiviteter i ett projekt

Du kan länka två valfria aktiviteter i ett projekt för att visa deras koppling (kallas också för ett aktivitetssamband). Sambanden aktiverar projektschemat. När du länkar aktiviteterna påverkas alla efterföljande aktiviteter om du gör ändringar i en föregående aktivitet.

De här instruktionerna gäller för Microsoft Project 2016, 2013 och 2010.

Vad vill du göra?

Länka aktiviteter

  1. Klicka på Visa > Gantt-schema.

    Gruppen Aktivitetsvyer på fliken Visa

  2. Håll ner Ctrl och klicka på de två aktiviteter som du vill länka (i kolumnen Aktivitetsnamn).

  3. Klicka på Aktivitet > Länka aktiviteter.

    Knappen Länka i gruppen Schema på fliken Aktivitet

Om du vill ta bort en länk markerar du de två länkade aktiviteterna och klickar sedan på Aktivitet > Koppla isär aktiviteter Knappen Koppla isär aktiviteter på fliken Aktiviteter i menyfliksområdet. .

Project skapar en enkel aktivitetslänk från slut till start som standard, vilket betyder att den första aktiviteten (den föregående aktivitet) behöver avslutas innan den andra aktiviteten (den efterföljande aktivitet) kan starta.

Om du är en Project Online-prenumerant kan du också välja specifika aktiviteter att länka till med listrutan i kolumnerna Föregående aktiviteter och Efterföljande aktiviteter.

  1. Klicka på Visa > Gantt-schema.

  2. Leta rätt på kolumnen Föregående aktiviteter eller Efterföljande aktiviteter och markera cellen för den aktivitet du vill länka till.

    Obs! Kolumnen Efterföljande aktiviteter visas inte som standard. Du visar den genom att gå till den sista kolumnen i raden och välja Lägg till ny kolumn. Välj Efterföljande aktiviteter.

  3. Rulla uppåt eller nedåt för att hitta önskad aktivitet i den hierarkiska listan över alla aktiviteter, markera kryssrutan bredvid den och klicka sedan någonstans utanför listrutan. Aktivitets-ID:t för den aktivitet du länkar till visas i cellen.

Val av länkar i listrutan är särskilt användbart om den aktivitet du vill länka till inte finns i närheten av den aktivitet du länkar från.

Infoga en aktivitet mellan länkade aktiviteter

Du kan konfigurera Project så att när du infogar en ny aktivitet mellan länkade aktiviteter länkas den nya aktiviteten automatiskt till omgivande aktiviteter.

  1. Klicka på Arkiv > Alternativ.

  2. I dialogrutan Project-alternativ klickar du på Schema och rullar till avsnittet Schemaläggningsalternativ för det här projektet.

  3. Markera kryssrutan Uppdatera länkar när aktiviteter infogas eller flyttas.

  4. Infoga den nya aktiviteten.

Länka aktiviteter i ett nätverksdiagram

  1. Klicka på Visa > Nätverksdiagram.

    Bild av knappen Nätverksdiagram på fliken Visa.

  2. Placera pekaren i mitten av den föregående aktivitetsrutan.

  3. Dra linjen till efterföljande aktivitetsruta.

    Bild av två länkade aktiviteter i ett nätverksdiagram

Länka aktiviteter i en kalender

  1. Klicka på Visa > Kalender.

    Fliken Visa, gruppen Aktivitetsvyer, knappen Kalender

  2. Peka på den föregående aktivitetens kalenderfält.

  3. Dra linjen till den efterföljande aktivitetens kalenderfält.

Länka manuellt schemalagda aktiviteter

När du länkar en manuellt schemalagd aktivitet till en annan aktivitet placeras den manuellt schemalagda aktiviteten i relation till den andra aktiviteten.

Du kan konfigurera Project så att en manuellt schemalagd aktivitet inte flyttas när du länkar den till en annan aktivitet:

  1. Klicka på Arkiv > Alternativ.

  2. I dialogrutan Project-alternativ klickar du på Schema och rullar till avsnittet Schemaläggningsalternativ för det här projektet.

  3. Avmarkera kryssrutan Uppdatera manuellt schemalagda aktiviteter när länkar redigeras.

Läs mer om manuellt och automatiskt schemalagda aktiviteter.

Andra sätt att länka aktiviteter

  • Om du har aktiviteter som är beroende av ett helt projekts slutförande utan fel kan du överväga att konfigurera ett huvudprojekt.

  • Om du vill understryka hur en enskild aktivitet är relaterad till andra aktiviteter kan du använda aktivitetssökvägar.

Överst på sidan

De här instruktionerna gäller för Microsoft Project 2007.

Vad vill du göra?

Länka aktiviteter

När du länkar aktiviteter i Project är Avslut-till-start standardlänktypen. En Avslut-till-start-länk är dock inte rätt i alla situationer. I Project finns fler typer av aktivitetslänkar så att du kan modellera ett projekt realistiskt.

Länktyp

Exempel

Beskrivning

Avslut-till-start (AS)

Kommer senare

Den beroende aktiviteten (B) kan inte börja förrän aktiviteten som den är beroende av (A) har avslutats.

Om du till exempel har de två aktiviteterna ”Gräva grund” och ”Gjuta betongplatta” kan aktiviteten ”Gjuta betongplatta” inte starta förrän aktiviteten ”Gräva grund” har avslutats.

Start-till-start (SS)

Kommer senare

Den beroende aktiviteten (B) kan inte börja förrän aktiviteten som den är beroende av (A) har startats.

Den beroende aktiviteten kan börja när som helst efter att aktiviteten som den är beroende av har startat. Länktypen SS kräver inte att båda aktiviteterna startar samtidigt.

Om du t.ex. har de två aktiviteterna "Gjuta betongplatta" och "Plana betongplatta" kan aktiviteten "Plana betongplatta" inte börja förrän aktiviteten "Gjuta betongplatta" har påbörjats.

Avslut-till-avslut (AA)

Kommer senare

Den beroende aktiviteten (B) kan inte slutföras förrän aktiviteten som den är beroende av (A) har slutförts.

Den beroende aktiviteten kan avslutas när som helst efter att aktiviteten som den är beroende av har avslutats. Länktypen AA kräver inte att båda aktiviteterna avslutas samtidigt.

Till exempel om du har två aktiviteterna ”dra ledningar” och ”inspektera elektriska” kan aktiviteten ”inspektera elektriska” kan inte avslutas förrän aktiviteten ”dra ledningar” har avslutats.

Start-till-avslut (SA)

Kommer senare

Den beroende aktiviteten (B) kan inte slutföras förrän aktiviteten som den är beroende av (A) har startat.

Den beroende aktiviteten kan avslutas när som helst efter att aktiviteten som den är beroende av har startat. Länktypen SA kräver inte att den beroende aktiviteten avslutas samtidigt som aktiviteten som den är beroende av startas.

Till exempel så sätts takbjälkarna för byggprojektet ihop på annan ort. Två av aktiviteterna i projektet är ”Leverans av takbjälkar” och ”Montering av tak”. Aktiviteten ”Montering av tak” kan inte slutföras förrän aktiviteten ”Leverans av takbjälkar” har påbörjats.

När du infogar en aktivitet mellan länkade aktiviteter kan du välja att den nya aktiviteten ska länkas automatiskt eller inte länkas alls.

  • Om du vill länka den nya aktiviteten klickar du på den aktivitet som ska följa den nya aktiviteten och klickar sedan på Ny aktivitet på menyn Infoga.

    Obs!: Om det inte fungerar klickar du på Alternativ på menyn Verktyg och klickar sedan på fliken Schema. Se till att kryssrutan Uppdatera länkar när aktiviteter infogas eller flyttas är markerad.

  • Om du vill lägga till den nya aktiviteten utan att länka den klickar du på den aktivitet som den nya aktiviteten ska inträffa parallellt med och drar sedan för att skapa den nya aktiviteten i en tom del av nätverksdiagrammet.

Länka aktiviteter med hjälp av vyn Gantt-schema

  1. På menyn Visa klickar du på Gantt-schema.

  2. I fältet Aktivitetsnamn väljer du två eller flera aktiviteter du vill länka, i den ordning som du vill länka dem.

    • Om du vill välja aktiviteter som inte ligger bredvid varandra håller du CTRL-tangenten nedtryckt och klickar på de aktiviteter du vill länka till.

    • Om du vill markera angränsande aktiviteter håller du ned SKIFT och klickar på den första och sista aktiviteten du vill länka.

  3. Klicka på Länka aktiviteter Bild av knapp .

    Som standard skapas en Avslut-till-start-länk i Project. Du kan ändra aktivitetslänken till Start-till-start, Avslut-till-avslut eller Start-till-avslut.

Länka aktiviteter med hjälp av vyn Nätverksdiagram

  1. Klicka på Nätverksdiagram på menyn Visa.

  2. Placera pekaren i mitten av rutan för föregående aktivitet.

  3. Dra till rutan för efterföljande aktivitet.

Länka aktiviteter med hjälp av kalendervyn

  1. Klicka på Kalender på menyn Visa.

  2. Placera pekaren i kalenderfältet för föregående aktivitet.

  3. Dra till kalenderfältet för efterföljande aktivitet.

Aktivera eller inaktivera automatisk länkning

När du infogar en aktivitet mellan länkade aktiviteter är standardinställningen att den nya aktiviteten automatiskt länkas med omgivande aktiviteter. Om du till exempel har tre aktiviteter med Avslut-till-start-länkar och lägger till en ny aktivitet mellan dem, får den nya aktiviteten en Avslut-till-start-länk till aktiviteterna över och under den.

Du kan enkelt inaktivera det här alternativet så att en ny aktivitet som infogas inte automatiskt länkas med den omgivande aktiviteter. Om automatisk länkning är inaktiverat, kan du enkelt aktivera det igen.

  1. Klicka på Alternativ på menyn Verktyg och klicka sedan på fliken Schemalägg.

  2. Om du vill inaktivera automatisk länkning avmarkerar du kryssrutan Uppdatera länkar när aktiviteter infogas eller flyttas.

    Om du vill aktivera automatisk länkning markerar du kryssrutan Uppdatera länkar när aktiviteter infogas eller flyttas.

Överst på sidan

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×