Kontrollera stavning och grammatik i Office för Mac

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Office för Mac-program automatiskt söka efter möjliga stavfel och grammatiska fel medan du skriver. Om du hellre vill vänta till Kontrollera stavning och grammatik tills du är klar skriver kan du kan stänga av automatisk kontroll eller du kan kontrollera stavning och grammatik samtidigt.

Obs!: Information om hur du kontrollerar stavning och grammatik i Office för Windows finns i Kontrollera stavning och grammatik i Office 2010 och senare versioner.

Word 2016 för Mac

Word söker efter och markerar möjliga stavfel med en röd vågig linje automatiskt.

Stavfel markeras med en röd vågig linje

Word söker också och möjliga språkliga fel med en grön vågig linje.

Språkliga fel markeras med en grön vågig linje

Tips: Om stavfel eller grammatiska fel inte markeras kan det hända att du måste aktivera den automatiska stavnings- och grammatikkontrollen.

När du ser ett stavfel eller språkligt fel ska du Ctrl-klicka på ordet eller frasen och välja ett av alternativen.

Språkligt fel med en snabbmeny som visar alternativ för att rätta det.

  1. På menyn Word klickar du på Inställningar > Stavning och grammatik.

  2. I dialogrutan Stavning och grammatik under Stavning, markerar eller avmarkerar du kryssrutan Kontrollera stavning medan du skriver.

  3. Under Grammatik markerar eller avmarkerar du kryssrutan Kontrollera grammatik medan du skriver.

  4. Stäng dialogrutan för att spara ändringarna.

  1. Klicka på Stavning och grammatik på fliken Granska.

  2. Om Word hittar ett möjligt fel öppnas dialogrutan Stavning och grammatik där stavfel visas med röd text och språkliga fel visas med grön text.

  3. Gör något av följande för att åtgärda problemet:

    • Ange korrigering i rutan och klicka sedan på Ändra.

    • Under Förslag klickar du på ordet du vill använda och sedan på Ändra.

    Hoppa över felet genom att göra något av följande:

    • Klicka på Ignorera om du vill hoppa över felet en gång.

    • Klicka på Ignorera alla om du vill hoppa över alla förekomster av felet.

    • Om det är ett språkligt fel klickar du på Nästa mening för att hoppa över den förekomsten av felet och flytta till nästa fel.

    Om du vill hoppa över ett felstavat ord i alla dokument klickar du på Lägg till för att lägga till det i ordlistan. Det här fungerar bara för stavfel. Du kan inte lägga till anpassad grammatik i ordlistan.

  4. När du har rättat, ignorerat eller hoppat över ett fel går Word vidare till nästa. När Word har avslutat granskningen av dokumentet visas ett meddelande om att stavnings- och grammatikkontrollen är klar.

  5. Klicka på OK för att återgå till dokumentet.

Du kan radera eller återställa listan över ignorerade ord eller grammatik så Word söker efter stavning och grammatik igen som du tidigare ombedd att ignorera.

Obs!: När du återställer listan med ignorerade ord rensas listan bara för det dokument du har öppet. Inga stavfel eller grammatiska problem du angett att Word ska ignorera i andra dokument påverkas.

  1. Öppna det dokument som du vill kontrollera.

  2. På menyn Verktyg pekar du på Stavning och grammatik och klickar sedan på Återställ ignorerade ord och grammatik.

    För att rensa listorna över ord som Word ignorerar klickar du på Återställ ignorerade Ord och grammatik.

    En varning visas om att åtgärden återställer stavnings- och grammatikkontrollen.

    Gör så att Word kontrollerar stavning och grammatik som du tidigare angav att Word skulle ignorera genom att klicka på Ja.
  3. Klicka på Ja om du vill fortsätta.

  4. Klicka på Granska och sedan på Stavning och grammatik för att kontrollera stavning och grammatik.

Outlook 2016 för Mac

Som standard kontrollerar Outlook stavningen medan du skriver. Outlook använder en streckad röd understrykning för att indikera möjliga stavfel och en grön streckad linje som indikerar möjliga grammatikfel.

Stavfel markeras med en streckad röd understrykning

  1. När du ser ett ord med en streckad linje kontroll klickar du på ordet eller frasen och välja ett av alternativen.

    Stavfel med meny som visar alternativ för att rätta det.

  2. På snabbmenyn gör du något av följande:

    • Klicka på en av gissningarna högst upp på snabbmenyn.

    • Klicka på Ignorera stavning om du vill ignorera förekomsten av ordet.

    • Klicka på Läs stavning om du vill lägga till ett ord i stavningsordlistan.

När du har öppnat ett e-postmeddelande:

  • Om du vill aktivera automatisk stavningskontroll eller inaktivera, på menyn Redigera pekar du på Stavning och grammatik och klicka sedan på Kontrollera stavning medan du skriver.

  • Om du vill inaktivera automatiska grammatikkontrollen eller inaktivera, på menyn Redigera pekar du på Stavning och grammatik och klicka sedan på Kontrollera grammatik och stavning.

  • Om du vill att Outlook automatiskt, korrigera stavfel på menyn Redigera pekar du på Stavning och grammatik och klicka sedan på Korrigera stavning automatiskt.

Alternativ på sidan Redigera > Stavning och grammatik-menyn

Du kan korrigera alla stavfel och grammatikska fel samtidigt när du skrivit klart ett meddelande eller andra Objekt.

  1. Redigera-menyn pekar du på Stavning och grammatik och klickar sedan på Visa stavning och grammatik.

  2. Gör något av följande:

    • Markera kryssrutan Kontrollera grammatik att aktivera grammatikkontrollen.

    • Klicka på det ord som du vill använda eller anger en ny stavning i rutan högst upp i listan förslag och klicka sedan på Ändra.

    • Klicka på Ignorera om du vill ignorera det här ordet och gå vidare till nästa felstavade ord.

    • Klicka på Läs mer om du vill lägga till ett ord i stavningsordlistan.

Tips: Kortkommandot för att hoppa till nästa stavfel eller grammatiska fel är KOMMANDO + ;.

Se även

Kontrollera stavning och grammatik på ett annat språk i Office 2016 för Mac

Stavnings- eller grammatikkontrollen flaggar text jag inte vill eller förväntar mig att de ska flagga i Word 2016 för Mac

Lägga till ord i ordlistan för stavningskontroll i Word 2016 för Mac

Använda en egen ordlista i Office för Mac

Word för Mac 2011

Word använder röd understrykning för att indikera ett stavfel och en grön linje att indikera ett grammatiskt fel.

  1. Håll ned CONTROL och klicka på ordet med en röd understrykning.

  2. Gör något av följande på snabbmenyn.

    Om du vill

    Klicka på

    Korrigera stavfel genom att använda något av de föreslagna orden

    Ett stavningsförslag.

    Välja från en utökad förslagslista

    Stavning och dubbelklicka sedan på ett ord i rutan Förslag.

    Korrigera stavningen själv

    Markera och redigera texten i dokumentet.

    Obs!: Om du inte ser det ord som du vill använda i listan med förslag, kan du slå upp ett ord i ordlistan för Office. Gör detta på Verktyg-menyn, klicka på ordlista.

  1. Håll ned CONTROL och klicka på ordet med en röd understrykning.

  2. Gör något av följande på snabbmenyn.

    Om du vill

    Klicka på

    Ignorera den här förekomsten av ordet

    Ignorera

    Ignorera alla förekomster av ordet i dokumentet

    Ignorera alla

    Lägga till ordet i din ordlista så att Microsoft Office känner igen det som rättstavat

    Lägg till

  1. På menyn Word klickar du på Inställningar.

  2. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  3. Under Stavning avmarkerar du kryssrutan Kontrollera stavning medan du skriver.

  1. Håll ned CONTROL och klicka på frasen med den vågiga gröna understrykningen.

  2. Gör något av följande.

    Om du vill

    Gör följande

    Korrigera grammatikfelet genom att använda något av förslagen

    Klicka på önskad korrigering på snabbmenyn.

    Tips: Om du vill ha mer information om ett grammatikfel klickar du på Grammatik. Högst upp i dialogrutan Grammatik visas en förklaring, som "Meningen tycks sakna verb".

    Korrigera grammatikfelet genom att ändra text själv

    Markera och redigera texten i dokumentet.

  1. Håll ned CONTROL och klicka på frasen med den vågiga gröna understrykningen.

  2. Klicka på Ignorera på snabbmenyn.

  1. På menyn Word klickar du på Inställningar.

  2. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  3. Under Grammatik avmarkerar du kryssrutan Kontrollera grammatik medan du skriver.

Outlook

Outlook använder en streckad röd understrykning för att indikera möjliga stavfel.

Som standard letar Outlook efter stavfel medan du skriver. Outlook använder en streckad röd understrykning för att ange möjliga stavfel.

  1. När du ser ett ord med en streckad röd understrykning håller du ned CTRL och klickar på ordet.

  2. Gör något av följande på snabbmenyn.

    Om du vill

    Gör följande

    Välja från en lista med föreslagna korrigeringar

    Klicka på en av gissningarna högst upp på snabbmenyn.

    Ta bort den streckade röda understrykningen för ett fall av ett ord

    Klicka på Ignorera stavning.

    Lägga till ett ord i stavningsordlistan

    Klicka på Lär in stavningen.

Obs!: Om du vill inaktivera automatisk stavningskontroll ska du på Redigera-menyn peka på Stavning och grammatik och sedan ta bort bockmarkeringen bredvid Kontrollera stavning medan du skriver.

Om du vill kan Outlook automatiskt korrigera vissa ord som ofta är felstavade. Om du till exempel skriver coh ändrar Outlook det till och.

Obs!: Den här funktionen är endast tillgänglig i Mac OS X v10.6 (Snow Leopard) eller senare.

  • Redigera-menyn pekar du på Stavning och grammatik och klickar sedan på Korrigera stavningen automatiskt.

Outlook kan leta efter grammatiska fel medan du skriver. Outlook använder en streckad grön understrykning för att ange möjliga grammatiska fel.

  • Redigera-menyn pekar du på Stavning och grammatik och klickar sedan på Kontrollera grammatik med stavning.

Du kan korrigera alla stavfel och grammatikska fel samtidigt när du skrivit klart ett meddelande eller andra Objekt.

  1. Redigera-menyn pekar du på Stavning och grammatik och klickar sedan på Visa stavning och grammatik.

  2. Gör något av följande.

    Om du vill

    Gör följande

    Aktivera grammatikkontroll

    Markera kryssrutan Grammatikkontroll.

    Korrigera ett felstavat ord

    I listan med förslag klickar du på det ord som du vill använda och klickar sedan på Ändra.

    Ignorera det här ordet och gå vidare till nästa felstavade ord

    Klicka på Ignorera.

    Lägga till ett ord i stavningsordlistan

    Klicka på Lär in.

Tips: Kortkommandot för att hoppa till nästa stavfel eller grammatiska fel är KOMMANDO + ;.

PowerPoint

Du kan kontrollera stavning i PowerPoint, men du kan inte kontrollera grammatik.

  1. På menyn Verktyg klickar du på Stavning.

    Obs!: Dialogrutan Stavning öppnas inte om inga stavfel kan identifieras, eller om det ord du försöker lägga till redan finns i ordlistan.

  2. Gör något av följande.

    Om du vill

    Gör följande

    Ändra ordet

    Klicka på det ord du vill använda under Förslag och klicka sedan på Ändra.

    Ändra varje förekomst av ordet i dokumentet

    Klicka på det ord du vill använda under Förslag och klicka sedan på Ändra alla.

    Ignorera ordet och gå vidare till nästa felstavade ord

    Klicka på Ignorera.

    Ignorera alla förekomster av ordet i dokumentet och gå vidare till nästa felstavade ord

    Klicka på Ignorera alla.

Du kan kontrollera stavningen medan du skriver ett dokument, så att du kan hitta stavfel och rätta dem när du arbetar.

  1. Du kontrollerar stavningen när du börjar skriva dokumentet.

    Office för Mac 2011 indikerar misstänkta stavfel med en vågig, röd understrykning.

  2. Om du vill korrigera ett stavfel håller du ned CONTROL och klickar på ett ord med en vågig, röd understrykning, och klickar sedan på det ord du vill använda i listan med förslag på menyn som visas.

    Obs!: Som standard kontrolleras stavningen automatiskt medan du skriver. Om du vill inaktivera den här funktionen öppnar du PowerPoint-menyn, klickar på Inställningar, klickar på fliken Stavning och avmarkerar kryssrutan Kontrollera stavning medan du skriver.

Excel

Du kan kontrollera stavning i Excel, men du kan inte kontrollera grammatik.

  1. Klicka på Stavning på fliken Språkkontroll under Granska.

    Obs!: Dialogrutan Stavning öppnas inte om inga stavfel kan identifieras, eller om det ord du försöker lägga till redan finns i ordlistan.

  2. Gör något av följande.

    Om du vill

    Gör följande

    Ändra ordet

    Klicka på det ord du vill använda under Förslag och klicka sedan på Ändra.

    Ändra varje förekomst av ordet i dokumentet

    Klicka på det ord du vill använda under Förslag och klicka sedan på Ändra alla.

    Ignorera ordet och gå vidare till nästa felstavade ord

    Klicka på Ignorera.

    Ignorera alla förekomster av ordet i dokumentet och gå vidare till nästa felstavade ord

    Klicka på Ignorera alla.

Se även

Stavningskontrollen fungerar inte i Word för Mac 2011

Använda en egen ordlista

Kontrollera stavning och grammatik på ett annat språk

Språkverktyg som är tillgängliga för varje språk

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×