Komma igång snabbt efter en uppgradering till Microsoft Office Visio 2007

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Välkommen till den senaste versionen av Microsoft Office Visio!

Om du är van att arbeta med Visio 2003 upptäcker du flera nya funktioner i Microsoft Office Visio 2007 och du kommer att märka att vissa välkända funktioner har ersatts eller tagit bort. Den här artikeln beskriver viktiga förbättringar och ändringar som hjälper dig att snabbt hitta rätt.

Vad vill du göra?

Hitta rätt mall

Ansluta och lägga till figurer snabbt med hjälp av koppla ihop automatiskt

Ansluta diagram till data (kräver Office Visio Professional 2007)

Visa dina data med hjälp av datagrafik (kräver Office Visio Professional 2007)

Utforska komplex information genom att skapa pivotdiagram (kräver Office Visio Professional 2007)

Lägga till den lilla extra genom att använda teman

Ta reda på vad som skiljer om Visio 2007

Hitta rätt mall

Ny i fönstret komma igång i Office Visio 2007 är det enkelt att hitta den rätt mallen. Mallar är nu ordnade i enklare mallkategorier. Stora miniatyrer och beskrivningar av varje mall du nu hjälper dig att snabbt identifiera de mallar som passar bäst för dina diagram. Mest populära Visio-mallar inom varje kategori visas högst upp på varje kategoriläge. Visio innehåller nu en ny genväg för att öppna senast använda mallar. Och om du har Office Visio Professional 2007 kan du nu bläddra nya exempeldiagram och datakällor att få tips för att skapa egna datadrivna diagram.

Gör något av följande när du vill öppna en mall:

  • Dubbelklicka på förhandsgranskningen av mallen.

  • Klicka på Skapa under mallbeskrivningen.

Obs!: När du har öppnat en mall stängs Office Visio 2007 i fönstret komma igång. Om du vill öppna den igen gör du något av följande:

  • Gå till Arkiv-menyn, peka på Ny och klicka sedan på Komma igång.

  • Klicka på pilen bredvid Nytt i verktygsfältet Standard och sedan på Komma igång

Överst på sidan

Koppla och lägga till former snabbt med hjälp av funktionen Koppla ihop automatiskt

Funktionen Koppla ihop automatiskt alla Visio 2007 mallar tar arbete ut ur kopplar ihop former. Den nya funktionen automatiskt ansluter, jämnt fördelar, och korrekt justeras formerna för dig och kräver bara några klick. Det finns tre sätt att koppla ihop former med koppla ihop automatiskt.

Koppla former genom att dra dem till ritningssidan

  1. Peka på en form på ritningssidan.

    Blåa pilar visas runt formen.

  2. Dra en annan form till en av de blå kopplingspilarna.

    De två formerna kopplas då automatiskt i Visio, fördelas jämnt och justeras.

Lägga till och koppla former snabbt utan att dra dem

  1. Markera en form i fönstret Former.

  2. Peka på en form på ritningssidan och klicka på den blå kopplingspilen på den sida av formen som du vill koppla till.

    Visio 2007 automatiskt lägger till och ansluter formerna fördelar jämnt och justerar dem åt dig. I det här sättet kan du snabbt ansluta flera former, till exempel dem i ett flödesschema.

Koppla former som redan finns på ritningssidan

  • Klicka på den blå kopplingspilen på den form som är närmast formen du vill koppla den till.

Överst på sidan

Ansluta diagram till data (kräver Office Visio Professional 2007 )

Office Visio Professional 2007 gör det enklare och snabbare att ansluta en datakälla till ett diagram som har skapats med hjälp av någon av versionerna av Visio.

Du börjar med att koppla ett diagram till en eller flera datakällor, exempelvis kalkylblad i Microsoft Office Excel eller databaser i Microsoft Office Access. Sedan kopplar du data till formerna i diagrammet. På den nya Data-menyn och i verktygsfältet Data finns alla verktyg du behöver inom bekvämt räckhåll.

  1. Öppna diagrammet som du vill länka data till.

  2. Gå till Data-menyn och klicka på Länka data till former.

  3. Följ anvisningarna i guiden Dataväljare när du kopplar diagrammet till en datakälla.

  4. Använd följande metoder när du länkar data till former:

    • Klicka på Länka automatiskt om du vill länka data automatiskt i alla former i ett diagram på Data-menyn. Guiden dataväljare hjälper dig att uppgiften att ansluta till Office Excel, Office Access, Microsoft SQL Server och andra vanliga externa datakällor. Du kan markera anpassade dataområden, filtrera informationen som du vill importera och länka till och med diagram till mer än en datakälla.

    • Om du vill länka datarader till befintliga former drar du en datarad i taget från den nya fönstret Externa data till en form i diagrammet och länkar på så sätt manuellt data till formerna. När du har länkat data till en form visas dessa i fönstret Formdata (tidigare kallat Anpassade egenskaper).

    • Om du automatiskt vill skapa former som är länkade till datarader markerar du en form i fönstret Former och drar sedan en datarad från fönstret Externa data till ritningssidan. Form och data läggs då samtidigt till och kopplas på sidan.

När du har kopplat önskade data till diagrammet kan du granska dem i fönstret Externa data.

Uppdatera diagrammets data

Med hjälp av funktionen Uppdatera data kan du uppdatera alla data i ett diagram.

  1. Klicka på Uppdatera dataData-menyn.

  2. Om datakonflikter uppstår löser du dem i åtgärdsfönstret Uppdatera konflikter.

Du kan schemalägga uppdateringar så att de genomförs automatiskt så ofta du vill.

Överst på sidan

Visa dina data med hjälp av datagrafik (kräver Office Visio Professional 2007 )

Integrera data till diagram är det första steget omvandla dina diagram till kraftfulla uppföljning verktyg. Nu med Office Visio Professional 2007, kan du enkelt visa och anpassa utseendet på data i diagram för att få ditt budskap till marknaden.

  • Klicka på det format, i det nya åtgärdsfönstret Datagrafik, som visar data på det sätt som du vill i diagrammet.

    Om åtgärdsfönstret Datagrafik inte visas klickar du på Visa data på formerData-menyn.

Du kan använda förloppsindikatorer för variabla data, pilar för data som ökar eller minskar och stjärnor för rankade data. Du behöver inte formatera något av det själv – Visio hanterar formatering åt dig.

Du kan också låta datavärden styra färgen och formen på figurerna. Det enda du behöver göra är att ange vilka villkor som ska uppfyllas för att formateringen ska visas.

Överst på sidan

Utforska komplex information genom att skapa pivotdiagram (kräver Office Visio Professional 2007 )

Office Visio Professional 2007 ger en ny typ av diagram – pivotdiagrammet. Pivotdiagram visa data som en samling former i en trädliknande struktur som hjälper dig att analysera och sammanfatta data i ett visuellt och lätt att förstå format. Med hjälp av pivotdiagram, kan du visuellt Utforska dina affärsdata, analysera den, granska nedåt i den och skapa flera vyer av den om du vill få bättre insyn i informationen.

  1. När du öppnar pivotdiagrammallen startas guiden Dataväljare automatiskt.

    I guiden får du hjälp med att koppla diagrammet till en datakälla och sedan skapas en så kallad pivotnod som är länkad till alla data i datakällan.

  2. Klicka på den översta noden på ritningssidan och sedan på den kategori under Lägg till kategori i fönstret Pivotdiagram som du vill använda när du grupperar nodens data.

  3. Om du vill expandera en av de nya undernoderna och visa fler nivåer klickar du på undernoden och lägger till fler kategorier.

  4. Klicka på de data du vill summera eller sammanfatta i diagrammet under Lägg till summa i fönstret Pivotdiagram.

  5. Om du vill ange inställningar för diagrammets data högerklickar du på datatypen under Lägg till summa i fönstret Pivotdiagram och klickar sedan på önskade inställningar på snabbmenyn.

I den här diagramtypen används datagrafik för att visa data i former. I åtgärdsfönstret Datagrafik kan du också välja villkorsstyrd formatering om du snabbt vill upptäcka problem eller visa på trender i diagrammen.

Överst på sidan

Ge diagrammen karaktär med hjälp av teman

Funktionen teman i Office Visio 2007 tar gissa välja färger och effekter. Du kan nu visa diagrammet professionella med ett enda klick med musen.

Ett tema består av två delar:

  • Temafärger    Välj en uppsättning professionella, inbyggda temafärger. Temafärger som medföljer Visio matcha temafärger i andra Microsoft Office 2007-systemet program, till exempel PowerPoint och Word.

  • Temaeffekter    Kontrollera dina ritningar mer konsekventa och tilltalande genom att använda en uppsättning designelement för teckensnitt, fyllningar, skuggor, linjer och kopplingar.

UI

  1. Klicka på TemaFormat-menyn.

    Åtgärdsfönstret Tema visas till höger om ritningssidan.

  2. Gör något av följande:

    • Klicka på Tema - färger i åtgärdsfönstret Tema om du vill välja temats färger.

    • Klicka på Tema - effekter i åtgärdsfönstret Tema om du vill välja temats effekter

  3. Om du vill använda ett tema på ritningssidan klickar du på temats miniatyr.

  4. Om du vill använda ett tema på alla sidor i diagrammet högerklickar du på önskat tema och klickar sedan på Använd på alla sidor på snabbmenyn.

Skapa ett eget tema

  1. Högerklicka på ett inbyggt tema som liknar det tema som du vill skapa, så du behöver bara göra mindre ändringar i temat som du vill anpassa den.

  2. Klicka på Duplicera.

    Det kopierade temat visas i listan Egen i åtgärdsfönstret.

  3. Om du vill redigera temat högerklickar du på det och klickar sedan på Redigera på snabbmenyn.

Överst på sidan

Ta reda på vad är skillnaden mellan Visio 2007

Vissa mallar, verktyg och funktioner som fanns i Visio 2003 har tagits bort eller ersatts av nya funktioner i Visio 2007.

Vad har hänt med?

Answer

Tillägget Färgscheman

Tillägget Färgscheman har ersatts med den nya funktionen Teman.

Den nya funktionen innehåller fler möjligheter än Färgscheman och är lättare att anpassa. Du kan nu också välja om du vill använda scheman på en enskild bild eller i hela dokumentet. Du kan också använda färgscheman på former som skapats av användaren och inte bara på former som ingår i programmet.

Klicka på tema om du vill öppna nya Färgscheman åtgärdsfönstret på Format-menyn och sedan på Färgscheman.

Du kan fortfarande högerklicka på sidan när du vill starta tillägget Färgscheman på ritningar som har skapats i tidigare Visio-versioner. När ett nytt färgschema har valts med den nya funktionen Teman fungerar kan du dock inte längre använda tillägget Färgscheman i ritningen.

NetMeeting och Filsökning

Microsoft Windows NetMeeting och Filsökning har ersatts av Microsoft Office Live Meeting och Office Search.

Komma igång - Självstudier och Diagramgalleri

Självstudiekursen Komma igång och Diagramgalleriet är objekt som har ersatts med en uppsättning scenariebaserade videodemonstrationer och interaktiva utbildningskurser på webbplatsen för Microsoft Office Online.

Om du vill granska diagramtyperna i ett galleri klickar du på Välj typ av ritningNytt-menyn.

Menyer

Flera menyer har ändrats i Visio 2007:

  • Visa-menyn har tagits bort från snabbmenyn för formen.

  • Form-menyn har tagits bort från snabbmenyn för sidan.

  • Alternativet SpecialFormat-menyn är dolt utom i utvecklarläge.

  • Alternativet Egna egenskaper har tagits bort från Verktyg-menyn.

Dessa ändringar gör användargränssnitt smidigare att använda och användaren kan snabbare nå viktiga funktioner.

Mallen NDS (Novell Directory Services) och stenciler

NDS-mallen (Novell Directory Services) och dess stenciler har tagits bort.

Tema för org.schema

Funktionen Tema för org.schema har ersatts med den nya funktionen Teman som är mycket mer omfattande.

Gör på följande sätt om du vill öppna åtgärdsfönstret Tema:

  • Klicka på TemaFormat-menyn.

  • Klicka på knappen Tema i verktygsfältet Format.

Kryssrutan Spara arbetsyta i dialogrutan Spara

Alternativet för att spara eller spara inte arbetsytan tillsammans med ett Visio-dokument har flyttats från dialogrutan Spara till dialogrutan Filegenskaper. Den här ändringen skapar en mer konsekvent upplevelse med andra Office-version 2007 program.

Om du vill spara ett dokument utan att inkludera informationen på arbetsytan klickar du på EgenskaperArkiv-menyn och avmarkerar kryssrutan Spara arbetsyta.

Formatmallar

Funktionen Formatmallar är som standard dold.

Den nya funktionen Teman ersätter funktionen Formatmallar för de flesta användare. Om du utvecklar egna former kan du dock fortfarande ta fram Formatmallar om du så önskar.

Ta fram Formatmallar genom att klicka på AlternativVerktyg-menyn, sedan på fliken Avancerat och markera därefter kryssrutan Kör i utvecklingsläge. Markera en eller flera former som du vill använda formatmallen på och klicka på FormatmallFormat-menyn.

Stöd för Sybase och INFORMIX

Möjligheten att backning-tekniker Sybase och INFORMIX databaser har tagits bort från databasen modeling lösning i Office Visio Professional 2007. Den här ändringen kan Visio som stöd för databasen management system (DBMS) som används mer ingående.

Du kan fortfarande använda allmänna ODBC- och OLEDB-drivrutiner när du bakåtkompilerar en databas. De allmänna drivrutinerna fungerar i de flesta fall och för de flesta databasscheman. Det kan dock finnas schemadetaljer som är specifika för Sybase- och INFORMIX-databaser som inte är tillgängliga för allmänna drivrutiner.

Överst på sidan

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×