Hjälp om Microsoft Office Word Viewer 2003

Visa licensavtalet


Med Microsoft Office Word Viewer 2003 kan du öppna dokument som har skapats i Microsoft Office Word 2003 och i alla versioner av Microsoft Word för Windows® och Microsoft Word för Macintosh. Du kan även öppna filer som har sparats i följande format: Rich Text Format (.rtf), webbsideformat (.htm, .html, .mht, .mhtml), XML (.xml), textformat (.txt), WordPerfect 5.x, WordPerfect 6.x (.doc, .wpd) samt Works 6.0 och Works 7.0 (.wps). I Word Viewer 2003 kan du visa och skriva ut dokument samt kopiera information till andra program. Däremot kan du inte redigera dokument, spara dokument eller skapa nya dokument i Word Viewer 2003.

Microsoft ser gärna att du skickar med Word Viewer 2003 tillsammans med dina Word-dokument till de personer som inte har Microsoft Word. Microsoft Word Viewer 2003 ersätter Word Viewer 97 och tidigare versioner av Word Viewer.

Hjälpen om Word Viewer 2003 är endast tillgänglig när du är ansluten till Internet. Om du vill skriva ut den här sidan klickar du på Visa allt (uppe till höger) för att utvidga alla avsnitt och trycker sedan på CTRL+P.

Obs!: Word Viewer 2003 stöder inte körning av Visual Basic for Applications (VBA).

Komma igång med Word Viewer 2003

Nyheter i Word Viewer 2003

I Word Viewer 2003 kan du använda följande Microsoft Office Word 2003-funktioner:

  • Information Rights Management (IRM)    I Microsoft Office 2003 finns en ny funktion, Information Rights Management (IRM), som förhindrar att känslig information hamnar hos fel personer. I Word Viewer 2003 kan du öppna ett dokument som har skyddats med IRM förutsatt att du har behörighet att granska dokumentet. Du kan även skriva ut eller kopiera innehåll i ett skyddat dokument om du har utskrifts- och kopieringsbehörighet. Du kan kontrollera vilka behörigheter du har.

  • Läslayoutvyn    Läslayoutvyn är en ny funktion i Microsoft Office Word 2003 som gör det lättare att läsa dokumenten. I Word Viewer 2003 kan du växla till läslayoutvyn genom att klicka på LäslayoutVisa-menyn. Sidorna som visas i läslayoutvyn anpassas till din skärm och motsvarar inte hur sidorna ser ut vid en utskrift.

  • Stöd av XML-filer (Extensible Markup Language)     Word 2003 stöder Extensible Markup Language (XML), vilket betyder att du kan organisera och arbeta med dokument och data i dokumenten på sätt som tidigare var mycket svårt. I Word Viewer 2003 kan du öppna och granska XML-filer.

  • Verifiering av digital signatur    I Microsoft Office 2003 kan du använda Microsoft Authenticode®-teknik för att digital signatur en fil med hjälp av ett digitalt certifikat. I Word Viewer 2003 kan du öppna digitalt signerade dokument och granska en fils digitala certifikat. Certifikatet bekräftar att dokumentet härrör från den som har signerat det och signaturen bekräftar att det inte har gjorts några ändringar i dokumentet.

Anpassa starten av Word Viewer 2003

Om du vill ändra hur Word Viewer 2003 startar kan du lägga till växlar i kommandot Kör (Start-menyn) i Microsoft Windows®, eller så kan du skapa en genväg som inkluderar växeln på skrivbordet i Windows.

sökväg

Starta Word Viewer 2003 och öppna filen. Exempel: "C:\Program Files\Microsoft Office\Office11\Wordview.exe" C:\Mittdokument.doc

/z

Starta Word Viewer 2003 utan att visa dialogrutan Öppna. Du kan när som helst öppna dialogrutan Öppna genom att klicka på ÖppnaArkiv-menyn. Exempel: "C:\Program Files\Microsoft Office\Office11\Wordview.exe" /z

Öppna ett dokument

Öppna en fil

Gör något av följande om du vill öppna en fil i Word Viewer 2003:

  1. Klicka på ÖppnaArkiv-menyn.

  2. Klicka på enheten, mappen eller Internetadressen som innehåller den fil som du vill öppna i listan Leta i:.

  3. I mapplistan letar du rätt på och öppnar filen eller den mapp som innehåller filen.

  4. Klicka på filen och sedan på Öppna.

    Obs!: Om du vill förhandsgranska innehållet i filen innan du klickar på Öppna, klickar du på FörhandsgranskaVyer-menyn.

tiplist

  • Om du vill öppna en fil i formatet .doc, .dot, .rtf, .html eller .xml i Word Viewer 2003 från skrivbordet i Windows eller från Utforskaren (Microsoft Windows® 2000 eller senare), högerklickar du på filen, pekar på Öppna med och klickar sedan på Microsoft Office Word Viewer.

  • Arkiv-menyn visas en lista över de fyra senast öppnade filerna. Du kan snabbt öppna en av dessa filer genom att klicka på dess namn.

Obs!: 

  • Om du försöker öppna en filtyp som det saknas stöd för öppnas filen i TXT-format i Word Viewer 2003. Dialogrutan Konvertera fil öppnas och du kan välja ett alternativ för textkodning.

  • Du kan endast öppna och granska en fil med begränsad behörighet i Word Viewer 2003 om författaren har gett dig behörighet att läsa eller ändra information i filen. Om du vill se vilken behörighet du har för ett dokument med begränsad behörighet dubbelklickar du på ikonen för behörighet i statusfält.

Öppna en fil för redigering

Om du vill göra ändringar i en öppen fil, och Word finns installerat på din dator, kan du använda kommandot Öppna fil för redigeringArkiv-menyn i Word Viewer 2003 för att öppna filen i Word.

Visa ett dokument

Välja en dokumentvisning

  • Klicka på Normal, Webblayout, Utskriftslayout, Läslayout, Disposition eller HelskärmVisa-menyn.

Obs!: 

  • I Word Viewer 2003 öppnas dokument (.doc, .dot, .rtf, .txt, .xml, .wpd, .wps) som standard i Utskriftslayoutvy. Webbsidor (.htm, .html, .mht, .mhtml) öppnas som standard i Webblayoutvy.

  • Om du vill välja menykommando i helskärmsläge placerar du pekaren längst upp på skärmen tills menyraden visas. Om du vill stänga helskärmsläge och växla till föregående läge klickar du på Stäng helskärm i verktygsfältHelskärm eller trycker på ESC.

  • Om du vill se två sidor samtidigt i läslayoutläge klickar du på Tillåt flera sidorVisa-menyn.

Zooma in i och ut ur dokument

Du kan zooma in i ett dokument om du vill förstora vyn eller zooma ut om du vill se mer av sidan eller sidorna i en mindre storlek.

  1. Klicka på Zooma...Visa-menyn.

  2. Välj en inställning eller ange ett nummer mellan 10 och 500 i rutan Procent under Zooma till.

Obs!: Du kan inte zooma in i eller ut ur ett dokument i läsvy.

Visa och dölja linjaler eller statusfältet

  • Klicka på LinjalVisa-menyn om du vill visa eller dölja den vågräta linjalen.

Du kan endast visa den lodräta linjalen i Utskriftslayoutvy.

  1. Klicka på Alternativ...Verktyg-menyn och sedan på fliken Visning.

  2. Gör något av följande:

    • Du kan visa eller dölja den lodräta linjalen genom att markera eller avmarkera kryssrutan Lodrät linjal (Endast utskriftsläge) under Alternativ för Utskrift och Webblayout.

    • Välj om du vill visa eller dölja statusfältet genom att markera eller avmarkera kryssrutan Statusfält under Visa.

Visa dokumentegenskaper

Du kan visa dokumentegenskaper från ett öppet dokument eller från fillistan i dialogrutan Öppna.

  • Om du vill visa dokumentegenskaper från ett öppet dokument klickar du på EgenskaperArkiv-menyn.

Gör följande om du vill visa dokumentegenskaper från dialogrutan Öppna:

  1. Klicka på ÖppnaArkiv-menyn.

  2. Markera dokumentet som du vill granska egenskaper för i dialogrutan Öppna.

  3. Gör något av följande på Vyer-menyn:

    • Om du vill visa egenskaper som filstorlek och datum då filen senast ändrades, klickar du på Information.

    • Om du vill se alla dokumentegenskaper klickar du på Egenskaper.

Flytta runt i ett dokument

Rulla i dokumentet med musen

Om du vill rulla i dokumentet måste du visa den vågräta och lodräta rullningslisten.

  1. Klicka på AlternativVerktyg-menyn och sedan på fliken Visning.

  2. Markera kryssrutorna Vågrät rullningslist och Lodrät rullningslist under Visa.

Om du vill

Gör följande

Rulla en rad uppåt

Klicka på rullningspil upp. 

Rulla en rad nedåt

Klicka på rullningspil ned. 

Rulla en skärm uppåt

Klicka ovanför rullningsrutan. 

Rulla en skärm nedåt

Klicka under rullningsrutan.

Rulla till en viss sida

Dra rullningsrutan. 

Rulla åt vänster

Klicka på vänster rullningspil. 

Rulla åt höger

Klicka på höger rullningspil. 

Rulla åt vänster utanför marginalen i normalvy

Håll ned SKIFT och klicka på vänster rullningspil.

Gå till en viss sida, tabell eller annat

  1. Klicka på Gå tillÄndra-menyn.

  2. Välj element i rutan Gå till.

  3. Gör något av följande:

    • Om du vill gå till ett visst element skriver du namnet eller numret på elementet i rutan Ange och klickar sedan på Gå till.

    • Om du vill gå till nästa eller föregående element av samma typ tar du bort text i rutan Ange och klickar på Nästa eller Föregående.

Följa en hyperlänk

Om Word-dokumentet innehåller hyperlänkar till andra platser (exempelvis till andra platser i samma fil eller till filer i ett nätverk eller på Internet) kan du gå till dessa platser genom att hålla ned CTRL och klicka på texten eller bilden som utgör hyperlänken. Om du vill följa en hyperlänk till en Internetadress måste du vara uppkopplad mot Internet, antingen via ett modem eller en nätverksanslutning.

Skriva ut ett dokument

Skriva ut ett dokument

  • Om du vill skriva ut det aktivt dokument klickar du på Skriv utArkiv-menyn.

    Obs!: Du kan endast skriva ut en fil med begränsad behörighet om du har behörighet att skriva ut filen. Du kan granska din behörighet för ett dokument med begränsad behörighet genom att dubbelklicka på ikonen för behörighet i statusfält.

Skriva ut särskilda sidor och avsnitt

Du kan skriva ut vissa sidor, ett eller flera avsnitt eller ett sidintervall i flera avsnitt.

  1. Klicka på Skriv utArkiv-menyn.

  2. Klicka på Sidor under Sidintervall.

  3. Ange något av följande i rutan Sidor:

    Icke sammanhängande sidor eller sidintervall

    Skriv sidnumren avgränsade med kommatecken. Skriv sidintervall med ett bindestreck mellan första och sista sidan i intervallet.

    Om du till exempel ska skriva ut sidorna 2, 4, 5, 6 och 8, skriver du 2,4–6,8

    Ett sidintervall inom ett avsnitt

    Skriv psidnummer s avsnittsnummer.

    Om du till exempel ska skriva ut sidorna 5 till och med 7 i avsnitt 3 skriver du p5s3-p7s3

    Ett helt avsnitt

    Skriv savsnittsnummer.

    Till exempel s3

    Icke sammanhängande avsnitt

    Skriv avsnittsnumren avgränsade med kommatecken.

    Till exempel s3,s5

    Ett sidintervall som sträcker sig över flera avsnitt

    Skriv ett sidintervall, samt de avsnitt som innehåller sidorna, med bindestreck mellan första och sista siffran i intervallet.

    Till exempel p2s2-p3s5

Obs!: Du kan skriva ut en valfri del av dokumentet. Markera den del av dokumentet som du vill skriva ut och klicka på Skriv utArkiv-menyn. Klicka sedan på Markering.

Skriva ut enbart udda eller jämna sidor

  1. Klicka på Skriv utArkiv-menyn.

  2. Klicka på Udda sidor eller Jämna sidor i listan Skriv ut.

Skriva ut i omvänd ordning

I Word Viewer 2003 kan du skriva ut ett dokument i omvänd ordning och börja med sista sidan.

  1. Klicka på Skriv utArkiv-menyn.

  2. Klicka på Alternativ... i dialogrutan Skriv ut.

  3. Markera kryssrutan Omvänd utskriftsordning under Utskriftsalternativ.

Obs!: Välj inte det här alternativet om du skriver ut ett kuvert.

Skriva ut flera kopior i taget

  1. Klicka på Skriv utArkiv-menyn.

  2. I rutan Antal kopior anger du antalet kopior som ska skrivas ut.

Obs!: Om du vill att en hel uppsättning av dokumentet ska skrivas ut innan den första sidan av nästa uppsättning skrivs ut, markerar du kryssrutan Sortera. Om du i stället vill att alla kopior av den första sidan ska skrivas ut innan alla kopior av efterföljande sidor skrivs ut, avmarkerar du kryssrutan Sortera.

Felsökning: Utskrift

Det du skriver ut från datorn styrs i första hand av inställningarna i Windows. Kontrollera att skrivarinställningarna är korrekta med hjälp av Felsökaren för utskrift i Windows.

Gör följande i Microsoft Windows® XP:

  1. Klicka på Start och sedan på Hjälp och support.

  2. Skriv Lista över felsökarei rutan Sök . Klicka sedan på pilen för att starta sökningen.

  3. Klicka på Lista över felsökare i rutan Ämnesförslag.

  4. Klicka på Utskrifter i listan över felsökare.

  5. Följ instruktionerna i utskriftshjälpen.

Gör följande i Windows 2000:

  1. Klicka på Start och sedan på Hjälp.

  2. Klicka på fliken Sök.

  3. Skriv Felsökaren för utskrifti rutan Ange nyckelordet som du vill söka efter och klicka sedan på Lista hjälpavsnitt.

  4. Klicka på Windows 2000-felsökare i avsnittslistan och sedan på Visa.

  5. Klicka på Utskrift i listan.

  6. Följ instruktionerna i utskriftshjälpen.

Arbeta med ett dokument

Markera text och grafik

Du kan använda musen eller tangentbordet för att markera text eller grafik, inklusive objekt som inte finns bredvid varandra. Du kan till exempel markera ett stycke på sida 1 och en mening på sida 3.

Markera objekt som inte finns bredvid varandra

  1. Markera det första objektet, till exempel en cell eller ett stycke.

  2. Håll ned CTRL.

  3. Markera de andra objekten medan du håller ned CTRL.

Obs!: När du markerar objekt som inte finns bredvid varandra kan du endast markera objekt av samma typ, exempelvis flera textmarkeringar eller flera flytande objekt bilder.

Markera text och grafik med musen

Om du vill markera

Gör följande

Valfri textmängd

Dra med pekaren över texten.

Ett ord

Dubbelklicka på ordet.

En textrad

Flytta pekaren till början av raden tills den ändras till en pil och klicka sedan.

En mening

Håll ned CTRL och klicka i meningen.

Ett stycke

Placera pekaren till vänster om stycket så att en högerriktad pil visas och dubbelklicka sedan. Du kan även välja att trippelklicka någonstans i stycket.

Flera stycken

Placera pekaren till vänster om styckena så att en högerriktad pil visas. Klicka och dra uppåt eller nedåt.

Ett stort textblock

Klicka i början av markeringen och rulla till slutet av markeringen. Håll sedan ned SKIFT och klicka.

En tabell

Klicka uppe i tabellens vänstra hörn och dra till det nedre högra hörnet.

Hela dokumentet

Placera pekaren till vänster om all dokumenttext så att en högerriktad pil visas och trippelklicka.

Markera text med tangentbordet

Markera texten genom att hålla ned SKIFT och trycka på den tangent som flyttar insättningspunkten.

Om du vill utvidga en markering

Tryck på

Flytta ett tecken åt höger

SKIFT+HÖGERPIL

Flytta ett tecken åt vänster

SKIFT+VÄNSTERPIL

Till slutet av ett ord

CTRL+SKIFT+HÖGERPIL

Till början av ett ord

CTRL+SKIFT+VÄNSTERPIL

Flytta till slutet av en rad

SKIFT+END

Flytta till början av en rad

SKIFT+HOME

En rad nedåt

SKIFT+NEDPIL

En rad uppåt

SKIFT+UPPIL

Flytta till slutet av ett dokument

CTRL+SKIFT+END

Flytta till början av ett dokument

CTRL+SKIFT+HOME

Till slutet av ett fönster

ALT+CTRL+SKIFT+PGDN

Till att omfatta hela dokumentet

CTRL+A

Kopiera text och bilder till ett annat program

Obs!: Du kan endast kopiera innehållet i en fil med begränsad behörighet om du har kopieringsbehörighet. Om du vill se vilken behörighet du har för ett dokument med begränsad behörighet dubbelklickar du på ikonen för behörighet i statusfält.

  1. Markera den text eller de bilder som du vill kopiera.

  2. Klicka på KopieraRedigera-menyn.

  3. Växla till det program som du vill kopiera informationen till och använd sedan kommandot Klistra in i det programmet.

tip

Du kan kopiera flera objekt om Urklipp i Microsoft Office visas i aktivitetsfönster i ett öppet Office-program eller om alternativet Samla in utan att visa Office Urklipp är aktiverat. Fortsätt att kopiera objekt tills du har samlat in alla objekt (upp till 24).

Söka text

  1. Klicka på SökRedigera-menyn.

  2. Skriv den text du vill söka efter i rutan Sök efter.

  3. Markera övriga alternativ som du vill använda.

    Om du vill markera alla förekomster av ett visst ord eller en fras på en gång, markerar du kryssrutan Markera alla poster som hittades i och väljer sedan vilken del av dokumentet du vill söka i genom att klicka i Markera alla poster som hittades i.

  4. Klicka på Sök nästa eller Sök alla.

Obs!: Om du vill avbryta en sökning som pågår trycker du på ESC.

Granska digitala certifikat för en fil

  1. Klicka på Visa signatur...Verktyg-menyn.

  2. Om du vill se mer information om ett visst certifikat markerar du namnet på den som har signerat certifikatet och klickar sedan på Visa certifikat.

  3. Gör något av följande:

    • Granska informationen i fälten Utfärdat till och Utfärdat av för att avgöra om du kan lita på det digitala certifikatets källa.

    • Granska informationen i fältet Giltigt från för att avgöra om certifikatet är aktuellt.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×