Hitta fler former och stenciler

Om du behöver fler former än vad en viss Visio-mall innehåller finns några olika alternativ. Du kan söka på datorn efter former som installerades med Visio eller söka efter former på webben.

Söka efter former i Visio

Du kan använda sökrutan för att hitta de former som installerades med Visio.

  • I Visio 2016 finns sökrutan i fönstret Former, ovanför stencilerna.

  • I Visio 2013 finns sökrutan i fönstret Former, på en annan flik än stencilerna.

    Sök efter former genom att klicka på Sök i fönstret Former

    Fliken Sök öppnas med sökrutan överst. Här visas också sökresultatet. Om du vill gå tillbaka till diagramstencilerna klickar du på Stenciler överst i fönstret Former.

Obs!: Om du inte ser Sök i fönstret Former måste du kanske aktivera det.

Så här aktiverar du sökning efter former
  1. Klicka på Alternativ på fliken Arkiv.

  2. Klicka på Avancerat i Visio-alternativ.

  3. Under Sök efter form väljer du Visa fönstret Sök efter form.

    Välj Fönstret Sök efter form för att visa Sök i fönstret Former.

Snabbuppgifter

Uppgift

Åtgärd

Spara sökresultatet som en ny stencil.

Högerklicka på namnlisten i en stencil i sökresultatet och klicka sedan på Spara som. Skriv ett namn på stencilen och spara den i mappen Mina former.

Spara en enskild form i stencilen Favoriter eller någon annan stencil.

I vyn Stenciler i fönstret Form, högerklickar du på figuren och pekar på Lägg till i Mina former.

Högerklicka på en form i vyn Stencil för att lägga till den i Mina former.

Klicka sedan på Favoriter för att lägga till formen i stencilen Favoriter.

Klicka på Favoriter för att lägga till den markerade formen i stencilen Favoriter.

Du kan även klicka på Lägg till i ny stencil och skapa en stencil som bara innehåller den formen, eller klicka på Lägg till i befintlig stencil och välja en stencil, till exempel i mappen Mina former.

Öppna en sparad stencil.

Klicka på Fler former i fönstret Former, peka på Mina former och klicka sedan på stencilens namn.

Klicka på Fler former och peka sedan på Mina former för att visa dina stenciler.

Utöka eller förfina sökningen.

Du kan välja om sökning efter former ska ske med alla ord som du anger eller något av orden som du anger.

Om du till exempel anger "stol kontor" som en sökning i fönstret Former kan sökning göras efter former som är relaterade till både "stol" och "kontor", eller efter former som är relaterade till antingen "stol" eller "kontor" (eller båda).

Välj den första söktypen, OCH, när du bara vill visa resultat som är relaterade till alla orden som du anger. Välj den andra typen av sökning, ELLER, när du vill visa fler sökresultat och det inte är nödvändigt att alla ord matchas.

Så här anger du sökalternativ
  1. Klicka på fliken Arkiv och sedan på Alternativ.

  2. Under Visio-alternativ klickar du på Avancerat och rullar sedan ned till avsnittet Sök efter form.

Tips:  Sök efter form använder Windows Search för att hitta former på datorn, så om du inte får några sökresultat kan det bero på att Windows Search-funktionen är inaktiverad. I Kontrollpanelen klickar du på Program och sedan på Aktivera eller inaktivera Windows-funktioner, och i rutan Windows-funktioner markerar du kryssrutan Windows Search.

Söka efter former på webben

Om du har tillgång till Internet kan du söka efter former på webben.

Du kan hitta former genom att söka efter "Visio-former" på Microsoft Download Center. Det här är några av de former du kan ladda ned:

Visio-former skapas även av enskilda personer och företag utanför Microsoft. Om du söker några mycket specifika eller ovanliga former kan du försöka med några av dessa leverantörer utanför Microsoft:

  • Utrustningstillverkare     Om du söker efter former som representerar specifika utrustningskomponenter kan du ofta hitta dem på tillverkarens webbplats.

  • MVP:er (Most Valuable Professionals)   Visio MVP:er är Visio-experter som helt gratis svarar på frågor och erbjuder lösningar, tips och förslag, oftast via Visio-diskussionsgrupper. Du kan hitta stenciler med former på Visios MVP-webbplats, en oberoende webbplats som helt administreras av Visios MVP:er.

  • Andra externa webbplatser     På en del webbplatser som drivs av oberoende Visio-användare och företag kan du hitta former och andra filer för hämtning.

Spara de hämtade stencilerna

När du har laddat ned en stencil med former kopierar du den till mappen Mina former. Som standard finns mappen Mina former i standardmappen Dokument. Öppna sedan stencilen i Visio genom att gå till Mina former.

Så här öppnar du en stencil som sparats i Mina former
  • Klicka på Fler former i fönstret Former, peka på Mina former och klicka sedan på stencilens namn.

    Klicka på Fler former och peka sedan på Mina former för att visa dina stenciler.

Överst på sidan

Hitta former som installerats med Visio

Funktionen Sök efter former använder tjänsten Windows Search vid sökning efter Visio-stenciler som är installerade på datorn. Windows Search-tjänsten måste köras om du vill aktivera snabbsökning.

Första gången du startar Visio är rutan Sök efter former dold för att det ska finnas mer utrymme för figurer.

  1. Klicka på Fler former i fönstret Former och sedan på Sök efter former.

    Söka efter former

  2. Skriv ett eller flera ord som beskriver den form du vill använda i rutan Sök efter former. Du kan avgränsa orden med blanksteg, kommatecken eller semikolon.

    Skriv till exempel stol kontor om du vill hitta figurer som representerar kontorsstolar.

  3. Klicka på förstoringsglaset eller tryck på RETUR.

    Resultatet läggs till i en sökresultatsstencil.

Snabbuppgifter

Uppgift

Åtgärd

Spara sökresultatet som en ny stencil.

Högerklicka på namnlisten i sökresultatstencilen och klicka sedan på Spara som. Skriv ett namn på stencilen och spara den i mappen Mina former.

Spara en enskild form i stencilen Favoriter eller någon annan stencil.

Högerklicka på formen, peka på Lägg till i Mina former och klicka sedan på Favoriter så läggs formen till i stencilen Favoriter.

Du kan även klicka på Lägg till i ny stencil och skapa en stencil som bara innehåller den formen, eller klicka på Lägg till i befintlig stencil och välja en stencil, till exempel i mappen Mina former.

Öppna en sparad stencil.

Klicka på Fler former i fönstret Former, peka på Mina former och klicka sedan på stencilens namn.

Utöka eller förfina sökningen.

Ange sökalternativ i Visio:

  1. Klicka på fliken Arkiv.

  2. Klicka på Alternativ under Visio. Klicka på Avancerat i dialogrutan Alternativ och rulla sedan nedåt till avsnittet Sök efter form.

Om du till exempel vill söka efter kontorsstolar och inga andra typer av stolar, markerar du Samtliga ord (OCH) under Sök efter och klickar på OK. Skriv sedan stol kontor i rutan Sök efter former. Om du vill söka efter stolar och bord väljer du Något av dessa ord (ELLER) under Sök efter och klickar på OK. Skriv sedan stol bord i rutan Sök efter former.

Söka efter former på webben

Om du har tillgång till Internet kan du söka efter former på webben.

Du kan hitta former genom att söka efter "Visio-former" på Microsoft Download Center. Det här är några av de former du kan ladda ned:

Visio-former skapas även av enskilda personer och företag utanför Microsoft. Om du söker några mycket specifika eller ovanliga former kan du försöka med några av dessa leverantörer utanför Microsoft:

  • Utrustningstillverkare     Om du söker efter former som representerar specifika utrustningskomponenter kan du ofta hitta dem på tillverkarens webbplats.

  • MVP:er (Most Valuable Professionals)   Visio MVP:er är Visio-experter som helt gratis svarar på frågor och erbjuder lösningar, tips och förslag, oftast via Visio-diskussionsgrupper. Du kan hitta stenciler med former på Visios MVP-webbplats, en oberoende webbplats som helt administreras av Visios MVP:er.

  • Andra externa webbplatser     På en del webbplatser som drivs av oberoende Visio-användare och företag kan du hitta former och andra filer för nedladdning, inklusive Visio Cafe.

Spara nedladdade stenciler

  1. När du har laddat ned en stencil med former kopierar du den till mappen Mina former. Som standard finns mappen Mina former i mappen [enhet]:\Användare\användarnamn\Dokument\Mina former.

  2. Om du vill öppna stencilen klickar du på Fler former i fönstret Figurer. Peka på Mina former och klicka sedan på stencilnamnet.

Överst på sidan

Hitta former som installerats med Visio

I Office Visio kan du använda rutan Sök efter former när du vill söka efter former. Med funktionen Sök efter former genomsöks de Visio-stenciler som är installerade på datorn. Om du har en Internetanslutning kan sökning efter nya och uppdaterade Visio-former även ske på Microsofts webbplatser.

  1. Öppna fönstret Former, om det inte redan är öppet, genom att gå till menyn Visa och klicka på fönstret Former.

  2. Skriv ett eller flera ord som beskriver den form du vill använda i rutan Sök efter former. Du kan avgränsa orden med blanksteg, kommatecken eller semikolon.

    Om du vill hitta former som representerar kontorsstolar skriver du till exempel stol kontor.

    Tips: Du kan utöka eller förfina sökningen genom att klicka på fliken Sök efter form i dialogrutan Alternativ (menyn Verktyg). Om du till exempel vill söka efter kontorsstolar och inga andra typer av stolar, markerar du Samtliga ord (OCH) under Sök efter och klickar på OK. Skriv sedan stol kontor i rutan Sök efter former. Om du vill söka efter stolar och bord väljer du Något av dessa ord (ELLER) under Sök efter och klickar på OK. Skriv sedan stol bord i rutan Sök efter former.

  3. Klicka på knappbild eller tryck på RETUR.

    Resultatet läggs till i en sökresultatsstencil.

  4. När du hittar önskad form drar du den till ritningssidan om du vill använda den direkt.

    Tips: Om du hittar en form och vill hitta fler liknande former drar du formen till ritningen. Högerklicka på formen, peka på Form och klicka sedan på Sök efter liknande former. Office Visio söker efter andra former med nyckelord som associeras med den valda formen och lägger till formerna i en stencil för sökresultat.

  5. Om du vill spara formen eller formerna gör du något av följande:

    • Om du vill spara sökresultaten som en stencil högerklickar du på namnlisten i stencilen med sökresultat och klickar sedan på Spara som.

    • Om du vill spara en enskild form till en egen stencil högerklickar du på formen, pekar på Lägg till i Mina former och klickar sedan på Favoriter, ett annat stencilnamn eller Lägga till i befintlig stencil.

Tips: Om du snabbt vill öppna en sparad stencil går du till menyn Arkiv, pekar på Figurer, pekar på Mina former och klickar sedan på stencilens namn.

Obs!: När du använder funktionen Sök efter former i Visio för att söka på Internet, hittas endast former som tillhandahålls av Microsoft i sökningen. Dessa former är upphovsrättsskyddade. Du kan kopiera och ordna formerna för eget bruk, ändra dem för eget bruk och distribuera ritningar som innehåller dem. Du kan däremot inte sälja eller distribuera de ursprungliga eller ändrade Visio-formerna.

Ladda ned former från Microsoft Download Center

Du kan hitta former genom att söka på Microsoft Download Center efter ”Visio-former”. Dessa uppsättningar är till exempel tillgängliga:

Hitta former som utvecklats av andra

Om du har en Internetanslutning kan du använda webbläsaren för att söka efter fler Visio-former:

  • Utrustningstillverkare     Om du söker efter former som representerar specifika utrustningskomponenter kan du ofta hitta dem på tillverkarens webbplats.

  • MVP:er (Most Valuable Professionals)     Visio MVP:er är Visio-experter som helt gratis svarar på frågor och erbjuder lösningar, tips och förslag, oftast via Visio-diskussionsgrupper. Du kan hitta stenciler med former på Visios MVP-webbplats, en oberoende webbplats som helt administreras av Visios MVP:er.

Spara nedladdade stenciler

  1. När du har laddat ned en stencil med former kopierar du den till mappen Mina former. Som standard finns mappen Mina former i någon av följande mappar:

    • Windows Vista   

      C:\Användare\användarnamn\Dokument\Mina former

    • Microsoft Windows Server 2003 eller Microsoft Windows XP    

      C:\Documents and Settings\användarnamn\Mina dokument\Mina former

  2. Om du vill öppna en stencil går du till menyn Arkiv, pekar på Former, pekar på Mina former och klickar sedan på stencilens namn.

Överst på sidan

Dela Facebook Facebook Twitter Twitter E-post E-post

Hade du nytta av den här informationen?

Bra! Andra synpunkter?

Hur kan vi förbättra den?

Tack för din feedback!

×