Hantera din kalender med mallen Kalenderinformation för Excel 2016

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Med Excel 2016 kan du använda mallen Kalenderinformation för att få omfattande, användbar och anpassningsbar information om kalendern. Mallen kan ge underlag för hur mycket tid du ägnar i möten, vilka du träffar oftast (och vilka du ignorerar), vilken del av dagen du vanligtvis träffar andra med mera.

Med mallen Kalenderinformation kan du visa kalendern som en instrumentpanel och interagera med den för att granska specifika tidsperioder eller typer av möten som du är intresserad av. Du kan använda mallen Kalenderinformation för att få en bättre överblick över möten, ledig tid och ditt liv. Nu sätter vi igång.

Använda mallen Kalenderinformation

Om du vill använda mallen Kalenderinformation behöver du Excel 2016 eller senare eller en prenumeration på Office 365. För att komma åt din kalender med hjälp av mallen behöver du ett aktivt konto på en Exchange-server eller på Exchange Online som en del av Office 365-prenumerationen.

Öppna mallen Kalenderinformation

Du öppnar mallen Kalenderinformation genom att välja Nytt > Kalenderinformation i Excel.

Om du inte kan se mallen kan du använda sökrutan och skriva kalenderinformation och sedan välja förstoringsglaset för att påbörja sökningen (eller klicka på RETUR). Mallen Kalenderinformation visas.

När mallen är öppen ser du den första arbetsboksfliken med namnet Start. Välj knappen Nu sätter vi igång för att starta.

Mallen Kalenderinformation

Fliken Importera en kalender är vald, med anvisningar om hur du ansluter till Exchange-servern och importerar din kalender.

Importera kalendern

När du väljer knappen Logga in visas en dialogruta i Excel där du kan ange e-postadress och lösenord, så att Excel kan ansluta till Exchange-servern och läsa in kalenderinformationen till arbetsboken. Processen kan ta några minuter, beroende på hur många möten som måste laddas ned i Excel.

Autentiseringsuppgifter för Exchange

När bearbetningen är klar visas kalkylbladet Mötesinformation med en ifylld instrumentpanel som innehåller en samling detaljerade analyser baserade på kalendern.

Bladet Mötesinformation ifyllt

Spara arbetsboken Kalenderinformation med dina data

Nu är du redo att spara detta som en makroaktiverad arbetsbok så att du kan uppdatera data när du vill. Så här sparar du arbetsboken:

  1. Välj Arkiv > Spara som, välj ett mål och Makroaktiverad Excel-arbetsbok i listrutan Filformat.

    Spara som makroaktiverad arbetsbok

    Genom att spara arbetsboken som en makroaktiverad arbetsbok ser du till att alla diagram uppdateras automatiskt varje gång du väljer knappen Uppdatera information i kalkylbladet Mötesinformation.

  2. När du vill se den senaste informationen från kalendern öppnar du arbetsboken och väljer knappen Uppdatera information längst ned på kalkylbladet Mötesinformation.

Få information om kalendern med hjälp av bladet Mötesinformation

När du väljer kalkylbladet Mötesinformation ser du en instrumentpanel som innehåller mycket intressant kunskap om dina kalenderdata. På följande bild visas kalkylbladet och nedanför bilden visas en beskrivning av varje numrerat avsnitt.

Områden i Kalenderinformation
  1. Utsnittet Mötessvar

  2. Tidslinje för att välja tidsperiod för analysen: alla diagram speglar den valda tidslinjen

  3. Sammanfattning av insamlade data

  4. Stapeldiagram (pivotdiagram) över Tid i möten per månad och år

  5. Stapeldiagram (pivotdiagram) över Möten per dag per månad och år

  6. Stapeldiagram (pivotdiagram) över Möten varje timme per timme under dagen

  7. Liggande stapeldiagram (pivotdiagram) över Personer jag (du) har träffat mest

  8. Cirkeldiagram (pivotdiagram) över dina Svar på mötesinbjudningar, vilket visar antalet möten du deltagit i, inte svarade på eller svarade preliminärt

  9. Cirkeldiagram (pivotdiagram) över antalet möten du har organiserat eller deltog i

Filtreringskontroller

Det finns två filtreringskontroller i kalkylbladet Mötesinformation, som motsvarar siffrorna 1 och 2 på föregående bild:

  1. Med utsnittet Välj svar kan du välja valfri kombination av mötessvar (använd CTRL + klicka eller Skift + klicka för att markera flera objekt), vilket filtrerar alla diagram i kalkylbladet:

    • Jag organiserade det

    • Jag bekräftade det

    • Jag närvarade preliminärt

    • Jag ignorerade det

    Utsnittet har svaren Jag bekräftade det och Jag organiserade det som valda alternativ när du läser in bladet.

    Tips: Du kan välja utsnittets Jag ignorerade det-knapp och sedan se i Diagram 6 vilken period under dagen som du vanligtvis ignorerar mötesinbjudningar, och därefter i Diagram 7 vilka som deltar i de möten som du ignorerar.

    Här kan du läsa mer om utsnitt i Excel.

  2. Med utsnittet Tidslinje (det kallas Välj en tidsperiod för analys) kan du filtrera diagram i kalkylbladet baserat på tidsperiod. I det övre högra hörnet i utsnittet finns en nedrullningsbar meny där du kan välja om tidsperioden ska vara år, kvartal, månader eller dagar.

    tidsfilter

    Här kan du läsa mer om tidslinjer i Excel.

Anpassa mallen Kalenderinformation

Mallen Kalenderinformation använder dataanalysuttryck (DAX) för att mäta andelen tid i möten (jämfört med den totala arbetstiden). Resultatet visas i kalkylbladet Mötesinformation, i diagrammen identifierade som 3 och 4.

Antagandena som används i beräkningarna är en arbetsdag på 8 timmar och 5-dagarsvecka. Dessutom är möten som är längre än 4 timmar undantagna, för att minska beräkningsavvikelsen som blir resultatet av långa händelser i kalendern.

Du kan anpassa mallen så att den motsvarar dina specifika arbetsvanor och påverka beräkningen av tiden i möten genom att göra följande:

  1. Högerklicka på en kalkylbladsflik och välj Ta fram... för den meny som visas.

    ta fram kalkylblad
  2. Välj bladet Parametrar i fönstret Ta fram som visas och välj OK.

    Ta fram markeringar
  3. Endast dolda kalkylblad visas i fönstret Ta fram. Välj kalkylbladet Parametrar och anpassa värdena i tabellen så att de återspeglar ditt arbetsmönster.

    anpassa arbetsmönster i kalkylbladet Parametrar

    Du kan ändra följande värden:

    • Arbetstimmar per dag

      Du kan ändra den här parametern till ett värde mellan 1 och 24. Om du till exempel har ett deltidsjobb och arbetar varje dag kan du ange 4 för den här parametern.

    • Arbetsdagar per vecka

      Du kan ändra den här parametern till ett värde mellan 1 och 7. Om du till exempel har ett deltidsjobb och bara arbetar två dagar i veckan kan du ange 2 för den här parametern. Och om du arbetar varje dag i veckan kan du ange 7 för den här parametern för att bättre återspegla alla möten som du har på helger.

    • Ignorera långa möten (timmar)

      Om du har möten som är längre än 4 timmar som du vill ska ingå i beräkningarna kan öka den här parametern. Om du till exempel ofta deltar i 8-timmarsutbildningar och vill att de ska ingå i dina data, anger du 8 för den här parametern för att endast filtrera möten som är längre än 8 timmar.

  4. Om du redigerar något av värdena i kalkylbladet Parametrar måste du uppdatera arbetsboken genom att välja Data > Uppdatera alla så att de nya värdena börjar gälla.

Göra mer med mallen Kalenderinformation

Föregående avsnitt beskriver vilka möjligheter du har att visualisera hur du spenderar din mötestid och annan intressant information om hur du hanterar dina möten (eller hur möten styr ditt schema). Men det finns fler saker du kan göra med arbetsboken Kalenderinformation, som vi visar i följande avsnitt.

Kan jag se detaljerad information om specifika möten?

Om du vill ha mer information om olika möten kan visa de data som är associerade med varje möte. Högerklicka på valfri kalkylbladsflik och välj Ta fram.... Välj sedan kalkylbladet Mötesinformation.

Bladet Mötesinformation

I kalkylbladet Mötesinformation kan du visa alla möten och filtrera informationen för att se mer om specifika möten. Ett exempel där detta är praktiskt är att börja i kalkylbladet Mötesinformation och titta efter extremvärden (möten som verkar avvikande eller utanför din vanliga rutin, till exempel en ökning av möten i februari 2015), och sedan se de relevanta mötena i kalkylbladet Mötesinformation.

Kan jag dela den här arbetsboken?

När Excel läser in kalenderdata i arbetsboken Kalenderinformation sparas mötesinformationen i arbetsbokens datamodell och även i det dolda kalkylbladet Mötesinformation.

Dina autentiseringsuppgifter lagras inte i arbetsboken, så om du delar arbetsboken med en kollega och hon väljer knappen Uppdatera information för att uppdatera arbetsboken blir hon uppmanad att ange sina autentiseringsuppgifter, och din mötesinformation tas bort som en del av processen att uppdatera arbetsboken (dina data ersätts med kollegans data).

Om du vill återställa arbetsboken till det ursprungliga läget och ta bort din mötesinformation trycker du på CTRL + R och sparar arbetsboken i filformatet .xlsm eller .xltm.

Var hittar jag mer information?

Syftet med den här arbetsboken, förutom att hjälpa dig att få kunskap om din kalender, är att du lär dig mer om funktionerna i Excel och dess funktioner för Dataanalys. Det finns en lista över användbara länkar på kalkylbladet Läs mer, vars länkar leder till tekniska resurser som hjälper dig att komma igång med de funktioner som används i den här mallen.

Arbetsbladet Mer information

Hur kan jag själv skapa en liknande arbetsbok?

Du kan skapa arbetsböcker som den här med de inbyggda funktionerna för dataanalys i Excel 2016.

För att kunna ansluta till Exchange Server, extrahera kalendern och forma data för analys, använder den här mallen Power Query-teknik som integrerades i Excel 2016 och är tillgänglig via menyfliksområdet Data i avsnittet Hämta och omvandla. Här kan du läsa mer om Hämta och omvandla.

När du vill importera din kalender från en ny arbetsbok går du till menyfliksområdet och väljer Data > Ny fråga > Från andra källor > Från Microsoft Exchange.

Hämta data från Exchange

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×