Grundläggande uppgifter i Publisher

Med Publisher kan du skapa visuellt tilltalande och proffsiga publikationer utan att behöva lägga en massa tid och pengar på ett komplicerat publiceringsverktyg.

Du kan skapa enkla saker som till exempel gratulationskort och etiketter eller mer komplicerade saker som årsböcker, kataloger och professionella digitala nyhetsbrev.

Skapa en publikation

Alla publikationer utgår från en mall, även om mallen är tom. Du behöver bara hitta en mall som ser ut som du vill att den slutliga publikationen ska göra. Publisher innehåller inbyggda mallar.

Skärmbild av mallar för att komma igång i Publisher.

  1. Klicka på Arkiv > Ny och gör något av följande:

    • Välj en av de Aktuella mallarna och klicka på Skapa.

    • Om du vill använda en av mallarna som finns i Publisher väljer du Inbyggd, rullar till och klickar på den kategori du vill använda, väljer en mall och klickar på Skapa.

    • Om du vill söka efter en mall på Office.com använder du rutan Sök efter onlinemallar för att söka. Ange exempelvis "nyhetsbrev", rulla till den mall du gillar och klicka på Skapa.

Spara en publikation

Så här sparar du publikationen för första gången:

  1. Klicka på Arkiv > Spara som.

  2. I Spara som väljer du var du vill spara publikationen.

    Skärmbild av alternativet Spara som i Publisher.

    • OneDriveär en kostnadsfri tjänst från Microsoft för lösenordsskyddad lagring av filer online.

    • Andra webbplatser innehåller webbplatser som du har använt nyligen samt en Bläddra-knapp som du kan använda om du vill spara publikationen på en webbplats som du har åtkomst till.

    • Dator innehåller alla mappar på din dator.

    • Med Lägg till en plats kan du lägga till en plats online för att spara publikationen.

  3. Ange namnet på publikationen och klicka på Spara.

När du har sparat publikationen en gång kan du sedan enkelt klicka på Arkiv > Spara varje gång du vill spara.

Om du vill ändra filnamnet eller platsen för publikationen klickar du på Arkiv > Spara som och sparar publikationen på samma sätt som när du sparade för första gången.

Lägga till bilder i en publikation

  1. Klicka på Start > Bilder.

  2. Använd alternativen i dialogrutan Infoga bilder för att hitta den bild du vill använda.

Lägga till text i en publikation

Lägg till text i publikationen genom att infoga en textruta först. De flesta mallarna innehåller textrutor som du kan fylla i, men du kan även infoga egna textrutor.

Steg 1: Infoga en textruta

  1. Klicka på Start > Rita textruta och dra markören, som ser ut som ett kors, så att du ritar en ruta där du vill ha text.

    Skärmbild av textrutan Rita i Publisher.

  2. Skriv text i textrutan.

    Om texten du skriver är för lång för textrutan kan du göra textrutan större, eller länka den till en annan textruta.

Sedan: Länka textrutorna

Du kan länka textrutorna så att texten flödar från en ruta till en annan.

  1. När en textruta har för mycket text visas en liten ruta med punkter nere till höger i textrutan.

    Skärmbild av textruta med för mycket text i Publisher.

  2. Skapa en ny textruta.

  3. Om du klickar på spillområdesindikatorn blir markören till en kanna. Kanna för att länka textrutor.

  4. Flytta till den nya textrutan och klicka.

    Texten som inte fick plats visas i den nya textrutan.

Hädanefter kommer ny text som läggs till att flöda från den ena rutan till den andra. Om utrymmet i den andra rutan tar slut kan du länka till ytterligare en textruta så att texten flödar mellan alla tre rutorna.

Lägga till byggblock i publikationen

Byggblock är återanvändningsbart innehåll, till exempel rubriker, kalendrar, kantlinjer och annonser. I Publisher finns inbyggda byggblock, men du kan också skapa egna.

  1. I fönstret Sidnavigering markerar du en sida i publikationen.

  2. Infoga > Byggblock väljer du ett byggblocksgalleri.

    Skärmbild av gruppen Byggblock på fliken Infoga i Publisher.

  3. Bläddra för att hitta ett byggblock eller öppna byggblocksbiblioteket genom att klicka på Fler <gallerinamn>.

  4. Klicka på ett byggblock.

Skriva ut din publikation

  1. Klicka på Arkiv > Skriv ut.

    Skärmbild av utskriftsalternativen i Publisher.

  2. Under Skriv ut anger du hur många exemplar du vill skriva ut i rutan Antal exemplar av utskriften.

  3. Kontrollera att rätt skrivare är vald.

    Obs!  Egenskaperna för standardskrivaren anges automatiskt.

  4. Gör följande under Inställningar:

    • Kontrollera att du har valt rätt intervall för sidor eller avsnitt.

    • Välj layoutformat för utskriften.

    • Ändra pappersstorleken.

    • Ange om du vill skriva ut på en sida av pappret eller på båda sidorna.

    • Om din skrivare klarar att skriva ut i färg väljer du om du vill skriva ut i färg eller gråskala.

    • Klicka på knappen Skriv ut när du är redo att skriva ut.

Gäller för: Publisher 2016 Preview, Publisher 2013



Hade du nytta av den här informationen?

Ja Nej

Hur kan vi förbättra den?

255 återstående tecken

För att skydda din integritet bör du inte ange någon kontaktinformation i feedbacken. Granska våra sekretesspolicy.

Tack för din feedback!

Supportresurser

Ändra språk