Grundläggande aktiviteter i Word

Word 2016 är utformat för att hjälpa dig att skapa dokument med professionell kvalitet. I Word kan du också ordna och skriva dokument mer effektivt.

När du skapar ett dokument i Word kan du välja att starta från ett tomt dokument eller låta en mall göra mycket av jobbet åt dig. Därefter gäller samma grundläggande steg både för att skapa och dela dokument. Och Words kraftfulla verktyg för redigering och granskning hjälper dig att samar beta tillsammans med andra.

Tips: Mer information om de nya funktionerna finns i Nyheter i Word 2016.

Starta ett dokument

Oftast är det lättare att skapa ett nytt dokument med hjälp av en mall än att börja med en tom sida. Word-mallar är färdiga att använda med förinställda teman och format. Allt du behöver göra är att lägga till innehåll.

Varje gång du startar Word kan du välja en mall i galleriet, klicka på en kategori för att se fler mallar eller söka efter fler mallar online.

Om du vill titta närmare på en mall klickar du på den för att öppna en stor förhands granskning.

Om du hellre inte vill använda en mall klickar du på tomt dokument.

Startskärmen i Word

Öppna ett dokument

Varje gång som du startar Word visas en lista över de senast använda dokumenten i den vänstra kolumnen. Om ett visst dokument inte finns med i listan klickar du på Öppna andra dokument.

En lista över de senast använda dokumenten visas.

Om du redan befinner dig i Word klickar du på Arkiv > Öppna, och bläddrar dig sedan fram till den plats där filen finns sparad.

När du öppnar ett dokument som har skapats i en tidigare version av Word visas "Kompatibilitetsläge" i dokumentfönstrets rubrikfält. Du kan arbeta mer kompatibelt eller du kan uppgradera dokumentet för att använda Word 2016. Mer information finns i öppna ett dokument i en tidigare version av Word.

Spara ett dokument

Så här sparar du ett dokument för första gången:

  1. Klicka på Spara som på fliken Arkiv.

  2. Bläddra dig fram till den plats där du vill spara dokumentet.

    Obs!: Om du vill spara dokumentet på datorn väljer du en mapp under den här datorn eller klickar på Bläddra. Om du vill spara dokumentet online väljer du en plats under Spara som eller klickar på Lägg till en plats. Filer som du valt att spara online kan du dela, kommentera och arbeta på tillsammans med andra användare i realtid.

  3. Klicka på Spara.

    Obs!: I Word sparas filer automatiskt i filformatet .docx. Om du vill spara dokumentet i ett annat format än .docx klickar du i listan Filformat och väljer sedan önskat filformat.

Om du vill spara dokumentet samtidigt som du fortsätter att arbeta med det klickar du på Spara i verktygsfältet Snabbåtkomst.

Ikonen Spara visas i verktygsfältet Snabbåtkomst

Läsa dokument

Öppna dokumentet i läsläge för att dölja de flesta knappar och verktyg så att du kan absorbera dig utan att distrahera dig.

Läsläge

  1. Öppna det dokument som du vill läsa.

    Obs!: Vissa dokument öppnas automatiskt i läsläge, exempelvis skyddade kolumner och bilagor.

  2. Klicka på Visa > Läsläge.

  3. Gör något av följande om du vill gå från sida till sida i ett dokument:

    • Klicka på pilarna till höger och vänster på sidorna.

    • Tryck på PgDn och PgUp eller på blanksteg och backsteg på tangentbordet. Du kan också använda piltangenterna eller skrollhjulet på musen.

    • Om du använder en enhet med pekskärm drar du med fingret till vänster eller höger över sidan.

      Tips: Klicka på Visa> Redigera dokumentet om du vill redigera dokumentet igen.

Spåra ändringar

När du arbetar på ett dokument tillsammans med andra användare eller själv redigerar ett dokument kan du aktivera Spåra ändringar för att se alla ändringar. I Word markeras alla tillägg, borttagningar, flyttningar och formateringsändringar.

  1. Öppna det dokument som ska granskas.

  2. Klicka på Granska och på knappen Spåra ändringar. Välj sedan Spåra ändringar.

    När du klickar på knappen Spåra ändringar markeras de tillgängliga alternativen

Läs Spåra ändringar för att få mer information.

Skriva ut dokumentet

Du kan se hur dokumentet kommer att se ut i tryck, ställa in utskriftsalternativen och skriva ut filen – allt på en och samma plats.

  1. På fliken Arkiv klickar du på Skriv ut.

    Skriv ut i Backstage-vyn

  2. Gör följande:

    • Ange hur många kopior du vill ha i rutan Kopior under Skriv ut.

    • Kontrollera att rätt skrivare är vald under Skrivare.

    • Under Inställningar är standardinställningarna för utskrift redan gjorda. Om du vill ändra en inställning klickar du bara på den och anger sedan en ny inställning.

  3. Klicka på Skriv ut när du är nöjd med inställningarna.

Mer information finns i skriva ut ett dokument.

Lite mer avancerat

Om du vill veta mer om grunderna i att använda Word kan du läsa Nyheter i word 2016.

Överst på sidan

Med Word för webben kan du använda webbläsaren för att skapa, Visa och redigera de personliga dokument som du lagrar på OneDrive. Om din organisation eller skola har ett Office 365-abonnemang eller en SharePoint-webbplats kan du börja använda Word för webben genom att skapa eller lagra dokument i bibliotek på webbplatsen.

Obs!: Om du använder Word Online med SharePoint 2010, se Introduktion till Word Web App.

Spara ändringar

Word sparar dina ändringar automatiskt. Titta i statusfältet i det nedre vänstra hörnet i Word för webben. Det visar antingen Sparad eller Sparar.

Statusfältet i Word Online

Dela dokument online

Eftersom dokumentet finns online kan du dela det med andra genom att skicka en länk till dokumentet, i stället för att bifoga det i ett e-postmeddelande. Andra kan läsa det i sin webbläsare eller på en mobil enhet.

Klicka på Arkiv > Dela > Dela med kontakter.

Knappen Dela med kontakter i Word Online

Kommentera i webbläsaren

En kommentarsbubbla visas där kommentaren har gjorts i dokumentet.

Bild av kommentarspratbubblan i Word Online

Svara på kommentarer och bocka av sådant som du har hanterat.

Trådkommentarer i Word Online

Redigera i webbläsaren

Om du försöker skriva i ett dokument utan att det händer något är du antagligen i läsvyn. Växla till redigeringsvyn: Klicka på Redigera dokumentWord för webbenRedigera i Word för webben.

Bild på kommandot Redigera i Word Online

Skriv och formatera text, lägg till bilder, justera sidans layout och mycket mer. Om du vill använda mer avancerad redigering klickar du på Öppna i Word.

Öppna i Word från vyn Redigera i Word Online

Arbeta tillsammans på samma dokument

För att arbeta tillsammans i Word för webben kan du redigera ett dokument precis som vanligt. Om andra också redigerar den får Word för webben en notifiering till deras närvaro. Du kan se alla som arbetar med dokumentet genom att klicka i menyfliksområdet.

Författare i Word Online

Om du klickar på en författares namn hamnar du på den plats där personen arbetar i dokumentet. Du ser direkt vilka ändringar som personen gör. De kan arbeta i Word för webben, Word 2010 eller senare eller Word för Mac 2011.

Lägga till ett sidhuvud eller en sidfot

Gå till Infoga > Sidhuvud och sidfot för att lägga till sidhuvud och sidfötter i dokumentet.

Bild på knappen Sidhuvud/sidfot i Word Online

Klicka på Alternativ för att ange hur du vill att de ska visas.

Alternativ för sidhuvud och sidfot i Word Online

Lägga till sidnummer

Klicka på Infoga > Sidnummer och välj sedan i galleriet var sidnumren ska visas.

Galleri för sidnummer i Word Online

Välj Inkludera sidantal som visar det aktuella sidnumret tillsammans med det totala antalet sidor (sidan X av Y).

Söka efter och ersätta text

Snabbt söka efter alla förekomster av ett visst ord eller en fras i dokumentet genom att klicka på Start > Sök (eller trycka på Ctrl+F). Resultaten visas bredvid ditt dokument så att du kan se termen i sitt sammanhang. Om du klickar på ett sökresultat hoppar du till förekomsten.

Rutan Sök i Word Online

Klicka på Ersätt (eller tryck på Ctrl+H) för att söka efter och ersätta text.

Skriv ut i Word för webben

Gå till Arkiv > Skriv ut. Word för webben skapar en PDF-förhands granskning av dokumentet som behåller layouten och formateringen i dokumentet. Skicka PDF-filen till skrivaren så skrivs den ut som förväntat.

Knappen Skriv ut till PDF i Word Online

Microsoft Word 2013 är ett ordbehandlingsprogram som hjälper dig att skapa dokument i professionell kvalitet. Med hjälp av Word kan du organisera och skriva dokument effektivare.

När du ska skapa ett dokument i Word 2013 är det första steget att välja om du vill utgå från ett tomt dokument eller från en mall, där mycket av arbetet redan är gjort. Därefter gäller samma grundläggande steg både för att skapa och dela dokument. Programmet innehåller flera kraftfulla redigerings- och granskningsverktyg som du kan använda för att ta fram perfekta dokument i samarbete med andra användare.

Tips: Du kan ta del av en kurs där du får hjälp att skapa din första arbetsbok i Skapa ditt första Word 2013-dokument. Mer information om de nya funktionerna Word 2013 finns i Nyheter i Word 2013.

Välja en mall

Oftast är det lättare att skapa ett nytt dokument med hjälp av en mall än att börja med en tom sida. Word-mallarna är klara att användas med olika teman och format. Allt du behöver göra är att lägga till innehåll.

Varje gång som du startar Word 2013 kan du välja en mall i galleriet, klicka på en kategori för att visa vilka mallar som den innehåller eller söka online efter fler mallar. (Om du inte vill använda en mall klickar du bara på Tomt dokument.)

Startskärmen i Word

Om du vill titta närmare på en mall klickar du på den. Då öppnas en stor förhandsgranskning av mallen.

Överst på sidan

Öppna ett dokument

Varje gång som du startar Word visas en lista över de senast använda dokumenten i den vänstra kolumnen. Om ett visst dokument inte finns med i listan klickar du på Öppna andra dokument.

Öppna andra dokument

Om du redan befinner dig i Word klickar du på Arkiv > Öppna, och bläddrar dig sedan fram till den plats där filen finns sparad.

När du öppnar ett dokument som har skapats i en tidigare version av Word visas "Kompatibilitetsläge" i dokumentfönstrets rubrikfält. Du kan arbeta i kompatibilitetsläge eller uppgradera dokumentet så att du kan använda funktioner som är nya eller förbättrade i Word 2013. Mer information finns i öppna ett dokument i en tidigare version av Word.

Överst på sidan

Spara ett dokument

Så här sparar du ett dokument för första gången:

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Bläddra dig fram till den plats där du vill spara dokumentet.

    Obs!: Om du vill spara dokumentet lokalt på datorn väljer du en mapp under Dator eller klickar på Bläddra. Om du vill spara dokumentet online väljer du en mapp under Platser eller Lägg till en plats. Filer som du valt att spara online kan du dela, kommentera och arbeta på tillsammans med andra användare i realtid.

  4. Klicka på Spara.

    Obs!: I Word sparas filer automatiskt i filformatet .docx. Om du vill spara dokumentet i ett annat format än .docx klickar du i listan Filformat och väljer sedan önskat filformat.

Om du vill spara dokumentet samtidigt som du fortsätter att arbeta med det klickar du på Spara i verktygsfältet Snabbåtkomst.

Spara i verktygsfältet Snabbåtkomst

Överst på sidan

Läsa dokument

Öppna dokumentet i Read MOde för att dölja de flesta knapparna och verktygen så att du kan absorbera dig utan att distrahera dig.

Läsläge

  1. Öppna det dokument som du vill läsa.

    Obs!: Vissa dokument öppnas automatiskt i läsläge, exempelvis skyddade kolumner och bilagor.

  2. Klicka på Visa > Läsläge.

  3. Gör något av följande om du vill gå från sida till sida i ett dokument:

    • Klicka på pilarna till höger och vänster på sidorna.

    • Tryck på PgDn och PgUp eller på blanksteg och backsteg på tangentbordet. Du kan också använda piltangenterna eller skrollhjulet på musen.

    • Om du använder en enhet med pekskärm drar du med fingret till vänster eller höger över sidan.

      Tips: Klicka på Visa> Redigera dokumentet om du vill redigera dokumentet igen.

Överst på sidan

Spåra ändringar

När du arbetar på ett dokument tillsammans med andra användare eller själv redigerar ett dokument kan du aktivera Spåra ändringar för att se alla ändringar. I Word markeras alla tillägg, borttagningar, flyttningar och formateringsändringar.

  1. Öppna det dokument som ska granskas.

  2. Klicka på Granska och på knappen Spåra ändringar. Välj sedan Spåra ändringar.

Spåra ändringar

Läs Spåra ändringar för att få mer information.

Överst på sidan

Skriva ut dokumentet

Du kan se hur dokumentet kommer att se ut i tryck, ställa in utskriftsalternativen och skriva ut filen – allt på en och samma plats.

Skriv ut i Backstage-vyn

  1. Klicka på fliken Arkiv och sedan på Skriv ut.

  2. Gör följande:

    • Ange hur många kopior du vill ha i rutan Kopior under Skriv ut.

    • Kontrollera att rätt skrivare är vald under Skrivare.

    • Under Inställningar är standardinställningarna för utskrift redan gjorda. Om du vill ändra en inställning klickar du bara på den och anger sedan en ny inställning.

  3. Klicka på Skriv ut när du är nöjd med inställningarna.

Mer information finns i Skriva ut och förhandsgranska dokument.

Nästa steg efter grunderna

Gå vidare med dina dokument genom att skapa en innehållsförteckning, spara ett dokument som en mall eller skriva ut flera exemplar av ett dokument.

Överst på sidan

Här är några grundläggande uppgifter som du kan göra för att lära dig hur du använder Microsoft Word 2010.

Artikelinnehåll

Vad är Word?

Find and apply a template

Skapa ett nytt dokument

Öppna ett dokument

Spara ett dokument

Läsa dokument

Spåra ändringar och infoga kommentarer

Skriva ut dokumentet

Vad är Word?

Microsoft Word 2010 är ett ordbehandlingsprogram som hjälper dig att skapa dokument med professionell kvalitet. Med Afrika dokument-formateringsverktyg kan du använda Word för att organisera och skriva dokument mer effektivt. Word inkluderar också kraftfulla redigerings-och ändrings verktyg så att du enkelt kan samar beta med andra.

Överst på sidan

Find and apply a template

Word 2010 kan du använda inbyggda mallar för att tillämpa egna mallar och för att söka från en mängd olika mallar på webben.

Så här söker du efter och använder en mall i Word:

  1. På fliken Arkiv klickar du på Nytt.

  2. Gör något av följande under tillgängliga mallar:

    • Om du vill använda en av de inbyggda mallarna klickar du på exempelfiler, klickar på den mall du vill använda och klickar sedan på skapa.

    • Om du vill återanvända en mall som du nyligen har använt klickar du på senaste malls, klickar på den mall du vill använda och klickar sedan på skapa.

    • Om du vill använda en egen mall som du redan har skapat klickar du på Mina mallar, klickar på den mall du vill använda och klickar sedan på OK.

    • Om du vill söka efter en mall på Office.com klickar du på den mall du vill använda under Office.com mallar, klickar på den mall du vill använda och klickar sedan på Hämta för att hämta mallen från Office.com till datorn.

Obs!: Du kan också söka efter mallar på Office.com från Word. Skriv ett eller flera sökord i rutan Sök efter Office.com och klicka sedan på pilknappen för att söka.

Överst på sidan

Skapa ett nytt dokument

  1. Klicka på fliken Arkiv och sedan på nytt.

  2. Klicka på tomt dokumentunder tillgängliga mallar.

  3. Klicka på Skapa.

Mer information om hur du skapar ett nytt dokument finns i skapa ett dokument.

Överst på sidan

Öppna ett dokument

  1. Klicka på fliken Arkiv och sedan på Öppna.

  2. I det vänstra fönstret i dialog rutan Öppna klickar du på den enhet eller mapp som innehåller dokumentet.

  3. I den högra rutan i dialog rutan Öppna öppnar du mappen som innehåller den ritning du vill använda.

  4. Klicka på dokumentet och sedan på Öppna.

Överst på sidan

Spara ett dokument

Gör så här om du vill spara ett dokument i det format som används i Word 2010 och Word 2007:

  1. Klicka på fliken Arkiv.

  2. Klicka på Spara som.

  3. Ange ett namn på dokumentet i rutan fil namn .

  4. Klicka på Spara.

Gör så här om du vill spara ett dokument så att det är kompatibelt med Word 2003 eller tidigare:

  1. Öppna dokumentet som du vill använda i Word 2003 eller tidigare.

  2. Klicka på fliken Arkiv.

  3. Klicka på Spara som.

  4. Klicka på Word 97-2003-dokument i listan Filformat. Filformatet ändras till .doc.

  5. Skriv ett namn på dokumentet i rutan fil namn .

  6. Klicka på Spara.

Mer information om hur du skapar ett dokument som är kompatibelt med Word 2003 och tidigare versioner finns i skapa ett dokument som ska användas i tidigare versioner av Word.

Överst på sidan

Läsa dokument

  1. Öppna dokumentet som du vill läsa.

  2. Klicka på hel skärms läsning i gruppen dokumentvyer på fliken Visa

    Menyfliksområdet i Office 14

  3. Gör något av följande om du vill gå från sida till sida i ett dokument:

    • Klicka på pilarna i det nedre hörnet på sidorna.

    • Tryck på PGDN och PGUP eller blank steg och BACKSTEG på tangent bordet.

    • Klicka på pilarna längst upp i mitten av skärmen.

      Tips: Klicka på visnings alternativoch sedan på visa två sidor Bild av knapp om du vill visa två sidor eller skärmar på en gång.

Mer information om hur du visar dokument finns i läsa dokument i Word.

Överst på sidan

Spåra ändringar och infoga kommentarer

  • Aktivera spårning genom att klicka på Spåra ändringari gruppen spårning på fliken Granska .

    Gruppen Uppföljning

  • Om du vill infoga en kommentar klickar du på ny kommentari gruppen kommentarer på fliken Granska .

Mer information om hur du spårar ändringar som görs när du ändrar finns i Spåra ändringar och infoga kommentarer.

Överst på sidan

Skriva ut dokumentet

  1. Klicka på fliken Arkiv och sedan på Skriv ut.

  2. Gör följande:

    • Ange hur många kopior du vill skriva ut i rutan kopior under Skriv ut.

    • Kontrol lera att den skrivare du vill använda är markerad under skrivare.

    • Under Inställningar är standardinställningarna för utskrift redan gjorda. Om du vill ändra en inställning klickar du på den inställning du vill ändra och väljer sedan den inställning du vill använda.

  3. När du är nöjd med inställningarna klickar du på Skriv ut.

Mer information om hur du skriver ut en fil finns i Förhandsgranska och skriva ut en fil.

Överst på sidan

Obs!:  Den här sidan har översatts automatiskt och kan innehålla grammatiska fel och andra felaktigheter. Vår avsikt är att innehållet ska vara användbart för dig. Skulle du vilja svara på om informationen var till hjälp? Här är den engelska artikeln som en referens.

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×