Göra korrektur på publikationen genom att skriva ut en PDF-fil, ett oseparerat korrektur eller separationer

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Det är viktigt att du gör en noggrann korrektur på publikationen innan du skickar den till ett externt tryckeri. Vilket format du använder för korrektur, kontroll av layout och färger och felsökning kan bero på vilken typ av tryckpress som ska användas. De tre vanligaste formaten är PDF, oseparerat korrektur och separerat korrektur.

Diskutera med tryckeriet om vilket format som är mest lämpligt för korrektur på publikationen och vilka problem du behöver leta efter som är specifika för den tryckpress de använder.

Vad vill du göra?

Bestämma vilken språkkontroll metod som du behöver

Skriva ut en PDF-fil

Skriva ut ett sammansatt

Utskriftsalternativen

Avgöra vilken korrektur du ska använda

Ju bättre korrekturmetoden överensstämmer med tryckpressens inställningar, desto bättre överensstämmer korrekturet med det slutgiltiga tryckta materialet.

Eftersom de flesta tryckerier arbetar med PDF-filer är en PDF förmodligen det bästa alternativet. Med PDF ser du till att filen behåller exakt det format du tänkt dig när den visas online eller skrivs ut.

Obs!: Du måste installera ett tillägg om du vill kunna spara som en PDF- eller XPS-fil från ett Microsoft Office 2007-systemet-program. Mer information finns i avsnittet Aktivera stöd för andra filformat, till exempel PDF och XPS.

Externa tryckerier som inte arbetar med PDF-filer kan be dig om PostScript-filer. Alternativen för korrektur är då oseparerat korrektur och separationer. Oseparerade korrektur är mindre korrekta än de separationsbaserade korrektur som tryckeriet kan ta fram. Separationsbaserade korrektur är mindre korrekta än en tryckpresskontroll som körs vid början av en tryckning. Utmaningen ligger i att problem som hittas i separationer eller senare vid tryckpresskontrollen oftast kostar mer att korrigera än om de hittas tidigt i oseparerade korrektur. Rådfråga tryckeriet om vilken av följande metoder som är mest lämplig.

  • Skriva ut ett oseparerat korrektur i svartvitt    Kontrollera layout, text och övergripande kontrast och ljusstyrka i ett gråskalekorrektur. Om publikationen orsakar ett PostScript-fel när den skrivs ut på en PostScript-skrivare kommer publikationen troligtvis att orsaka ett PostScript-fel på tryckeriets PostScript-skrivare.

  • Skriva ut ett oseparerat korrektur i färg     Alla färger och bilder och all text kombineras på ett enda tryckark. Använd ett oseparerat korrektur med RGB-färger för att kontrollera att du är nöjd med den övergripande sidlayouten och färguppsättningen. Ett oseparerat korrektur med RGB-färger är inte tillförlitligt om du vill kontrollera korrekt färgåtergivning, moarémönster och svällning. Skriv ut ett oseparerat korrektur med CMYK-färger på en CMYK-färgskrivare eller korrekturskrivare, så kan du bättre se färgerna så som de kommer att tryckas med en tryckpress.

  • Skriva ut färgseparationer    Separera komponentfärgerna i publikationen och identifiera områden i layouten som kan orsaka problem vid tryckningen. När du skriver ut separationer skrivs en sida ut för varje färg som används i publikationen. Separationerna skrivs ut i svartvitt, även om du använder en färgskrivare, eftersom utskriften endast visar hur färgerna använts. Färgseparationer skapas bäst av tryckeriet före slutgiltig tryckning på en tryckpress. Granska alla sidor noggrant och kontrollera de frågor som du har diskuterat med tryckeriet, till exempel att

    • färger separeras korrekt

    • objekt visas på korrekt tryckplåt

    • färger och objekt slås ut, trycks över och sväller på rätt sätt

    • utfallsobjekt sträcker sig utanför sidan

    • inga bilder saknas

    • alla teckensnitt och teckensnittsersättningar skrivs ut på förväntat sätt.

Överst på sidan

Skriva ut en PDF-fil

Du måste installera ett tillägg om du vill kunna spara som en PDF- eller XPS-fil från ett Microsoft Office 2007-systemet-program. Mer information finns i avsnittet Aktivera stöd för andra filformat, till exempel PDF och XPS.

  1. Öppna Arkiv-menyn och klicka på Publicera som PDF eller XPS.

  2. Skriv in ett namn på publikationen i rutan Filnamn.

  3. Klicka på PDF i listan Spara som.

  4. Klicka på Ändra bredvid Optimera för.

  5. Klicka på den optimering som behövs för publikationen i listan Ange hur den här publikationen ska skrivas ut eller distribueras i dialogrutan Publiceringsalternativ. Om du till exempel vill göra korrektur på publikationen online och liten filstorlek är viktigare än utskriftskvalitet klickar du på Minsta storlek. Om du skriver ut en PDF för korrektur och utskriftskvaliteten är viktigare än filstorlek klickar du på Kvalitetstryckning.

  6. Klicka på Avancerat om du vill visa hela dialogrutan och markera de inställningar som du vill använda.

  7. Klicka på OK.

  8. Om du vill öppna filen i Adobe Reader direkt efter att du sparat den markerar du kryssrutan Öppna fil efter publicering i dialogrutan Publicera som PDF eller XPS. Om du markerar Tryckeri i dialogrutan Publiceringsalternativ är kryssrutan Öppna fil efter publicering inte tillgänglig.

  9. Klicka på Publicera.

  10. Om du vill skriva ut publikationen klickar du på Skriv utArkiv-menyn i Adobe Reader, anger utskriftsalternativ och klickar sedan på OK.

Överst på sidan

Skriva ut oseparerat korrektur

  1. Klicka på Skriv utArkiv-menyn.

  2. Klicka på den skrivare eller bildsättare som du vill använda i rutan Skrivarnamn.

  3. Klicka på Avancerade skrivarinställningar på fliken Skrivarinformation och klicka sedan på fliken Separationer.

  4. Gör något av följande i listrutan Skriv ut färger som:

    • Klicka på Oseparerad gråskala om du vill skriva ut ett oseparerat korrektur på en svartvit skrivare.

    • Klicka på Oseparerad CMYK om du vill skriva ut ett oseparerat korrektur på en CMYK-färgskrivare eller en enhet för utskrift av korrektur.

    • Klicka på Oseparerad RGB-utskrift om du vill skriva ut ett oseparerat korrektur på en färgskrivare.

  5. Klicka på den upplösning som du vill använda för utskriften i listan Upplösning.

    Obs!: Vilken upplösning du kan använda beror på vilken skrivare eller bildsättare du har markerat i listan Skrivarnamn. På en del skrivare går det bara att skriva ut med en viss upplösning.

  6. Klicka på fliken Sidinställningar och markera de alternativ som du vill använda under Utskrift, Tryckmärken och Utfall.

  7. Klicka på fliken Grafik och teckensnitt och markera de alternativ som du vill använda under Teckensnitt, Bilder och Beskär och nedsampla bilder.

  8. Klicka på OK.

  9. Gör något av följande:

    • Klicka på OK när du vill skriva ut publikationen.

    • Klicka på Avbryt om du vill behålla utskriftsinställningarna utan att skriva ut publikationen.

Obs!: 

  • Tryckmärken, utfall och utfallsmärken skrivs ut utanför sidan. Om du vill skriva ut kommentarerna, vara pappersstorleken större än den pappersstorlek som du har konfigurerat för din publikation.

  • Alternativen under Utskrift är endast tillgängliga om du skriver ut på en PostScript-skrivare.

Överst på sidan

Skriva ut separationer

  1. Öppna Arkiv-menyn och klicka på Skriv ut.

  2. Klicka på den skrivare eller bildsättare som du vill använda i rutan Skrivarnamn.

    Obs!: Om du inte har en PostScript-färgskrivare kan konfigurera du allmän Color PS för tryckerier skrivardrivrutinen. Mer information finns i Installera allmän Color PS för tryckerier skrivardrivrutinen.

  3. Klicka på Avancerade skrivarinställningar på fliken Skrivarinformation och klicka sedan på fliken Separationer.

  4. Klicka på Separationer i listan Skriv ut färger som.

  5. Gör något av följande i rutan Följande plåtar:

    • Klicka på Alla definierade tryckfärger om du vill skriva ut en dekorfärgs- eller processfärgsplåt för var och en av färgerna som du definierade i publikationen (Verktyg-menyn, undermenyn Verktyg för extern tryckning, kommandot Färger vid utskrift).

    • Klicka på Endast använda tryckfärger om du vill skriva ut en dekorfärgs- eller processfärgsplåt för varje definierad tryckfärg som används i publikationen.

    • Klicka på Konvertera dekorfärg till processfärg om du bara vill skriva ut processfärgsplåtar och konvertera alla definierade dekorfärger till processfärger under utskriften.

  6. Om du vill hindra att plåtar används för oanvända processfärger i Publisher markerar du kryssrutan Skriv inte ut tomma plåtar.

  7. Klicka på den upplösning som du vill använda för utskriften i listan Upplösning.

    Obs!: Vilken upplösning du kan använda beror på vilken skrivare eller bildsättare du har markerat i listan Skrivarnamn. På en del skrivare går det bara att skriva ut med en viss upplösning.

  8. Klicka på fliken Sidinställningar och markera de alternativ som du vill använda under Utskrift, Tryckmärken och Utfall.

  9. Klicka på fliken Grafik och teckensnitt och markera de alternativ som du vill använda under Teckensnitt, Bilder och Beskär och nedsampla bilder.

  10. Klicka på OK.

  11. Gör något av följande:

    • Klicka på OK när du vill skriva ut publikationen.

    • Klicka på Avbryt om du vill behålla utskriftsinställningarna utan att skriva ut publikationen.

Obs!: 

  • Tryckmärken, utfall och utfallsmärken skrivs ut utanför sidan. Om du vill skriva ut kommentarerna, vara pappersstorleken större än sidstorleken som du har konfigurerat för din publikation.

  • Alternativen under Utskrift är endast tillgängliga om du skriver ut på en PostScript-skrivare.

Överst på sidan

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×