Funktionen SANT

I den här artikeln beskrivs formelsyntaxen för och användningen av SANT i Microsoft Excel.

Obs!: Funktionen SANT är i första hand avsedd för kompatibilitet med andra kalkylprogram.

Beskrivning

Returnerar det logiska värdet SANT. Du kan använda den här funktionen när du vill returnera värdet SANT baserat på ett villkor. Till exempel:

=OM(A1=1;SANT())

Du kan också ange värdet SANT direkt i celler och formler utan att använda den här funktionen. Till exempel:

=OM(A1=1;SANT)

Om villkoret uppfylls returneras SANT i båda exemplen i Excel. Om villkoret inte uppfylls returneras FALSKT i båda exemplen.

Syntax

SANT()

Syntaxen för funktionen SANT har inga argument.

Mer information finns i

Funktionen OM

Skapa villkorliga formler

Logiska funktioner (referens)

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×