Funktionen MEDEL

I den här artikeln beskrivs formelsyntaxen för och användningen av funktionen MEDEL i Microsoft Excel.

Beskrivning

Returnerar det aritmetiska medelvärdet av argumenten. Om område A1:A20 exempelvis innehåller tal, returnerar formeln =MEDEL(A1:A20) medelvärdet av de talen.

Syntax

MEDEL(tal1, [tal2], ...)

Syntaxen för funktionen MEDEL har följande argument:

  • Tal1    Obligatoriskt. Det första tal, den första cellreferens eller det första område som du vill beräkna medelvärdet för.

  • Tal2, ...    Valfritt. Ytterligare tal, cellreferenser eller områden som du vill beräkna medelvärdet för, upp till maximalt 255.

Kommentarer

  • Argumenten kan vara tal, namn, områden eller cellreferenser som innehåller tal.

  • Logiska värden och textrepresentationer av tal som du skriver direkt i argumentuppsättningen räknas.

  • Om ett områdes- eller cellreferensargument innehåller text, logiska värden eller tomma celler ignoreras dessa värden. Celler med värdet 0 tas däremot med i beräkningen.

  • Argument som är felvärden eller text som inte kan översättas till tal orsakar fel.

  • Om du vill ta med logiska värden och textrepresentationer av tal i en referens som en del av beräkningen använder du funktionen AVERAGEA

  • Om du vill beräkna medelvärdet för endast de värden som uppfyller vissa villkor använder du funktionen MEDEL.OM eller funktionen MEDEL.OMF.

Obs!: Funktionen MEDEL mäter centrala tendenser, vilket innebär mitten av en grupp med tal i en statistisk fördelning. De tre vanligaste måttmetoderna för beräkning av centrala tendenser är:

  • Medel, som är det aritmetiska medelvärdet. Medelvärdet beräknas genom att en grupp tal summeras för att sedan divideras med antalet tal i gruppen. Medelvärdet av 2, 3, 3, 5, 7 och 10 är exempelvis 30 dividerat med 6, d.v.s. 5.

  • Median, som är det mittersta talet i en grupp med tal. Hälften av talen har alltså värden som är större än medianvärdet och hälften av talen har värden som är mindre. Medianvärdet för 2, 3, 3, 5, 7 och 10 är exempelvis 4.

  • Typvärde, som är det vanligast förekommande talet i en grupp med tal. Typvärdet för 2, 3, 3, 5, 7 och 10 är exempelvis 3.

För symmetriska fördelningar av talgrupper är de tre måttmetoderna för centrala tendenser samma. För sneda fördelningar av talgrupper kan de däremot skilja sig.

Tips: När du beräknar medelvärdet för celler bör du tänka på att det är skillnad på tomma celler och celler som innehåller värdet noll, särskilt om du har avmarkerat kryssrutan Visa en nolla i celler som har ett nollvärde i dialogrutan Excel-alternativ i skrivbordsprogrammet Excel. När det här alternativet är markerat räknas nollvärden, men inte tomma celler.

Så här hittar du kryssrutan Visa en nolla i celler som har ett nollvärde:

  • Klicka på Alternativ på fliken Arkiv och leta sedan under Visa alternativ för det här kalkylbladet i kategorin Avancerat.

Exempel

Kopiera exempeldata i följande tabell och klistra in dem i cell A1 i ett nytt Excel-kalkylblad. När du vill att formlerna ska visa resultat markerar du dem, trycker på F2 och sedan på Retur. Om det behövs kan du justera kolumnbredderna så att alla data visas.

Data

10

15

32

7

9

27

2.

Formel

Beskrivning

Resultat

=MEDEL(A2:A6)

Medelvärdet av talen i cellerna A2 till och med A6.

11

=MEDEL(A2:A6; 5)

Medelvärdet av talen i cellerna A2 till och med A6 samt talet 5.

10

=MEDEL(A2:C2)

Medelvärdet av talen i cellerna A2 till och med C2.

1,9

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×