Funktionen AVRUNDA

Beskrivning

Funktionen AVRUNDA avrundar ett tal till ett angivet antal siffror. Om cell A1 exempelvis innehåller 23,7825 och du vill avrunda det värdet till två decimaler, kan du använda följande formel:

=AVRUNDA(A1; 2)

Resultatet av den här funktionen blir 23,78.

Syntax

AVRUNDA(tal; decimaler)

Syntaxen för funktionen AVRUNDA har följande argument:

  • tal    Obligatoriskt. Det tal som du vill avrunda.

  • decimaler    Obligatoriskt. Det antal decimaler som du vill avrunda argumentet tal till.

Kommentarer

  • Om decimaler är större än 0 avrundas tal till det angivna antalet decimaler.

  • Om decimaler är 0 avrundas tal till närmaste heltal.

  • Om decimaler är mindre än 0 avrundas tal till vänster om decimalkommat.

  • Om du alltid vill avrunda uppåt (från noll) använder du funktionen AVRUNDA.UPPÅT.

  • Om du alltid vill avrunda nedåt (mot noll) använder du funktionen AVRUNDA.NEDÅT.

  • Om du vill avrunda ett tal till en viss multipel (om du till exempel vill avrunda till närmaste 0,5) använder du funktionen MAVRUNDA.

Exempel

Kopiera exempeldata i följande tabell och klistra in dem i cell A1 i ett nytt Excel-kalkylblad. När du vill att formlerna ska visa resultat markerar du dem, trycker på F2 och sedan på Retur. Om det behövs kan du justera kolumnbredderna så att alla data visas.

Formel

Beskrivning

Resultat

=AVRUNDA(2,15; 1)

Avrundar 2,15 till en decimal

2,2

=AVRUNDA(2,149; 1)

Avrundar 2,149 till en decimal

2,1

=AVRUNDA(-1,475; 2)

Avrundar -1,475 till två decimaler

-1,48

=AVRUNDA(21,5; -1)

Avrundar 21,5 till en decimal till vänster om decimaltecknet

20

=AVRUNDA(626,3;-3)

Avrundar 626,3 till närmaste multipel av 1 000

1 000

=AVRUNDA(1,98;-1)

Avrundar 1,98 till närmaste multipel av 10

{0}

=AVRUNDA(-50,55;-2)

Avrundar -50,55 till närmaste multipel av 100

-100

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×