Flytta en Outlook-datafil

Den här artikeln beskriver hur du flyttar en Outlook-datafil. Den förutsätter att du vet hur du säkerhetskopierar Outlook-datafiler och att du har gjort det innan du följer de här anvisningarna. Se länkarna längst ned på sidan om du vill veta mer om Outlook-datafiler.

När du använder ett Microsoft Exchange Server-konto (krävs) och aktiverar offlinestöd eller använder Cachelagrat Exchange-läge sparas en synkroniserad kopia av dina Outlook-objekt i en offline-Outlook-datafil (.ost) i en dold mapp på datorn.

Var finns min offline-Outlook-datafil (.ost)?

Du hittar offline-Outlook-datafil (.ost)-filen via ditt Outlook-konto.

Viktigt!: Använd inte de här anvisningarna för att flytta en Outlook-datafil (OST) offline till en annan dator. När du lägger till ett Exchange-konto i Outlook på en annan dator och sedan arbetar offline eller använder Cachelagrat Exchange-läge skapas en offline-Outlook-datafil (.ost) automatiskt och dina Outlook-data laddas ned.

  1. Öppna Outlook, gå till fliken Arkiv och välj Kontoinställningar > Kontoinställningar > Datafiler.

  2. På fliken Datafiler ser du OST-filens plats och kan göra något av följande:

    Fliken Datafiler för Outlook-kontoinställningar som visar platsen för Outlook-datafiler för en namngiven användare

    • Godkänna platsen för offline-Outlook-datafil (.ost) som visas i kolumnen Plats för Exchange-kontot.

      eller

    • Ändra platsen – välj till exempel en annan mapp – där offline-Outlook-datafil (.ost) ska sparas.

      Meddelanden: När du väljer en ny mappsökväg skapas en ny offline-Outlook-datafil (.ost) automatiskt. Du kan – men måste inte – manuellt flytta den befintliga filen till den nya mappen, för att slippa vänta på att filen återskapas.

      En offline-Outlook-datafil (.ost) används också för Outlook Connector. Dessa filer kan inte flyttas.

Flytta eller skapa en offline-Outlook-datafil (.ost)

Nu när du har hittat platsen – den fullständiga sökvägen – för din offline-Outlook-datafil (.ost) kan du flytta den eller skapa en ny fil.

  1. Öppna dialogrutan Kontoinställningar och välj fliken Datafiler.

  2. Välj ditt Exchange-konto och välj sedan Inställningar.

    Ändra inställningar för datafil i kontoinställningar för ett Exchange-konto

  3. På fliken Avancerat avmarkerar du kryssrutan Använd cachelagrat Exchange-läge och väljer OK.

  4. Välj OK och välj sedan Inställningar.

  5. På fliken Avancerat väljer du Inställningar för Outlook-datafil > Inaktivera offlineanvändning > Ja.

    Obs!: Om knappen Inaktivera offlineanvändning inte är tillgänglig går du tillbaka till steg 3 och avmarkerar kryssrutan Använd cachelagrat Exchange-läge.

  6. Välj Inställningar för Outlook-datafil och gör sedan något av följande:

    • Jag vill skapa en fil (standard)   
      Välj Bläddra, markera mappen där du vill spara offline-Outlook-datafil (.ost) och välj sedan Öppna.

    • Jag vill flytta den gamla filen   
      Välj Bläddra, markera den offline-Outlook-datafil (.ost) som du flyttat till en ny mapp och välj sedan Öppna.

  7. Välj OK.

  8. På fliken Avancerat markerar du kryssrutan Använd cachelagrat Exchange-läge, väljer OK och väljer sedan OK när du uppmanas att starta om Outlook.

  9. Stäng dialogrutorna Kontoinställningar och Konfigurera e-post.

  10. Välj OK i dialogrutan E-post.

Obs!: När en ny offline-Outlook-datafil (.ost) skapas tas den gamla filen inte bort. Du kan ta bort den gamla filen.

Snabbreferens

Skapa en Outlook-datafil (PST) där du kan spara din information

Importera e-post, kontakter och kalender från en .pst-fil för Outlook

Introduktion till datafiler (PST och OST) för Outlook 2010

Om att flytta Outlook 2007-datafiler

Om du flyttar till en ny dator eller installerar om all programvara på en ny eller omformaterad hårddisk måste du installera om Outlook 2007. Den här artikeln beskriver hur du ser dina gamla e-postmeddelanden i den nya installationen.

Viktigt!: Använd inte anvisningarna i den här artikeln för att flytta en Outlook-datafil (OST) offline från en dator till en annan. De här anvisningarna gäller endast personliga mappfiler (PST). Mer information om dessa två typer av Outlook-filer finns i Introduktion till Outlook-datafiler. Kopiering av annan konfigurationsinformation, till exempel regler, skicka/ta emot-grupper, kontoinställningar och Komplettera automatiskt-förslag, tas inte upp i den här artikeln.

Varning: Den här artikeln förutsätter att du vet hur du säkerhetskopierar Outlook-datafiler och att du redan har gjort det. Formatera inte en hårddisk som innehåller dina Outlook-datafiler innan du först har säkerhetskopierat informationen till en annan hårddisk, nätverksenhet eller flyttbart medium. Om du formaterar hårddisken förstörs informationen på disken permanent. Förutom datafilerna finns det andra konfigurationsfiler som det kan vara bra att säkerhetskopiera.

Var sparas dina e-postmeddelanden?

Var sparas dina e-postmeddelanden? Lagras de på e-postservern eller lokalt på datorn i en Outlook-datafil? Svaret beror på vilken typ av e-postkonto du har och hur du har konfigurerat kontot i Outlook. Den plats där nya meddelanden sparas definieras som standardleveransplatsen.

  • Microsoft Exchange-konto    

    Om du använder ett Exchange-konto levereras vanligtvis e-postmeddelanden, kalender, kontakter och andra objekt till och lagras i din postlåda på servern med Exchange. När du installerar Outlook på en ny dator och konfigurerar ett Exchange-konto blir alla objekt på servern med Exchange tillgängliga för dig igen. Resten av informationen i den här artikeln gäller inte för dig, såvida du inte antingen har skapat ett arkiv eller lokala datafiler, eller angett att dina Exchange-meddelanden ska levereras till en lokal datafil.

    Med Exchange-konton kan du också arbeta offline eller använda cachelagrat Exchange-läge. Om du använder någon av de här funktionerna sparas lokala kopior av dina objekt på datorn i en offlinemappfil (OST). OST-filen synkroniseras med objekten på servern med Exchange med jämna mellanrum. Eftersom dina data finns kvar på servern med Exchange kan du återskapa den här OST-filen på den nya datorn utan att du behöver säkerhetskopiera den.

    • Avgöra om cachelagrat Exchange-läge är aktiverat    

      1. Klicka på E-postkonton på menyn Verktyg.

      2. Markera Exchange-kontot och klicka sedan på Ändra.

      3. Om kryssrutan Använd cachelagrat Exchange-läge är markerad under Microsoft Exchange Server är cachelagrat Exchange-läge aktiverat.

        Du kan också flytta eller arkivera Exchange-kontoobjekten till en Personlig mappfil (.pst). Du kan även konfigurera Outlook så att nya objekt levereras till en PST-fil, i stället för att behålla objekten på servern. Du måste säkerhetskopiera dessa PST-filer samt återansluta dem till den nya installationen av Outlook.

    • Avgöra om standardleveransplatsen är en PST-fil    

      1. Klicka på E-postkontonVerktyg-menyn.

      2. Kontrollera standardleveransplatsen som visas under Det valda kontot skickar nya meddelanden till följande plats.

        Obs!: Leverans av ny e-post till en Exchange-postlåda visas vanligtvis som Postlåda – <användarnamn> eller bara ditt användarnamn. Leverans av ny e-post till en PST-fil visas som Personliga mappar eller ett anpassat visningsnamn som du har angett för PST-filen.

  • POP3-, IMAP- och HTTP-konton    

    Om du använder ett POP3-e-postkonto, som är en av de vanligaste typerna av personliga e-postkonton, laddas dina e-postmeddelanden ned från POP3-e-postservern hos Internetleverantören (ISP) till datorn och levereras till och lagras lokalt i en personlig mappfil (PST) med namnet Outlook.pst. Outlook.pst är standardnamnet för datafilen. Filen lagras i mappen <enhet>:\Documents and Settings\<användare>\Local Settings\Application Data\Microsoft\Outlook.

    Med IMAP- och HTTP-konton sparas dina e-postmeddelanden på en server, precis som med ett Exchange-konto. Du kan arkivera eller flytta objekt från servern till en lokal PST-fil, precis som med alla typer av Outlook-e-postkonton. Om du har arkiverat eller flyttat objekt från servern till en lokal PST-fil måste du säkerhetskopiera PST-filen och sedan återansluta den till den nya installationen av Outlook. Om du har kvar allt på servern kommer alla objekt på e-postservern att bli tillgängliga igen i Outlook när du har använt guiden E-postkonton för att konfigurera ditt IMAP- eller HTTP-konto.

Flytta en Outlook-datafil från en dator till en annan

Du har installerat Outlook på en ny dator eller en ny hårddisk och är redo att börja använda dina gamla data.

  • Använd Utforskaren och kopiera varje personlig mappfil (PST) från säkerhetskopians plats (nätverksenhet eller flyttbart medium, till exempel en CD, DVD eller bärbar hårddisk) till mappen <enhet>:\Documents and Settings\<användare>\Local Settings\Application Data\Microsoft\Outlook.

Du kan spara datafilerna i valfri mapp, men det här är standardplatsen som används i Outlook när PST-filer skapas.

Obs!: Den här platsen är en dold mapp. Om du vill navigera till den här mappen i Utforskaren måste du först aktivera visning av dolda mappar. Klicka på MappalternativVerktyg-menyn i Utforskaren. På fliken Visning väljer du Visa dolda filer och mappar under Dolda filer och mappar under Filer och mappar under Avancerade inställningar. Om du vill se alla filnamnstillägg avmarkerar du kryssrutan Dölj filnamnstillägg för kända filtyper. Dolda mappar visas nedtonade för att visa att de inte är vanliga mappar.

Första gången du startar Outlook uppmanas du att ange din e-postkontoinformation. Beroende på vilken typ av konto du använder kanske en ny datafil skapas som i Outlook kallas en personlig mappfil (PST). Det här är bra om du är en ny användare men förmodligen inte det du vill om du redan är Outlook-användare, har fått e-postmeddelanden levererade till en PST-fil och vill fortsätta använda den PST-filen. Du kan fortfarande komma åt dina ursprungliga data, men slutför först Outlook-konfigurationen genom att besvara de frågor du uppmanas att besvara. När du är i Outlook finns det några viktiga steg för att få tillbaka dina gamla data och se till att nya meddelanden levereras till samma PST-fil som du har använt tidigare.

Om du använder ett POP3-konto eller har konfigurerat ditt Exchange-konto för leverans till en lokal personlig mappfil (PST) måste du konfigurera Outlook så att filen öppnas.

  1. Gå till Arkiv-menyn, peka på Öppna och klicka sedan på Outlook-datafil.

  2. Klicka på PST-filen som du vill öppna och sedan på OK.

Namnet på den mapp som är kopplad till datafilen visas i mapplistan i navigeringsfönstret. Om du inte har ändrat visningsnamnet är det fortfarande de personliga standardmapparna.

Du är halvvägs. Nu har du förmodligen två personliga mappar som visas i navigeringsfönstret. Den första skapades av Outlook när du först startade Outlook och angav information om ditt konto. Den andra mappen är dina gamla data. Du kan kontrollera att dina ursprungliga data är tillbaka i Outlook genom att titta i Inkorgen eller undermapparna under en av posterna. Du bör se alla dina gamla objekt.

Om du ser två poster med namnet Personliga mappar i navigeringsfönstret rekommenderar vi att du följer stegen i avsnittet Anpassa datafilens visningsnamn för att göra nästa procedur lättare. Om du bara ser en mapp på översta nivån med namnet Personliga mappar går du vidare till avsnittet Leverera meddelanden till PST-filen som använts tidigare.

Om du behöll standardinställningarna och har två uppsättningar personliga mappar kan det bli förvirrande. Du har två datafiler – den fil som skapades när du startade Outlook första gången och den gamla datafilen som lades till nyss. Nu är ett bra tillfälle att anpassa visningsnamnet för att undvika förvirring.

  1. I navigeringsfönstret högerklickar du på Personliga mappar och klickar sedan på Egenskaper för Personliga mappar.

  2. Klicka på Avancerat.

  3. I textrutan Namn skriver du ett passande namn för dig, till exempel Mina meddelanden.

  4. Klicka på OK två gånger.

Nu visas mappen Mina meddelanden överst i navigeringsfönstret. Du kan alltid snabbt skilja din datafil från andra.

Tips: Att anpassa filnamnen är också användbart om du har flera PST-filarkiv. Om du till exempel skapar en månatlig PST-fil för att lagra alla dina skickade objekt den månaden kan du byta namn på visningsnamnet från Personliga mappar till något mer beskrivande, till exempel Arkiv med skickad e-post – december 2007.

Du kan använda en eller flera PST-filer, men nya meddelanden kan bara levereras till en enda fil.

Nu när dina gamla objekt är tillgängliga i Outlook måste du ange vilken datafil som är den primära datafilen och att alla nya objekt ska hamna i Inkorgen i den PST-filen. Den fil eller postlåda dit nya meddelanden levereras definieras som standardleveransplatsen.

  1. På menyn Verktyg klickar du på Kontoinställningar.

  2. Markera det nya e-postkontot på fliken E-post och klicka sedan på Byt mapp.

  3. Välj Inkorgen i den gamla PST-filen i dialogrutan Ny leveransplats för e-post.

  4. Klicka på Slutför.

  5. Avsluta och starta om Outlook.

Du kanske vill ta bort Personliga mappar-filen som skapades när du konfigurerade Outlook. Innan du fortsätter är det mycket viktigt att du först klickar i Inkorgen för Personliga mappar-filen och kontrollerar att inga nya objekt har hamnat i Inkorgen fram till nu. Du kan klicka och dra eventuella objekt från Inkorgen i den nya PST-filen till den gamla PST-filen. Högerklicka på Personliga mappar-filen som du vill ta bort och klicka sedan på Stäng Personliga mappar. Om alternativet Stäng Personliga mappar inte är tillgängligt beror det på att du försöker ta bort PST-filen som skapades när du startade Outlook första gången eller att standardleveransplatsen fortfarande pekar på fel fil. Kontrollera att du försöker ta bort Personliga mappar-filen som inte innehåller några av dina objekt eller upprepa stegen i avsnittet Leverera meddelanden till PST-filen som använts tidigare för att ändra standardleveransplatsen.

När du stänger en PST-fil tas inte filen eller några objekt i den bort. Filen visas inte längre i navigeringsfönstret. Du kan alltid visa en PST-fil igen:

  1. Gå till Arkiv-menyn, peka på Öppna och klicka sedan på Outlook-datafil.

  2. Klicka på PST-filen som du vill öppna och sedan på OK.

Snabbreferens

Introduktion till Outlook-datafiler

Importera e-post, kontakter och kalender från en .pst-fil för Outlook

Dela Facebook Facebook Twitter Twitter E-post E-post

Hade du nytta av den här informationen?

Bra! Andra synpunkter?

Hur kan vi förbättra den?

Tack för din feedback!

×