Exportera och installera ett mallpaket i Datavisualiserare

Du kan exportera ett datavisualiserardiagram med tillhörande Excel-arbetsbok till ett Visio-mallpaket (.vtpx). I ett Visio-mallpaket sparas diagraminställningar, stenciler och data så att får en startpunkt när de snabbt vill skapa egna datavisualiserardiagram. Andra användare kan installera mallpaketet lokalt. Till exempel kanske du har skapat ett standardflödesschema för din avdelning med hjälp av en datamall för en processkarta som automatiskt mappar innehåll i diagrammet. Dina kollegor kan använda samma diagram, eller så kan de anpassa diagrammet genom att till exempel ändra formbeskrivningar och formdata.

Exportera ett mallpaket i Datavisualiserare

Obs!: Ett Visio-mallpaketet är inte samma sak som en anpassad mall (.vstx). Mer information finns i Skapa och använda anpassade mallar.

Exportera en datavisualisering till ett mallpaket

Se till att makron inte är aktiverade i Visio-diagrammet eller Excel-arbetsboken. Du kan inte exportera makroaktiverade filer.

  1. Öppna det datavisualiserardiagram du vill exportera.

  2. Markera behållaren.

  3. Välj Data > Exportera.

  4. Navigera till önskad plats i dialogrutan Exportera som Visio-mallpaket, ange ett filnamn och klicka på Spara.

Resultat    Mallpaketet innehåller Visio-diagrammet, den associerade Excel-arbetsboken och mappningen av data till diagrammet.

Om du vill att andra ska kunna installera mallpaketet kan du placera det på en delad plats.

Installera ett mallpaket för Datavisualiserare

  1. Leta rätt på Visio-mallpaketet (.vtpx) i Utforskaren och dubbelklicka på filen.

    Visio installerar automatiskt mallpaketet med det egna filnamnet och öppnar det på fliken Personligt i Backstage-vyn. Mallpaketet innehåller Visio- och Excel-mallfiler som läggs till i mappen Dokument\Anpassade Office-mallar i datorn.

  2. Om du vill öppna en förhandsgranskning av mallpaketet markerar du det.

  3. Om du vill öppna den associerade Excel-arbetsboken väljer du Excel-datamall. Du kan anpassa Excel-mallen genom att ändra data i Excel-tabellen, som formbeskrivningar och formdata.

  4. Välj Arkiv > Spara, leta reda på en plats, ange ett filnamn och välj sedan Spara.

  5. Om du vill öppna Visio-mallen väljer du Skapa.

  6. Bläddra till Excel-arbetsboken du sparade i steg 4 på den första sidan i guiden Skapa diagram från data. Välj sedan en Excel-tabell eller ange ett eget intervall.

  7. Gör något av följande:

    • Du kan snabbt skapa diagrammet genom att välja Slutför.

      Genom att acceptera alla alternativ på de följande guidesidorna använder du de datamappningar som sparats i det ursprungliga mallpaketet.

    • Om du vill anpassa diagrammappningarna klickar du på Nästa och ändrar önskade alternativ på följande sidor i guiden och klickar på Slutför när du är färdig.

      Mer information om hur du använder guiden Skapa diagram från data finns i Använda guiden Skapa diagram från data.

  8. Välj Arkiv > Spara, leta reda på en plats, ange ett filnamn och välj sedan Spara.

    Det är en bra idé att ha Excel- och Visio-filerna på samma plats eftersom de samverkar.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×