Exportera dina PowerPoint för Mac-presentation som ett annat filformat

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Om du vill skicka presentationen till någon som inte har PowerPoint för Mac eller PowerPoint för Windows kan du exportera presentationen till ett annat format, exempelvis ett bildformat eller en PDF-fil, så att mottagaren kan visa bilderna.

Exportera presentationen till videoformat

Obs!: Den här funktionen är endast tillgänglig för Office 365-prenumeranter. Om du har en prenumeration på Office 365 ska du kontrollera att du har den senaste versionen av Office.

  1. Klicka på Arkiv > Exportera.

  2. Från Filformat-menyn väljer du det videoformat du vill använda (MP4 eller MOV).

  3. Välj den videokvalitet du vill använda: Presentationskvalitet, Internetkvalitet eller Låg kvalitet. Ju högre videokvaliteten, desto större filstorlek.

  4. Om du har spelat in tidsinställningar och vill använda dem i videon du skapar från presentationen behöver du kontrollera att rutan bredvid Använd inspelade tidsinställningar och berättarröst är markerad. Du kan också välja att ange hur lång tid varje bild ska uppta av videon om du inte har någon tidsinställning.

  5. När du har gjort dina val väljer du Exportera.

Obs!: När du exporterar en presentation som en video går det inte att spela upp eventuella inbäddade mediefiler i presentationen.

När du har sparat presentationen som en video kan du dela den på samma sätt som andra videor med hjälp av program eller enheter som kan öppna och spela upp videor.

Exportera presentationsbilderna till bildformat

Du kan spara en eller flera presentationsbilder i bildformat, så att mottagaren kan visa bilderna i alla program och enheter som fungerar med bilder. Var noga med att välja ett bildformat som går att öppna i programmet eller enheten.

Obs!: När presentationsbilderna konverteras till bildfiler tas alla övergångar, animeringar, filmer eller ljud bort från presentationen.

  1. Klicka på Arkiv > Exportera.

  2. Från Filformat-menyn väljer du det bildformat du vill använda, exempelvis JPEG eller PNG.

  3. Välj antingen Spara alla bilder eller Spara endast den aktuella bilden. Du kan också ange en storlek för presentationsbilderna i rutorna Bredd och Höjd

    Om du väljer att spara alla bilder sparas presentationen som enskilda bildfiler, en för varje presentationsbild.

När du sparat presentationsbilderna till bildformat kan dela du dem på samma sätt som andra bildfiler med hjälp av program eller enheter som kan öppna bilder.

Exportera presentationen till PDF-format

  1. Klicka på Arkiv > Exportera.

  2. I Filformat-menyn klickar du på PDF.

När du sparat presentationsbilderna till PDF-format kan dela du dem på samma sätt som andra PDF-filer med hjälp av program eller enheter som kan öppna PDF-filer.

Relaterad information

Exportera en PowerPoint 2016 för Mac-presentation till PDF

Gör något av följande:

Exportera dina bilder som bilder

Du kan spara en eller flera presentationsbilder i bildformat, så att mottagaren kan visa bilderna i alla program och enheter som fungerar med bilder. Var noga med att välja ett bildformat som går att öppna i programmet eller enheten.

Obs!: När presentationsbilderna konverteras till bildfiler tas alla övergångar, animeringar, filmer eller ljud bort från presentationen.

  1. Öppna Arkiv-menyn och klicka på Spara som bilder.

  2. I rutan Spara som skriver du ett nytt namn för mappen ska innehålla de konverterade filerna.

  3. Välj bildformat som du vill använda på popup-menyn Format.

    Klicka till exempel på JPEG.

    Tips: Om du vill ange ytterligare alternativ, till exempel bildens höjd och bredd eller välja att spara den aktuella bilden i stället för alla bilder, klicka på Alternativ och väljer de alternativ som du vill använda under Spara bilder som grafikfiler.

  4. Klicka på Spara.

    När du sparat presentationsbilderna till bildformat kan dela du dem på samma sätt som andra bildfiler med hjälp av program eller enheter som kan öppna bilder.

Skicka bilder till iPhoto

Skicka bilder till iPhoto påminner om att exportera bilderna som bilder med fördelen att kunna enkelt överföra bilder på alla enheter eller program som ansluter till iTunes. När du skickar bilder till iPhoto konverteras varje bild till en bild. Detta tar bort alla övergångar och animeringar ljud och gör att filmer representeras som en bildruta i presentationen.

Obs!: För att utföra den här proceduren måste du ha iPhoto 6 eller senare installerat.

  1. Peka på DelaArkiv-menyn och klicka sedan på Skicka till iPhoto.

  2. Skriv ett namn för en samling av foton i rutan Nytt albumnamn.

  3. Välj bildformat som du vill använda på popup-menyn Format.

  4. Gör något av följande:

    Om du vill

    Gör du så här

    Skicka alla bilder

    Klicka på alla under bilder.

    Skicka markerade miniatyrbilden eller sorterat bilder

    Klicka på markerad under bilder.

  5. Spara bilder som bilder, klicka på Skicka till iPhoto.

Spara presentationen som en PDF-fil

När du sparar en presentation som en PDF-fil, övergångar, animeringar eller ljud tas bort och filmer representeras som en bildruta i presentationen.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. I rutan Spara som skriver du ett nytt namn för mappen ska innehålla de konverterade filerna.

  3. Klicka på PDF på popup-menyn Format.

  4. Klicka på Spara.

Se även

Spara en presentation som en filmfil

Spara en fil i Office för Mac

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×