Det står [Kompatibilitetsläge] i dokumentrubriken

Orsak: Du har öppnat ett dokument som skapades i en tidigare version av Word.

Lösning:    Spara dokumentet i filformatet .docx.

Viktigt!: Så här ändrar du dokumentets filformat. Om du planerar att dela ett dokument med någon som använder en tidigare version av Word kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i dess nuvarande format. Detta för att andra kanske inte kan redigera delar av ett dokument som du skapar med hjälp av de nya eller förbättrade funktionerna i Word 2011.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Se till att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad och klicka sedan på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan göra att ett dokument ser annorlunda ut när det visas i en tidigare version av Word. I vissa fall kan inte de delar av ett dokument som har skapats med nya funktioner redigeras i en tidigare version av Word. I kompatibilitetsläge inaktiveras de nya funktioner i Word 2011 som kan orsaka inkompatibilitet med tidigare versioner. Om du väljer att dela ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläget. Om du vill använda kompatibilitetsläge kan du antingen öppna ett dokument med filnamnstillägget .doc. eller spara ett dokument i formatet Word 97-2004 (.doc-format.

Orsak: Dokumentet har sparats i Word 97-2004-format (.doc-format).

Lösning:    Spara dokumentet i filformatet .docx.

Viktigt!: Så här ändrar du dokumentets filformat. Om du planerar att dela ett dokument med någon som använder en tidigare version av Word kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i dess nuvarande format. Detta för att andra kanske inte kan redigera delar av ett dokument som du skapar med hjälp av de nya eller förbättrade funktionerna i Word 2011.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Se till att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad och klicka sedan på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan göra att ett dokument ser annorlunda ut när det visas i en tidigare version av Word. I vissa fall kan inte de delar av ett dokument som har skapats med nya funktioner redigeras i en tidigare version av Word. I kompatibilitetsläge inaktiveras de nya funktioner i Word 2011 som kan orsaka inkompatibilitet med tidigare versioner. Om du väljer att dela ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläget. Om du vill använda kompatibilitetsläge kan du antingen öppna ett dokument med filnamnstillägget .doc. eller spara ett dokument i formatet Word 97-2004 (.doc-format.

Orsak: Dokumentet sparades med kompatibilitetsläget aktiverat.

Lösning:    Spara dokumentet med kompatibilitetsläget avstängt.

Viktigt!: Så här ändrar du dokumentets filformat. Om du planerar att dela ett dokument med någon som använder en tidigare version av Word kanske du vill arbeta i kompatibilitetsläge och lämna dokumentet i dess nuvarande format. Detta för att andra kanske inte kan redigera delar av ett dokument som du skapar med hjälp av de nya eller förbättrade funktionerna i Word 2011.

  1. Öppna Arkiv-menyn och klicka på Spara som.

  2. På popup-menyn Format klickar du på Word-dokument (.docx).

  3. Se till att kryssrutan Bevara kompatibilitet med Word 98-2004 är avmarkerad och klicka sedan på Spara.

Lösning:    Arbeta i kompatibilitetsläge.

Vissa nya funktioner i Word kan göra att ett dokument ser annorlunda ut när det visas i en tidigare version av Word. I vissa fall kan inte de delar av ett dokument som har skapats med nya funktioner redigeras i en tidigare version av Word. I kompatibilitetsläge inaktiveras de nya funktioner i Word 2011 som kan orsaka inkompatibilitet med tidigare versioner. Om du väljer att dela ett dokument med någon som använder en tidigare version av Word kan du använda kompatibilitetsläget. Om du vill använda kompatibilitetsläge kan du antingen öppna ett dokument med filnamnstillägget .doc. eller spara ett dokument i formatet Word 97-2004 (.doc-format.

Se även

Jag kan inte lägga till ett diagram eller en SmartArt-grafik

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×