Börja använda Office-tillägget

Det bästa sättet att starta dina Office-tillägg beror på programmet du använder (Word, Excel eller något annat).

Viktigt!: Nytt namn för appar för Office: Office-tillägg. Vi håller på att uppdatera våra produkter, vår dokumentation, våra exempel och andra resurser för att återspegla ändringen av plattformsnamn från "appar för Office och SharePoint" till "Office- och SharePoint-tillägg". Vi gör den här ändringen för att bättre kunna skilja tilläggsplattformen från Office-apparna (programmen). Ändringarna genomförs just nu, så dialogrutor och meddelanden som visas i programmet kan skilja sig från det du ser i den här artikeln.

I det här avsnittet

Börja använda Office-tillägg i Office 2016-program

Börja använda program för Office i Office 2013-program

Börja använda Office-tillägg i Office 2016-program

Du kan använda de nya webbaserade Office-tillägg i de flesta Office 2016-program.

Starta ett Office-tillägg för Word, Excel, PowerPoint eller Project

  1. Om du använder Word 2016, Excel 2016 eller PowerPoint 2016 klickar du på Infoga > Mina tillägg.

    I Project 2016 klickar du på Projekt > Mina tillägg.

    Knappen Mina program

  2. Klicka sedan på Uppdatera om du vill uppdatera listan i dialogrutan Office-tillägg.

    Knappen Uppdatera Office-tillägg

  3. Dubbelklicka på tillägget som du vill använda.

Starta ett Office-tillägg för Outlook 2016

  1. Öppna ett e-postmeddelande där tillägget är aktivt.

    Om du till exempel öppnar ett e-postmeddelanden som innehåller en gatuadress visas tillägget Bing Maps automatiskt i ett grått fält nästan längst upp i meddelandet.

    Outlook-meddelande med Bing Maps

  2. Öppna tillägget genom att klicka på programnamnet i fältet under meddelandehuvudet.

Använda Office-tillägg i Access-webbprogram

Mer information om hur du infogar och använder Office-tillägg i Access-webbprogram finns i följande artiklar:

Överst på sidan

Börja använda program för Office i Office 2013-program

Dialogrutorna och andra meddelanden som du ser i Office 2013-program visar för närvarande Office-program för tillägg baserat på webbtekniker som tillhandahålls av den nya Office-tillägg modellen. Dessa dialogrutor och meddelanden håller på att övergå till Office-tillägg.

Start ett program för Word, Excel, PowerPoint eller Project

  1. Använder du Word 2013, Excel 2013 eller PowerPoint 2013 klickar du på Infoga > Mina appar. Använder du Project 2013 klickar du på Project > Mina appar.

    Skärmbild av gruppen Tillägg på fliken Infoga i menyfliksområdet, med alternativen Butik och Mina appar.

  2. Dubbelklicka på programmet som du vill använda

    Uppdatera-knappen, Program för Office

    Obs!: Om något av dina program inte visas i listan kan du klicka på Uppdatera.

Starta ett ordlisteprogram i Word 2013

Högerklicka på ett ord och klicka sedan på Definiera.

Bild av högerklicksmenyn och kommandot Definiera

Starta ett program för Outlook 2013

  1. Öppna ett e-postmeddelanden där programmet är aktivt

    Om du till exempel öppnar ett e-postmeddelanden som innehåller en gatuadress visas programmet Bing Maps automatiskt i ett grått fält nästan längst upp i meddelandet.

    Outlook-meddelande med Bing Maps

  2. Du kan öppna programmet genom att klicka på programnamnet i fältet under meddelandehuvudet.

Överst på sidan

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×