Arbeta mer effektivt med Office System 2007

Översikt

Kursöversikt

Få en introduktion till det nya utseendet på de välbekanta programmen i Microsoft Office System 2007 och prova på att använda dem.

När du har slutfört den här kursen kommer du att kunna följande:

  • Information om hur Microsoft Office har förändrats och varför.

  • Använda menyfliksområdet i det vardagliga arbetet.

  • Information om vad de nya filformaten innebär för dig.

Den här kursen omfattar:

  • Två självstudiekurser som du kan arbeta med i egen takt och två övningssession där du får prova på vad du har lärt dig. För att kunna genomföra övningarna måste du ha installerat Office 2007.

  • Ett kort test i slutet av varje lektion. Test betygsätts inte.

  • En snabbreferens som du tar med dig efter att du har slutfört kursen.

När du öppnar Microsoft Office Word 2007, Office Excel 2007, Office PowerPoint 2007 och Office Access 2007 eller skapar ett nytt meddelande i Office Outlook 2007 ser mycket välbekant ut, t.ex. dokumentet i Word och kalkylbladet i Excel, men du ser också att fönstrets övre del har fått ett helt nytt utseende.

Det gamla utseendet med menyer och verktygsfält har ersatts av menyfliksområdet. Det innehåller flikar som du klickar på när du vill ta fram de välkända kommandon som du vanligtvis använder.

Med lite tid och erfarenhet kommer du att märka att menyfliksområdet är utformat för att underlätta ditt arbete. Det har faktiskt utformats som svar på Office-användares, och möjligen också dina, önskemål om program som är enklare att använda och som innehåller kommandon som är lättare att hitta.

Hur används då menyfliksområdet? Gå igenom den här kursen så får du veta det, liksom hur du skapar ännu bättre dokument på ännu kortare tid..

Om du vill veta mer om den här kursen läser du avsnitten Mål och Om den här kursen eller tittar i innehållsförteckningen. Klicka sedan på Nästa för att starta den första lektionen.

Nya Office: Utformat för dig

Menyfliksområdet – din kontrollcentral

Den nya kontrollcentralen i Word 2007 – menyfliksområdet.

Visst har det skett stora förändringar i de välkända Microsoft Office-programmen, eller snarare förbättringar eftersom alla kommandon och verktyg som du behöver nu tydligt visas och är mer lättillgängliga.

I stället för 30 dolda verktygsfält och massor av kommandon gömda på menyer och i dialogrutor har du nu en kontrollcentral där allt det viktiga har sammanförts och tydligt visas.

När du har lärt dig använda menyfliksområdet i ett program kommer du att tycka att det är lika lätt att använda i andra program.

Vad finns i menyfliksområdet?

Menyfliksområdets tre delar: Flikar, grupper och kommandon

De tre delarna i menyfliksområdet är flikar, grupper och kommandon.

Menyfliksområdet består av tre komponenter.

1. Flikar som visas överst i menyfliksområdet. Varje flik motsvarar viktiga uppgifter som du utför i ett visst program.

2. Grupper är uppsättningar av närliggande kommandon och visas på flikar. I dem har alla kommandon som du kan tänkas behöva för en viss typ av uppgift förts samman, och eftersom de hela tiden visas och är tillgängliga på skärmen får du värdefull hjälp i arbetet.

3. Kommandon har ordnats i grupper. Ett kommando kan vara en knapp, en meny eller en ruta där du anger information.

Hur kommer du igång? Börja med den första fliken.

Den första fliken i exempelvis Word 2007 är Start. Vanligtvis skriver du i Word och på fliken Start hittar du därför de kommandon som oftast används när du skriver dokument: kommandon för teckenformatering (i gruppen Tecken), alternativ för stycken (i gruppen Stycken) och textstilar (i gruppen Format).

Detsamma gäller för de övriga programmen i Office 2007. På den första fliken hittar du de kommandon som används för den viktigaste uppgiften i programmet. Den första fliken i Excel, PowerPoint och Access kallas också Start. I Outlook, när du skapar ett meddelande, är det fliken Meddelande.

Hur kommandona struktureras

Kommandona Klistra in, Klipp ut och Kopiera i Word och Excel

I Word och Excel används kommandona Klistra in, Klipp ut och Kopiera flitigt och därför är det logiskt att de har placerats på fliken Start, den första fliken i menyfliksområdet.

Kommandon har organiserats efter hur de används. Microsoft har tagit reda på att Microsoft Office-användare vanligtvis endast använder ett fåtal kommandon, som de dock använder ofta, och dessa baskommandon har nu getts en mer framträdande placering.

Ett exempel på ett sådant kommando är Klistra in. Det är ett av de mest använda kommandona och därför har det fått den mest framträdande platsen i fönstret, tillsammans med de närliggande kommandona Klipp ut och Kopiera.

Kommandon som används ofta behöver inte längre dela utrymme med mindre närbesläktade kommandon på en meny eller i ett verktygsfält. De kommandon som används mest är också de som ska vara närmast till hands.

Mindre vanliga kommandon har fått mer undanskymda placeringar i menyfliksområdet. De flesta använder exempelvis Klistra in special mer sällan än Klistra in och därför måste du klicka på pilen på Klistra in för att komma till Klistra in special.

Fler kommandon, men bara när de behövs

Fliken Bildverktyg visas när du infogar en bild

Bildverktyg visas överst i menyfliksområdet när du har infogat en bild.

De kommandon som du använder mest visas i menyfliksområdet och är alltid tillgängliga. Vissa andra kommandon visas när du behöver dem och som svar på en åtgärd.

Om det inte finns någon bild i Word-dokumentet behöver du ju inga kommandon för redigering av bilder.

Men om du infogar en bild i Word, då visas Bildverktyg och fliken Format med alla bildkommandon. När du inte arbetar med bilden visas inte Bildverktyg.

Om du vill redigera bilden på nytt klickar du på den för att ta fram fliken och alla kommandon som du kan behöva. Word tolkar alltså dina aktiviteter och tillhandhåller de verktyg som du behöver. Menyfliksområdet anpassas efter dina åtgärder.

Du behöver inte oroa dig om du inte ser alla kommandon hela tiden. Ta ett första steg så blir alla kommandon du behöver lättillgängliga.

Du får se hur det här fungerar under övningen i slutet av lektionen.

Fler alternativ när du behöver det

Klicka på pilen i det nedre högra hörnet av gruppen om du vill ta fram fler alternativ

Klicka på pilen Bild på knapp längst ned i en grupp om du vill visa fler alternativ.

1. Klicka på pilen Bild på knapp i gruppen Tecken.

2. Dialogrutan Tecken öppnas.

När en liten pil Bild på knapp visas i det nedre högra hörnet av en grupp betyder det att det finns flera alternativ i gruppen. Klicka på pilen Bild på knapp(som kallas dialogruteikon) om du vill visa en dialogruta eller ett åtgärdsfönster med fler kommandon.

I PowerPoint innehåller exempelvis gruppen Tecken på fliken Start alla de vanligaste teckensnittskommandona: de som du använder när du vill byta teckensnitt, ändra teckenstorlek och göra texten fet, kursiv eller understruken.

Men om du behöver ett mindre vanligt kommando, för att t.ex. göra texten upphöjd, klickar du på pilen Bild på knapp i gruppen Tecken för att öppna dialogrutan Tecken som innehåller detta och andra teckensnittsrelaterade alternativ.

Förhandsgranska innan du väljer

[Untitled] Välja ett understrykningsformat med hjälp av dynamisk förhandsgranskning

Spela upp animeringen och se hur du använder dynamisk förhandsgranskning när du ska välja understrykningsformat.

Har du någon gång varit tvungen att testa och ångra upprepade gånger när du ska välja teckensnitt, teckensnittsfärg, format eller ändra en bild för att alternativen som du har valt inte har varit vad du hade tänkt dig?

Nu kan du i stället förhandsgranska dina val innan du gör dem. Du får ett bättre resultat på kortare tid när du direkt kan välja önskat alternativ utan att behöva testa dig fram.

Det enda du behöver göra är att placera musen på ett alternativ. Dokumentet ändras då så att du direkt kan se hur alternativet tar sig ut innan du faktiskt väljer det. När du har hittat rätt alternativ klickar du på det för att välja det.

Klicka på Spela upp om du vill se hur du kan använda förhandsgranskningsfunktionen när du vill se hur olika understrykningsformat ser ut innan du väljer ett.

Placera kommandon i ett eget verktygsfält

[Untitled] Lägga till och ta bort en knapp i verktygsfältet Snabbåtkomst

Spela upp animeringen om du vill se hur du lägger till en knapp i verktygsfältet Snabbåtkomst och sedan tar bort den igen.

Om du ofta använder kommandon som inte är så lättillgängliga som du skulle önska kan du enkelt lägga till dem i verktygsfältet Snabbåtkomst som är placerat ovanför menyfliksområdet när du startar ett Microsoft Office-program. Kommandona i det här verktygsfältet är alltid synliga och nära till hands.

Om du exempelvis använder Spåra ändringar i Word eller Excel varje dag för att aktivera omarbetningsmarkeringar och vill slippa klicka på fliken Granska för att komma åt kommandot varje gång, lägger du till Spåra ändringar i verktygsfältet Snabbåtkomst.

Högerklicka på Spåra ändringar på fliken Granska och klicka sedan på Lägg till i verktygsfältet Snabbåtkomst. Om du vill ta bort en knapp högerklickar du på den och klickar sedan på Ta bort från verktygsfältet Snabbåtkomst.

Klicka på Spela upp om du vill visa hur man lägger till en knapp i verktygsfältet och sedan tar bort den.

Olika skärmupplösningar påverkar vad du kan se

Visa/dölj grupp i hög respektive låg upplösning

Gruppen Visa/dölj på fliken Visa. Alla kommandon i gruppen visas i hög upplösning. I låg upplösning måste du klicka på pilen på gruppknappen om du vill visa kommandona.

All information hittills i den här kursen förutsätter att du använder en skärm med hög upplösning och att programfönstret är maximerat. Om så inte är fallet ser saker och ting lite annorlunda ut. Hur då? Jo, så här:

Låg upplösning     Om du har en låg skärmupplösning, t.ex. 800 × 600 bildpunkter, visas bara gruppnamnet i några av grupperna i menyfliksområdet, inga kommandon. Du måste klicka på pilen på gruppknappen om du vill visa kommandona.

I Word visas exempelvis alla kommandon i gruppen Visa/dölj på fliken Visa när du använder hög upplösning. Med 800 × 600-upplösning visas endast knappen Visa/dölj, inte kommandona i gruppen.

I så fall klickar du på pilen på knappen Visa/dölj när du vill visa kommandona i gruppen.

Vanligtvis är det grupper med kommandon som inte används så ofta som reduceras till namnet i en lägre upplösning.

Minimerat     Om du, oavsett upplösning, minskar fönstrets storlek visas vid en viss storlek endast namnet på en del grupper och du måste klicka på pilen på gruppknappen om du vill visa kommandon.

Tablet PC     Om du arbetar på en Tablet PC med en mindre skärm, märker du att menyfliksområdet anpassas till att visa mindre versioner av flikar och grupper. Om du har en större skärm, anpassas menyfliksområdet så att större versioner av flikar och grupper visas.

Övning

Om du klickar på knappen Övning i Word öppnas Words programfönster tillsammans med fönstret med övningsinstruktioner

Hämtningsstorlek: 16 kB (<1 min vid 56 kbit/s)

Övning i Word

Under övningen ska få du bekanta dig med menyfliksområdet genom att först arbeta i Word 2007 och sedan i Excel 2007.

Om övningen

När du klickar på Övning i Word längst ned på den här sidan hämtas ett övningsdokument till din dator och öppnas i Word. Dessutom visas övningsinstruktionerna i ett separat fönster.

Obs!     Du måste ha både Word 2007 och Excel 2007 installerade på datorn.

Slutför följande test och kontrollera att du har förstått materialet. Dina svar visas bara för dig och testresultat betygsätts inte.

Var i menyfliksområdet hittar du kommandona Klistra in, Klipp ut och Kopiera?

På den sista fliken.

Nej, det är den sista plats du ska leta på. Försök igen.

På den första fliken.

Perfekt. Dessa kommandon används ofta och därför är det logiskt att placera dem på den första fliken i menyfliksområdet.

I verktygsfältet Snabbåtkomst.

Nej, du kan placera dem här om du vill men de har redan en mycket praktisk placering så det är inte särskilt nödvändigt.

Du byter dator från en med hög skärmupplösning till en med låg skärmupplösning och kan då inte se kommandona i en grupp. Vad gör du?

Klickar på fliken Visa.

Det verkar ju rimligt men är tyvärr inte rätt. Försök igen.

Klickar i verktygsfältet Visa.

Det låter bra men är tyvärr inte rätt. Försök igen.

Klickar på pilen i gruppen.

Utmärkt. Om kommandon inte visas beror det antingen på skärmupplösningen eller på grund av att fönstret har minimerats, och då kan du visa dem genom att klicka på pilen.

Vad var det du under övningen måste göra för att ta fram verktygsfältet Mini med alla formateringsalternativen?

Klicka på fliken Infoga.

Fel. Försök igen.

Klicka i verktygsfältet Snabbåtkomst.

Nej, det är inte rätt. Försök igen.

Markera text.

Rätt. Verktygsfältet Mini visas först nedtonat men när du pekar på det aktiveras det så att du kan klicka på formateringsalternativen.

Under övningen lärde du dig att ta fram Bildverktyg i Word. Vad måste du göra för att ta fram dem igen om de försvinner?

Klicka på bilden.

Utmärkt. Kommandon visas som svar på en åtgärd och i det här fallet visas de när du klickar på bilden.

Klicka i menyfliksområdet.

Nej, det är inte rätt. Försök igen.

Högerklicka i menyfliksområdet och markera en flik.

Nej, det är inte rätt och alldeles för krångligt. Försök igen.

Svar på viktiga frågor

Översikt över nya alternativ i Office 2007: Microsoft Office-knappen, tangentbordsgenvägar och nya filformat

Övriga nyheter i Office 2007-produkterna.

Nu är det dags att ta en titt bortom menyfliksområdet och presentera övriga nyheter.

Microsoft Office-knappen Bild av Office-knappen är ny. Den här knappen ersätter Arkiv-menyn i flera Office-program. Med knappen får du fler alternativ som är samlade på en plats. Finns det fler nyheter? Nya tangentbordsgenvägar och nya filformat för Word, Excel, PowerPoint och Access 2007.

Ta reda på hur du arbetar med några av de nya alternativen, vad du kan göra om du inte hittar ett kommando som du behöver, hur du arbetar med de nya filformaten och hur personer som inte har uppgraderat till Word, Excel eller PowerPoint 2007 kan öppna dina filer och arbeta i dem på vanligt sätt.

Vad har hänt med Arkiv-menyn?

Microsoft Office-knappen i Word och Excel

Microsoft Office-knappen i Word och Excel.

Microsoft Office-knappen Bild av Office-knappen visas i det övre vänstra hörnet i flera Microsoft Office-program. Om du klickar på den hittar du den gamla Arkiv-menyns baskommandon som du använder när du ska öppna, spara och skriva ut dokument.

Men här får du dock tillgång till fler kommandon än på Arkiv-menyn, exempelvis en funktion som hjälper dig att kontrollera att Word-, Excel- och PowerPoint-filer inte innehåller privat information eller kommentarer. Mer information om den här funktionen får du under övningen i slutet av lektionen.

Microsoft Office-knappen leder också till programinställningarna som exempelvis styr stavningskontrollen.

Klicka på Excel-alternativ, Word-alternativ och så vidare längst ned på menyn, och klicka sedan på valfria kategorier i listan till vänster. I Excel kan du t.ex. klicka på Formler om du vill aktivera eller inaktivera R1C1-referenstypen. I Word kan du klicka på Språkkontroll om du vill aktivera eller inaktivera funktionen som kontrollerar stavningen medan du skriver.

I tidigare versioner av Office kunde du göra inställningar i dialogrutan Alternativ, som du öppnade på Verktyg-menyn. Många av dessa alternativ finns nu under Microsoft Office-knappen. De har alltså blivit synligare och fått en mer praktisk placering – de finns nära till hands när du börjar arbeta med såväl gamla som nya filer.

Var öppnar jag ett tomt dokument?

Fönstret Ny presentation i PowerPoint

Fönstret Ny presentation i PowerPoint 2007.

När du vill skapa ett nytt dokument, en ny arbetsbok, en ny presentation eller en ny databas kan du öppna ett funktionsspäckat och färgstarkt fönster där du får all den hjälp du behöver för att snabbt komma igång. Du kan också öppna en tom eller befintlig fil på det sätt som du är van vid. Klicka på Produkt till vänster under Microsoft Office Online och välj från katalogen över länkar till onlinemallar och kurser för att komma igång med en rivstart.

Börja med att klicka på Microsoft Office-knappen Bild av Office-knappen i fönstrets övre vänstra hörn. Klicka sedan på Nytt så att fönstret Nytt dokument öppnas i Word, fönstret Ny arbetsbok i Excel, fönstret Ny presentation i PowerPoint eller fönstret Komma igång med Microsoft Office Access i Access.

Vad gäller för mina favorittangentbordsgenvägar?

Använda tangenttips när du vill ta bort rubrikformat i Word

Du kan använda tangenttips om du exempelvis vill ta bort ett rubrikformat i Word.

1. Tryck på ALT så att tangenttipsen visas.

2. Tryck sedan på W så att fliken Start markeras.

3. Tryck därefter på E för att markera knappen Radera formatering i gruppen Tecken och ta bort rubrikformatet.

Om du använder tangentbordet mer än musen är säkert de nya tangentbordsgenvägarna i Office 2007 av stort intresse för dig.

Med det nya menyfliksområdet följer också nya tangentbordsgenvägar. Varför? Eftersom den här förändringen innebär två stora fördelar jämfört med föregående versioner:

  • Tangentbordsgenvägar för alla knappar i menyfliksområdet.

  • För tangentbordsgenvägar krävs oftast färre tangenttryckningar.

Använda de nya tangentbordsgenvägarna

De nya tangentbordsgenvägarna kallas även tangenttips. Tryck på ALT så visas tangenttipsen.

Tangenttips visas för alla flikar i menyfliksområdet, alla kommandon på flikarna, verktygsfältet Snabbåtkomst samt Microsoft Office-knappen.

Tryck på tangenten för den flik som du vill visa. Då visas tangenttips för flikens knappar. Tryck sedan på tangenten för önskad knapp.

Vad gäller för de gamla tangentbordsgenvägarna?     Äldre tangentbordsgenvägar som inleds med CTRL fungerar fortfarande, och du kan använda dem som vanligt. Tangentbordsgenvägen CTRL+C kopierar fortfarande något till Urklipp och CTRL+V klistrar fortfarande in något från Urklipp.

Mer information finns i snabbreferensen i slutet av den här lektionen.

Vad ska jag göra om jag inte hittar rätt kommando?

[Untitled] Använda den interaktiva referensguiden för att ta reda på att du i Word 2007 infogar en tabell genom att klicka på Tabell på fliken Infoga

Spela upp animeringen för att se hur man använder den interaktiva referensguiden för att hitta kommandot Infoga tabell i Word 2003, och sen för att se samma kommandos plats i Word 2007.

Det finns hjälp att tillgå om du inte hittar ett kommando.

För Word 2007, Excel 2007 och PowerPoint 2007 finns en visuell, interaktiv referensguide med vars hjälp du snabbt tar reda på var något finns. Länkarna till dessa guider finns i Snabbreferensen i slutet av kursen.

Du använder guiden genom att peka på ett kommando i Office 2003-programmet och får då veta var det finns i den nya versionen. Om du exempelvis vill hitta kommandot Infoga tabell i Word placerar du pekaren på kommandot Infoga i Word 2003 och klickar. Kommandots placering i Word 2007 visas då med hjälp av en animering. (Kommandot finns i gruppen Tabeller på fliken Infoga.)

Förutom att tillhandahålla direkt hjälp när du behöver det kan guiden också tjäna som ett utbildningsverktyg när du vill lära dig olika kommandons placeringar.

Klicka på Spela upp om du vill se hur den interaktiva guiden fungerar.

Vad innebär de nya filformaten?

Översikt över fördelarna med de nya filformaten: ökad säkerhet, färre filfel och reducerad filstorlek

Fördelarna med de nya filformaten.

Word 2007, Excel 2007 och PowerPoint 2007 har nu nya filformat. Det är en förändring som har flera orsaker, bland annat ökad säkerhet för filerna, minskad risk för filfel, reducerad filstorlek och nya funktioner.

Om du är intresserad av de tekniska detaljerna bakom de nya filformaten så bygger de på XML (Extensible Markup Language) och omfattar öppna Office XML-format.

Mer om det nya filformaten i Word, Excel och PowerPoint

  • Standardfilformatet för dokument, arbetsböcker och presentationer har nu fått tillägget ”x”, motsvarande XML-formatet. I Word sparas alltså ett dokument som standard med filnamnstillägget .docx i stället för .doc.

  • Detta gäller också om du sparar en fil som en mall: Till det gamla filnamnstillägget läggs ett ”x”, t.ex. .dotx i Word.

  • Om filen innehåller kod eller makron måste du spara den i det nya makroaktiverade filformatet. För ett Word-dokument blir det .docm, för en Word-mall .dotm.

Obs!     Det nya filformatet i Access har något annorlunda egenskaper. Mer information om detta kommer längre fram i kursen.

Kan jag samarbeta med personer som inte har Office 2007?

Översikt över dokument som öppnas i 2007 och i 2003

Dela dokument mellan Office 2007-systemet och en tidigare version av Office.

Du kanske är den förste i arbetsgruppen som uppgraderar till Office 2007, eller du kanske samarbetar med avdelningar som måste använda Office-dokument sparade i äldre format. Ni kan dock fortfarande dela dokument med varandra och du ska nu få veta hur.

Du kan öppna en fil som har skapats i tidigare versioner av Office, från 95 till 2003. Du bara öppnar filen som vanligt. När du har arbetat med den i 2007-versionen kanske du vill spara den. Som standard sparas en fil i en tidigare version som just den versionen med dialogrutan Spara som. När du sparar filen får du genom funktionen Kompatibilitetskontroll veta om några funktioner som har lagts till i filen kan vara obrukbara, eller har ersatts med närliggande funktioner.

Obs!     Om du öppnar en presentation som har skapats i PowerPoint 95 sparas den som standard i PowerPoint 2007-format. Du kan dock välja att spara filen i 97-2003-format.

Om du vill spara filen i 2007-format väljer du Word-dokument, Excel-arbetsbok eller PowerPoint-presentation i rutan Filformat.

Kolleger som har Word-, Excel- eller PowerPoint-versionerna 2000 till 2003 (och de senaste säkerhetskorrigeringarna och Service Pack-versionerna) kan öppna dina 2007-filer. När de klickar på ditt dokument tillfrågas de om de vill hämta en konverterare som gör att de kan öppna ditt dokument.

Mer information om det nya filformatet finns i specifika kurser om Word 2007, Excel 2007 och PowerPoint 2007. Länkar till dessa kurser finns i Snabbreferensen.

Vad innebär det nya filformatet i Access?

Uppgradera en databas från en äldre version till Access 2007

När du har uppgraderat en databas från en äldre version till Access 2007 kan du inte längre öppna den i den äldre versionen.

Det nya filformatet i Access 2007, .accdb, stöder nya produktfunktioner, t.ex. datatypen bifogad fil, vilket gör att du kan lagra dokument och filer som komprimerade bilagor i databasen och fält med flera värden. Det medför att krypteringen kan förbättras och säkerheten och integriteten stärkas.

Kompatibilitet mellan versioner

När du skapar en ny databas i Access 2007 används automatiskt det nya filformatet .accdb. I tidigare versioner av Access användes filformatet .mdb. Du kan öppna och arbeta med MDB-filer i Access 2007, om de har sparats i Access 2003, Access 2002 eller Access 2000. De nya funktionerna i Access 2007 fungerar dock inte i MDB-filer. Om du vill kunna utnyttja de nya funktionerna måste du använda Spara som och konvertera databasen till ACCDB-format.

När du öppnar en databas i Access 2007 som har sparats i Access 95 eller Access 97 erbjuds du att uppgradera den till ACCDB-format. Om du inte tänker använda databasen i äldre Access-versioner (och om du inte använder replikering eller säkerhet på användarnivå) bör du uppgradera.

Viktigt!     Du kan inte öppna en databas i ACCDB-format i någon annan version av Access än Access 2007.

Snabbreferensen innehåller länkar till information om det nya filformatet i Access.

Övning

Om du klickar på knappen Övning i Word öppnas Words programfönster tillsammans med fönstret med övningsinstruktioner

Filstorlek: 11 kB (<1 min vid 56 kbit/s)

Övning i Word

Nu ska du får prova på något av det du har lärt dig.

Om övningen

När du klickar på Övning i Word längst ned på sidan öppnas Word och ett separat fönster med övningsinstruktionerna.

Obs!     Du måste ha både Word 2007 och Excel 2007 installerade på datorn.

Slutför följande test och kontrollera att du har förstått materialet. Dina svar visas bara för dig och testresultat betygsätts inte.

Var finns knappen som du klickar på om du vill ta fram kommandon för att öppna och spara filer?

På den första fliken.

Nej inte riktigt, men nära. Försök igen.

I det övre vänstra hörnet.

Alldeles rätt.

Längst ned i menyfliksområdet.

Nej, då går du åt fel håll. Försök igen.

Om du vill använda tangentbordsgenvägar när du ska välja en flik i menyfliksområdet måste du först trycka på:

ALT

Utmärkt. Då visas etiketter där du kan se vilka tangenter du ska trycka på för att aktivera respektive flik.

SKIFT

Fel. Försök igen.

CTRL

Nej, försök igen.

Under övningen lärde du dig att ändra antalet tomma kalkylblad som inkluderas i en ny arbetsbok i Excel. Om du vill göra det måste du först klicka på:

Den första fliken.

Nej, det är inte rätt. Försök igen.

Microsoft Office-knappen.

Rätt. Klicka sedan på Excel-alternativ och på Vanliga alternativ och ange antalet kalkylblad i rutan under "Inkludera så här många blad".

Statusfältet.

Nej, det stämmer inte. Försök igen.

Kollegor som inte har Microsoft Office System 2007 kan öppna dina Word-, Excel- och PowerPoint 2007-filer.

Sant.

Rätt.

Falskt.

Jo, det kan de. Användare av tidigare Word-, Excel- och PowerPoint-versioner som installerar Microsofts Compatibility Pack kan öppna dina filer.

Feedback

Snabbreferens

Se även

Därför har utseendet ändrats i Office 2007

  • I stället för 30 dolda verktygsfält och massor av kommandon gömda på menyer finns nu en kontrollcentral där allt det viktiga har sammanförts och tydligt visas.

  • Office-användare använder vanligtvis endast ett fåtal kommandon som de dock använder väldigt ofta. Dessa baskommandon har nu getts en framträdande plats.

  • Vissa kommandon visas inte alltid utan dyker endast upp som svar på en åtgärd. När du exempelvis infogar en bild i Word visas Bildverktyg och de kommandon du behöver på fliken Format. När du är klar med bilden och klickar utanför den försvinner Bildverktyg liksom fliken Format och kommandona där. Om du behöver ta fram fliken igen klickar du bara på bilden.

Placera kommandon i ett eget verktygsfält

Om du ofta använder kommandon som inte är så lättillgängliga som du skulle önska kan du lägga till dem i verktygsfältet Snabbåtkomst, som är placerat ovanför menyfliksområdet när du startar ett Office-program.

Snabb anpassning    

Verktygsfältet Snabbåtkomst kan anpassas på flera olika sätt:

  • Du kan lägga till knappar i det genom att högerklicka på valfri knapp och sedan klicka på Lägg till i verktygsfältet Snabbåtkomst.

  • Du kan klicka på Anpassa verktygsfältet Snabbåtkomst som visas när du högerklickar på någon knapp. Välj bland kommandona i den dialogruta som visas.

  • Om du vill flytta verktygsfältet till en egen rad under menyfliksområdet klickar du på pilen i änden av verktygsfältet och sedan på Visa verktygsfältet Snabbåtkomst under menyfliksområdet. Om du vill placera verktygsfältet ovanför menyfliksområdet gör du samma sak men klickar på Visa verktygsfältet Snabbåtkomst över menyfliksområdet.

Ta bort en knapp från verktygsfältet Snabbåtkomst

  1. Högerklicka på en knapp i verktygsfältet.

  2. Klicka på Ta bort från verktygsfältet Snabbåtkomst.

Fler alternativ när du behöver det

När en liten pil Bild på knapp(kallad dialogruteikon) visas i det nedre högra hörnet av en grupp betyder det att det finns mer detaljerade eller avancerade alternativ för kommandona i gruppen. Klicka på pilen Bild på knapp om du vill öppna en dialogruta eller ett åtgärdsfönster som visar de tillgängliga alternativen.

Olika skärmupplösningar påverkar vad du kan se

Om du använder en skärm med låg upplösning, t.ex. 800 × 600 bildpunkter, visas endast namnet på vissa grupper i menyfliksområdet, inte de kommandon som ingår i gruppen. Klicka då på pilen på gruppknappen om du vill visa gruppens kommandon.

De grupper som endast visas med namnet vid låg skärmupplösning är oftast grupper med kommandon som inte används så ofta.

Vad har hänt med Arkiv-menyn?

I flera Office 2007-program har Arkiv-menyn ersatts med Microsoft Office-knappen Bild av Office-knappen. Klicka på den här knappen, i fönstrets övre vänstra hörn, när du vill ta fram baskommandon för att öppna, spara och skriva ut dokument.

Här hittar du också programinställningar för exempelvis stavningskontroll.

Klicka på Excel-alternativ, Word-alternativ och så vidare längst ned på menyn, och klicka sedan på valfria kategorier i listan till vänster. I Excel kan du t.ex. klicka på Formler om du vill aktivera eller inaktivera R1C1-referenstypen. I Word kan du klicka på Språkkontroll om du vill aktivera eller inaktivera funktionen som kontrollerar stavningen medan du skriver.

I tidigare versioner av Office kunde du göra inställningar i dialogrutan Alternativ, som du öppnade via Verktyg-menyn. Många av dessa alternativ finns nu under Microsoft Office-knappen. De har blivit synligare och fått en mer praktisk placering – du har dem nära till hands när du börjar arbeta med såväl gamla som nya filer.

Använda de nya tangentbordsgenvägarna

De nya tangentbordsgenvägarna kallas även tangenttips. Tryck på ALT så visas tangenttips för alla flikar i menyfliksområdet, verktygsfältet Snabbåtkomst samt Microsoft Office-knappen.

Tryck på tangenten för den flik som du vill visa. Då visas tangenttips för flikens knappar. Tryck sedan på tangenten för önskad knapp.

Tidigare tangentbordsgenvägar som börjar med CTRL går fortfarande att använda. Exempelvis kopierar CTRL+C fortfarande till Urklipp och CTRL+V klistrar in från Urklipp.

Obs!     De flesta äldre tangentbordsgenvägar med ALT+ fungerar fortfarande. Du måste emellertid komma ihåg hela tangentbordsgenvägen – det visas inga ledtrådar på skärmen för vilka bokstäver du ska trycka på.

Tänk tillbaka på en tidigare version av Office, när du tryckte på ALT+R för att öppna Redigera-menyn och sedan tryckte på den understrukna bokstaven till något av kommandona på menyn. Du kan fortfarande trycka på ALT och sedan på någon av de gamla menytangenterna R (Redigera), V (Visa), I (Infoga) och så vidare. Men någon meny öppnas inte. I stället visas en ruta som anger att du använder en Office 2007-snabbtangent. Om du känner till hela tangentsekvensen fortsätter du bara och startar kommandot. Om du inte kan sekvensen trycker du på ESC och använder tangenttips i stället.

Vad innebär de nya filformaten?

Word, Excel och PowerPoint 2007 har nu nya filformat. Det har flera orsaker, bland annat ökad säkerhet för filerna, minskad risk för filfel, reducerad filstorlek och nya funktioner.

  • Du kan öppna filer som har skapats i Office 95 till och med 2003.

  • När du sparar en fil som har skapats i en tidigare version i dialogrutan Spara som sparas denna som standard i samma version som den skapades. Du kan också välja att spara filen som en 2007-fil.

  • När du sparar en fil som en tidigare version får du genom funktionen Kompatibilitetskontroll veta om några 2007-funktioner kommer att inaktiveras i filen eller ersättas med närliggande funktioner.

  • Kollegor som har Excel-versionerna 2000 till 2003 (och de senaste säkerhetskorrigeringarna och Service Pack-versionerna) kan arbeta i dina 2007-filer. När de klickar på ditt dokument tillfrågas de om de vill hämta en konverterare som gör att de kan öppna ditt dokument.

Access har också fått ett nytt filformat: .accdb. Detta format används automatiskt för nya databaser som skapas i Access 2007. Du kan öppna och arbeta med databaser i det gamla MDB-formatet om de har sparats i Access 2000 eller Access 2002-2003. Om du vill använda nya Access 2007-funktioner i MDB-filerna måste du dock använda Spara som och konvertera databasen till det nya filformatet. Tänk då på att det nya filformatet inte kan användas i andra versioner av Access än Access 2007.

Gäller för: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007, Access 2007



Hade du nytta av den här informationen?

Ja Nej

Hur kan vi förbättra den?

255 återstående tecken

För att skydda din integritet bör du inte ange någon kontaktinformation i feedbacken. Granska våra sekretesspolicy.

Tack för din feedback!

Supportresurser

Ändra språk