Använda en skärmläsare för att infoga och redigera bilder och tabeller i PowerPoint

Använda en skärmläsare för att infoga och redigera bilder och tabeller i PowerPoint

Symbolen för uppläsning med etiketten Skärmläsarinnehåll. Det här avsnittet handlar om att använda en skärmläsare med Office

Den här artikeln vänder sig till personer som använder ett skärmläsarprogram med Office-produkterna och är en del av innehållsuppsättningen Hjälpmedel i Office. Mer allmän hjälp finns i Support för Office.

I PowerPoint 2016 kan du med hjälp av tangentbordet och Skärmläsaren, den inbyggda skärmläsaren i Windows, göra dina presentationer mer intressanta genom att lägga till bilder, tabeller och grafik i bildspelen. Du kan också redigera det tillagda innehållet, till exempel beskära bilder, flytta tabeller och lägga till och ta bort rader och kolumner.

Meddelanden: 

I det här avsnittet

Lägga till bilder från en enhet, ett nätverk eller Internet

När du använder bilder, ClipArt och andra filer från Internet är det viktigt att respektera upphovsrätten. Funktionen Filtrera bilder efter licenstyp kan hjälpa dig att välja vilka filer du ska använda.

Lägga till en bild från din enhet eller ditt nätverk

  1. Gå till bildinnehållsområdet där du vill infoga en bild.

  2. Öppna fliken Infoga genom att trycka på Alt+N. Du hör: ”Fliken Infoga.”

  3. Öppna dialogrutan Infoga bild genom att trycka på P. Du hör: ”Dialogrutan Infoga bild. Filnamn”.

    Tips: Dialogrutan Infoga bild är ett specialfall av standardfönstret i Utforskaren som öppnas i mappen Bilder. Det är bra att ha platsen för bildfilen nära till hands så att du enkelt kan hitta den.

  4. Ange filnamnet och sökvägen i fältet Filnamn eller välj den fil som du vill infoga. Tryck sedan på Retur.

  5. Bilden infogas och markeras.

    Obs!: När en bild är markerad är den sammanhangsberoende fliken Format tillgänglig. Du kan använda flikalternativen till att ändra storlek på bilden eller lägga till färger, format med mera. Tryck på Alt+J om du vill öppna fliken Format. Du hör ”Fliken Format”. Tryck på Tabb när du vill navigera genom alternativen för Format.

Lägga till en bild från Internet

  1. Gå till bildinnehållsområdet i presentationen där du vill infoga en bild.

  2. Öppna fliken Infoga genom att trycka på Alt+N. Du hör: ”Fliken Infoga.”

  3. Om du vill söka efter en bild på Internet som du kan lägga till i presentationen trycker du på F. I Skärmläsaren hör du: ”Ange din sökterm, redigering.” I JAWS hör du: ”Infoga bilder.”

  4. Skriv sökordet och tryck på Retur.

  5. Sökresultaten visas. Bläddra bland bilderna genom att trycka på Tabb tills du hör en bildstorlek och källa. Navigera genom bilderna med hjälp av piltangenterna. I Skärmläsaren meddelas bildernas beskrivningar när du flyttar runt. JAWS läser inte upp bildbeskrivningar.

  6. Om du vill välja en bild fokuserar du på den och trycker på Retur.

    Obs!: Du kan välja flera bilder.

  7. Tryck på Tabb tills du hör ”Knappen Infoga” och tryck sedan på Retur.

    Bilden infogas och markeras.

Beskära en bild

Du kan ändra form på bilderna i presentationen till specifika figurer eller proportioner.

Beskära efter en specifik form

  1. Gå till bildområdet i presentationen och markera den bild som du vill beskära. Du markerar en bild i bildområdet genom att trycka på Tabb tills Skärmläsaren meddelar: ”Bild.” I JAWS hör du: ”Bild.”

  2. Öppna menyn Format genom att trycka på Alt+J. Du hör: ”Fliken Format.”

  3. Öppna menyn Beskär genom att trycka på V. Du hör: ”Beskär.”

  4. Om du vill beskära bilden till en specifik form trycker du på nedåtpilen för att gå till undermenyn Beskär efter form. Tryck på blanksteg för att expandera undermenyn.

  5. Använd piltangenterna för att bläddra bland formalternativen. Du hör formalternativen när du flyttar runt.

  6. Välj en beskärningsform genom att trycka på Retur. Bilden beskärs till den valda formen.

Beskära efter vissa proportioner

  1. Gå till bildområdet i presentationen och markera den bild som du vill beskära.

  2. Öppna menyn Format genom att trycka på Alt+J. Du hör: ”Fliken Format.”

  3. Öppna menyn Beskär genom att trycka på V. Du hör: ”Beskär.”

  4. Om du vill beskära bilden till specifika proportioner trycker du på nedåtpilen för att gå till undermenyn Bredd-höjd-förhållande. Tryck på blanksteg för att expandera undermenyn.

  5. Du kan bläddra bland alternativen för olika proportioner med uppåt- och nedåtpilarna. Proportionerna meddelas när du flyttar runt.

  6. Tryck på Retur om du vill välja ett proportionsalternativ. Bilden beskärs efter de valda proportionerna.

Lägga till och formatera en tabell i en bild

  1. Gå till bildområdet i presentationen där du vill infoga tabellen.

  2. Öppna fliken Infoga genom att trycka på Alt+N. Du hör: ”Fliken Infoga.”

  3. Tryck på T för att öppna menyn Tabell. Du hör: ”1 x 1-tabell.”

  4. Tryck på I om du vill infoga en tabell i presentationen.

  5. Dialogrutan Infoga tabell öppnas med fokus i fältet Antal kolumner. Standardantalet för kolumner är 5. Om du vill ta bort standardantalet trycker på Delete och anger ett nytt antal kolumner. Tryck sedan på Tabb. Fokus flyttas till fältet Antal rader. Standardantalet är 2. Om du vill ändra detta anger du antalet rader och trycker på Retur.

  6. Tabellen infogas på den markerade bilden med markören i cellen högst upp till vänster. Skärmläsaren identifierar den som ”cell i rad noll, kolumn noll”.

  7. Om du vill lägga till text i tabellens celler placerar du markören i cellen och skriver in texten. Tryck på piltangenterna om du vill bläddra mellan cellerna. Skärmläsaren läser upp cellplatserna medan du flyttar runt.

  8. Tryck på Esc när du vill avsluta tabellredigeringen.

Lägga till eller ta bort rader och kolumner i en tabell

Lägga till en rad

  1. Gå till bildområdet i presentationen och markera tabellen. Du markerar en tabell i bildområdet genom att trycka på Tabb tills Skärmläsaren meddelar: ”Tabell.” I JAWS hör du ”Platshållare för objekt” och texten i cellerna. Tryck på Retur när du vill börja redigera i tabellen.

  2. Använd piltangenterna för att placera markören i cellen ovanför eller nedanför där du vill att den nya raden ska visas.

  3. Tryck på Alt+J och sedan på L för att gå till fliken Layout. Du hör: ”Fliken Layout.”

  4. Gör något av följande:

    • Om du vill lägga till en rad ovanför den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga ovanför.”

    • Om du vill lägga till en rad nedanför den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga nedanför”.

    Tryck på Retur om du vill välja ett alternativ.

  5. Raden infogas med fokus på cellen längst till vänster i den nya raden.

Lägga till en kolumn

  1. Gå till bildområdet i presentationen och markera tabellen.

  2. Flytta markören till en cell till höger eller vänster om där du vill att den nya kolumnen ska visas.

  3. Tryck på Alt+J och sedan på L för att gå till fliken Layout. Du hör: ”Fliken Layout.”

  4. Gör något av följande:

    • Om du vill lägga till en kolumn till vänster om den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga vänster.”

    • Om du vill lägga till en kolumn till höger om den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga höger.”

    Tryck på Retur om du vill välja ett alternativ.

  5. Kolumnen infogas med fokus i cellen längst upp i den nya kolumnen.

Radera en rad eller kolumn

  1. Flytta markören i en tabell till en cell i den kolumn eller rad som du vill ta bort.

  2. Tryck på Alt+J och sedan på L för att gå till fliken Layout. Du hör: ”Fliken Layout.”

  3. Gå till menyn Ta bort genom att trycka på D.

  4. Gör något av följande:

    • Om du vill ta bort en kolumn trycker du på Tabb tills du hör: ”Ta bort kolumner.”

    • Om du vill ta bort en rad trycker du på Tabb tills du hör: ”Ta bort rader.”

    Tryck på Retur om du vill välja ett alternativ.

  5. Kolumnen eller raden tas bort och fokus flyttas till en annan cell i tabellen.

Tips: Om du snabbt vill ta bort hela tabellen markerar du den och trycker på Delete.

Lägga till en kantlinje i en tabell

  1. Markera den tabell i presentationen i vilken du vill lägga till en kantlinje. Du markerar en tabell i bildområdet genom att trycka på Tabb tills Skärmläsaren meddelar: ”Tabell.” I JAWS hör du ”Platshållare för objekt” och texten i cellerna.

  2. Tryck på Alt+J och sedan på T för att gå till fliken Design. Du hör: ”Fliken Design.”

  3. Tryck på L för att välja en kantlinje. Du hör ”Ingen kantlinje” eller ett kantlinjeformat. Använd uppåt- och nedåtpilarna för att bläddra mellan formaten. Du hör namnen på formaten när du flyttar runt. Välj med Retur.

  4. Tryck på Alt+J för att markera var kantlinjen ska läggas till, och för att gå till fliken Design trycker du på T och sedan på B. Du hör ”Ingen kantlinje” eller ett kantlinjealternativ. Använd uppåt- och nedåtpilarna för att bläddra mellan alternativen. Du hör alternativen när du flyttar runt. Tryck på Retur om du vill välja ett alternativ.

  5. Kantlinjen läggs till i tabellen och fokus flyttas till cellen längst upp till vänster i tabellen.

Ändra utseende på en tabell

Med kommandona på fliken Design kan du ändra en tabells utseende. Du kan till exempel välja ett Tabellformat eller ändra bakgrundsfärgen.

Välja tabellformat

  1. Markera den tabell i presentationen i vilken du vill använda någon av de tillgängliga formaten. Du markerar en tabell i bildområdet genom att trycka på Tabb tills Skärmläsaren meddelar: ”Tabell.” I JAWS hör du ”Platshållare för objekt” och texten i cellerna.

  2. Tryck på Alt+J och sedan på T för att gå till fliken Design. Du hör: ”Fliken Design.”

  3. Tryck på A för att gå till menyn Tabellformat. Du hör det befintliga tabellformatet.

  4. Använd piltangenterna för att bläddra bland tabellformaten. Du hör namnen på formaten när du flyttar runt. Välj med Retur.

    Tips: Om du vill ta bort något format i tabellen trycker du på C i menyn Tabellformat.

  5. Tabellformatet ändras och fokus flyttas till cellen längst upp till vänster i tabellen.

Lägga till eller ändra bakgrunden

  1. Markera den tabell i presentationen för vilken du vill ändra bakgrundsfärgen.

  2. Tryck på Alt+J och sedan på T för att gå till fliken Design. Du hör: ”Fliken Design.”

  3. Gå till menyn Skuggning genom att trycka på H. Du hör vilken som är den befintliga bakgrundsfärgen.

  4. Använd piltangenterna för att bläddra bland bakgrundsfärgerna. Du hör färgerna när du flyttar runt. Välj med Retur.

    Tips: Om du vill ta bort bakgrundsfärgen trycker du på N för att välja Ingen fyllning.

  5. Tabellens bakgrundsfärg ändras och fokus flyttas till cellen längst upp till vänster i tabellen.

Flytta eller ändra storlek på en tabell

Flytta en tabell

  1. Markera den tabell i presentationen som du vill flytta. Du markerar en tabell i bildområdet genom att trycka på Tabb tills Skärmläsaren meddelar: ”Tabell.” I JAWS hör du ”Platshållare för objekt” och texten i cellerna.

  2. Använd piltangenterna för att flytta tabellen inuti bilden.

  3. Tryck på Esc när du har flyttat klart tabellen.

Ändra storlek på en tabell

Ange en specifik tabellstorlek

  1. Markera den tabell i presentationen vars storlek du vill ändra.

  2. Tryck på Alt+J och sedan på L för att gå till fliken Layout. Du hör: ”Fliken Layout.”

  3. Gör något av följande:

    • Om du vill ändra tabellens höjd trycker du på TH. Sedan anger du höjden i centimeter och trycker på Retur.

    • Om du vill ändra tabellens bredd trycker du på TW. Sedan anger du bredden i centimeter och trycker på Retur.

Tabellstorleken ändras och fokus flyttas till cellen längst upp till vänster i tabellen.

Ändra storlek på en kolumn eller rad

  1. Markera tabellen där du vill ändra storleken på en kolumn eller rad. Tryck på Retur när du vill börja redigera i tabellen.

  2. Använd piltangenterna för att placera markören i cellen som innehåller den kolumn eller rad som du vill ändra storlek på.

  3. Tryck på Alt+J och sedan på L för att gå till fliken Layout. Du hör: ”Fliken Layout.”

  4. Gör något av följande:

    • Om du vill ändra radens höjd trycker du på BH. Sedan anger du höjden i centimeter och trycker på Retur.

    • Om du vill ändra kolumnens bredd trycker du på FB. Sedan anger du bredden i centimeter och trycker på Retur.

  5. Kolumnens eller radens storlek ändras och fokus flyttas till den tidigare markerade cellen.

 Infoga en figur eller SmartArt

  1. Gå till bildområdet där du vill infoga SmartArt-grafik.

  2. Öppna fliken Infoga genom att trycka på Alt+N. Du hör: ”Fliken Infoga.”

  3. Öppna dialogrutan SmartArt genom att trycka på M. Du hör: ”Välj SmartArt-grafik.”

  4. Du kan bläddra bland SmartArt-kategorierna med hjälp av uppåt- och nedåtpilarna. Du hör namnen på kategorierna när du flyttar runt. Tryck på Tabb när du hör den kategori du vill använda.

  5. Använd piltangenterna för att bläddra bland SmartArt-alternativen inom den valda kategorin. Du hör de beskrivande SmartArt-namnen när du flyttar runt. Välj med Retur.

  6. SmartArt skapas och infogas i den valda bilden med fokus på den första redigerbara textrutan.

    Tips: Med kommandona på flikarna Format och Design kan du ändra utseendet på SmartArt-grafik. Gå till fliken Format genom att trycka på Alt, J och sedan på O. Gå till fliken Design genom att trycka på Alt, J och sedan på S.

Se även

Använda en skärmläsare för att arbeta med bilder i PowerPoint

Spara presentationen med en skärmläsare i PowerPoint

Använda kortkommandon för att skapa din presentation

Använda kortkommandon för att leverera din presentation

Grundläggande uppgifter för att skapa en presentation i PowerPoint med en skärmläsare

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Lär dig att navigera i PowerPoint med tillgängliga funktioner

I PowerPoint 2016 för Mac kan du med hjälp av tangentbordet och VoiceOver, den inbyggda skärmläsaren i Mac OS, göra dina presentationer mer intressanta genom att lägga till bilder, tabeller och grafik. Du kan också redigera det tillagda innehållet, till exempel beskära bilder, flytta tabeller och lägga till och ta bort rader och kolumner.

Meddelanden: 

I det här avsnittet

Lägga till onlinebilder eller ClipArt i presentationer

Med PowerPoint 2016 för Mac går det för närvarande inte att söka efter och infoga ClipArt eller bilder från andra onlinekällor direkt från PowerPoint. Du kan dock fortfarande lägga till ClipArt och onlinebilder i PowerPoint-presentationen genom att söka efter önskat foto online, spara en lokal kopia av det och sedan infoga den kopia som du sparat i PowerPoint.

Spara en bild från Internet

Obs!: Du kan navigera på webbsidor med bara piltangenterna om du aktiverar Snabbnavigering. Du aktiverar och inaktiverar Snabbnavigering genom att trycka på vänster- och högerpilen samtidigt. Mer information om hur du navigerar på webbsidor med Snabbnavigering finns under VoiceOver för Mac: Navigera med hjälp av Snabbnavigering. I den här artikeln förutsätter vi att du har Snabbnavigering aktiverat.

  1. Gå till www.bing.com i en webbläsare. Fokus flyttas till Bing-sökrutan.

  2. I rutan Sök anger du ett sökord för typen av bild du letar efter och trycker på Retur.

  3. Om du vill filtrera sökresultatet till endast bilder går du till fliken Bilder i sökresultatet för Bing. Tryck på Retur för att välja den.

    Obs!: Med filtret Licens kan du filtrera sökresultatet till endast Alla Creative Commons (läs mer här) eller välja att visa alla bilder. Om du väljer Alla utökas sökresultatet och alla Bing-bilder visas. Du ansvarar för att respektera rättigheterna gällande andras egendom, inklusive copyright. Mer information om licensalternativen finns i Filtrera bilder efter licenstyp. Välj ett licensalternativ med uppåt- eller nedåtpilen och tryck sedan på Retur för att välja det.

  4. Om du vill begränsa sökresultatet till ClipArt (tecknade bilder) lägger du till "clip art" i slutet av sökordet. Du kan också gå till filtret Typ i sökresultatet för Bing-bilderna, trycka på Retur för att välja det och sedan använda nedåtpilen för att gå till Clipart. Tryck på Retur för att välja filtret.

  5. Navigera genom bildresultatet med hjälp av piltangenterna. Du hör: "Länk, bild, bildresultat."

  6. Tryck på Retur för att öppna bilden i fullständig storlek.

  7. Om du vill ladda ned bilden trycker du på Alt+Tabb tills du hör "Länk" följt av filnamn och filnamnstillägg. Tryck på Retur för att välja den. Tryck sedan på Kommando+S.

  8. Dialogrutan Spara öppnas. Markören är placerad i filnamnsfältet. Du väljer plats att spara på genom att trycka på Tabb för att gå till popup-knappen Var och går sedan med piltangenterna för att välja en plats. Spara genom att trycka på Kommando+S.

Lägga till en bild i presentationen

  1. Gå till bildinnehållsområdet i PowerPoint där du vill infoga en bild.

  2. Gå till fliken Infoga genom att trycka på F6 tills du hör ett fliknamn följt av "Du är för närvarande på en flik...i en flikgrupp". Använd höger eller vänster piltangent tills du hör: "Fliken Bild." Tryck sedan på blanksteg för att välja.

  3. Använd nedåtpilen för att gå till menyn Bild om du vill infoga en sparad bild. Tryck sedan på blanksteg för att expandera. Tryck på nedåtpilen för att gå till Bild från fil. Tryck sedan på blanksteg för att välja.

  4. Dialogrutan Bild från fil öppnas. Om du vill bläddra till den plats där bilden är sparad trycker du på Tabb tills du hör: "Marginallist, tabell." Fokus flyttas till listan över favoritplatser, till exempel Alla mina filer eller Dokument. VoiceOver läser upp platserna medan du flyttar runt.

  5. Tryck på Tabb när du är på rätt plats. Använd sedan upp- eller nedpil för att bläddra till önskad undermapp eller fil. Om du vill öppna en undermapp trycker du på högerpilen.

  6. När rätt fil är markerad och du vill infoga bilden trycker du på Tabb för att gå till knappen Infoga i dialogrutan. För att välja trycker du på blanksteg. Bildobjektet infogas i bilden. Du hör: "Du är för närvarande i ett layoutområde".

Beskära en bild

Du kan ändra form på bilderna i presentationen till specifika figurer eller proportioner.

Beskära efter en specifik form

  1. Markera den bild i presentationen som du vill beskära. Du markerar en bild i bildområdet genom att trycka på Tabb tills VoiceOver meddelar: "Bild, layoutobjekt."

  2. Gå till fliken Bildformat genom att trycka på F6 flera gånger tills du hör ett fliknamn följt av "Du är för närvarande på en flik...i en flikgrupp". Använd höger eller vänster piltangent tills du hör: "Fliken Bildformat." Tryck sedan på blanksteg för att välja.

  3. Du går till menyn Beskär genom att trycka på Tabb tills du hör: ”Beskär, menyknapp.” Du expanderar menyn genom att trycka ned Ctrl+Alt+Skift+M.

  4. Om du vill beskära bilden till en specifik form trycker du på nedåtpilen för att gå till undermenyn Beskär efter form. Tryck på Ctrl+Alt+Blanksteg för att expandera undermenyn.

  5. Tryck på nedpilen en gång för att markera en beskärningsform och använd sedan piltangenterna för att bläddra bland formalternativen. VoiceOver läser upp formbeskrivningarna när du flyttar runt. Du kan välja bland åtta grupper med figurer: Rektanglar, Standardfigurer, Blockpilar, Ekvationsfigurer, Flödesschema, Stjärnor och banderoller, Bildtexter och Åtgärdsknappar.

  6. Tryck på blanksteg. Bilden beskärs till den valda formen.

Beskära efter vissa proportioner

  1. Markera den bild i presentationen som du vill beskära. Du markerar en bild i bildområdet genom att trycka på Tabb tills VoiceOver meddelar: "Bild, layoutobjekt."

  2. Gå till fliken Bildformat genom att trycka på F6 tills du hör ett fliknamn följt av ”Du är för närvarande på en flik…i en flikgrupp”. Använd sedan höger eller vänster piltangent tills du hör: ”Fliken Bildformat”. Tryck sedan på blanksteg för att välja.

  3. Du går till menyn Beskär genom att trycka på Tabb tills du hör: ”Beskär, menyknapp.” Du expanderar menyn genom att trycka ned Ctrl+Alt+Skift+M.

  4. Om du vill beskära bilden till specifika proportioner trycker du på nedåtpilen för att gå till undermenyn Bredd–höjd-förhållande. Tryck på Ctrl+Alt+Blanksteg för att expandera undermenyn.

  5. Om du vill markera proportioner att beskära efter trycker du på nedåtpilen en gång och använder sedan upp- eller nedpilen för att bläddra bland proportionsalternativen. VoiceOver läser upp proportionerna medan du flyttar runt. Du kan välja bland tre grupper av proportioner: Rektangel, Stående och Liggande.

  6. Tryck på blanksteg. Bilden beskärs efter de valda proportionerna.

Lägga till och formatera en tabell i en bild

Lägg till en tabell

  1. Gå till bildområdet i PowerPoint-presentationen där du vill infoga tabellen.

  2. Gå till menyraden genom att trycka på Ctrl + Alt + M.

  3. Tryck på högerpilen tills VoiceOver meddelar: ”Infoga”. Tryck på Ctrl+Alt+Blanksteg för att välja och öppna menyn.

  4. Tryck på nedåtpilen tills VoiceOver meddelar ”Tabell, ellips”, och välj genom att trycka på Ctrl+Alt+Blanksteg.

  5. Dialogrutan Infoga tabell öppnas med fokus på fältet Antal kolumner. Standardantalet för kolumner är 3. Ange ett nytt nummer om du vill ändra det. Tryck på Tabb två gånger för att flytta till fältet Antal rader. Standardantalet för rader är 3. Ange ett nytt nummer om du vill ändra det. Tryck på Retur för att infoga tabellen i bilden.

  6. Tabellen infogas och markören placeras i cellen längst upp till vänster. Tryck på piltangenterna om du vill bläddra mellan cellerna. VoiceOver läser innehållet i cellen och din plats när du flyttar runt. Om du vill lägga till text placerar du markören i en cell och börjar skriva.

  7. Tryck på Esc när du vill avsluta tabellredigeringen.

Lägg till en rad eller kolumn

  1. Gå till miniatyrfönstret i PowerPoint-presentationen och markera den bild som innehåller tabellen.

  2. Tryck på Tabb upprepade gånger i miniatyrfönstret för att flytta fokus till tabellen i bilden. Tabellen har markerats när VoiceOver meddelar ”Tabell”.

  3. Tryck på Ctrl+Alt+Skift+nedåtpil för att börja redigera tabellen.

  4. Använd piltangenterna för att placera markören i cellen ovanför eller nedanför där du vill att den nya raden ska visas, eller i cellen till höger eller vänster om den kolumn som ska infogas.

  5. Tryck på F6 tills du kommer till en flik. Om du inte kommer till fliken Layout trycker du på höger piltangent tills VoiceOver meddelar: ”Layout, flik, 10 av 10”. Markera fliken genom att trycka på Ctrl+Alt+Blanksteg.

  6. Gör något av följande:

    • Om du vill lägga till en rad ovanför den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga ovanför.”

    • Om du vill lägga till en rad nedanför den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga nedanför.”

    • Om du vill lägga till en kolumn till vänster om den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga vänster.”

    • Om du vill lägga till en kolumn till höger om den markerade cellen trycker du på Tabb tills du hör: ”Knappen Infoga höger.”

    Välj ett alternativ genom att trycka på Ctrl+Alt+Blanksteg. Raden eller kolumnen infogas.

Radera en rad eller kolumn

  1. Flytta fokus i en tabell till en cell i den kolumn eller rad som du vill ta bort.

  2. Tryck på F6 tills du kommer till en flik. Om du inte kommer till fliken Layout trycker du på höger piltangent tills VoiceOver meddelar: ”Layout, flik, 10 av 10”. Markera fliken genom att trycka på Ctrl+Alt+Blanksteg.

  3. Tryck på Tabb flera gånger tills VoiceOver meddelar: ”Ta bort, menyknapp”, och tryck sedan på Ctrl+Alt+Blanksteg för att välja och öppna menyn.

  4. Gör något av följande:

    • Tryck på Ctrl+Alt+Blanksteg om du vill ta bort en kolumn.

    • Tryck på nedåtpilen två gånger om du vill ta bort en rad. VoiceOver meddelar: ”Ta bort rader.” Tryck på Ctrl+Alt+Blanksteg för att ta bort.

    Kolumnen eller raden tas bort.

Lägga till en kantlinje i en tabell

  1. Markera den tabell i PowerPoint-presentationen där du vill lägga till en kantlinje.

  2. Tryck på F6 tills du kommer till en flik. Om du inte kommer till fliken Tabelldesign trycker du på höger- eller vänsterpilen tills VoiceOver meddelar: ”Tabelldesign, flik, 9 av 10”. Välj fliken genom att trycka på Ctrl+Alt+Blanksteg.

  3. Tryck på Tabb flera gånger tills VoiceOver meddelar: ”Kantlinje, menyknapp”. Du öppnar menyn genom att trycka på Ctrl+Alt+Skift+M.

  4. Använd uppåt- och nedåtpilarna för att bläddra mellan alternativen. Du hör alternativen när du flyttar runt. Du väljer genom att trycka på Ctrl+Alt+Blanksteg.

    Kantlinjen läggs till i tabellen. Fokus finns kvar på menyknappen.

Flytta en tabell

  1. Markera den tabell i PowerPoint-presentationen som du vill flytta.

  2. Så här flyttar du tabellen inuti bilden:

    • Tryck på Skift+högerpilen om du vill flytta tabellen till vänster.

    • Tryck på Skift+vänsterpilen om du vill flytta tabellen till höger.

    • Tryck på Skift+uppåtpilen om du vill flytta tabellen uppåt.

    • Tryck på Skift+nedåtpilen om du vill flytta tabellen nedåt.

  3. Tryck på Esc när du har flyttat klart tabellen.

Ändra storlek på en tabell

  1. Markera den tabell i presentationen vars storlek du vill ändra.

  2. Tryck på F6 tills du kommer till en flik. Om du inte kommer till fliken Layout trycker du på höger piltangent tills VoiceOver meddelar: ”Layout, flik, 10 av 10”. Markera fliken genom att trycka på Ctrl+Alt+Blanksteg.

  3. Gör något av följande:

    • Du ändrar tabellhöjden genom att trycka på Tabb upprepade gånger tills du hör: ”Höjd, <aktuell höjd>, stepper”. Sedan anger du höjden i centimeter och trycker på Retur.

    • Du ändrar tabellbredden genom att trycka på Tabb upprepade gånger tills du hör: ”Bredd, <aktuell bredd>, stepper". Sedan anger du bredden i centimeter och trycker på Retur.

    Tabellens storlek ändras. Fokus finns kvar på menyknappen.

Infoga en figur eller SmartArt

  1. Gå till bildinnehållsområdet i PowerPoint-presentationen där du vill infoga SmartArt-grafik.

  2. Gå till menyraden genom att trycka på Ctrl + Alt + M.

  3. Tryck på högerpilen tills VoiceOver meddelar: ”Infoga”. Tryck på Ctrl+Alt+Blanksteg för att välja och öppna menyn.

  4. Tryck på nedåtpilen tills VoiceOver meddelar: ”SmartArt, undermeny”, och välj genom att trycka på Ctrl+Alt+Blanksteg.

  5. Du kan bläddra bland SmartArt-kategorierna med hjälp av uppåt- och nedåtpilarna. Du hör namnen på kategorierna när du flyttar runt. När du hör den kategori du vill använda trycker du på Ctrl+Alt+Blanksteg.

  6. SmartArt-grafiken skapas och infogas i den markerade bilden. Fokus är på den första redigerbara textrutan. Börja skriva för att lägga till text. När du vill flytta till nästa textruta trycker du på Esc och sedan på Tabb.

  7. Tryck på Esc när du vill avsluta redigeringen av SmartArt-grafiken.

Se även

Använda en skärmläsare för att arbeta med bilder i PowerPoint

Infoga ljud eller video i PowerPoint med hjälp av en skärmläsare

Kortkommandon i PowerPoint 2016 för Mac

Grundläggande uppgifter för att skapa en presentation i PowerPoint med en skärmläsare

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Använd PowerPoint 2016 för iOS med VoiceOver, den inbyggda skärmläsaren i iOS, för att göra dina presentationer intressantare genom att lägga till bilder och tabeller. Du kan också redigera det tillagda innehållet, t.ex. lägga till ramar runt bilder och lägga till och ta bort rader och kolumner.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Mer information om pekfunktionerna i PowerPoint 2016 för iOS finns i Pekguide för PowerPoint för iPhone.

  • Den här artikeln förutsätter att du använder en iPhone. Navigering och gester kan vara annorlunda på en iPad.

  • Den här artikeln förutsätter att du använder den inbyggda iOS-skärmläsaren VoiceOver. Mer information om VoiceOver finns i Hjälpmedel för Apple.

I det här avsnittet

Lägga till bilder

Du kan använda en bild som du har tagit med din enhetskamera eller hämta en bild från Internet.

Lägga till en bild från din enhet

Om du har sparat bilder i din enhet kan du kan använda dem i presentationen. Du kan även söka efter bilder online och spara dem till din enhet.

  1. Med hjälp av Safari eller en annan webbläsare kan du söka efter den bild du behöver online och spara den till din enhet. Som standard sparas bilder i Foton.

    Obs!: De exakta stegen varierar beroende på vilken webbläsare och sökmotor du använder.

  2. Gå till bildinnehållsområdet i PowerPoint där du vill infoga en bild.

  3. Svep åt höger tills du hör ”Visa menyfliksområdet, knapp” och dubbeltryck sedan på skärmen. Du hör: ”Start, flik”.

  4. Dubbeltryck på skärmen, svep åt höger tills du hör ”Infoga, flik” och dubbeltryck sedan på skärmen.

  5. Svep åt höger tills du hör ”Infoga bilder, knapp” och dubbeltryck sedan på skärmen. Foton öppnas.

    Obs!: Dialogrutan med meddelandet ”PowerPoint vill få åtkomst till dina bilder” kan öppnas. Om du godkänner det sveper du åt höger tills du hör ”OK” och dubbeltrycker på skärmen.

  6. Svep åt höger tills du hör ”Kamerabilder”, följt av antalet bilder i mappen. Dubbeltryck på skärmen.

  7. Svep åt höger tills du hittar rätt bild. VoiceOver läser upp orientering och datum för varje bild.

  8. Om du vill infoga den markerade bilden dubbeltrycker du på skärmen. Fokus återgår till presentationen med bilden markerad.

Lägga till en bild från kameran

  1. Gå till bildinnehållsområdet i PowerPoint där du vill infoga en bild.

  2. Svep åt höger tills du hör ”Visa menyfliksområdet, knapp” och dubbeltryck sedan på skärmen. Du hör: ”Start, flik”.

  3. Dubbeltryck på skärmen, svep åt höger tills du hör ”Infoga, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger tills du hör: ”Infoga bild från kameran, knapp” och dubbeltryck sedan på skärmen. Kamera öppnas.

    Obs!: Dialogrutan med meddelandet ”PowerPoint vill få åtkomst till kameran” kan öppnas. Om du godkänner det sveper du åt höger tills du hör ”OK” och dubbeltrycker på skärmen.

  5. Svep åt höger tills du hör: ”Ta en bild, knapp”. Peka kameran i önskad riktning och dubbeltryck på skärmen.

  6. Svep åt vänster eller höger tills du hör: ”Använd bilden, knapp” och infoga bilden genom att dubbeltrycka på skärmen. Fokus återgår till presentationen med bilden markerad.

Ändra bildformat

Du kan lägga till olika ramar och kantlinjeformat på bilderna.

  1. Gå till den bild i PowerPoint vars format du vill ändra.

  2. Svep åt höger tills du hör ”Bildformat, knapp” och dubbeltryck sedan på skärmen.

  3. Svep åt höger tills du kommer till formatalternativen, till exempel ”Enkel ram, knapp”. Fortsätt svepa tills du hittar det format du vill använda och dubbeltryck sedan på skärmen för att tillämpa det på bilden.

  4. Stäng menyn genom att svepa åt vänster tills du hör ”Stäng, knapp” och dubbeltryck sedan på skärmen.

Lägga till och formatera en tabell

Du kan lägga till tabeller i presentationen så visas informationen på ett effektivt och överskådligt sätt.

  1. Gå till bildinnehållsområdet i PowerPoint där du vill infoga en tabell.

  2. Svep åt höger tills du hör ”Visa menyfliksområdet, knapp” och dubbeltryck sedan på skärmen. Du hör: ”Start, flik”.

  3. Dubbeltryck på skärmen, svep åt höger tills du hör ”Infoga, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger tills du hör ”Tabell, knapp” och dubbeltryck sedan på skärmen.

En standardtabell med 3 rader och 3 kolumner skapas.

Lägga till eller ta bort rader och kolumner

  1. Navigera till bilden som innehåller tabellen i PowerPoint.

  2. Svep åt vänster tills du kommer till tabellen och dubbeltryck sedan på skärmen.

  3. Svep åt vänster för att bläddra mellan cellerna, från cellen längst till höger på raden längst ned. Fortsätt svepa åt vänster tills du hittar rätt rad eller kolumn.

  4. Om du vill lägga till en rad trycker du på den undre delen av skärmen med 4 fingrar, sveper åt vänster tills du hör ”Infoga ovanför, knapp” eller ”Infoga nedanför, knapp” beroende på vilken sida av den valda raden du vill lägga till en ny rad. Dubbeltryck sedan på skärmen.

  5. Om du vill lägga till en kolumn trycker du på den undre delen av skärmen med 4 fingrar, sveper åt vänster tills du hör ”Infoga vänster, knapp” eller ”Infoga höger, knapp” beroende på vilken sida av den valda kolumnen du vill lägga till en ny kolumn. Dubbeltryck sedan på skärmen.

Ändra storlek på en tabell

När du har lagt till text och kolumner i tabellen kan du automatiskt ändra dess storlek enligt vad som är bäst för det aktuella antalet kolumner.

  1. Navigera till bilden som innehåller tabellen i PowerPoint.

  2. Svep åt vänster tills du kommer till tabellen och dubbeltryck sedan på skärmen.

  3. Tryck på den nedre delen av skärmen med 4 fingrar och svep sedan åt vänster tills du hör: ”Visa menyfliksområde, knapp”. Dubbeltryck på skärmen. Du hör: ”Tabell, flik”.

  4. Svep åt höger tills du hör ”Autoanpassa, knapp” och dubbeltryck sedan på skärmen.

Infoga en figur

I PowerPoint 2016 för iOS ingår ett bibliotek med färdiga figurer som du kan använda i dina presentationer. Här finns till exempel linjer, grundläggande geometriska figurer, pilar och stjärnor.

  1. Gå till bildinnehållsområdet i PowerPoint där du vill infoga en figur.

  2. Svep åt höger tills du hör ”Visa menyfliksområdet, knapp” och dubbeltryck sedan på skärmen. Du hör ”Start, flik”.

  3. Dubbeltryck på skärmen, svep åt höger tills du hör ”Infoga, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger tills du hör: ”Figurer, knapp” och dubbeltryck på skärmen. Menyn Figurer öppnas.

    Figurerna är ordnade i följande grupper:

    • Senast använda figurer

    • Linjer

    • Rektanglar

    • Standardfigurer

    • Blockpilar

    • Ekvationsfigurer

    • Figurer i flödesscheman

    • Stjärnor och banderoller

    • Bildtexter

  5. Svep åt höger tills du hör den figur du vill använda, till exempel ”Rektangel, knapp”, och dubbeltryck sedan på skärmen för att infoga den. Fokus återgår till presentationen och den markerade figuren.

Se även

Använda en skärmläsare för att arbeta med bilder i PowerPoint

Använda en skärmläsare för att visa presentationen i PowerPoint

Grundläggande uppgifter för att skapa en presentation i PowerPoint med en skärmläsare

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Teknisk support för kunder med funktionshinder

Microsoft vill tillhandahålla bästa möjliga upplevelse för alla kunder. Om du har en funktionsnedsättning eller har frågor om hjälpmedel kan du kontakta Microsofts Answer Desk för hjälpmedel för teknisk support. Supportteamet som arbetar på Answer Desk för hjälpmedel har utbildning i att använda många populära hjälpmedelstekniker och kan erbjuda hjälp på engelska, spanska, franska och amerikanskt teckenspråk. På webbplatsen för Microsofts Answer Desk för hjälpmedel hittar du kontaktuppgifter för din region.

Om du är användare från en myndighet, kommersiell inrättning eller ett företag kan du kontakta Answer Desk för hjälpmedel för företag.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×