Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga och ändra text i Word

Symbolen för uppläsning med etiketten Skärmläsarinnehåll. Det här avsnittet handlar om att använda en skärmläsare med Office

Den här artikeln vänder sig till personer som använder ett skärmläsarprogram med Office-produkterna och är en del av innehållsuppsättningen Hjälpmedel i Office. Mer allmän hjälp finns i Support för Office.

I Word kan du använda tangentbordet och Skärmläsaren, den inbyggda skärmläsaren i Windows, till att lägga till och ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Den här artikeln förutsätter att du använder Skärmläsaren, den inbyggda skärmläsaren i Windows. Om du vill ha mer information om Skärmläsaren går du till Kom igång med Skärmläsaren.

  • Den här artikeln förutsätter att du använder appen på en PC. Navigering och gester kan vara annorlunda på telefon eller surfplatta med Windows.

  • Mer information om tangentbordsgenvägar finns i Kortkommandon i Microsoft Word för Windows.

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. När du öppnar Word är fokus på mallen för ett nytt och tomt dokument. Tryck på Retur om du vill skapa dokumentet. Du hör: ”<standardnamnet för dokumentet>, redigerar”.

    Fokus är på redigeringsområdet i själva dokumentet, i vyn Utskrifts​​​layout.

  2. Skriv in text i dokumentet. Tryck på Retur för att avsluta en rad eller ett stycke och starta nästa.

  3. När du är färdig trycker du på Ctrl + S. Du hör: ”Markerad, Spara som, flik”.

  4. Välj plats att spara på genom att trycka på Tabb och sedan på nedåtpilen tills du hör den plats du vill använda.

  5. Tryck på Tabb tills du hör ”Ange filnamn här” och skriv det namn du vill använda.

  6. Tryck på Tabb tills du hör ”Knappen Spara” och tryck sedan på Retur.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument i vyn Utskriftslayout trycker du på Alt + F, O.

  2. Tryck på Tabb för att gå till listan med sökvägar, som OneDrive eller datorn.

  3. Tryck på nedåtpilen tills du hör den plats du vill använda, och tryck sedan på Tabb tills du hör rätt fil. Om dokumentet ligger i en mapp på den valda platsen trycker du på Retur för att öppna mappen.

  4. Tryck på Retur för att öppna dokumentet. Du hör: ”<dokumentnamn>, redigerar”. Fokus är på redigeringsområdet i själva dokumentet.

  5. Tryck på piltangenterna tills du hör den plats där du vill lägga till text och börja skriva.

  6. När du är färdig sparar du ändringarna med Ctrl + S.

Markera text

Du kan snabbt markera all text i dokumentet, eller ett visst stycke i texten.

  • Tryck på Ctrl + A om du vill markera all text.

  • Om du vill markera viss text går du till texten. Tryck och håll ned Skift och använd piltangenterna för att flytta markören tills den önskade texten är markerad.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text i dokumentet som du vill göra till en rubrik.

  2. Gör något av följande:

    • Om du vill använda formatet Rubrik 1 trycker du på Ctrl + Alt + 1.

    • Om du vill använda formatet Rubrik 2 trycker du på Ctrl + Alt + 2.

    • Om du vill använda formatet Rubrik 3 trycker du på Ctrl + Alt + 3.

    • Om du vill använda formatet Normal trycker du på Ctrl + Skift + N.

    Tips: Om du vill bläddra efter fler rubrikformat trycker du på Alt + H, L. Tryck på Tabb tills du hör det format du vill använda och tryck sedan på Retur.

Använda fetstil, kursiv stil och understrykning

Teckenformatering kan förbättra läsbarheten i dokumentet.

  1. Markera den text du vill formatera.

  2. Gör något av följande:

    • Om du vill använda fetstil trycker du på Ctrl + B.

    • Om du vill använda kursivering trycker du på Ctrl + I.

    • Om du vill använda understrykning trycker du på Ctrl + U.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text du vill formatera i dokumentet.

  2. Tryck på Alt + H, F, F. Du hör: ”Teckensnitt, <aktuellt teckensnitt>”.

  3. Tryck på nedåtpilen tills du hör det teckensnitt du vill använda och tryck sedan på Retur.

    Tips: Om du vill gå direkt till ett teckensnitt du redan har bestämt dig för börjar du skriva namnet på teckensnittet. Skriv till exempel ti för att hitta Times New Roman.

Ändra teckenstorleken

  1. Markera den text du vill ändra storleken på.

  2. Gör något av följande:

    • Tryck på Ctrl + [ (vänster klammerparentes) om du vill göra texten 1 punkt större.

    • Tryck på Ctrl + ] (höger klammerparentes) om du vill göra texten 1 punkt mindre.

    • Tryck på Ctrl + Skift + > (större än) om du vill göra texten stegvis större enligt storlekarna i knappen Öka teckenstorlek.

    • Tryck på Ctrl + Skift + < (mindre än) om du vill göra texten stegvis mindre enligt storlekarna i knappen Minska teckenstorlek.

    • Om du vill välja en viss storlek trycker du på Alt + H, F, S. Du hör den aktuella teckenstorleken. Skriv den teckenstorlek du vill använda och tryck på Retur.

Ändra flera teckensnittsegenskaper samtidigt

Du kan bläddra bland teckensnittsegenskaper och ändra flera på en och samma gång i dialogrutan Teckensnitt.

  1. Markera den text du vill formatera.

  2. Öppna dialogrutan Teckensnitt genom att trycka på Alt + H, F, N.

  3. Gör något av följande:

    • För att gå till och ändra:

      • Teckensnitt, tryck på Alt + F och tryck sedan på nedåtpilen tills du hör det teckensnitt du vill använda.

      • Teckensnittsformat, tryck på Alt + Y och tryck sedan på nedåtpilen tills du hör det teckensnittsformat du vill använda.

      • Teckensnittsstorlek, tryck på Alt + S och tryck sedan på nedåtpilen tills du hör den teckensnittsstorlek du vill använda.

      • Teckenfärg, tryck på Alt + C. Tryck på piltangenterna tills du hör den teckenfärg du vill använda och tryck sedan på Retur.

      • Understrykningsformat, tryck på Alt + U. Tryck på nedåtpilen tills du hör det understrykningsformat du vill använda och tryck sedan på Retur.

      • Understrykningsfärg, tryck på Alt + I. Tryck på piltangenterna tills du hör den understrykningsfärg du vill använda och tryck sedan på Retur.

    • För att gå till och välja:

      • Genomstruken, tryck på Alt + K.

      • Dubbelt genomstruken, tryck på Alt + L.

      • Upphöjd, tryck på Alt + P.

      • Nedsänkt, tryck på Alt + B.

      • Kapitäler, tryck på Alt + M.

      • Versaler, tryck på Alt + A.

      • Dold, tryck på Alt + H.

      • Ange som standard, tryck på Alt + D och sedan på Retur.

      • Texteffekter, tryck på Alt + E och sedan på Retur.

      • Fliken Avancerat, tryck på Alt + V.

      • Fliken Teckensnitt, tryck på Alt + N.

  4. Om du vill tillämpa dina ändringar trycker du på Tabb tills du hör ”OK, knapp” och trycker sedan på Retur.

    Om du vill stänga dialogrutan Teckensnitt utan att använda ändringarna trycker du på Esc.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Om temateckensnitten ska tillämpas på rubriker måste du använda ett Word-rubrikformat för rubriktexten. Mer information finns i Använda rubriker.

  1. Tryck på Alt + G, T, F i dokumentet.

  2. Tryck på nedåtpilen tills du hör det teckensnitt du vill använda och tryck sedan på Retur.

  3. Du kan höra en beskrivning av de teckensnitt som används i temat genom att trycka på Caps Lock + 0. I JAWS trycker du på Insert + F.

Se även

Kortkommandon i Microsoft Word för Windows

Grundläggande uppgifter vid användning av en skärmläsare med Word

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Lär dig att navigera i Word med tillgängliga funktioner

I Word 2016 för Mac kan du använda tangentbordet och VoiceOver, den inbyggda skärmläsaren i Mac OS, till att lägga till och ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Information om kortkommandon finns i Kortkommandon i Word för Mac.

  • Den här artikeln förutsätter att du använder den inbyggda Mac OS-skärmläsaren VoiceOver. Mer information om VoiceOver finns i startguide för VoiceOver.

  • Vi rekommenderar att du läser och redigerar dokument i vyn Utskrifts​​​layout. Det kan hända att VoiceOver inte fungerar optimalt i andra visningslägen.

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. När du öppnar Word 2016 för Mac är fokus på mallen för ett nytt, tomt dokument. Tryck på Retur om du vill skapa dokumentet.

    Du hör en bekräftelse på att du har skapat ett nytt dokument. När det nya dokumentet öppnas flyttas fokus till det. Standardinställningen är att vyn Utskriftslayout är markerad.

  2. Skriv in text i dokumentet. Tryck på Retur för att avsluta en rad eller ett stycke och starta nästa.

  3. När du är klar trycker du på Kommando+S, skriver filnamnet du vill använda och trycker på Retur för att spara dokumentet.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument trycker du på Kommando+Alt+M. Du hör: ”Menyraden, Apple”. Tryck på högerpilen tills du hör: ”Arkiv”.

  2. Tryck på Ctrl + Alt + blanksteg för att öppna menyn Arkiv och tryck sedan på Kommando+O för Öppna. En lista med filplatser öppnas, till exempel på OneDrive datorn. Menyn startar vid den plats där du senast sparade en fil.

  3. Tryck på nedåtpilen för att bläddra efter platser eller tryck på Tabb två gånger för att gå till listan med filer på den senaste platsen.

  4. När du navigerar till listan med filer läser VoiceOver namnet på den första filen på platsen. Du bläddrar i listan med Ctrl + Alt + nedåtpil. Tryck på Retur för att öppna den markerade filen.

    När filen öppnas läser VoiceOver filnamnet. Fokus är nu på textområdet i dokumentet.

  5. Placera markören där du vill lägga ny text och börja sedan att skriva.

  6. När du är klar sparar du ändringarna med Kommando+S.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text du vill ska fungera som rubrik.

  2. Gör något av följande:

    • Om du vill använda formatet Rubrik 1 trycker du på Kommando+Alt+1.

    • Om du vill använda formatet Rubrik 2 trycker du på Kommando+Alt+2.

    • Om du vill använda formatet Rubrik 3 trycker du på Kommando+Alt+3.

    • Om du vill använda formatet Normal trycker du på Kommando+Skift+N.

VoiceOver läser upp teckenstorlek och färg för den valda rubrikformatmallen när du markerar text och trycker på Kommando+Alt+T.

Använda fetstil, kursiv stil och understrykning

Teckenformatering kan förbättra läsbarheten i dokumentet.

  1. Markera den text du vill formatera.

  2. Gör något av följande:

    • Om du vill använda fetstil trycker du på Ctrl + F. Du hör: ”Fetstil”.

    • Om du vill använda kursivering trycker du på Ctrl + K. Du hör: ”Kursiv”.

    • Om du vill använda understrykning trycker du på Ctrl + U. Du hör: ”Understrykning”.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text som du vill ändra.

  2. Tryck på F6 tills du hör: ”Fliken Start är markerad”.

  3. Om du vill öppna kombinationsrutan Teckensnitt trycker du på Tabb tills du hör namnet på det aktuella teckensnittet, följt av ”Teckensnitt, kolon, kombinationsruta”. Du öppnar menyn genom att trycka ned Ctrl + Alt + blanksteg.

  4. Du bläddrar bland teckensnitten genom att trycka på upp- eller nedpil. Tryck på Retur om du vill använda det för tillfället markerade teckensnittet.

    Tips: Om du vill hoppa direkt till ett teckensnitt du redan har bestämt dig för börjar du skriva namnet på teckensnittet. Skriv till exempel ti för att hitta Times.

Ändra teckenstorleken

  1. Markera den text du vill ändra storleken på.

  2. Tryck på F6 tills du hör: ”Start, markerad, flik”.

  3. Om du vill öppna kombinationsrutan Teckensnitt trycker du på Tabb tills du hör punktstorleken för det aktuella teckensnittet, följt av ”Teckenstorlek, kolon, kombinationsruta”. Du öppnar menyn genom att trycka ned Ctrl + Alt + blanksteg.

  4. Du bläddrar bland alternativen med upp- och nedpil. Tryck på Retur om du vill använda den för tillfället valda teckenstorleken.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Du måste använda ett Word-rubrikformat på rubrikerna för att säkerställa att temateckensnitten används för rubriktexten. Mer information finns i Använda rubriker.

  1. Tryck på F6 tills du hör: ”Start, markerad, flik”.

  2. Om du vill öppna kombinationsrutan Teckensnitt trycker du på Tabb tills du hör namnet på det aktuella teckensnittet, följt av ”Teckensnitt, kolon, kombinationsruta”. Du öppnar menyn genom att trycka ned Ctrl + Alt + blanksteg.

  3. Tryck på T. Du hör: ”Temateckensnitt”.

  4. Tryck på nedpiltangenten för att bläddra i listan med temateckensnitt. Tryck på Retur om du vill använda det markerade temateckensnittet.

Se även

Använda en skärmläsare för att justera text och stycken i Word

Kortkommandon i Word för Mac

Grundläggande uppgifter vid användning av en skärmläsare med Word

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Lär dig att navigera i Word med tillgängliga funktioner

I Word för iOS kan du använda VoiceOver, den inbyggda skärmläsaren i iOS, till att lägga till och ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Information om kortkommandon finns i Använda kortkommandon i Word för iPhone. Mer information om pekfunktionerna i Word för iOS finns i Pekguiden för Word för iPhone.

  • Den här artikeln förutsätter att du använder den inbyggda iOS-skärmläsaren VoiceOver. Mer information om VoiceOver finns i Hjälpmedel för Apple.

  • Den här artikeln förutsätter att du använder en iPhone. Navigering och gester kan vara annorlunda på en iPad.

  • Vi rekommenderar att du läser och redigerar dokument i vyn Utskrifts​​​layout. Det kan hända att VoiceOver inte fungerar optimalt i andra visningslägen.

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. Öppna Word för iOS och svep åt höger tills du hör ”Nytt, knapp”. Dubbeltryck på skärmen.

  2. Fönstret Nytt öppnas. Svep åt vänster eller höger tills du hör ”Tomt dokument” och dubbeltryck sedan på skärmen.

    Ett nytt, tomt dokument öppnas i vyn Utskriftslayout. Fokus är på dokumentets titel.

  3. Svep åt höger tills VoiceOver läser upp: ”Arkiv, knapp”. Dubbeltryck på skärmen för att välja. Menyn Arkiv öppnas.

  4. Ge dokumentet ett namn genom att svepa åt höger tills du hör ”Namn” och dubbeltrycka på skärmen. Ange ett namn för dokumentet med skärmtangentbordet. Du öppnar tangentbordet genom att svepa åt höger tills du hör: ”Q”.

  5. När du är färdig sveper du åt vänster tills du hör: ”Spara”. Dubbeltryck på skärmen för att välja.

  6. Om du är inloggad sparar Word för iOS automatiskt dokumentet i mappen Dokument på OneDrive medan du arbetar.

Spara ett dokument på din enhet

Du kan spara ett dokument lokalt på enheten.

  1. Svep åt höger på menyn Arkiv tills du hör ”Spara en kopia” och dubbeltryck på skärmen.

  2. Om du vill spara dokumentet på enheten sveper du åt höger tills du hör ”iPhone” och dubbeltrycker på skärmen.

  3. Fokus flyttas till textfältet med filnamnet. Om du vill kan du ange ett nytt namn för dokumentet med skärmtangentbordet.

  4. Svep åt vänster tills du hör ”Spara, knapp” och dubbeltryck på skärmen. Filen sparas och fokus återgår till texten i dokumentet.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument i vyn Utskriftslayout sveper du åt vänster tills du hör ”Spara och stäng”. Dubbeltryck sedan på skärmen.

  2. Du öppnar fliken Öppna genom att svepa åt höger tills du hör ”Öppna, knapp” och dubbeltrycka på skärmen. Menyn Platser öppnas.

  3. Svep åt höger eller vänster tills du hittar var dokumentet du vill öppna är sparat, till exempel på telefonen eller i en mapp på OneDrive. VoiceOver läser upp platserna medan du flyttar runt. Svep åt höger tills du kommer till en plats du vill öppna och dubbeltryck för att öppna den.

  4. När du är på rätt plats sveper du åt höger eller vänster tills du hör dokumentet och dubbeltrycker sedan på skärmen för att öppna det. VoiceOver läser upp dokumenten medan du flyttar runt. Dokumentet öppnas.

  5. Om du vill lägga till text i dokumentet sveper du åt höger tills du hör: ”Sida 1, innehåll”. Dubbeltryck på skärmen. Skärmtangentbordet öppnas.

    Tips: Du kan också öppna tangentbordet genom att utforska objekten på skärmen. Om du vill utforska placerar du ett finger på skärmen och drar det runt. VoiceOver läser upp objekten medan du flyttar runt. Om du vill välja ett objekt lyfter du på fingret och dubbeltrycker på skärmen.

  6. När du är färdig och vill stänga skärmtangentbordet sveper du åt vänster tills du hör ”Dölj tangentbord” och dubbeltrycker på skärmen.

Markera text

Du kan markera text i dokumentet om du vill redigera eller formatera den.

  1. Navigera till den text du vill markera när fokus är i redigeringsområdet.

  2. Dubbeltryck och håll kvar på skärmen. Du hör den markerade texten.

  3. Om du vill utöka markeringen drar du isär två fingrar på skärmen. VoiceOver läser upp markeringen medan du flyttar fingrarna.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text i dokumentet som du vill göra till en rubrik.

  2. Gå till menyfliksområdet genom att svepa åt höger eller vänster tills du hör: ”Visa menyfliksområdet”. Dubbeltryck på skärmen. Du hör det aktuella menyfliksområdet.

  3. Om du vill välja menyfliksområdet Start dubbeltrycker du på skärmen, sveper åt höger eller vänster tills du hör ”Hem, flik” och dubbeltrycker sedan på skärmen.

  4. Svep åt höger på fliken Start tills du hör: ”Format, knapp”. Dubbeltryck på skärmen. Menyn Format öppnas.

  5. Svep åt höger på menyn Format tills du hör den rubrik du vill använda och dubbeltryck sedan på skärmen. Fokus återgår till fliken Start.

  6. Om du vill stänga menyfliksområdet sveper du åt vänster tills du hör ”Dölj menyfliksområdet” och dubbeltrycker på skärmen.

Använda fetstil, kursiv stil och understrykning

Teckenformatering kan förbättra läsbarheten i dokumentet.

  1. Markera den text du vill formatera i dokumentet.

  2. Gör något av följande:

    • Om du vill använda fetstil sveper du åt höger eller vänster tills du hör ”Fetstil, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda kursiv stil sveper du åt höger eller vänster tills du hör ”Kursiv, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda understrykning sveper du åt höger eller vänster tills du hör: ”Understruken, knapp” och dubbeltrycker sedan på skärmen.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text du vill formatera i dokumentet.

  2. Gå till menyfliksområdet genom att svepa åt höger eller vänster tills du hör: ”Visa menyfliksområdet”. Dubbeltryck på skärmen. Du hör det aktuella menyfliksområdet.

  3. Om du vill välja menyfliksområdet Start dubbeltrycker du på skärmen, sveper åt vänster eller höger tills du hör ”Hem, flik” och dubbeltrycker sedan på skärmen.

  4. Svep åt höger på fliken Start tills du hör ”Teckensnitt, <aktuellt teckensnitt>, <aktuell teckenstorlek>” och dubbeltryck sedan på skärmen. Menyn Teckensnitt öppnas.

  5. Svep åt vänster eller höger tills du hör det teckensnitt du vill använda. VoiceOver läser upp teckensnitten medan du flyttar runt. Dubbeltryck på skärmen för att välja ett teckensnitt.

  6. När du har valt ett nytt teckensnitt stängs menyn Teckensnitt och fokus flyttas till fliken Start.

Ändra teckenstorleken

  1. Markera den text du vill formatera i dokumentet.

  2. Gå till menyfliksområdet genom att svepa åt höger eller vänster tills du hör: ”Visa menyfliksområdet”. Dubbeltryck på skärmen. Du hör det aktuella menyfliksområdet.

  3. Om du vill välja menyfliksområdet Start dubbeltrycker du på skärmen, sveper åt vänster eller höger tills du hör ”Hem, flik” och dubbeltrycker sedan på skärmen.

  4. Svep åt höger på fliken Start tills du hör ”Teckensnitt, <aktuellt teckensnitt>, <aktuell teckenstorlek>” och dubbeltryck sedan på skärmen. Menyn Teckensnitt öppnas.

  5. Svep åt höger tills du hör: ”Storlek, <aktuell teckenstorlek>”.

  6. Om du vill ändra teckenstorleken gör du något av följande:

    • Om du vill öka teckenstorleken sveper du åt höger tills du hör ”Plus, knapp”. Dubbeltryck sedan på skärmen för att öka storleken med 1 punkt.

    • Om du vill minska teckenstorleken sveper du åt vänster tills du hör ”Minus, knapp”. Dubbeltryck sedan på skärmen för att minska storleken med 1 punkt.

  7. Om du vill stänga menyfliksområdet sveper du åt vänster tills du hör ”Dölj menyfliksområdet” och dubbeltrycker på skärmen.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Om temateckensnitten ska tillämpas på rubriker måste du använda ett Word-rubrikformat för rubriktexten. Mer information finns i Använda rubriker.

  1. Gå till menyfliksområdet genom att svepa åt höger eller vänster tills du hör: ”Visa menyfliksområdet”. Dubbeltryck på skärmen. Du hör det aktuella menyfliksområdet.

  2. Om du vill välja menyfliksområdet Start dubbeltrycker du på skärmen, sveper åt höger eller vänster tills du hör ”Hem, flik” och dubbeltrycker sedan på skärmen.

  3. Svep åt höger tills du hör ”Teckensnitt, <aktuellt teckensnitt>, <aktuell teckenstorlek>” och dubbeltryck sedan på skärmen. Menyn Teckensnitt öppnas.

  4. Svep åt höger tills du hör: ”Temateckensnitt, rubrik”. Svep åt höger för att lyssna på tillgängliga temateckensnitt. VoiceOver läser upp temateckensnitten medan du flyttar runt. Dubbeltryck på skärmen för att välja ett temateckensnitt.

    Listan med temateckensnitt är slut när du hör: ”Nyligen använda teckensnitt, rubrik”. Om du inte har valt något teckensnitt ännu är temateckensnitten slut när du hör: ”Office-kompatibla teckensnitt”.

Se även

Grundläggande uppgifter vid användning av en skärmläsare med Word

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Lär dig att navigera i Word med tillgängliga funktioner

I Word för Android kan du använda TalkBack, den inbyggda skärmläsaren i Android, till att lägga till och ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Den här artikeln förutsätter att du använder den inbyggda Android-skärmläsaren TalkBack. Mer information om TalkBack finns i Hjälpmedel för Android.

  • Den här artikeln förutsätter att du använder appen med en Android-telefon. Navigering och gester kan vara annorlunda på en surfplatta med Android.

  • För pekfunktioner i Word för Android går du till Använda TalkBack-gester.

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. Öppna Word för Android och svep åt höger tills du hör ”Nytt, knapp”. Dubbeltryck på skärmen.

  2. Fönstret Nytt öppnas. Svep åt vänster eller höger tills du hör ”Tomt dokument” och dubbeltryck sedan på skärmen.

  3. Ett nytt, tomt dokument öppnas i vyn Utskriftslayout. Fokus är på brödtexten i dokument och skärmtangentbordet visas.

  4. Dra ett finger längs skärmens nedre halva tills du hör ett tecken du vill använda och lyft sedan fingret. Beroende på enhetens inställningar kan du behöva dubbeltrycka på skärmen för att infoga tecknet.

    Om prediktiv textinmatning är aktiverad på enheten kan du lägga till ord på samma sätt.

  5. Svep nedåt och sedan åt vänster för att stänga tangentbordet när du är färdig.

  6. Om du är inloggad sparar Word för Android automatiskt dokumentet på OneDrive under standardnamnet medan du arbetar.

Spara ett dokument på din enhet

Du kan spara ett dokument lokalt på enheten.

  1. Om du vill spara dokumentet på enheten sveper du åt vänster tills du hör ”Arkiv, knapp” och dubbeltrycker sedan på skärmen. Du hör: ”Arkiv, meny, öppen”.

  2. Svep åt höger tills du hör ”Spara som, knapp” och dubbeltryck sedan på skärmen. Du hör: ”Spara som, Arkiv, meny, stängd, ange filnamn”.

  3. Dubbeltryck på skärmen och skriv med vilket namn du vill spara filen.

  4. När du är färdig sveper du åt vänster tills du hör ”Den här enheten, dokument” och dubbeltrycker sedan på skärmen.

  5. Svep till vänster eller höger till mappen du vill använda och dubbeltryck sedan på skärmen.

  6. Svep åt höger tills du hör ”Spara, knapp” och dubbeltryck sedan på skärmen. Filen sparas och fokus återgår till dokumentets brödtext.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument i vyn Utskriftslayout sveper du åt vänster tills du hör ”Arkiv, knapp”. Dubbeltryck sedan på skärmen. Du hör: ”Arkiv, meny, öppen”.

  2. Du öppnar dialogrutan Öppna genom att dubbeltrycka på skärmen och sedan svepa åt höger tills du hör listan med sökvägar, som OneDrive eller enheten.

  3. Du öppnar platsen genom att dubbeltrycka på skärmen. Navigera till det dokument du vill använda och dubbeltryck sedan på skärmen. Dokumentet öppnas med fokus på dokumentets brödtext.

  4. Öppna skärmtangentbordet genom att dubbeltrycka på skärmen och börja skriva.

  5. När du är färdig stänger du tangentbordet. Om det behövs sparar du dokumentet enligt anvisningarna i Skapa ett nytt dokument.

Markera text

Du kan markera ett visst stycke text eller all text i dokumentet.

Markera ett stycke text.

  1. Navigera till den text du vill markera när fokus är i redigeringsområdet.

  2. Dubbeltryck och håll kvar på skärmen. Du hör den markerade texten.

  3. Om du vill utöka markeringen drar du isär två fingrar på skärmen. TalkBack läser upp markeringen medan du flyttar fingrarna.

Markera all text

  1. Svep uppåt och sedan åt höger för att markera all text i dokumentet. Du hör: ”Lokal kontext, meny, TalkBack, visar objekt ett till tre av tre”.

  2. Svep åt höger tills du hör ”Markör” och dubbeltryck sedan på skärmen.

  3. Svep åt höger tills du hör ”Markera allt” och dubbeltryck sedan på skärmen.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text i dokumentet som du vill göra till en rubrik.

  2. Svep åt höger tills du hör ”Avmarkerad, utöka, knapp” och dubbeltryck på skärmen. Du hör den aktuella fliken.

  3. Dubbeltryck på skärmen, svep åt vänster eller höger tills du hör ”Start, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger på fliken Start tills du hör: “Format, meny”. Dubbeltryck på skärmen. Menyn Format öppnas.

  5. Svep åt höger på menyn Format tills du hör den rubrik du vill använda och dubbeltryck sedan på skärmen. Fokus återgår till fliken Start och du hör: ”Flikmeny, Start, markerad”.

Använda fetstil, kursiv stil och understrykning

Teckenformatering kan förbättra läsbarheten i dokumentet.

  1. Markera den text du vill formatera i dokumentet.

  2. Gör något av följande:

    • Om du vill använda fetstil sveper du åt vänster eller höger tills du hör ”Avmarkerad, Fetstil, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda kursiv stil sveper du åt vänster eller höger tills du hör ”Avmarkerad, Kursiv, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda understrykning sveper du åt vänster eller höger tills du hör ”Avmarkerad, Understruken, knapp” och dubbeltrycker sedan på skärmen.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text du vill formatera i dokumentet.

  2. Svep åt höger tills du hör ”Avmarkerad, utöka, knapp” och dubbeltryck på skärmen. Du hör den aktuella fliken.

  3. Dubbeltryck på skärmen, svep åt vänster eller höger tills du hör ”Start, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger tills du hör ”Teckensnitt, kombinationsruta, <aktuellt teckensnitt>, markerat” och dubbeltryck sedan på skärmen.

  5. Svep åt vänster eller höger tills du hör önskat teckensnitt och dubbeltryck sedan på skärmen.

Ändra teckenstorleken

  1. Markera den text du vill formatera i dokumentet.

  2. Svep åt höger tills du hör ”Avmarkerad, utöka, knapp” och dubbeltryck på skärmen. Du hör den aktuella fliken.

  3. Dubbeltryck på skärmen, svep åt vänster eller höger tills du hör ”Start, flik” och dubbeltryck sedan på skärmen.

  4. Svep åt höger tills du hör ”Teckenstorlek, kombinationsruta, <aktuell teckenstorlek>, markerat” och dubbeltryck sedan på skärmen.

  5. Svep åt vänster eller höger tills du hör önskad teckenstorlek och dubbeltryck sedan på skärmen.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Du måste använda ett Word-rubrikformat på rubrikerna för att säkerställa att temateckensnitten används för rubriktexten. Mer information finns i Använda rubriker.

  1. Svep åt höger tills du hör ”Avmarkerad, utöka, knapp” och dubbeltryck på skärmen. Du hör den aktuella fliken.

  2. Dubbeltryck på skärmen, svep åt vänster eller höger tills du hör ”Start, flik” och dubbeltryck sedan på skärmen.

  3. Svep åt höger tills du hör ”Teckensnitt, kombinationsruta, <aktuellt teckensnitt>, markerat” och dubbeltryck sedan på skärmen.

  4. Svep åt vänster eller höger tills du hör: ”Temateckensnitt”. Svep åt höger för att lyssna på tillgängliga temateckensnitt. Dubbeltryck på skärmen för att välja.

    Listan med temateckensnitt är slut när du hör: ”Alla teckensnitt”.

Se även

Grundläggande uppgifter vid användning av en skärmläsare med Word

Konfigurera enheten så att den fungerar med hjälpmedel i Office 365

Lär dig att navigera i Word med tillgängliga funktioner

I Word Mobile kan du använda Skärmläsaren, den inbyggda skärmläsaren i Windows, till att lägga till och ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. Öppna Word Mobile och svep åt höger tills du hör ”Nytt, knapp”. Dubbeltryck på skärmen.

  2. Fönstret Nytt öppnas med fokus på ett nytt, tomt dokument. Skapa dokumentet genom att dubbeltrycka på skärmen.

  3. Ett nytt dokument öppnas i vyn Utskriftslayout. Fokus är på brödtexten i dokument och skärmtangentbordet visas.

  4. Svep åt höger tills du hör ett tecken på tangentbordet du vill använda och dubbeltryck sedan på skärmen. Tecknet läggs till i dokumentet.

    Om prediktiv textinmatning är aktiverad på enheten kan du lägga till ord på samma sätt som du lägger till tecken.

  5. Om du är inloggad sparar Word Mobile automatiskt dokumentet på OneDrive under standardnamnet medan du arbetar.

Spara ett dokument på din enhet

Du kan spara ett dokument lokalt på enheten.

  1. Om du vill spara dokumentet på enheten sveper du åt vänster eller höger tills du hör ”Kommandon för snabbåtkomst, Arkiv, knapp” och dubbeltrycker sedan på skärmen. Du hör: ”Backstage, sida, Tillbaka, knapp”.

  2. Svep åt höger tills du hör ”Spara, knapp” och dubbeltryck sedan på skärmen.

  3. Svep åt höger tills du hör ”Spara en kopia av den här filen” och dubbeltryck sedan på skärmen. Du hör: ”Välj en app”. En lista öppnas med platser att spara på och fokus på den första posten i listan.

  4. Svep åt höger tills du hör ”Den här enheten” och dubbeltryck sedan på skärmen.

  5. Svep åt höger till den mapp du vill använda och dubbeltryck sedan på skärmen.

  6. Svep åt höger tills du hör ”Nästa, knapp i appfält” och dubbeltryck sedan på skärmen.

  7. Svep åt höger tills du hör ”Filnamn” och dubbeltryck sedan på skärmen. Skärmtangentbordet öppnas.

  8. Skriv ett namn som du vill använda för dokumentet och svep åt höger tills du hör ”Spara en kopia, knapp i appfältet”. Dubbeltryck sedan på skärmen. Dokumentet har nu sparats på enheten. Fokus återgår till brödtexten i dokumentet.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument i vyn Utskriftslayout sveper du åt vänster eller höger tills du hör ”Kommandon för snabbåtkomst, Arkiv, knapp”. Dubbeltryck sedan på skärmen. Du hör: ”Backstage, sida, Tillbaka, knapp”.

  2. Svep åt höger tills du hör ”Öppna, knapp” och dubbeltryck sedan på skärmen.

  3. Svep åt höger tills du hör ”Bläddra, knapp” och dubbeltryck sedan på skärmen. Du hör: ”Välj en app”. En lista öppnas med platser att spara på och fokus på den första posten i listan.

  4. Svep åt höger tills du hör den plats du vill använda och dubbeltryck sedan på skärmen.

  5. Bläddra till det dokument du vill använda och dubbeltryck sedan på skärmen.

  6. Svep åt höger tills du hör ”Öppna dokument, knapp i appfält” och dubbeltryck sedan på skärmen. Dokumentet öppnas i vyn Utskriftslayout.

  7. Öppna skärmtangentbordet genom att dubbeltrycka på skärmen och börja skriva.

  8. När du är färdig stänger du tangentbordet. Om det behövs sparar du dokumentet enligt anvisningarna i Skapa ett nytt dokument.

Markera text

Du kan markera ett visst stycke text eller all text i dokumentet.

Markera ett stycke text.

  1. Svep uppåt eller nedåt för att välja den navigeringsinställningen du vill använda för att markera. Om du till exempel väljer stycken kan du navigera i och markera större textstycken.

  2. Navigera till det textstycke i dokumentet du vill markera och tryck tre gånger på skärmen.

Markera all text

  1. Dubbeltryck på skärmen med två fingrar i dokumentet. Snabbmenyn öppnas.

  2. Svep åt vänster eller höger tills du hör ”Markera allt, knapp” och dubbeltryck sedan på skärmen.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text i dokumentet som du vill göra till en rubrik.

  2. Svep åt höger tills du hör ”Fler alternativ, knapp” och dubbeltryck på skärmen.

  3. Svep åt vänster tills du hör den aktuella fliken och dubbeltryck sedan på skärmen.

  4. Svep åt höger eller vänster tills du hör ”Start” och dubbeltryck sedan på skärmen.

  5. Svep åt höger på fliken Start tills du hör: ”Format, knapp”. Dubbeltryck på skärmen. Menyn Format öppnas.

  6. Svep åt höger på menyn Format tills du hör den rubrik du vill använda och dubbeltryck sedan på skärmen. Rubrikformatet används i dokumentet och fokus återgår till dokumentmenyn.

Använda fetstil, kursiv stil och understrykning

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

  1. Markera den text du vill formatera i dokumentet.

  2. Gör något av följande:

    • Om du vill använda fetstil sveper du åt vänster eller höger tills du hör ”Av, Fetstil, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda kursiv stil sveper du åt vänster eller höger tills du hör ”Av, Kursiv, knapp” och dubbeltrycker sedan på skärmen.

    • Om du vill använda understrykning sveper du åt vänster eller höger tills du hör ”Av, Understruken, knapp” och dubbeltrycker sedan på skärmen.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text du vill formatera i dokumentet.

  2. Svep åt höger tills du hör ”Fler alternativ, knapp” och dubbeltryck på skärmen.

  3. Svep åt vänster tills du hör den aktuella fliken och dubbeltryck sedan på skärmen.

  4. Svep åt höger eller vänster tills du hör ”Start” och dubbeltryck sedan på skärmen.

  5. Svep åt höger tills du hör ”Teckensnitt, knapp” och dubbeltryck sedan på skärmen.

  6. Svep åt vänster eller höger tills du hör önskat teckensnitt och dubbeltryck sedan på skärmen.

Ändra teckenstorleken

  1. Markera den text du vill formatera i dokumentet.

  2. Svep åt höger tills du hör ”Fler alternativ, knapp” och dubbeltryck på skärmen.

  3. Svep åt vänster tills du hör den aktuella fliken och dubbeltryck sedan på skärmen.

  4. Svep åt höger eller vänster tills du hör ”Start” och dubbeltryck sedan på skärmen.

  5. Svep åt höger tills du hör ”Teckenstorlek, knapp” och dubbeltryck sedan på skärmen.

  6. Svep åt vänster eller höger tills du hör önskad teckenstorlek och dubbeltryck sedan på skärmen.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Du måste använda ett Word-rubrikformat på rubrikerna för att säkerställa att temateckensnitten används för rubriktexten. Mer information finns i Använda rubriker.

  1. Svep åt höger tills du hör ”Avmarkerad, utöka, knapp” och dubbeltryck på skärmen. Du hör den aktuella fliken.

  2. Svep åt höger tills du hör ”Fler alternativ, knapp” och dubbeltryck på skärmen.

  3. Svep åt vänster tills du hör den aktuella fliken och dubbeltryck sedan på skärmen.

  4. Svep åt höger eller vänster tills du hör ”Start” och dubbeltryck sedan på skärmen.

  5. Svep åt höger tills du hör ”Teckensnitt, knapp” och dubbeltryck sedan på skärmen.

  6. Svep åt vänster eller höger tills du hör: ”Temateckensnitt”. Svep åt höger för att lyssna på tillgängliga temateckensnitt. Dubbeltryck på skärmen för att välja.

    Listan med temateckensnitt är slut när du hör: ”Alla teckensnitt”.

Se även

Grundläggande uppgifter vid användning av en skärmläsare med Word

Lär dig att navigera i Word med tillgängliga funktioner

Använd Word Online med Skärmläsaren, den inbyggda skärmläsaren i Windows, och ditt tangentbord när du vill lägga till eller ändra text i ett dokument. Du kan ändra teckensnitt, använda formatmallar och använda rubriker för att förbättra textflödet.

Meddelanden: 

  • Nya funktioner i Office 365 släpps gradvis till Office 365-prenumeranter så funktionerna kanske inte finns i ditt program ännu. Om du vill veta hur du kan få nya funktioner snabbare går du till När får jag de senaste funktionerna i Office 2016 för Office 365?.

  • Information om kortkommandon finns i Kortkommandon i Word Online.

  • Den här artikeln förutsätter att du använder Skärmläsaren, den inbyggda skärmläsaren i Windows. Om du vill ha mer information om Skärmläsaren går du till Kom igång med Skärmläsaren.

  • Den här artikeln förutsätter att du använder appen på en PC. Navigering och gester kan vara annorlunda på telefon eller surfplatta med Windows.

  • Eftersom Word Online körs i webbläsaren är kortkommandona annorlunda än i skrivbordsprogrammet. Du använder till exempel Ctrl + F6 i stället för F6 för att hoppa in och ut ur kommandona. Dessutom gäller vanliga kortkommandon som F1 (hjälp) och Ctrl + O (öppna) för webbläsaren, inte för Word Online.

I det här avsnittet

Lägga till text i ett Word-dokument

Du kan skapa ett nytt dokument från grunden eller lägga till text i ett befintligt dokument.

Skapa ett nytt dokument

  1. När du öppnar Word Online är fokus på mallen för ett nytt, tomt dokument. Tryck på Tabb eller Skift + Tabb för att bläddra bland mallarna. Tryck på Retur om du vill skapa ett dokument med den valda mallen. Du hör: ”<standardnamnet för dokumentet>, dokument, .docx”.

    Fokus flyttas till redigeringsområdet i själva dokumentet, i vyn Utskrifts​​​layout.

  2. Skriv in text i dokumentet. Tryck på Retur för att avsluta en rad eller ett stycke och starta nästa.

  3. När du är färdig trycker du på Alt + Windows-tangenten för att gå till menyfliksområdet. Du hör den valda fliken.

  4. Öppna menyn Arkiv genom att trycka på F. Öppna sedan menyn Spara som genom att trycka på A.

  5. Om du vill byta namn på filen trycker du på Tabb tills du hör ”Byt namn på, Byt namn på den här filen” och trycker sedan på Retur. Skriv ett nytt namn på dokumentet. När du är färdig trycker du på Tabb tills du hör ”Ok, knapp”. Tryck sedan på Retur.

  6. Word Online sparar automatiskt dokumentet i mappen Dokument på OneDrive. Om du vill välja en annan plats att spara dokumentet på trycker du på Tabb i menyn Spara som. Du hör ”Spara som, Spara en kopia till OneDrive”. Tryck på Retur och använd piltangenterna till att välja platsen där du vill spara dokumentet. När du är färdig trycker du på Tabb tills du hör ”Spara, knapp”. Tryck sedan på Retur.

Lägga till text i ett befintligt dokument

  1. Om du vill öppna ett befintligt dokument i vyn Utskriftslayout trycker du på Alt + Windows-tangenten och sedan på F och O. Menyn Öppna öppnas med en lista över dina senast använda dokument.

  2. Tryck på Tabb för att bläddra bland de senast använda dokumenten. När du flyttar runt läser Skärmläsaren upp dokumenten som ”<filnamn>, <plats>”. Tryck på Retur när du vill öppna ett dokument.

  3. Om du vill öppna ett dokument som inte finns bland dina senast använda dokument trycker du på Tabb på menyn Öppna tills du hör ”Mer på OneDrive” och trycker sedan på Retur. OneDrive öppnas i ett nytt fönster där du kan bläddra bland dokumenten. Använd piltangenterna till att bläddra bland dokument och mappar. Tryck på Retur när du vill öppna en mapp eller ett dokument.

  4. När dokumentet öppnas är fokus på redigeringsområdet i själva dokumentet.

  5. Tryck på piltangenterna tills du hör den plats där du vill lägga till text och börja skriva. Ändringarna sparas automatiskt.

Markera text

Du kan snabbt markera all text i dokumentet, eller ett visst stycke i texten.

  • Tryck på Ctrl + A om du vill markera all text.

  • Om du vill markera viss text går du till texten. Tryck och håll ned Skift och använd piltangenterna för att flytta markören tills den önskade texten är markerad.

Använda rubriker

Rubriker gör dokumentet mer tillgängligt och användbart. För att rubrikerna ska fungera korrekt för hjälpmedel är det viktigt att skapa dem med hjälp av de inbyggda rubrikformaten i Word. Då kan skärmläsaren och Word utbyta rätt information.

  1. Markera den text i dokumentet som du vill göra till en rubrik.

  2. Gör något av följande:

    • Om du vill använda formatet Rubrik 1 trycker du på Ctrl + Alt + 1.

    • Om du vill använda formatet Rubrik 2 trycker du på Ctrl + Alt + 2.

    • Om du vill använda formatet Rubrik 3 trycker du på Ctrl + Alt + 3.

    • Om du vill använda formatet Normal trycker du på Ctrl + Skift + N.

    Tips: Om du vill bläddra efter fler rubrikformat trycker du på Alt + Windows-tangenten och sedan på H och L. Tryck på Tabb tills du hör det format du vill använda och tryck sedan på Retur för att välja det.

Använda fetstil, kursiv stil och understrykning

Teckenformatering kan förbättra läsbarheten i dokumentet.

  1. Markera den text du vill formatera.

  2. Gör något av följande:

    • Om du vill använda fetstil trycker du på Ctrl + B.

    • Om du vill använda kursivering trycker du på Ctrl + I.

    • Om du vill använda understrykning trycker du på Ctrl + U.

Byta teckensnitt och teckenstorlek

Om du vill göra dokumentet tillgängligt för alla användare kan du byta teckensnitt till ett mer lättläst, eller göra texten större eller mindre.

Ändra till ett annat teckensnitt

  1. Markera den text du vill formatera i dokumentet.

  2. Tryck på Alt + Windows-tangenten och sedan på H, F och F. Du hör: ”Teckensnittsnamn, redigerbar kombinationsruta”.

  3. Tryck på nedåtpilen tills du hör det teckensnitt du vill använda och tryck sedan på Retur.

    Tips: Om du vill gå direkt till ett teckensnitt du redan har bestämt dig för börjar du skriva namnet på teckensnittet. Skriv till exempel ti för att hitta Times New Roman.

Ändra teckenstorleken

  1. Markera den text du vill ändra storleken på.

  2. Gör något av följande:

    • Tryck på Ctrl + ] (höger klammerparentes) om du vill göra texten 1 punkt större.

    • Tryck på Ctrl + [ (vänster klammerparentes) om du vill göra texten 1 punkt mindre.

    • Tryck på Ctrl + Skift + > (större än) om du vill göra texten stegvis större enligt storlekarna i knappen Öka teckenstorlek.

    • Tryck på Ctrl + Skift + < (mindre än) om du vill göra texten stegvis mindre enligt storlekarna i knappen Minska teckenstorlek.

    • Om du vill välja en viss storlek trycker du på Alt + Windows-tangenten och sedan på H, F och S. Du hör: ”Teckenstorlek, redigerbar kombinationsruta”. Skriv den teckenstorlek du vill använda och tryck sedan på Retur.

Ändra flera teckensnittsegenskaper

Du kan bläddra mellan olika teckensnittsegenskaper och ändra dem med hjälp av alternativen i gruppen Teckensnitt på fliken Start.

  1. Markera den text du vill formatera.

  2. Du öppnar fliken Start genom att trycka på Alt + Windows-tangenten och sedan på H:

  3. Gör något av följande:

    • För att gå till och ändra:

      • Teckensnitt, tryck på F, F och sedan på nedåtpilen tills du hör det teckensnitt du vill använda och tryck sedan på Retur.

      • Teckenformat, tryck på F och sedan på Y. Tryck på Tabb och använd sedan upp- och nedåtpilarna tills du hör det teckenformat du vill använda. Tryck sedan på Retur.

      • Teckenstorlek, tryck på F, S och sedan på nedåtpilen tills du hör den teckenstorlek du vill använda och tryck sedan på Retur.

      • Teckenfärg, tryck på F och sedan på C. Tryck på Tabb tills du hör den teckenfärg du vill använda och tryck sedan på Retur.

      • Markeringsfärg för text, tryck på I. Tryck på Tabb tills du hör den markeringsfärg du vill använda och tryck sedan på Retur.

    • För att gå till och välja:

      • Genomstruken, tryck på 4.

      • Upphöjd, tryck på 6.

      • Nedsänkt, tryck på 5.

Använda temateckensnitt

Med temateckensnitt ändras teckensnitten i hela dokumentet med hjälp av par med teckensnitt som är utformade för att fungera väl tillsammans. Det första teckensnittet används för rubriker och det andra för brödtext.

Tips: Om temateckensnitten ska tillämpas på rubriker måste du använda ett Word-rubrikformat för rubriktexten. Mer information finns i Använda rubriker.

  1. Tryck på Alt + Windows-tangenten i dokumentet och sedan på H, F och F. Du hör: ”Teckensnittsnamn, redigerbar kombinationsruta”.

  2. Tryck på nedåtpilen tills du hör det teckensnitt du vill använda och tryck sedan på Retur. Skärmläsaren läser upp ”<teckensnittsnamn>, rubriker” för rubriker och ”<teckensnitt>, brödtext” för brödtext.

Se även

Grundläggande uppgifter vid användning av en skärmläsare med Word

Tangentbordsgenvägar i Word Online

Lär dig att navigera i Word med tillgängliga funktioner

Teknisk support för kunder med funktionshinder

Microsoft vill tillhandahålla bästa möjliga upplevelse för alla kunder. Om du har en funktionsnedsättning eller har frågor om hjälpmedel kan du kontakta Microsofts Answer Desk för hjälpmedel för teknisk support. Supportteamet som arbetar på Answer Desk för hjälpmedel har utbildning i att använda många populära hjälpmedelstekniker och kan erbjuda hjälp på engelska, spanska, franska och amerikanskt teckenspråk. På webbplatsen för Microsofts Answer Desk för hjälpmedel hittar du kontaktuppgifter för din region.

Om du är användare från en myndighet, kommersiell inrättning eller ett företag kan du kontakta Answer Desk för hjälpmedel för företag.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×