Använda en egen ordlista i Office för Mac

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

En egen ordlista kan komma till nytta i många olika situationer. Kanske arbetar du t.ex. som jurist och behöver därför ha snabb tillgång till juridiska termer. Du kan också skapa en egen ordlista med namnen på olika affärskontakter: då kan du vara säker på att du alltid stavar deras namn rätt.

När du använder stavningskontrollen jämförs orden i dokumentet med de som finns i huvudordlistan. Huvudordlistan innehåller de vanligaste orden, men kanske inte egennamn, tekniska termer eller förkortningar. Vissa ord kanske dessutom skrivs med versaler och gemener på ett sätt i huvudordlistan och på ett annat sätt i din fil. Om du lägger till sådana ord och skrivsätt i en egen ordlista flaggas de inte som misstag under stavningskontrollen. Du kan skapa ytterligare egna ordlistor som komplement till den standardordlista som ingår i Office för Mac-programmen.

Obs!: Alla inställningar av egna ordlistor som du gör i ett Office för Mac-program påverkar alla andra program. Du ställer till exempel in många av inställningarna i den egna ordlistan i Word och ser sedan ändringarna nästa gång du öppnar PowerPoint eller Excel.

Lägga till ett ord i ett dokument i en egen ordlista

  1. I dokumentet markerar du de ord du vill lägga till.

  2. På menyn Verktyg klickar du på Stavning och grammatik.

    Obs!: Dialogrutan Stavning och grammatik öppnas inte om inga stavfel eller grammatiska fel identifieras, eller om det ord du försöker lägga till redan finns i ordlistan.

  3. Gå till menyn Lägg till ord i. Välj den ordlista där du vill lägga till ett ord.

  4. Klicka på Lägg till.

Skapa en ny egen ordlista i Word

Du kan spara nya egna ordlistor på valfri plats på datorn. Om du vill ge andra användare åtkomst till ordlistan kan du i stället spara den i en nätverksmapp.

Obs!: De ordlistor som du skapar i Word används också i övriga Office för Mac-program.

  1. Kontrollera att ett dokument är öppet.

    Om inget dokument är öppet fungerar inte nästa steg.

  2. På menyn Word klickar du på Inställningar.

  3. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  4. Under Stavning klickar du på Ordlistor.

  5. Klicka på Nytt.

    Viktigt!: Om dialogrutan Konvertera fil öppnas ska du inte göra några ändringar, det är bara att klicka på OK. (Rätt textkodningsinställning är Annan kodning: Unicode 5.1 (Little-Endian).)

  6. Skriv ett namn för den egna ordlistan i rutan Spara som.

    Obs!: När du skapar en ny egen ordlista används den automatiskt för att kontrollera stavningen i Office för Mac.

  7. Klicka på Spara och sedan på OK igen så att du stänger dialogrutan Stavning och grammatik.

Importera en egen ordlista i Word

I dialogrutan Egna ordlistor i Word anges de egna ordlistor som kan användas i programmets stavningskontroll. Om den ordlista som du vill använda – till exempel en som du har köpt från en tredje part – är installerad på datorn men inte visas i dialogrutan Ordlistor lägger du till den.

  1. Kontrollera att ett dokument är öppet.

    Om inget dokument är öppet fungerar inte nästa steg.

  2. På menyn Word klickar du på Inställningar.

  3. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  4. Under Stavning klickar du på Ordlistor.

  5. Klicka på Lägg till. Leta reda på den ordlista som du vill importera. Dubbelklicka på den.

    Om ordlistan inte har filnamnstillägget .dic klickar du på Alla filer i popup-menyn Aktivera.

Lägga till, ta bort eller redigera ord i en egen ordlista i Word

Du kan redigera en egen ordlista i Word. Du kan ändra befintliga ord i ordlistan samt lägga till fler ord. Den egna ordlistan börjar dock inte automatiskt att användas i Word när du redigerat den – du måste välja den. Den redigerade versionen av ordlistan är tillgänglig i alla Office-program.

  1. Kontrollera att ett dokument är öppet.

    Om inget dokument är öppet fungerar inte nästa steg.

  2. På menyn Word klickar du på Inställningar.

  3. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  4. Under Stavning klickar du på Ordlistor.

  5. Klicka på namnet på den ordlista som du vill redigera och klicka sedan på Redigera.

    Om du får ett meddelande om att stavningen inte kontrolleras ifall du redigerar ordlistan klickar du på OK. Om dialogrutan Filkonvertering – egen ordlista då visas klickar du på OK.

    Viktigt!: Om dialogrutan Konvertera fil öppnas ska du inte göra några ändringar, det är bara att klicka på OK. (Rätt textkodningsinställning är Annan kodning: Unicode 5.1 (Little-Endian).)

  6. Gör önskade ändringar i ordlistfilen. Klicka på Spara i Arkiv-menyn.

    Obs!: Varje ord som du lägger till måste anges på en egen rad.

  7. Arkiv-menyn klickar du på Stäng.

Ändra språk för en egen ordlista

När du skapar en ny egen ordlista anges den som standard till Alla språk, vilket innebär att ordlistan används när du gör stavningskontroller av text på alla språk. Du kan emellertid koppla en ordlista till ett visst språk så att den bara används när du kontrollerar stavning på ett visst språk.

  1. Kontrollera att ett dokument är öppet.

    Om inget dokument är öppet fungerar inte nästa steg.

  2. På menyn Word klickar du på Inställningar.

  3. Under Redigerings- och språkverktyg klickar du på Stavning och grammatik.

  4. Under Stavning klickar du på Ordlistor.

  5. Klicka på namnet på den ordlista som du vill redigera. När popup-menyn Språk visas klickar du på det språk som du vill koppla till ordlistan.

Meddelanden: 

  • Om du har installerat Office 2016 för Mac för att köra det parallellt med Office för Mac 2011 kommer eventuella egna ordlistor som du har lagt till och aktiverat i Office för Mac 2011 att kopieras automatiskt till Office 2016 för Mac. Om Office hittar egna ordlistor som tidigare skapats på annan plats än standardplatsen för ordlistan kan du uppmanas att ange ytterligare behörigheter för att bevilja åtkomst till filerna. Om du ser det meddelandet väljer du filen eller filerna och klickar på Välj för att bevilja åtkomst till egna ordlistor.

  • Mer information om hur du installerar Office 2016 för Mac, inklusive information om hur du kör Office 2016 för Mac på samma dator med Office för Mac 2011 finns i Installera Office på din PC eller Mac.

Se även

Lägga till, redigera eller stänga av automatiska korrigeringar

Kontrollera stavning och grammatik på ett annat språk

Stavningskontrollen identifierar inte ord från en egen ordlista

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×