Använda diagram i en presentation

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Du kan ta med många olika typer av datadiagram i dina PowerPoint-presentationer. Du kan bland annat använda stapeldiagram, linjediagram, cirkeldiagram, liggande diagram, ytdiagram, punktdiagram, börskursdiagram, funktionsytor, ringdiagram, bubbeldiagram och polärdiagram.

Meddelanden: 

  • Ser du inte det diagram du vill använda i den här artikeln?  Mer information om de olika diagramtyper du kan använda finns i avsnittet Tillgängliga diagramtyper.

  • Om Microsoft Excel inte är installerat i datorn så kan du inte använda de avancerade diagramfunktionerna i Microsoft Office. I stället öppnas Microsoft Graph när du skapar ett nytt datadiagram i PowerPoint.

Du kan göra ett diagram i PowerPoint eller Excel. Om du har många data att göra ett diagram av skapar du ett diagram i Excel och kopierar sedan in det i din presentation. Det här är också det bästa sättet om data ändras regelbundet och du vill att diagrammet alltid ska ha de senaste siffrorna. När du kopierar diagrammet ska du i så fall fortsätta länka det till den ursprungliga Excel-filen.

Skapa ett diagram i PowerPoint

Om du vill göra ett enkelt diagram från början i PowerPoint klickar du på Infoga > Diagram och väljer det diagram du vill ha.

  1. Klicka Infoga > Diagram.

    Visar knappen Infoga diagram i PowerPoint
  2. Klicka på diagramtypen och dubbelklicka sedan på det diagram du vill använda.

    Visar val av stapeldiagram i PowerPoint

    Tips: Mer information om vilka diagramtyper som passar till olika typer av data finns i Tillgängliga diagramtyper.

  3. Byt ut de exempeldata som visas i det kalkylblad som öppnas med dina egna data.

    Kalkylblad som visar standarddata för diagram
  4. Stäng kalkylbladet när du är klar.

Tips: När du infogar ett diagram visas små knappar i det övre högra hörnet. Använd knappen Diagramelement Knappen Diagramelement för att visa, dölja eller formatera saker som axelrubriker eller dataetiketter. Du kan också använda knappen Diagramformat Knappen Anpassa diagrammets utseende för att snabbt ändra färg eller format på diagrammet. Knappen Diagramfilter Knappen Diagramfilter är ett mer avancerat alternativ som visar eller döljer data i ett diagram.

Överst på sidan

Du kan använda Microsoft PowerPoint 2010 till att skapa och redigera diagram med data från Microsoft Excel 2010. Det finns två sätt att lägga till ett diagram i en presentation:

  • Du kan skapa ett diagram i presentationen.    När du skapar ett diagram i PowerPoint redigeras data i diagrammet med Microsoft Excel 2010, men informationen sparas i PowerPoint-filen.

  • Du kan klistra in ett Excel-diagram i presentationen och länka till data i en Excel-fil.    När du kopierar ett diagram från en sparad Excel-fil och klistrar in den i din presentation så länkas data i diagrammet till Excel-filen. Om du vill ändra data i diagrammet måst du göra ändringarna i det kopplade kalkylbladet i Excel och sedan uppdatera data i PowerPoint-presentationen. Excel-kalkylbladet är en separat fil och sparas inte med PowerPoint-filen.
    Att klistra in ett länkat diagram är det enklaste sättet att infoga ett diagram som skapats från en befintlig Excel-arbetsbok, eller ett som innehåller stora mängder data. Mer information finns i Infoga ett länkat Excel-diagram i PowerPoint 2010.

Skapa ett diagram i en presentation

  1. Öppna fliken Infoga, gå till gruppen Illustrationer och klicka på Diagram.
    Bild av menyfliksområdet i Excel

  2. Klicka på pilarna för att bläddra igenom diagramtyperna i dialogrutan Infoga diagram.

    Välj den typ av diagram du vill använda och klicka på OK.

    Du kan välja mellan flera olika typer av diagram i dialogrutan Infoga diagram

    Tips: När du placerar muspekaren över en diagramtyp visas dess namn i ett skärmtips.

  3. Redigera data i Excel 2010.

    Exempeldata för diagram

    När du är färdig med redigeringen kan du stänga Excel.

  4. Klicka på fliken Arkiv och klicka sedan på Stäng. Diagrammet i PowerPoint uppdateras automatiskt med nya data.

Du kan ändra diagrammet i PowerPoint, bland annat dess utseende, storlek och position. Klicka på diagrammet och sedan på den gröna fliken Diagramverktyg. Gör dina ändringar på flikarna Design, Layout och Format. Du kan lägga till animeringseffekter i diagrammet med verktygen på fliken Animeringar.

Fliken Diagramverktyg visas när du klickar på ett diagram.

Obs!: Om du inte ser diagramverktygen aktiverar du dem genom att klicka någonstans i diagrammet.

Du kan ändra diagramdata i PowerPoint. Klicka på diagrammet och sedan på den gröna fliken Diagramverktyg. Välj fliken Design och klicka på Redigera data. Mer information finns i Ändra data i ett befintligt diagram.

Överst på sidan

Tips

  • För att få en bra uppfattning om vad du kan lägga till eller ändra i diagrammet går du till Diagramverktyg och klickar på flikarna Design, Layout och Format. Utforska sedan grupperna och alternativen som finns på varje flik.

    Den sammanhangsbaserade fliken Diagramverktyg visas bara om du har markerat ditt diagram.

  • Du kan också komma åt design-, layout- och formateringsfunktioner som finns för specifika diagramelement (som diagramaxlar eller förklaringen) genom att högerklicka på diagramelementen.

  • Vissa typer av diagram, som organisationsscheman, flödesscheman, hierarkiska diagram eller diagram med upprepad information, kan vara enklare att skapa med SmartArt. Om du inte är säker på vilket som är det bästa verktyget kan du läsa i När ska jag använda SmartArt-grafik och när ska jag använda ett diagram?

Mer information

Överst på sidan

Artikelinnehåll

Översikt över datadiagram

Infoga ett diagram i din presentation

Klistra in ett Excel-diagram i presentationen och länka till data från Excel

Skapa en annan typ av diagram (flödesschema, organisationsschema, tidslinje)

Översikt över datadiagram

Du kan lägga till datadiagram i en presentation på två sätt:

  • Du kan skapa diagram i din presentation.    När du skapar ett nytt diagram i PowerPoint kan du redigera data för diagrammet i Office Excel 2007, men informationen sparas med i PowerPoint-filen.

  • Du kan klistra in ett Excel-diagram i din presentation och länka till data i en Office Excel 2007-fil.    När du kopierar ett diagram från en sparad Office Excel 2007-fil och klistrar in den i din presentation länkas data i diagrammet till Excel-filen. Om du vill ändra data i diagrammet måste du göra ändringarna i det kopplade kalkylbladet i Office Excel 2007 och sedan uppdatera data i PowerPoint-presentationen. Excel-kalkylbladet är en separat fil och sparas inte med PowerPoint-filen.

Obs!: Om du öppnar en presentation som har skapats i en tidigare version av PowerPoint och presentationen innehåller ett diagram som har skapats med Microsoft Graph så kommer PowerPoint 2007 att bevara utseendet och känslan i diagrammet. Du kan sedan fortsätta att uppdatera diagrammet.

Diagram med exempeldata
Ett diagram i PowerPoint som består av exempeldata från ett Excel-kalkylblad

Infoga ett diagram i din presentation

  1. Klicka på platshållaren där du vill ha diagrammet i PowerPoint.

  2. Gå till gruppen Illustrationer på fliken Infoga och klicka på Diagram.

  3. I dialogrutan Infoga diagram klickar du på ett diagram och klickar sedan på OK.

    Office Excel 2007 öppnas i ett delat fönster: där visas exempeldata i ett kalkylblad.

    Exempeldata för diagram
    Exempeldata i ett Excel-kalkylblad
  4. När du ersätter exempeldata i Excel klickar du på en cell i kalkylbladet och anger de data du vill använda.

    Du kan också ersätta axeletiketterna i kolumn A och förklaringen i rad 1.

    Obs!: När du har uppdaterat kalkylbladet uppdateras diagrammet i PowerPoint automatiskt med nya data.

  5. När du är färdig med att mata in data i Excel klickar du på menyn Arkiv och sedan på Stäng.

Obs!: Ändra data i ett diagram som du har infogat kan    du använda kommandot Redigera Data. Mer information om kommandot Redigera Data finns i ändra data i ett befintligt diagram.

Klistra in ett Excel-diagram i presentationen och länka till data från Excel

Du skapar och kopierar diagrammet i Office Excel 2007 och klistrar sedan in det i PowerPoint-presentationen. När du uppdaterar data i den länkade Office Excel 2007-filen kan du uppdatera diagrammet i PowerPoint med kommandot Uppdatera data.

Om du vill veta mer om att kopiera och klistra in Excel-diagram i en PowerPoint-presentation kan du läsa artikeln Kopiera ett Excel-diagram till ett annat Office-program.

Obs!: Om du vill kunna uppdatera data i diagrammet automatiskt måste du spara Excel-filen innan du infogar diagrammet.

  1. Markera diagrammet i Excel genom att klicka på dess kantlinje. Klicka sedan på Klipp ut på fliken Start i gruppen Urklipp.

  2. Klicka på platshållaren på bilden eller anteckningssidan i PowerPoint där du vill infoga diagrammet.

  3. På fliken Start i gruppen Urklipp klickar du på pilen under Klistra in och sedan på Klistra in.

Överst på sidan

Skapa ett organisationsschema, en tidslinje eller lägga till ett diagram från Excel

Tips: Om du inte vet om du behöver ett diagram eller någon annan typ av grafik kan du läsa artikeln När ska jag använda SmartArt-grafik och när ska jag använda ett diagram?

Överst på sidan

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×