Använda cellreferenser i en formel

Obs!:  Vi vill kunna erbjuda dig bästa möjliga supportinnehåll så fort som möjligt och på ditt språk. Den här sidan har översatts med hjälp av automatiserad översättning och kan innehålla grammatiska fel eller andra felaktigheter. Vår avsikt är att den här informationen ska vara användbar för dig. Vill du berätta för oss om informationen är till hjälp längst ned på sidan? Här är artikeln på engelska som referens.

När du skapar en enkel formel eller en formel som använder en funktion, kan du referera till data i kalkylbladsceller genom att ta med cellreferenser i formler argumenten. Till exempel när du anger eller väljer du cellreferensen A2används formeln värdet för den cellen för att beräkna resultatet. Du kan också referera till ett cellområde.

Mer information om cellreferenser finns i Skapa eller ändra refererar till en cell. Mer information om formler i allmänhet finns Översikt över formler.

  1. Klicka på cellen där du vill skriva formeln.

  2. Skriv = (likhetstecken) i formelfältet Bild av knapp .

  3. Nu kan du antingen markera den cell som innehåller det önskade värdet eller skriva in cellreferensen.

    Du kan referera till en enskild cell, ett cellområde, en plats i ett annat kalkylblad eller en plats i en annan arbetsbok.

    När du markerar ett cellområde kan du dra i cellmarkeringens kantinje om du vill flytta markeringen, eller dra i kantlinjens hörn om du vill utvidga markeringen.

    Områdessökaren färgkodar de överordnade cellerna

    1. Den första cellreferensen är B3, färgen är blå och cellområdet har en blå kant med raka hörn.

    2. Den andra cellreferensen är C3, färgen är grön och cellområdet har en grön kant med raka hörn.

    Obs!: Om det inte finns något rakt hörn på en färgkodad kantlinje betyder det att referensen gäller ett namngivet område.

  4. Tryck på Retur.

    Tips: Du kan också ange en referens till en namngiven cell eller ett område. Mer information finns i definiera och använda namn i formler.

Exempel

Kopiera exempeldata i följande tabell och klistra in dem i cell A1 i ett nytt Excel-blad. Du kan visa formlernas resultat genom att markera dem, trycka på F2 och sedan trycka på Retur. Om det behövs kan du justera kolumnbredden så att alla värden visas. Använd kommandot Definiera namn (fliken Formler, gruppen Definierade namn) om du vill definiera "Tillgångar" (B2:B4) och "Skulder" (C2:C4).

Avdelning

Tillgångar

Skulder

IT

274000

71000

Administration

67000

18000

HR

44000

3000

Formel

Beskrivning

Resultat

'=SUMMA(Tillgångar)

Returnerar tillgångarnas totalsumma för de tre avdelningarna i det definierade namnet "Tillgångar", som är definierat som cellområdet B2:B4. (3 850 000)

=SUMMA(Tillgångar)

'=SUMMA(Tillgångar)-SUMMA(Skulder)

Subtraherar summan av det definierade namnet "Skulder" från summan av det definierade namnet "Tillgångar". (2 930 000)

=SUMMA(Tillgångar)-SUMMA(Skulder)

Överst på sidan

Utöka dina Office-kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×