Använda PRODUKTSUMMA när du vill summera produkten av motsvarande värden i cellområden

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

PRODUKTSUMMA använder cellområden som argument (de delar av formeln som får den att fungera). Objekten i cellområdena multipliceras och sedan adderas resultaten.

Om du vill skapa formeln med hjälp av vår exempelinköpslista skriver du =PRODUKTSUMMA(B2:B5;C2:C5) och trycker på Retur. Varje cell i kolumn B multipliceras med motsvarande cell på samma rad i kolumn C, och resultaten adderas sedan. Det totala beloppet för varorna är 129,60 kr.

Exempelinköpslista för att visa hur du använder PRODUKTSUMMA

Om du vill använda en längre formel som ger samma resultat kan du skriva =B2*C2+B3*C3+B4*C4+B5*C5 och trycka på Retur. När du trycker på Retur blir resultatet detsamma: 129,60 kr. Cell B2 multipliceras med C2, och resultatet adderas med resultatet av cell B3 gånger cell C3 och så vidare. Du kan säkert föreställa dig hur mycket enklare det är att använda PRODUKTSUMMA om du har hundratals (eller till och med tusentals) rader.

Meddelanden: 

  • Kolumnerna eller raderna måste vara lika långa.

  • Om en cell innehåller text i stället för ett tal behandlas den som noll.

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×