Ange eller byta namn på en standardarbetsmapp

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Delar av innehållet i det här avsnittet gäller inte alla språkversioner.

Mappen Mina dokument som finns som standard i enhet C rotkatalog, är standardarbetsmappen för alla dokument och andra filer som du skapar i Microsoft Office-program. Du kan byta namn på mappen Mina dokument och du kan också välja en annan standardarbetsmapp.

Vad vill du göra?

Byta namn på mappen Mina dokument

Ange en ny standardarbetsmapp

Byta namn på mappen Mina dokument

  1. Gör följande i dessa Microsoft Office 2007-systemet-program:

    Word, Excel, PowerPoint eller Access

    • Klicka på Microsoft Office-knappen Bild av Office-knappen och klicka sedan på Spara som.

      InfoPath, Project, Publisher och Visio

    • Klicka på Spara som på Arkiv-menyn. 

  2. Klicka på Mina dokument i listan Spara i.

  3. Klicka på Upp en nivå  Bild av knapp  .

  4. Högerklicka på mappen Mina dokument i mapplistan, och klicka sedan på Byt namn på snabbmeny.

  5. Ange ett nytt mappnamn och tryck på RETUR.

Obs!: Du kanske måste stänga dialogrutan Spara som och öppna den igen innan ändringen syns i fältet Mina platser och listan Spara i.

Överst på sidan

Ange en annan standardarbetsmapp

Obs!: Den valda mappen gäller bara för det program du använder för närvarande. Om du t.ex. byter standardarbetsmapp för Word används Mina dokument fortfarande som standardarbetsmapp för PowerPoint.

Vilket program i Microsoft Office 2007-systemet använder du?

Access

Excel

InfoPath

PowerPoint

Project

Publisher

Visio

Word

Access

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Access-alternativ.

  2. Klicka på Vanliga alternativ.

  3. Ange sökvägen till mappen där du vill lagra Access-databasfiler i rutan Databaskatalog under Skapar databaser.

Excel

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Excel-alternativ.

  2. Klicka på Spara.

  3. Skriv sökvägen i rutan Standardkatalog under Spara arbetsböcker.

InfoPath

  1. Klicka på Alternativ Verktyg-menyn och klicka sedan på fliken Design .

  2. Bläddra vid fältet Projektplats för Visual Basic- och C#-kod: till den nya standardmappen och klicka på Öppna.

  3. Klicka på OK för att spara dina ändringar.

PowerPoint

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på PowerPoint-alternativ.

  2. Klicka på Spara.

  3. Skriv sökvägen i rutan Standardkatalog under Spara presentationer.

Project

  1. Klicka på AlternativVerktyg-menyn och klicka sedan på fliken Spara.

  2. Dubbelklicka på Projekt i listan Filtyp.

  3. Leta upp den nya standardarbetsmappen, och dubbelklicka på den.

    Om du vill skapa en ny arbetsmapp klickar du på Skapa ny mapp   Bild av knapp , anger ett namn för den nya mappen i rutan Namn i dialogrutan Ny mapp och klickar på OK.

  4. Klicka på OK i dialogrutan Ändra sökväg.

Publisher

  1. Klicka på Spara som Arkiv-menyn.

  2. Navigera till den nya mappen och dubbelklicka för att öppna eller klicka på Öppna.

  3. Klicka på OK om du vill spara dina ändringar i den nya mappen.

    Obs!: Du kan inte ändra standardmapp i Publisher.

Visio

När du anger en standardarbetsmapp för en viss filtyp i Visio söks den mappen igenom först vid sökning efter en fil av den typen. Om en viss fil inte påträffas i den angivna mappen söks även mappen Mina dokument igenom efter ritningar och mallar och mappen Mina dokument\Mina former efter stenciler. Mappen Documents and Settings\användarnamn söks igenom efter tillägg.

  1. Klicka på AlternativVerktyg-menyn.

  2. Välj fliken Avancerat och klicka på Sökvägar.

  3. Klicka på knappen Bläddra  Bild av knapp  för varje filtyp som du vill ange en standardmapp för, och leta sedan upp mappen där du vill lagra den filtypen. Du kan välja olika lagringsmappar för följande typer av filer:

    • Mina former

    • Ritningar

    • Mallar

    • Stenciler

    • Hjälp

    • Tilläggsprogram

    • Start

  4. Klicka på OK två gånger.

Obs!: Du kan lägga till mer än en mapp för varje filtyp. Om du gör det blir den första mappen standardarbetsmapp. Om den första mappen inte är tillgänglig (en nätverksresurs kan t.ex. vara tillfälligt otillgänglig) används nästa mapp i listan. Egenskapsrapportdefinitioner som sparas på dessa platser finns i dialogrutan Rapporter. Länkar till mer information om egenskapsrapporter finns under Se även.

Word

  1. Klicka på Microsoft Office-knappen Bild av Office-knappen och sedan på Word-alternativ.

  2. Klicka på Spara.

  3. Klicka på Bläddra vid rutan Standardkatalog under Spara dokument.

  4. Leta upp den nya standardarbetsmappen, och klicka på OK.

Överst på sidan

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×