Aktivera tillägget om kommandot Öppna i OneNote inte fungerar

Viktigt!: Den här artikeln är maskinöversatt, se ansvarsfriskrivningen. Den engelska versionen av den här artikeln finns här för din referens.

Om kommandot Öppna i OneNote eller Redigera i OneNote i OneNote Online inte fungerar, innebär det att det finns något fel med tillägget som används i det här kommandot. Det finns flera saker du kan göra för att aktivera tillägget fungera.

Kontrollera först att du har Microsoft OneNote 2010 OneNote_icon_20x20 eller senare är installerat på datorn eftersom tidigare versioner av OneNote inte fungerar med det här kommandot. Kontrollera inställningarna för webbläsaren i tabellen nedan.

Webbläsare

Kontrollera

Internet Explorer

Se till att du använder 32-bitarsversionen av Internet Explorer. Om du använder 64-bitars Internet Explorer kan du inte använda det här kommandot.

Kontrollera dina säkerhetsinställningar

  1. Gå till Verktyg > Internetalternativ och klicka sedan på Tillförlitliga platserfliken Säkerhet.

  2. Om skjutreglaget står på Hög flyttar du det till Medelhög.

Aktivera tillägget igen

  1. Gå till Verktyg > Hantera tillägg.

  2. Välj alla tillägg i listrutan Visa.

    Hantera tillägg dialogrutan visar listrutan för närvarande inlästa tillägg.

  3. Rulla genom tilläggen tills du ser de som kommer från Microsoft och klicka på OpenDocument-klass för SharePoint .

  4. Klicka på Aktivera i dialogrutans nedre del och stäng sedan dialogrutan.

Chrome

Se till att du använder 32-bitars Chrome. Om du använder 64-bitars Chrome-webbläsaren kan du inte använda det här kommandot.

Om du ser meddelandet externa Protocol begära i Chrome Kontrollera Kom ihåg mitt val för alla länkar av den här typen och klickar sedan på Starta program. Nästa gång du använder kommandot Öppna i OneNote eller Redigera i OneNote som den ska arbeta med inga problem.

Firefox

Se till att du använder 32-bitarsversionen av Firefox. Om du använder 64-bitars Firefox webbläsare kan du inte använda det här kommandot.

Aktivera tillägget igen

  1. Gå till den nedrullningsbara Firefox-menyn och klicka på Tillägg och gå sedan till Insticksmoduler.

  2. Leta reda på alla Microsoft Office-plugin-program som säger att (inaktiverad) efter namnet.

  3. Skall Ask till aktivera eller Aktivera alltid på plugin-program.

Mac OS X

Om du använder Safari eller Firefox och din Mac kör en äldre version av OS X, till exempel Lion eller Mountain Lion växlar du till 32-bitars läge:

  1. Stäng webbläsaren.

  2. I Finder går du till Program och markerar Safari- eller Firefox-ikonen.

  3. I webbläsaren går du till Arkiv > Få information och markera Öppna i 32-bitars läge.

  4. Stäng webbläsaren och öppna den igen.

Om du fortfarande behöver hjälp anteckningsböcker öppna på din Mac besöker du OneNote för Mac-forumet på https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Obs!: Ansvarsfriskrivning för maskinöversättning: Den här artikeln har översatts av ett datorsystem utan mänsklig inblandning. Microsoft erbjuder dessa maskinöversättningar för att hjälpa icke engelskspråkiga användare att ta del av information om Microsofts produkter, tjänster och tekniker. Eftersom artikeln är maskinöversatt kan den innehålla fel i ordval, syntax och grammatik.

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×