#SKÄRNING! visas i stället för innehållet i vissa celler

Orsak: Formeln innehåller fel områdesoperator.

Lösning:    Om du vill referera till ett område med intilliggande celler ska du använda kolon ( : ) för att avgränsa referensen till den första cellen i området från referensen till den sista cellen i området.

Till exempel =SUMMA(A1:A10) refererar till området från A1 till och med A10.

Lösning:    Om du vill referera till två områden som inte skär varandra ska du använda unionsoperatorn semikolon ( ; ).

Om formeln till exempel summerar två områden ska ett semikolon avgränsa de två områdena, som i exemplet nedan =SUMMA(A1:A10;C1:C10).

Orsak: Formlerna innehåller referenser till namngivna områden som inte skär varandra.

Lösning:    Ändra områdesreferenserna så att de skär varandra.

  1. På fliken Formler klickar du på Formelverktyget under Funktion.

    Fliken Formler, gruppen Funktion

  2. Klicka på valfritt argument i fältet Argument i formelverktyget. Excel markerar alla celler eller cellområden som formeln refererar till med en specifik färg.

    Färgkoder visar att formeln i cell D9 refererar till cellerna B9 och C9

    Celler som innehåller färgkodade områdesreferenser

  3. Gör något av följande:

Om du vill

Gör du så här

Flytta en cell- eller områdesreferens till en annan cell eller ett annat område

Dra cellens eller cellområdets färgkodade kantlinje till den nya cellen eller området.

Ta med fler eller färre celler i en referens

Använd draghandtagen längst ned till vänster i ramen om du vill justera cellområdet.

Skriv en ny referens

Markera i formelverktyget argumentet som innehåller referensen och skriv en ny.

  1. Tryck på RETUR .

Orsak: Formlerna innehåller referenser till icke namngivna områden som inte skär varandra.

Lösning:    Ändra områdesreferenserna så att de skär varandra.

  1. På fliken Formler klickar du på Formelverktyget under Funktion.

    Fliken Formler, gruppen Funktion

  2. Klicka på valfritt argument i fältet Argument i formelverktyget. Excel markerar alla celler eller cellområden som formeln refererar till med en specifik färg.

    Färgkoder visar att formeln i cell D9 refererar till cellerna B9 och C9

    Celler som innehåller färgkodade områdesreferenser

  3. Gör något av följande:

Om du vill

Gör du så här

Byt ut referenserna mot namn

Markera cellområdet som innehåller formlerna där du vill byta ut referenser.

Ta med fler eller färre celler i en referens

Använd draghandtagen längst ned till vänster i ramen om du vill justera cellområdet.

Ändra referenserna till namn i alla formler i kalkylbladet

Markera valfri cell i kalkylbladet.

  1. Peka på NamnInfoga-menyn och klicka sedan på Använd.

  2. Klicka på ett eller flera namn i rutan Använd namn.

Se även

Dölja felvärden och felsymboler

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Office Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×