Ne mogu da postavim stariju verziju sistema Office kao podrazumevani program

Važno : Ovaj članak je mašinskog prevesti potražite u članku Odricanje odgovornosti. O referencu pronaći verzija ovaj članak ovde na engleskom jeziku.

Kada imate dve verzije programa sistema Office na istom Računaru, kao što je Word 2013 i Word 2010, nećete moći da postavite stariji program kao podrazumevani u Podrazumevane programe na Kontrolnoj tabli. Samo noviju verziju sistema Office će prikazati na listi programa.

Zato što ne možete da postavite podrazumevane Office program, nećete moći da odaberete koju verziju sistema Office koju želite da koristite kada otvorite datoteku.

Da biste dobili ovaj problem, pokrenite Office program koji želite da koristite prvi put, a zatim otvorite datoteku (datoteka > Otvori) u programu. Na primer, ako želite da otvorite stariji Word dokument sa programom Word 2010, morate da da biste pokrenuli Word 2010 i zatim je otvorite dokument u programu Word.

Napomena : 

Napomena : Odricanje odgovornosti mašinskog prevođenja: ovaj članak je preveden sistem računara bez ljudski interventne. Microsoft nudi ove mašinskog prevoda da pomogne koja nije na engleskom govornih korisnicima da uživate u sadržaju za Microsoft proizvode, usluge i tehnologijama. Jer u članku mašinskog prevesti mogu da sadrže greške u rečnik, sintaksu i gramatiku.

Unapredite veštine
Istražite obuku
Prvi nabavite nove funkcije
Pridružite se Office Insider korisnicima

Da li su vam ove informacije koristile?

Hvala vam na povratnim informacijama!

Hvala za povratne informacije! Zvuči da će biti od pomoći ako vas povežemo sa našim agentima Office podrške.

×