Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Opomba: Najnovejšo vsebino pomoči v vašem jeziku vam želimo zagotoviti v najkrajšem možnem času. Ta stran je bila prevedena z avtomatizacijo in lahko vsebuje slovnične napake ali nepravilnosti. Naš namen je, da bi bila vsebina za vas uporabna. Ali nam lahko na dnu te strani sporočite, ali so bile informacije za vas uporabne? Tukaj je angleški članek za preprosto referenco.

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam s težavami z vidom, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

Za bolj predstavitev prepričljivih tako, da dodate slike, tabele ali grafike diaprojekcij, uporabite PowerPoint s tipkovnico in bralnik zaslona. Preskusite ga s pripovedovalcem in JAWS, vendar bi deloval drugih bralnikov zaslona, dokler sledijo skupni standardi dostopnosti in tehnik. Boste tudi Naučite se urejati doda vsebino, na primer obrezovanje slik, premikanje tabele in dodajanje in odstranjevanje vrstic in stolpcev tabele.

Opombe: 

  • Nove Office 365 funkcije se za naročnike na Office 365 izdajajo postopoma, zato vaša aplikacija teh funkcij morda še ne vključuje. Če želite izvedeti, kako lahko te funkcije dobite hitreje, se pridružite programu Office Insider.

  • V tej temi je uporabljen izraz »ključ SR«, ki se nanaša na modifikacijsko tipko oz. modifikacijske tipke, ki jih uporabljate z bralnikom zaslona. Če želite izvedeti več o bralnikih zaslona, preberite članek Delovanje bralnikov zaslona v Microsoft Officeu.

  • Kadar uporabljate Pripovedovalca, vaša tipkovnica privzeto prevzame standardno postavitev. To lahko spremenite v nastavitvah za Pripovedovalca tako, da pritisnete tipko z logotipom sistema Windows + Ctrl + N. Pritiskajte tabulatorko, dokler ne zaslišite: »Izbira postavitve tipkovnice, standardna.« Če želite spremeniti postavitev v Podedovana, enkrat pritisnite puščično tipko dol. Zaslišali boste: »Podedovana, izbrana«. Novi ukazi Pripovedovalca niso na voljo v podedovani razporeditvi tipkovnice, če so kombinacije tipk za podedovane ukaze v sporu s tistim, ki so uporabljene v funkcijah novega Pripovedovalca.

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

V tej temi

Dodajanje slik iz naprave, omrežja ali interneta

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na spoštovanje avtorske pravice. Pri izbiri datotek si lahko pomagate z možnostjo Filtriranje slik po vrsti licence.

Dodajanje slike iz naprave ali omrežja

  1. Pomaknite se do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite Alt + N, P. Slišite: »Vstavi sliko pogovorno okno. Ime datoteke. «

    Namig: Pogovorno okno Vstavljanje slike je poseben primer standardnega okna Raziskovalca, odprtega v mapi Slike. Priporočamo vam, da imate lokacijo slikovne datoteke pri roki, da jo lahko laže najdete.

  3. Vnesite ime datoteke in pot v polje Ime datoteke ali pa izberite datoteko, ki jo želite vstaviti. Nato pritisnite tipko Enter.

  4. Slika je vstavljena in izbrana.

    Opomba: Ko je slika izbrana, je na voljo kontekstni zavihek Oblika. Možnosti na tem zavihku uporabite, če želite spremeniti velikost slike ali dodati barve, sloge in še kaj. Če se želite pomakniti na zavihek Oblika, pritisnite Alt + J. Zaslišali boste: »Format tab.« (Zavihek »Oblika«.) Za krmarjenje po možnostih zavihka Oblika pritisnite tabulatorko.

Dodajanje slike iz interneta

  1. V predstavitvi se pomaknite do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite Alt + N, nato pa F in 1. Slišite: »Vstavi sliko okna. «

  3. Pogovorno okno Iskanja storitve slike Bing odpre s poudarkom na iskalno polje. Vnesite iskani izraz in pritisnite tipko Enter.

  4. Do rezultatov iskanja, pritisnite tipko SR in tipko puščica levo ali desno.

  5. Če želite izbrati sliko, postavite fokus na to, in pritisnite Shift + Enter. Slišite: »Potrjeno ««

    Opomba: Izberete lahko več slik.

  6. Pritiskajte tabulatorko, dokler ne zaslišite: »Insert button« (gumb »Vstavljanje«). Nato pritisnite tipko Enter.

    Slika je vstavljena in izbrana.

Obrezovanje slike

Preoblikujte slike v predstavitvi v določene oblike ali jih preoblikujte z izbiro določenih razmerij višina/širina.

Obrezovanje v določeno obliko

  1. V območju diapozitiva izberite sliko, ki jo želite obrezati. Če želite izbrati sliko, pritisnite Tab, dokler ne slišite: »Slika« . « V JAWS, boste slišali: »Slika« . «

  2. Pojdite v meni Obreži do oblike , da pritisnete Alt + J, P, nato pa V in S. Slišite: »Pravokotnike. «

  3. Za pomik do možnosti oblike uporabite puščične tipke. Med pomikanjem so prebrani opisi oblik.

  4. Če želite izbrati obliko za obrezovanje, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljena izbrana oblika.

Obrezovanje v razmerje med višino in širino

  1. V območju diapozitiva izberite sliko, ki jo želite obrezati.

  2. Če želite odpreti meni razmerje višina / širina , pritisnite Alt + J, P, nato pa V in odgovori. Slišite: »eno dvopičje eno. «

  3. Za brskanje po možnostih razmerja višina/širina uporabite puščično tipko gor ali dol. Med premikanjem je prebrano razmerje višina/širina.

  4. Če želite izbrati razmerje višina/širina, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljeno izbrano razmerje višina/širina.

Dodajanje in oblikovanje tabele na diapozitivu

  1. Pojdite na območje diapozitiva, kamor želite vstaviti tabelo.

  2. Če želite premakniti meni za tabelo , pritisnite Alt + N, T. Slišite: »Tabela 1 x 1. «

  3. Za vstavljanje tabele v predstavitev pritisnite I.

  4. Odpre se pogovorno okno Vstavi tabelo s fokusom v polju Število stolpcev. Privzeto število stolpcev je 5. Če želite izbrisati privzeto število, pritisnite tipko Delete in vnesite novo število stolpcev. Nato pritisnite tabulatorko. Fokus se premakne v polje Število vrstic. Privzeto število je 2. Če ga želite spremeniti, vnesite število vrstic in pritisnite tipko Enter.

  5. Na izbrani diapozitiv je vstavljena tabela, pri čemer je kazalec v zgornji levi kotni celici. Pripovedovalec jo prepozna kot »cell at row zero column zero« (celica v vrstici nič, stolpcu nič).

  6. Če želite dodati besedilo v celice tabele, postavite kazalec v celico in nato vnesite besedilo. Med celicami se premikajte s puščičnimi tipkami. Medtem ko se premikate, Pripovedovalec izgovarja mesta celic.

  7. Če želite ustaviti urejanje tabele, pritisnite tipko Esc.

Dodajanje ali brisanje vrstic in stolpcev tabele

Dodajanje vrstice

  1. V območju diapozitiva izberite tabelo. Če želite izbrati tabelo, v območje diapozitiva, pritisnite Tab, dokler ne pripovedovalca prijava: »Tabela. « V JAWS, boste slišali »Predmet označbo mesta« in besedilo v celicah. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico nad ali pod mestom, kjer želite prikazati novo vrstico.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati vrstico nad izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert above button« (gumb »Vstavi zgoraj«).

    • Če želite dodati vrstico pod izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert below button« (gumb »Vstavi spodaj«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Vrstica je vstavljena, pri čemer je fokus v skrajno levi celici v novi vrstici.

Dodajanje stolpca

  1. V območju diapozitiva izberite tabelo.

  2. Premaknite kazalec v celico, ki je desno ali levo od mesta, kjer želite prikazati nov stolpec.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati stolpec levo od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert left button« (gumb »Vstavi levo«).

    • Če želite dodati stolpec desno od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert right button« (gumb »Vstavi desno«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Stolpec je vstavljen, pri čemer je fokus v najvišji celici novega stolpca.

Brisanje vrstice ali stolpca

  1. V tabeli premaknite kazalec v celico v stolpcu ali vrstici, ki jo želite izbrisati.

  2. Če želite izbrisati meni, pritisnite Alt + J, nato pa L in D. Slišite: »Vrstic in stolpcev, Izbriši stolpce. «

  3. Naredite nekaj od tega:

    • Če želite izbrisati stolpec, pritisnite C.

    • Če želite izbrisati vrstico, pritisnite tipko R.

  4. Stolpec ali vrstica je izbrisana, fokus pa se pomakne v drugo celico v tabeli.

Namig: Če želite hitro izbrisati celotno tabelo, izberite tabelo in pritisnite tipko Delete.

Dodajanje obrobe tabeli

  1. Izberite tabelo, v katero želite dodati obrobo. Če želite izbrati tabelo, v območje diapozitiva, pritisnite tipko Tab, dokler pripovedovalca prijava: »Tabela. « V JAWS, boste slišali »Predmet označbo mesta« in besedilo v celicah.

  2. Če želite izbrati slog obrobe, pritisnite Alt + J, nato pa T in L. Slišite »Brez obrobe« ali slog obrobe. S puščico gor ali dol puščične tipke, da poiščite sloge. Slogi so objavljeno, ko premikate. Če želite izbrati, pritisnite tipko Enter.

  3. Če želite izbrati mesto, kamor želite dodati obrobo, pritisnite Alt + J, nato pa T in B. Slišite »Brez obrobe« ali možnost obrobe. S puščico gor ali puščico dol do možnosti. Možnosti, ki so objavljeni, ko premikate. Če želite izbrati možnost, pritisnite tipko Enter.

  4. V tabelo je dodana obroba, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje videza tabele

Če želite spremeniti videz tabele, lahko uporabite ukaze na zavihku Načrt. Uporabite lahko npr. Slog tabele ali pa spremenite barvo ozadja.

Uporaba sloga tabele

  1. Izberite tabelo, v katero želite uporabiti eno od razpoložljivih slogi oblikovanja. Če želite izbrati tabelo, v območje diapozitiva, pritisnite tipko Tab, dokler pripovedovalca prijava: »Tabela. « V JAWS slišite »Predmet označbo mesta« in besedilo v celicah.

  2. Pojdite v meni Slogov tabele , da pritisnete Alt + J, nato pa T in odgovori. Slišite trenutni slog tabele.

  3. Če želite prebrskati sloge tabel, uporabite puščične tipke. Med pomikanjem bralnik prebere sloge. Za izbiro pritisnite tipko Enter.

    Namig: Če želite iz tabele odstraniti kateri koli slog, v meniju Slogi tabel pritisnite C.

  4. Slog tabele je spremenjen, fokus pa se premakne v najvišjo levo kotno celico tabele.

Dodajanje ali spreminjanje ozadja

  1. Izberite tabelo, v katero želite spremeniti barvo ozadja.

  2. Če se želite premakniti do menija senčenje , pritisnite Alt + J, nato pa T in H. Slišite trenutno barvo ozadja.

  3. Če želite prebrskati po barvah ozadja, uporabite puščične tipke. Med pomikanjem bralnik prebere barve. Za izbiro pritisnite tipko Enter.

    Namig: Če želite odstraniti barvo ozadja, pritisnite N, da izberete Brez polnila.

  4. Barva ozadja tabele je spremenjena, fokus pa je premaknjen v najvišjo levo kotno celico tabele.

Premikanje tabele ali spreminjanje njene velikosti

Premikanje tabele

  1. Izberite tabelo, ki jo želite premakniti. Če želite izbrati tabelo, v območje diapozitiva, pritisnite Tab, dokler ne pripovedovalca prijava: »Tabela. « V JAWS, boste slišali »Predmet označbo mesta« in besedilo v celicah.

  2. Če želite premakniti tabelo na diapozitivu, uporabite puščične tipke.

  3. Če želite ustaviti premikanje tabele, pritisnite tipko Esc.

Spreminjanje velikosti tabele

Vnašanje določene velikosti tabele

  1. Izberite tabelo, ki ji želite spremeniti velikost.

  2. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  3. Naredite nekaj od tega:

    • Če želite spremeniti višino v tabeli, pritisnite T, H. Nato vnesite želeno višino v palcih, in pritisnite Enter.

    • Če želite spremeniti širino tabele, pritisnite T, W. Nato vnesite širino v palcih, in pritisnite Enter.

Velikost tabele je spremenjena, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje velikosti stolpca ali vrstice

  1. Izberite tabelo, v kateri želite spremeniti velikost stolpca ali vrstice. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico, ki vsebuje stolpec ali vrstico, ki ji želite spremeniti velikost.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite spremeniti višino vrstice, pritisnite H. Nato vnesite višino v palcih in pritisnite tipko Enter.

    • Če želite spremeniti širino vrstice, pritisnite W. Nato vnesite širino v palcih in pritisnite tipko Enter.

  5. Velikost stolpca ali vrstice je spremenjena, fokus pa se premakne v predhodno izbrano celico.

 Vstavljanje oblike ali grafike SmartArt

  1. Pomaknite se do območja vsebine na diapozitivu, kamor želite vstaviti grafiko SmartArt.

  2. Če želite odpreti pogovorno okno SmartArt , pritisnite Alt + N, M. Slišite: »Izberite grafiko SmartArt... ««

  3. Za brskanje po kategorijah grafike SmartArt uporabite puščično tipko gor ali dol. Med pomikanjem bralnik prebere kategorije. Ko ste v želeni kategoriji, pritisnite tabulatorko.

  4. Če želite poiskati SmartArt v izbrano kategorijo, uporabite puščične tipke. Opisna imena SmartArt, ki so objavljeni ko premikate.

  5. Če želite izbrati za SmartArt, pritisnite tipko Enter. Grafiko SmartArt je ustvaril in vstavljena v izbrani diapozitiv, s fokusom na prvo polje z besedilom za urejanje.

    Namig: Uporabite lahko ukaze na zavihkih Oblika in Načrt, če želite spremeniti videz grafike SmartArt. Če se želite pomakniti na zavihek Oblika, pritisnite Alt, J in nato O. Če se želite pomakniti na zavihek Načrt, pritisnite Alt, J in nato S.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Shranjevanje predstavitve v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Predstavljanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Office 365

Krmarjenje po PowerPointu s funkcijami dostopnosti

Uporabite PowerPoint za Android z orodjem TalkBack, vgrajenim bralnikom zaslona za naprave s sistemom Android, če želite izboljšati predstavitve, in sicer z dodajanjem slik, oblik in tabel. Poleg tega lahko urejate dodano vsebino, npr. slikam dodajate okvire ter dodajate ali odstranjujete vrstice in stolpce tabele.

Opombe: 

  • Nove Office 365 funkcije se za naročnike na Office 365 izdajajo postopoma, zato vaša aplikacija teh funkcij morda še ne vključuje. Če želite izvedeti, kako lahko te funkcije dobite hitreje, se pridružite programu Office Insider.

  • Za zmogljivosti dotika v programu PowerPoint za Android glejte Vodnik za PowerPoint za naprave s sistemom Android na dotik.

  • V tej temi je predvideno, da uporabljate bralnik zaslona TalkBack, ki je vgrajen v sistem Android. Več informacij o uporabi bralnika zaslona TalkBack najdete v članku Dostopnost v sistemu Android.

  • V tej temi je predvideno, da to aplikacijo uporabljate v telefonu s sistemom Android. Nekateri ukazi za krmarjenje in poteze so morda drugačni za tablični računalnik s sistemom Android.

V tej temi

Dodajanje slik

Dodate lahko slike, ustvarjene s kamero naprave, ali pa prenesete sliko iz spleta.

Dodajanje slike iz naprave

Če imate v napravi shranjene slike, jih lahko uporabite v predstavitvi. Slike lahko poiščete tudi v spletu in jih shranite v napravi. Slike iz spleta so samodejno shranjene v mapi Prenosi.

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na avtorske pravice. Pri izbiri datotek si lahko v storitvi Bing pomagate z možnostjo Filtriranje sli po vrsti licence.

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Fotografije, gumb«, nato pa dvotapnite zaslon.

  2. Naredite nekaj od tega:

    • Če želite brskati po slikah na trenutno izbranem mestu za shranjevanje slik, podrsnite v desno, da zaslišite želeno sliko. Orodje TalkBack prebere ime in datum posamezne slike.

    • Če se želite premakniti na drugo mesto, na primer v mapo Prenosi ali Nedavno, podrsnite v levo, da zaslišite »Pokaži poti, gumb«, nato pa dvotapnite zaslon. Podrsnite desno, da zaslišite želeno mesto, in nato dvotapnite zaslon. Podrsnite levo ali desno, da zaslišite ime želene slike.

  3. Če želite vstaviti izbrano sliko, dvotapnite zaslon. Zaslišali boste: »PowerPoint, obdelana slika«.

  4. Podrsnite desno, da zaslišite »Gumb 'Shrani sliko'« in dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Vstavljanje slike iz fotoaparata

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Kamera, gumb«, nato pa dvotapnite zaslon. Odpre se okno Kamera.

    Če zaslišite »Dovoli PowerPointu, da fotografira in snema videoposnetke«, podrsnite levo ali desno, da zaslišite »Dovoli, gumb«, nato pa dvotapnite zaslon.

  2. Če želite posneti sliko, podrsnite v desno, da zaslišite »Zaslonka, gumb«, nato pa dvotapnite zaslon.

  3. Fokus se premakne na gumb Dokončano. Če želite uporabiti fotografijo v predstavitvi, dvotapnite zaslon. Zaslišali boste: »PowerPoint, obdelana slika«.

  4. Podrsnite desno, da zaslišite »Gumb 'Shrani sliko'« in dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Spreminjanje slogov slik

Slikam lahko dodate različne sloge okvirjev ali obrob.

  1. Na diapozitivu se premaknite do slike s slogom, ki ga želite spremeniti, nato pa dvotapnite zaslon, da izberete sliko.

  2. Podrsnite desno, da zaslišite »Slogi, meni« in dvotapnite zaslon.

  3. Če se želite premikati po možnostih sloga, podrsnite desno, da zaslišite želeni slog, na primer »Preprost okvir, črna, element seznama«.

  4. Če želite uporabiti slog za sliko, dvotapnite zaslon.

  5. Če želite zapreti meni Slogi, podrsnite dol in levo.

Dodajanje tabele

Dodate lahko tabele, s katerimi prikažete informacije na strnjen in organiziran način.

  1. Na diapozitivu, na katerem želite vstaviti tabelo, podrsnite v desno, da zaslišite »Tabela, gumb«, nato pa dvotapnite zaslon.

    Ustvarjena je privzeta tabela s 3 vrsticami in 3 stolpci.

Brisanje tabele

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite »Meni za izbris«, in nato dvotapnite zaslon.

  3. Podrsnite desno, da zaslišite »Izbriši tabelo, gumb«, in nato dvotapnite zaslon.

Dodajanje vrstic ali stolpcev

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite želeno možnost, na primer »Vstavi desno, gumb« ali »Vstavi spodaj, gumb«, nato pa dvotapnite zaslon.

Brisanje vrstic ali stolpcev

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite »Meni za izbris«, in nato dvotapnite zaslon.

  3. Naredite nekaj od tega:

    • Če želite izbrisati vrstico, podrsnite desno, da zaslišite »Izbriši vrstice, gumb«, nato pa dvotapnite zaslon.

    • Če želite izbrisati stolpec, podrsnite desno, da zaslišite »Izbriši stolpce, gumb«, nato pa dvotapnite zaslon.

Spreminjanje velikosti tabele

Ko dodate besedilo in stolpce v tabelo, lahko samodejno spremenite velikost za najboljše ujemanje s trenutnim številom stolpcev.

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite levo, da zaslišite »Ni potrjeno, več možnosti« in dvotapnite zaslon. Zaslišali boste: »Meni zavihka, tabela je izbrana.«

  3. Podrsnite desno, dokler ne zaslišite »Gumb 'Samoprilagodi'« in dvotapnite zaslon.

Vstavljanje oblike

PowerPoint za Android ponuja knjižnico vnaprej pripravljenih oblik, s katerimi lahko predstavite podatke, na primer v diagramu poteka.

  1. Na diapozitivu, na katerem želite vstaviti obliko, podrsnite levo, da zaslišite »Ni potrjeno, več možnosti, stikalo«, nato pa dvotapnite zaslon. Zaslišali boste »Meni zavihka«, temu pa bo sledil trenutno izbran zavihek.

  2. Dvotapnite zaslon, podrsnite desno, da zaslišite »Zavihek 'Vstavljanje'« in dvotapnite zaslon.

  3. Podrsnite desno, da zaslišite »Oblike, meni« in dvotapnite zaslon. Odpre se meni Oblike.

    Oblike so organizirane v teh skupinah:

    • Nedavne oblike

    • Črte

    • Pravokotniki

    • Osnovne oblike

    • Blokovne puščice

    • Oblike enačb

    • Diagram poteka

    • Zvezde in trakovi

    • Oblački

  4. Podrsnite desno, da zaslišite ime želene oblike, na primer »Pravokotnik, element seznama«, nato pa dvotapnite zaslon, da jo vstavite. Fokus se premakne na zavihek Oblika, na diapozitivu pa je izbrana oblika.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Office 365

Pomikanje po PowerPointu s funkcijami pripomočkov za osebe s posebnimi potrebami

Uporabite PowerPoint Mobile z orodjem Pripovedovalec, vgrajenim bralnikom zaslona za naprave s sistemom Windows, če želite izboljšati predstavitve, in sicer z dodajanjem slik, oblik in tabel. Poleg tega lahko urejate dodano vsebino, npr. slikam dodajate okvire ter dodajate ali odstranjujete vrstice in stolpce tabele.

Opombe: 

V tej temi

Dodajanje slik

Dodate lahko slike, ustvarjene s kamero naprave, ali pa prenesete sliko iz spleta.

Dodajanje slike iz naprave

Če imate v napravi shranjene slike, jih lahko uporabite v predstavitvi. Slike lahko poiščete tudi v spletu in jih shranite v napravi. Slike iz spleta so samodejno shranjene v mapi Fotografije.

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na avtorske pravice. Pri izbiri datotek si lahko v storitvi Bing pomagate z možnostjo Filtriranje sli po vrsti licence.

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Fotografije, gumb«, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite ime želene slike. Orodje Pripovedovalec prebere ime in datum posamezne slike.

  3. Če želite izbrati sliko, dvotapnite zaslon.

  4. Če želite vstaviti izbrano sliko, podrsnite desno, da zaslišite »Vstavi, vrstica z aplikacijami, gumb«, nato pa dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Vstavljanje slike iz fotoaparata

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Kamera, gumb«, nato pa dvotapnite zaslon. Odpre se okno Kamera.

  2. Če želite posneti sliko, podrsnite v desno, da zaslišite »Posnemi sliko, gumb«, nato pa dvotapnite zaslon. Zaslišali boste: »Sprejmi, gumb«. Slika je posneta«.

  3. Če želite uporabiti fotografijo v predstavitvi, dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Spreminjanje slogov slik

Slikam lahko dodate različne sloge okvirjev ali obrob.

  1. Na diapozitivu se premaknite do slike s slogom, ki ga želite spremeniti, nato pa dvotapnite zaslon, da izberete sliko.

  2. Podrsnite desno, da zaslišite »Slogi, gumb, strnjeno«, in nato dvotapnite zaslon.

  3. Če se želite premikati po možnostih sloga, podrsnite desno, da zaslišite želeni slog, na primer »Preprost okvir, črna«.

  4. Če želite uporabiti slog za sliko, dvotapnite zaslon.

  5. Če želite zapreti meni Slogi, podrsnite gor in desno. Zaslišali boste: »Pojavno okno, opusti meni, gumb«. Dvotapnite zaslon.

Dodajanje tabele

Dodate lahko tabele, s katerimi prikažete informacije na strnjen in organiziran način.

  1. Na diapozitivu, na katerem želite vstaviti tabelo, podrsnite v desno, da zaslišite »Tabela, gumb«, nato pa dvotapnite zaslon.

    Ustvarjena je privzeta tabela s 3 vrsticami in 3 stolpci.

Brisanje tabele

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite ime tabele, ki jo želite izbrisati, nato pa dvotapnite zaslon z dvema prstoma. Odpre se priročni meni.

  2. Podrsnite desno, da zaslišite »Izbriši, gumb«, in nato dvotapnite zaslon.

Dodajanje ali brisanje vrstic in stolpcev

Vrstice in stolpce lahko dodate tako, da za nove vrstice ali stolpce uporabite eno celico ali celotno tabelo.

Dodajanje vrstic in stolpcev okoli celotne tabele

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite ime tabele, ki jo želite spremeniti, nato pa dvotapnite zaslon.

  2. Podrsnite en prst po spodnjem robu zaslona, da zaslišite ime želene možnosti, na primer »Vstavi zgoraj, gumb« ali »Vstavi desno, gumb«, nato pa dvotapnite zaslon.

Dodajanje vrstic in stolpcev okoli celice

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite ime tabele, ki jo želite spremeniti, nato pa dvotapnite zaslon.

  2. Podrsnite desno ali levo, da zaslišite ime želene celice, nato pa dvotapnite zaslon.

  3. Podrsnite en prst po spodnjem robu zaslona, da zaslišite ime želene možnosti, na primer »Vstavi desno, gumb«, nato pa dvotapnite zaslon.

Brisanje vrstic in stolpcev

  1. Na diapozitivu podrsnite levo, da zaslišite ime tabele, ki jo želite spremeniti, nato pa dvotapnite zaslon.

  2. Podrsnite desno ali levo, da zaslišite ime želene celice, nato pa dvotapnite zaslon.

  3. Z enim prstom podrsnite po spodnjem robu zaslona, da zaslišite »Izbriši, gumb, strnjeno«, nato pa dvotapnite zaslon. Zaslišali boste: »Meni za izbris«.

  4. Naredite nekaj od tega:

    • Če želite izbrisati vrstico, podrsnite desno, da zaslišite »Izbriši vrstice, gumb«, nato pa dvotapnite zaslon.

    • Če želite izbrisati stolpec, podrsnite desno, da zaslišite »Izbriši stolpce, gumb«, nato pa dvotapnite zaslon.

Spreminjanje velikosti tabele

Ko dodate besedilo in stolpce v tabelo, lahko samodejno spremenite velikost za najboljše ujemanje s trenutnim številom stolpcev.

  1. Na diapozitivu podrsnite levo, da zaslišite ime tabele, kateri želite spremeniti velikost, nato pa dvotapnite zaslon.

  2. Podrsnite levo, da zaslišite »Več možnosti, gumb, strnjeno«, nato pa dvotapnite zaslon. Odpre se zavihek Tabela.

  3. Podrsnite desno, dokler ne zaslišite »Gumb 'Samoprilagodi'« in dvotapnite zaslon.

Vstavljanje oblike

PowerPoint Mobile ponuja knjižnico vnaprej pripravljenih oblik, s katerimi lahko predstavite podatke, na primer v diagramu poteka.

  1. Na diapozitivu, na katerem želite vstaviti obliko, podrsnite v desno, da zaslišite »Oblike, gumb, strnjeno«, nato pa dvotapnite zaslon. Odpre se meni Oblike.

  2. Podrsnite desno, dokler ne zaslišite imena želene oblike, na primer »Pravokotnik«, nato pa dvotapnite zaslon, da jo vstavite. Fokus se vrne v predstavitev z izbrano obliko.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Pomikanje po PowerPointu s funkcijami pripomočkov za osebe s posebnimi potrebami

Če želite vstaviti slike in tabele v predstavitvi, uporabite PowerPoint Online z tipkovnici in bralnik zaslona. Preskusite ga s pripovedovalcem in JAWS, vendar bi deloval drugih bralnikov zaslona, dokler sledijo skupni standardi dostopnosti in tehnik.

Opombe: 

  • Če uporabljate Pripovedovalca s posodobitvijo Windows 10 Fall Creators Update, morate izklopiti način optičnega branja, če želite urejati dokumente, preglednice ali predstavitve s storitvijo Office Online. Če želite več informacij, glejte Izklop navideznega načina ali načina brskanja v bralnikih zaslona v posodobitvi Windows 10 Fall Creators Update.

  • Nove Office 365 funkcije se za naročnike na Office 365 izdajajo postopoma, zato vaša aplikacija teh funkcij morda še ne vključuje. Če želite izvedeti, kako lahko te funkcije dobite hitreje, se pridružite programu Office Insider.

  • V tej temi je uporabljen izraz »ključ SR«, ki se nanaša na modifikacijsko tipko oz. modifikacijske tipke, ki jih uporabljate z bralnikom zaslona. Če želite izvedeti več o bralnikih zaslona, preberite članek Delovanje bralnikov zaslona v Microsoft Officeu.

  • Kadar uporabljate Pripovedovalca, vaša tipkovnica privzeto prevzame standardno postavitev. To lahko spremenite v nastavitvah za Pripovedovalca tako, da pritisnete tipko z logotipom sistema Windows + Ctrl + N. Pritiskajte tabulatorko, dokler ne zaslišite: »Izbira postavitve tipkovnice, standardna.« Če želite spremeniti postavitev v Podedovana, enkrat pritisnite puščično tipko dol. Zaslišali boste: »Podedovana, izbrana«. Novi ukazi Pripovedovalca niso na voljo v podedovani razporeditvi tipkovnice, če so kombinacije tipk za podedovane ukaze v sporu s tistim, ki so uporabljene v funkcijah novega Pripovedovalca.

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

  • Če uporabljate PowerPoint Online, priporočamo, da za spletni brskalnik uporabljate Microsoft Edge. Storitev PowerPoint Online se izvaja v spletnem brskalniku, zato so bližnjice na tipkovnici drugačne od tistih v namiznem programu. Tako npr. za pomikanje med ukazi namesto tipke F6 uporabite tipki Ctrl + F6. Poleg tega veljajo pogoste bližnjice, kot sta F1 (pomoč) in Ctrl + O (odpri), za spletni brskalnik, ne pa za PowerPoint Online.

V tej temi

Dodajanje slike iz naprave

  1. Pojdite na diapozitiv vsebine območje, kamor želite vstaviti sliko.

  2. Pritisnite Alt + tipka Windows, N, P. Slišite: »Odprt, ime datoteke. « Se osredotoča na polje z besedilom ime datoteke v pogovornem oknu Odpri .

  3. Premaknite se do želene slike, nato pa pritisnite preslednico, da jo izberete.

  4. Če želite izbrano sliko vstaviti v predstavitev, pritisnite Alt+O.

Dodajanje slik iz interneta

  1. Na diapozitivu, na katerega želite dodati sliko, pritisnite tipko Alt + Windows tipki N, nato F, F. Pogovorno okno Iskanja storitve slike Bing odpre s poudarkom na iskalno polje.

  2. Vnesite besede za iskanje in pritisnite tipko Enter.

  3. Pritisnite SR tipki levo ali desno puščično tipko, dokler se ne slišite sliko, ki jo želite vstaviti, in nato pritisnite tipko Enter, če želite izbrati sliko, ki. Slišite: »Potrjeno ««

  4. Pritisnite tipko Tab, dokler ne slišite »Vstavi «» «, in nato pritisnite SR tipko Enter.

Dodajanje tabele na diapozitivu

  1. V predstavitvi se pomaknite do območja vsebine v diapozitivu, kamor želite vstaviti tabelo.

  2. Pritisnite Alt + tipka Windows, N, T. Slišite: »Tabela 1 x 1. «

  3. Če želite izbrati število vrstic in stolpcev v tabeli, pritisnite puščične tipke, dokler ne slišite kombinacijo, in nato pritisnite Enter. V tabeli je vstavljena v diapozitiv.

Vstavljanje vrstic ali stolpcev v tabelo

  1. Pojdite v zgornjo celico tabele, pod ali ob mesto, kamor želite novo vrstico ali stolpec, da se prikažejo.

  2. Če se želite premakniti na zavihek Orodja za tabele – postavitev, pritisnite Alt+tipko Windows, J, L. Zaslišali boste: »Orodja za tabele, izbrani element zavihka za postavitev«.

  3. Naredite nekaj od tega:

    • Če želite dodati vrstico nad celico, pritisnite V.

    • Če želite dodati vrstico pod celico, pritisnite E.

    • Če želite dodati stolpec na levo stran celice, pritisnite L.

    • Če želite dodati stolpec na desno stran celice, pritisnite I.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom

Bližnjice na tipkovnici za PowerPoint Online

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Pomikanje po PowerPointu s funkcijami dostopnosti

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Razširite poznavanje Officea
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×