Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

Če želite izboljšati videz svoje predstavitve tako, da diapozitivom dodate slike, tabele ali grafiko, uporabite PowerPoint 2016 s tipkovnico in funkcijo Pripovedovalec, vgrajenim bralnikom zaslona za Windows. Poleg tega lahko urejate dodano vsebino, npr. obrezujete slike, premikate tabele ter dodajate in odstranjujete vrstice in stolpce tabel.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je opisano tudi delovanje programa JAWS. Več informacij o programu JAWS za Windows najdete v članku Vodnik za hitri začetek za JAWS za Windows.

  • Za bližnjice na tipkovnici glejte Ustvarjanje predstavitve z bližnjicami na tipkovnici.

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

V tej temi

Dodajanje slik iz naprave, omrežja ali interneta

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na spoštovanje avtorske pravice. Pri izbiri datotek si lahko pomagate z možnostjo Filtriranje slik po vrsti licence.

Dodajanje slike iz naprave ali omrežja

  1. Pomaknite se do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite tipki Alt + N, če se želite pomakniti na zavihek Vstavljanje. Zaslišali boste: »Insert tab.« (Zavihek »Vstavljanje«.)

  3. Če želite odpreti pogovorno okno Vstavljanje slike, pritisnite P. Zaslišali boste: »Insert Picture dialog. File Name.« (Pogovorno okno »Vstavljanje slike«. Ime datoteke.)

    Namig : Pogovorno okno Vstavljanje slike je poseben primer standardnega okna Raziskovalca, odprtega v mapi Slike. Priporočamo vam, da imate lokacijo slikovne datoteke pri roki, da jo lahko laže najdete.

  4. Vnesite ime datoteke in pot v polje Ime datoteke ali pa izberite datoteko, ki jo želite vstaviti. Nato pritisnite tipko Enter.

  5. Slika je vstavljena in izbrana.

    Opomba : Ko je slika izbrana, je na voljo kontekstni zavihek Oblika. Možnosti na tem zavihku uporabite, če želite spremeniti velikost slike ali dodati barve, sloge in še kaj. Če se želite pomakniti na zavihek Oblika, pritisnite Alt + J. Zaslišali boste: »Format tab.« (Zavihek »Oblika«.) Za krmarjenje po možnostih zavihka Oblika pritisnite tabulatorko.

Dodajanje slike iz interneta

  1. V predstavitvi se pomaknite do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite tipki Alt + N, če se želite pomakniti na zavihek Vstavljanje. Zaslišali boste: »Insert tab.« (Zavihek »Vstavljanje«.)

  3. Sliko v internetu, ki jo želite dodati v predstavitev, poiščete tako, da pritisnete F. V Pripovedovalcu boste zaslišali: »Enter your search term, editing.« (Vnesite iskalni izraz, urejanje.) V bralniku JAWS boste zaslišali: »Insert pictures.« (Vstavite slike.)

  4. Vnesite iskalni izraz in pritisnite tipko Enter.

  5. Prikazani so rezultati iskanja. Za brskanje po slikah pritiskajte tabulatorko, dokler ne zaslišite velikosti in vira slike. Za pomikanje po slikah uporabite puščične tipke. V Pripovedovalcu so izgovorjeni opisi slik, medtem ko se pomikate po slikah. Bralnik JAWS ne prebere opisov slik.

  6. Če želite izbrati sliko, premaknite fokus nanjo in pritisnite tipko Enter.

    Opomba : Izberete lahko več slik.

  7. Pritiskajte tabulatorko, dokler ne zaslišite: »Insert button« (gumb »Vstavljanje«). Nato pritisnite tipko Enter.

    Slika je vstavljena in izbrana.

Obrezovanje slike

Preoblikujte slike v predstavitvi v določene oblike ali jih preoblikujte z izbiro določenih razmerij višina/širina.

Obrezovanje v določeno obliko

  1. V predstavitvi se pomaknite na območje diapozitiva in izberite sliko, ki jo želite obrezati. Če želite izbrati sliko, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Image.« (Slika.) V bralniku JAWS boste zaslišali: »Picture.« (Slika.)

  2. Če želite odpreti meni Oblika, pritisnite Alt + J. Zaslišali boste: »Format tab.« (Zavihek »Oblika«.)

  3. Če se želite pomakniti v meni Obrezovanje, pritisnite V. Zaslišali boste: »Crop.« (Obrezovanje.)

  4. Če želite obrezati sliko v določeno obliko, pritisnite puščično tipko dol za krmarjenje do podmenija Obreži do oblike. Če želite razširiti podmeni, pritisnite preslednico.

  5. Za pomik do možnosti oblike uporabite puščične tipke. Med pomikanjem so prebrani opisi oblik.

  6. Če želite izbrati obliko za obrezovanje, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljena izbrana oblika.

Obrezovanje v razmerje med višino in širino

  1. V predstavitvi se pomaknite na območje diapozitiva in izberite sliko, ki jo želite obrezati.

  2. Če želite odpreti meni Oblika, pritisnite Alt + J. Zaslišali boste: »Format tab.« (Zavihek »Oblika«.)

  3. Če se želite pomakniti v meni Obrezovanje, pritisnite V. Zaslišali boste: »Crop.« (Obrezovanje.)

  4. Če želite obrezati sliko v razmerje višina/širina, pritisnite puščično tipko dol za krmarjenje do podmenija Razmerje višina/širina. Če želite razširiti podmeni, pritisnite preslednico.

  5. Za brskanje po možnostih razmerja višina/širina uporabite puščično tipko gor ali dol. Med premikanjem je prebrano razmerje višina/širina.

  6. Če želite izbrati razmerje višina/širina, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljeno izbrano razmerje višina/širina.

Dodajanje in oblikovanje tabele na diapozitivu

  1. V predstavitvi se pomaknite na območje diapozitiva, kjer želite vstaviti tabelo.

  2. Pritisnite tipki Alt + N, če se želite pomakniti na zavihek Vstavljanje. Zaslišali boste: »Insert tab.« (Zavihek »Vstavljanje«.)

  3. Če se želite pomakniti v meni Tabela, pritisnite T. Zaslišali boste: »1x1 table.« (Tabela 1 x 1.)

  4. Za vstavljanje tabele v predstavitev pritisnite I.

  5. Odpre se pogovorno okno Vstavi tabelo s fokusom v polju Število stolpcev. Privzeto število stolpcev je 5. Če želite izbrisati privzeto število, pritisnite tipko Delete in vnesite novo število stolpcev. Nato pritisnite tabulatorko. Fokus se premakne v polje Število vrstic. Privzeto število je 2. Če ga želite spremeniti, vnesite število vrstic in pritisnite tipko Enter.

  6. Na izbrani diapozitiv je vstavljena tabela, pri čemer je kazalec v zgornji levi kotni celici. Pripovedovalec jo prepozna kot »cell at row zero column zero« (celica v vrstici nič, stolpcu nič).

  7. Če želite dodati besedilo v celice tabele, postavite kazalec v celico in nato vnesite besedilo. Med celicami se premikajte s puščičnimi tipkami. Medtem ko se premikate, Pripovedovalec izgovarja mesta celic.

  8. Če želite ustaviti urejanje tabele, pritisnite tipko Esc.

Dodajanje ali brisanje vrstic in stolpcev tabele

Dodajanje vrstice

  1. V predstavitvi se pomaknite na območje diapozitiva in izberite tabelo. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table.« (Tabela.) V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico nad ali pod mestom, kjer želite prikazati novo vrstico.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati vrstico nad izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert above button« (gumb »Vstavi zgoraj«).

    • Če želite dodati vrstico pod izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert below button« (gumb »Vstavi spodaj«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Vrstica je vstavljena, pri čemer je fokus v skrajno levi celici v novi vrstici.

Dodajanje stolpca

  1. V predstavitvi se pomaknite na območje diapozitiva in izberite tabelo.

  2. Premaknite kazalec v celico, ki je desno ali levo od mesta, kjer želite prikazati nov stolpec.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati stolpec levo od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert left button« (gumb »Vstavi levo«).

    • Če želite dodati stolpec desno od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert right button« (gumb »Vstavi desno«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Stolpec je vstavljen, pri čemer je fokus v najvišji celici novega stolpca.

Brisanje vrstice ali stolpca

  1. V tabeli premaknite kazalec v celico v stolpcu ali vrstici, ki jo želite izbrisati.

  2. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  3. Če se želite pomakniti v meni Brisanje, pritisnite D.

  4. Naredite nekaj od tega:

    • Če želite izbrisati stolpec, pritiskajte tabulatorko, dokler ne zaslišite: »Delete columns.« (Izbriši stolpce.)

    • Če želite izbrisati vrstico, pritiskajte tabulatorko, dokler ne zaslišite: »Delete rows.« (Izbriši vrstice.)

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Stolpec ali vrstica je izbrisana, fokus pa se pomakne v drugo celico v tabeli.

Namig : Če želite hitro izbrisati celotno tabelo, izberite tabelo in pritisnite tipko Delete.

Dodajanje obrobe tabeli

  1. V predstavitvi izberite tabelo, ki ji želite dodati obrobo. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če se želite pomakniti na zavihek Načrt, pritisnite Alt + J in nato T. Zaslišali boste: »Design tab« (zavihek »Načrt«).

  3. Če želite izbrati slog obrobe, pritisnite L. Zaslišali boste »No border« (Ni obrobe) ali pa boste zaslišali slog obrobe. Za brskanje po slogih uporabite puščično tipko gor ali dol. Med pomikanjem bralnik prebere sloge. Za izbiro pritisnite tipko Enter.

  4. Če želite izbrati mesto, kjer želite dodati obrobo, pritisnite Alt + J, nato pa se pomaknite na zavihek Načrt, pritisnite T in nato B. Zaslišali boste »No border« (Ni obrobe) ali pa boste zaslišali možnost obrobe. Za brskanje po možnostih uporabite puščično tipko gor ali dol. Bralnik med pomikanjem prebere možnosti. Če želite izbrati možnost, pritisnite tipko Enter.

  5. V tabelo je dodana obroba, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje videza tabele

Če želite spremeniti videz tabele, lahko uporabite ukaze na zavihku Načrt. Uporabite lahko npr. Slog tabele ali pa spremenite barvo ozadja.

Uporaba sloga tabele

  1. V predstavitvi izberite tabelo, v kateri želite uporabiti enega od razpoložljivih slogov oblikovanja. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če se želite pomakniti na zavihek Načrt, pritisnite Alt + J in nato T. Zaslišali boste: »Design tab« (zavihek »Načrt«).

  3. Če se želite pomakniti v meni Slogi tabel , pritisnite A. Zaslišali boste trenutni slog tabele.

  4. Če želite prebrskati sloge tabel, uporabite puščične tipke. Med pomikanjem bralnik prebere sloge. Za izbiro pritisnite tipko Enter.

    Namig : Če želite iz tabele odstraniti kateri koli slog, v meniju Slogi tabel pritisnite C.

  5. Slog tabele je spremenjen, fokus pa se premakne v najvišjo levo kotno celico tabele.

Dodajanje ali spreminjanje ozadja

  1. V predstavitvi izberite tabelo, v kateri želite spremeniti barvo ozadja.

  2. Če se želite pomakniti na zavihek Načrt, pritisnite Alt + J in nato T. Zaslišali boste: »Design tab« (zavihek »Načrt«).

  3. Če se želite pomakniti v meni Senčenje, pritisnite H. Zaslišali boste trenutno barvo ozadja.

  4. Če želite prebrskati po barvah ozadja, uporabite puščične tipke. Med pomikanjem bralnik prebere barve. Za izbiro pritisnite tipko Enter.

    Namig : Če želite odstraniti barvo ozadja, pritisnite N, da izberete Brez polnila.

  5. Barva ozadja tabele je spremenjena, fokus pa je premaknjen v najvišjo levo kotno celico tabele.

Premikanje tabele ali spreminjanje njene velikosti

Premikanje tabele

  1. V predstavitvi izberite tabelo, ki jo želite premakniti. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če želite premakniti tabelo na diapozitivu, uporabite puščične tipke.

  3. Če želite ustaviti premikanje tabele, pritisnite tipko Esc.

Spreminjanje velikosti tabele

Vnašanje določene velikosti tabele

  1. V predstavitvi izberite tabelo, ki ji želite spremeniti velikost.

  2. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  3. Naredite nekaj od tega:

    • Če želite spremeniti višino tabele, pritisnite TH. Nato vnesite višino v palcih in pritisnite tipko Enter.

    • Če želite spremeniti širino tabele, pritisnite TW. Nato vnesite širino v palcih in pritisnite tipko Enter.

Velikost tabele je spremenjena, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje velikosti stolpca ali vrstice

  1. Izberite tabelo, v kateri želite spremeniti velikost stolpca ali vrstice. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico, ki vsebuje stolpec ali vrstico, ki ji želite spremeniti velikost.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite spremeniti višino vrstice, pritisnite H. Nato vnesite višino v palcih in pritisnite tipko Enter.

    • Če želite spremeniti širino vrstice, pritisnite W. Nato vnesite širino v palcih in pritisnite tipko Enter.

  5. Velikost stolpca ali vrstice je spremenjena, fokus pa se premakne v predhodno izbrano celico.

 Vstavljanje oblike ali grafike SmartArt

  1. Pomaknite se do območja vsebine na diapozitivu, kamor želite vstaviti grafiko SmartArt.

  2. Pritisnite tipki Alt + N, če se želite pomakniti na zavihek Vstavljanje. Zaslišali boste: »Insert tab.« (Zavihek »Vstavljanje«.)

  3. Če želite odpreti pogovorno okno SmartArt, pritisnite M. Zaslišali boste: »Choose a SmartArt graphic.« (Izberite grafiko SmartArt.)

  4. Za brskanje po kategorijah grafike SmartArt uporabite puščično tipko gor ali dol. Med pomikanjem bralnik prebere kategorije. Ko ste v želeni kategoriji, pritisnite tabulatorko.

  5. Če želite v izbrani kategoriji poiskati grafiko SmartArt, uporabite puščične tipke. Med pomikanjem so prebrana opisna imena grafik SmartArt. Za izbiro pritisnite tipko Enter.

  6. Grafika SmartArt je ustvarjena in vstavljena na izbrani diapozitiv, pri čemer je fokus v prvem polju z besedilom, ki ga je mogoče urejati.

    Namig : Uporabite lahko ukaze na zavihkih Oblika in Načrt, če želite spremeniti videz grafike SmartArt. Če se želite pomakniti na zavihek Oblika, pritisnite Alt, J in nato O. Če se želite pomakniti na zavihek Načrt, pritisnite Alt, J in nato S.

Glejte tudi

Ustvarjanje predstavitve z bralnikom zaslona

Shranjevanje predstavitve z bralnikom zaslona

Ustvarjanje predstavitve z bližnjicami na tipkovnici

Podajanje predstavitve z bližnjicami na tipkovnici

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Office 365

Naučite se premikati po PowerPointu s funkcijami pripomočkov za osebe s posebnimi potrebami

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×