Uporabno opravilo: Tiskanje delovnega lista z dodatnimi nastavitvami

.

Ta članek je sestavljen iz teh tem:

Predogled postavitve tiskanja

Izbiranje nastavitev strani

Začetek tiskanja

Predogled postavitve tiskanja

1.Kliknite Datoteka.

Click the File tab.

2.Kliknite Natisni.

On the File tab, click Print.

Prikaže se predogled tiskanja delovnega lista.

.

Dodatne podrobnosti o predogledu tiskanja najdete v poglavju »Preverjanje postavitve tiskanja«.

Namig: Kako si ogledam predogled vseh delovnih listov v delovnem zvezku hkrati

Doctor

1.Z desno tipko miške kliknite zavihek lista in nato v priročnem meniju izberite Izberi vse liste.

Right-click a sheet tab, and click Select All Sheets.

Vsi delovni listi na zavihku lista so izbrani.

All worksheets are selected.

2.Kliknite Datoteka.

Click the File tab.

3.Kliknite Natisni.

On the File tab, click Print.

Prikaže se predogled tiskanja, v katerem so prikazani vsi delovni listi.

.

Izbiranje nastavitev strani

Osnovne nastavitve strani so združene v pogovornem oknu Priprava strani na zavihku Postavitev strani.

Page Setup on the Page Layout tab

Podrobnosti o osnovnih postopkih v pogovornem oknu Priprava strani najdete v poglavjih »Spreminjanje usmerjenosti strani in predogleda tiskanja« in »Izbiranje nastavitev strani«.

V tem primeru nastavite glavo in nogo.

1.Kliknite zavihek Postavitev strani.

Click the Page Layout tab.

2.V pogovornem oknu Priprava strani kliknite Click the button .

Click to display the Page Setup dialog box.

Prikaže se pogovorno okno Priprava strani.

3.Kliknite zavihek Glava/noga.

Click the Header/Footer tab.

4.V programu Excel lahko v glavo in nogo dodate številne različne informacije.

V tem primeru v glavo dodajte ime zavihka lista, v nogo pa številko strani.

Kliknite puščico v razdelku Glava in izberite ime zavihka lista.

Click the arrow to the right of Header, and select the name of a sheet.

Kliknite puščico v razdelku Noga in izberite Stran1, da vstavite številko strani.

Click the arrow to the right of Footer, select Page 1, and type the page number.

5.Kliknite Predogled tiskanja.

Click Print Preview.

Glava in noga sta vstavljena.

The header and footer are inserted.

Namig: Prikaz mrežnih črt na natisnjenem listu

Doctor

1.Kliknite zavihek Postavitev strani.

Click the Page Layout tab.

2.V pogovornem oknu Priprava strani kliknite Click the button .

Click to display the Page Setup dialog box.

Prikaže se pogovorno okno Priprava strani.

3.Kliknite zavihek List.

Click the Sheet tab.

4.V pogovornem oknu Natisni potrdite polje Mrežne črte.

Under Print, select Gridlines.

5.Kliknite Predogled tiskanja.

Click Print Preview.

Prikažejo se mrežne črte.

Gridlines are displayed.

Začetek tiskanja

Ko si ogledate postavitev tiskanja in jo spremenite, lahko začnete z dejanskim tiskanjem.

V tem primeru nastavite možnosti Natisni – kaj in nato začnite tiskati.

1.Kliknite Datoteka.

Click the File tab.

2.Kliknite Natisni.

On the File tab, click Print.

Prikaže se zaslon s predogledom tiskanja.

.

3.Na zaslonu s predogledom tiskanja v polju Natisni - kaj izberite obseg in strani, ki jih želite natisniti.

V tem primeru natisnite le izbrani delovni list.

Kliknite puščico na gumbu Natisni aktivne liste, izberite Natisni aktivne liste in nato navedite obseg, ki ga želite natisniti.

V tem primeru v polju Strani izberite obseg, ki ga želite natisniti.

Click Print Active Sheets, and select Print Active Sheets.

In Pages, type the page range to be printed.

V tem primeru izberite strani od 1 so 3.

V prvo polje Strani vnesite »1«, v naslednje pa »3«.

In the first box for Pages, type 1, and in the second box, type 3.

Namig: Kako natisnem vse delovne liste v delovnem zvezku hkrati

Doctor

Če v zgornjem postopku kliknete Natisni celoten delovni zvezek, natisnete vse delovne liste v delovnem zvezku hkrati.

Clicking Print Entire Workbook prints all worksheets at the same time.

Če ste si ogledali predogled vseh delovnih listov v delovnem zvezku hkrati, lahko natisnete tudi vse delovne liste v delovnem zvezku hkrati, tako da v zgornjem postopku kliknete Natisni aktivne liste ali Natisni celoten delovni zvezek.

Podrobnosti o predogledu vseh delovnih listov v delovnem zvezku hkrati najdete v poglavju »Uporabno opravilo: Tiskanje delovnega lista z dodatnimi nastavitvami«.

4.Kliknite Natisni.

Click Print to start printing.

Natisnjene so strani od 1 do 3 izbranega delovnega lista.

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×