Skupna raba zvezkov in sodelovanje pri delu z njimi z bralnikom zaslona v OneNotu

Skupna raba zvezkov in sodelovanje pri delu z njimi z bralnikom zaslona v OneNotu

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

V programu OneNote 2016 lahko s tipkovnico in Pripovedovalcem, vgrajenim bralnikom zaslona za Windows, daste v skupno rabo svoje zvezke in učinkovito sodelujete s sodelavci. Lahko tudi ustvarite kopije določenih zapiskov, na primer eno stran ali odsek iz zvezka, in jih daste v skupno rabo.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je opisano tudi delovanje programa JAWS. Več informacij o programu JAWS za Windows najdete v članku Vodnik za hitri začetek za JAWS za Windows.

  • Za informacije o bližnjicah na tipkovnici preberite članek Bližnjice na tipkovnici v programu OneNote 2016 za Windows.

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

V tej temi

Odpiranje programa OneNote 2016 in vpis

Če želite dati zvezek v skupno rabo, ga morate shraniti v OneDrive. Poskrbite, da se med uporabo OneNota vpišete v svoj Microsoftov račun.

  1. Če želite hitro odpreti OneNote, pritisnite tipko Windows + Shift + N.

  2. Če se želite vpisati, pritisnite Alt + F. V Pripovedovalcu boste slišali: »File menu« (meni »Datoteka«). V bralniku JAWS boste slišali: »Backstage view File info« (Pogled »Backstage« > Informacije o datoteki). Nato pritisnite Y2. V Pripovedovalcu boste slišali: »Selected Account tab item« (element zavihka »Izbrani račun«). V bralniku JAWS boste slišali: »Account« (Račun).

  3. Pritisnite tipko S. V Pripovedovalcu boste slišali: »Accounts window. Type your email or phone number« (Okno »Računi«. Vnesite svoj e-poštni naslov ali telefonsko številko). V bralniku JAWS boste slišali: »Account. Sign in to Office« (Račun. Vpišite se v Office).

  4. Vnesite svoj e-poštni naslov ali telefonsko številko in pritisnite Enter. V Pripovedovalcu boste slišali: »Sign in PIN. Password, editing text« (Vnesite številko PIN. Geslo, urejanje besedila). V bralniku JAWS boste slišali: »Password, edit. Type in text« (Geslo, urejanje. Vnesite besedilo).

  5. Vnesite geslo in pritisnite Enter.

    Opomba : Če uporabljate račun organizacije in ne Microsoftovega računa, so lahko navodila za vpis morda malce drugače. Morda boste morali uporabiti številko PIN ali pametno kartico.

Namig : Če se nazadnje, ko ste uporabljali aplikacijo OneNote 2016, niste izpisali, se aplikacija odpre, ne da bi vas pozvala k vpisu.

Shranjevanje zvezka v storitev OneDrive

Če želite dati zvezek v skupno rabo, se prepričajte, da je shranjen v OneDrive.

Shranjevanje novega zvezka v storitev OneDrive

Ko ustvarite nov zvezek, ki ga želite dati v skupno rabo, ga shranite neposredno v OneDrive.

  1. Pritisnite ALT + F. V Pripovedovalcu boste slišali: »File menu« (meni »Datoteka«). V bralniku JAWS boste slišali: »Backstage view File info tab« (Pogled »Backstage«. Zavihek »Informacije o datoteki«).

  2. Pritisnite tipko N. V Pripovedovalcu boste slišali: »Selected. New tab item« (Izbrano. Element zavihka »Novo«). V bralniku JAWS boste slišali: »New tab« (Nov zavihek).

  3. Če želite izbrati mesto za shranjevanje, pritisnite tabulatorko in pritiskajte tipki s puščico gor ali dol, dokler ne slišite želenega mesta OneDrive.

  4. Če želite poimenovati nov zvezek, pritisnite tabulatorko. Zaslišali boste: »Enter a notebook name« (Vnesite ime zvezka). Vnesite novo ime zvezka.

  5. Če želite ustvariti zvezek, pritisnite tipko Enter. V Pripovedovalcu boste slišali: »Microsoft OneNote dialog. Invite people button« (Pogovorno okno Microsoft OneNote. Gumb »Povabite osebe«). V bralniku JAWS boste slišali: »Your notebook has been created. Would you like to share it with other people?« (Zvezek je bil ustvarjen. Ali ga želite dati v skupno rabo z drugimi?).

  6. Če želite dati nov zvezek v skupno rabo z drugimi, pritisnite Enter.

Pomaknili se boste na zavihek Skupna raba, kjer lahko izberete ljudi, s katerimi želite dati zapiske v skupno rabo. Če želite izvedeti več o skupni rabi zvezka, glejte Skupna raba zvezka.

Premikanje zvezka v storitev OneDrive

Če imate zvezek, ki ga želite dati v skupno rabo, vendar ni shranjen v storitvi OneDrive, ga lahko premaknete.

  1. Preverite, ali je zvezek, ki ga želite premakniti, odprt.

  2. Če želite premakniti zvezek v storitev OneDrive, pritisnite Alt + F in nato H. V Pripovedovalcu boste slišali: »Selected. Share tab item« (Izbrano. Element zavihka »Skupna raba«). V bralniku JAWS boste slišali: »Share tab« (Zavihek »Skupna raba«).

  3. Če želite izbrati mesto, pritisnite tabulatorko in pritiskajte tipki s puščico gor ali dol, dokler ne slišite želenega mesta OneDrive.

  4. Če želite spremeniti ime zvezka, preden ga shranite v OneDrive, pritisnite tabulatorko. Zaslišali boste: »Enter a notebook name« (Vnesite ime zvezka). Vnesite novo ime.

  5. Če želite premakniti zvezek, pritisnite tipko Enter. Zvezek se shrani v OneDrive. Začne se postopek sinhronizacije. Če sinhronizacija s storitvijo OneDrive uspe, boste v Pripovedovalcu slišali: »Microsoft OneNote dialog. OK button« (Pogovorno okno Microsoft OneNote. Gumb »V redu«), v bralniku JAWS pa boste slišali: »Your notebook is now syncing into the new location« (Zvezek je sinhroniziran z novim mestom). Pritisnite tipko Enter.

Zdaj lahko izberete osebe, s katerimi želite dati zapiske v skupno rabo. Če želite izvedeti več o skupni rabi zvezka, glejte Skupna raba zvezka.

Skupna raba zvezka

Izberite zvezek, ki ga želite dati v skupno rabo, in povabite druge k sodelovanju.

  1. Preverite, ali je zvezek, ki ga želite dati v skupno rabo, odprt.

  2. Če želite dati zvezek v skupno rabo, pritisnite Alt + F in nato H. V Pripovedovalcu boste slišali: »Selected. Share tab item« (Izbrano. Element zavihka »Skupna raba«). V bralniku JAWS boste slišali: »File. Share tab« (Datoteka. Zavihek »Skupna raba«).

  3. Če želite povabiti osebe za sodelovanje prek e-pošte, pritisnite S. Slišali boste: »Share with people tab« (Zavihek »Skupna raba z osebami«).

  4. Če želite izbrati osebe, ki jih želite povabiti, pritisnite Y1. Zaslišali boste: »Type a contact name« (Vnesite ime stika). Vnesite imena ali e-poštne naslove oseb, ki jih želite povabiti.

  5. Privzeto lahko povabljene osebe urejajo vaš zvezek. Če želite tem osebam le omogočiti ogledovanje zvezka, pritisnite Alt + H, nato pritisnite Y4 in še tipko s puščico dol. Zaslišali boste: »Can view« (Ogled je omogočen). Če želite izbrati osebo, pritisnite tipko Enter.

  6. Pritiskajte tabulatorko, dokler ne zaslišite: »Share button« (Gumb »Skupna raba«), in pritisnite tipko Enter, da daste zvezek v skupno rabo.

Pridobivanje povezave do zvezka

Namesto da pošljete povabila, lahko sodelavcem pošljete povezavo prek e-pošte ali neposrednega sporočanja.

  1. Preverite, ali je zvezek, ki ga želite dati v skupno rabo, odprt.

  2. Če želite dati zvezek v skupno rabo, pritisnite Alt + F in nato H. V Pripovedovalcu boste slišali: »Selected. Share tab item« (Izbrano. Element zavihka »Skupna raba«). V bralniku JAWS boste slišali: »File. Share tab« (Datoteka. Zavihek »Skupna raba«).

  3. Če želite pridobiti povezavo za skupno rabo zvezka, pritisnite L. Slišali boste: »Get a sharing link tab« (Zavihek »Pridobivanje povezave za skupno rabo«).

  4. Izberite, kaj želite narediti:

    • Če želite omogočiti skupno rabo, pritisnite Y4. V Pripovedovalcu boste slišali: »Disable link button« (gumb »Onemogoči povezavo«). V bralniku JAWS boste slišali: »Share. Get a sharing link. Create link« (Skupna raba. Pridobivanje povezave za skupno rabo. Ustvari povezavo). Če želite kopirati povezavo, pritisnite puščico levo, nato pa pritisnite Control + C.

    • Če želite drugim dovoliti le ogled zvezka, pritisnite Y2. V Pripovedovalcu boste slišali: »Disable link button« (gumb »Onemogoči povezavo«). V bralniku JAWS boste slišali: »Share. Get a sharing link. Create link« (Skupna raba. Pridobivanje povezave za skupno rabo. Ustvari povezavo). Če želite kopirati povezavo, pritisnite tipko s puščico levo, nato pa pritisnite Control + C.

Skupna raba dela vaših zapiskov

Včasih želite dati v skupno rabo določen del vaših zapiskov, na primer stran ali odsek. To naredite tako, da izvozite stran ali odsek, ki ga želite dati v skupno rabo, na mesto v OneDrive.

  1. Prepričajte se, da je strani ali odsek, ki ga želite dati v skupno rabo, aktiven. Izvozite lahko le trenutno stran ali odsek v zvezku.

  2. Pritisnite Alt + F + S. V Pripovedovalcu boste slišali: »Selected. Export tab item« (Izbrano. Element zavihka »Izvoz«). V bralniku JAWS boste slišali: »Backstage view File. Export tab« (Pogled »Backstage«. Datoteka. Zavihek »Izvoz«).

  3. Izberite, kaj želite izvoziti:

    • Če želite izvoziti trenutno stran kot OneNotovo datoteko (* .one), pritisnite P + O. Zaslišali boste: »Save as dialog« (Pogovorno okno »Shrani kot«). Če želite shraniti v drugih oblikah zapisa, pritisnite P, nato pritisnite tabulatorko in pritiskajte tipki s puščico gor in dol, dokler ne slišite želene oblike zapisa.

    • Če želite izvoziti trenuten odsek kot OneNotovo datoteko (* .one), pritisnite S + O. Zaslišali boste: »Save as dialog« (Pogovorno okno »Shrani kot«). Če želite shraniti v drugih oblikah zapisa, pritisnite S, nato pritisnite tabulatorko in pritiskajte tipki s puščico gor in dol, dokler ne slišite želenega formata.

    Opomba : Zapiske lahko izvozite v drugih oblikah zapisa: Wordov dokument (*.docx ali *.doc), datoteka PDF (*.pdf), XPS (*.xps) ali spletna stran (*.mht).

  4. Če želite spremeniti ime datoteke, vnesite ime datoteke in pritisnite tipko Enter, da shranite.

  5. Zdaj lahko daste shranjeni dokument v skupno rabo z drugimi. Če želite izvedeti, kako dati datoteke OneDrive v skupno rabo z drugimi, si oglejte razdelek Skupna raba elementov z uporabo priročnega menija v članku Uvod v uporabo bralnika zaslona z aplikacijo OneDrive za Windows 10.

Ogled avtorja, datuma in časa posodobitve

Vse spremembe, ki jih naredijo drugi avtorji zvezka v skupni rabi, se samodejno posodobijo v OneDrive. Pri urejanju zapiskov lahko preverite avtorja posodobitve in datum sprejetja posodobitve.

  1. V besedilu, ki ga je mogoče urejati, se s tipkama s puščico gor ali dol pomikajte po zapiskih. Med brskanjem bo bralnik zaslona prebral elemente.

  2. Če želite preveriti, kdo je vnesel spremembo in kdaj, pritisnite Shift + F10 in nato Shift + Tab. Slišali boste ime avtorja ter datum in čas posodobitve.

Glejte tudi

Uporaba bralnika zaslona za organiziranje zvezkov, odsekov in strani v programu OneNote 2016

Bližnjice na tipkovnici v programu OneNote 2016 za Windows

Uporaba bralnika zaslona za izvajanje osnovnih opravil v OneNotu

Nastavitev naprave za delo z dostopnostjo v storitvi Office 365

Pomikanje po OneNotu s funkcijami dostopnosti

V aplikaciji OneNote za Windows 10 lahko s tipkovnico in bralnikom zaslona Pripovedovalec, ki je vgrajen v sistem Windows, daste v skupno rabo svoje zvezke in učinkovito sodelujete s sodelavci. Ustvarite lahko tudi kopije določenih zapiskov in jih daste v skupno rabo.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • Za informacije o bližnjicah na tipkovnici preberite članek Bližnjice na tipkovnici v programu OneNote Online.

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je opisano tudi delovanje programa JAWS. Več informacij o programu JAWS za Windows najdete v članku Vodnik za hitri začetek za JAWS za Windows.

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

V tej temi

Zagon OneNota

  1. Poskrbite, da se v napravi vpišete v svoj Microsoftov račun.

  2. Če želite zagnati OneNote, pritisnite tipko z logotipom sistema Windows in vnesite »onenote«. Nato pritiskajte puščično tipko gor ali dol, dokler ne zaslišite »OneNote. Zaupanja vreden program iz Trgovine Windows.« Nato pritisnite tipko Enter.

Skupna raba zvezka

Ko ustvarite nov zvezek, ga OneNote za Windows 10 samodejno shrani v OneDrive, da lahko izberete zvezek, ki ga želite dati v skupno rabo in povabite druge k sodelovanju v njem.

  1. Preverite, ali je zvezek, ki ga želite dati v skupno rabo, odprt v načinu urejanja.

  2. Če želite odpreti zvezek, pritisnite tipki Ctrl+G, da odprete krmarjenje po zvezku.

  3. S puščičnima tipkama gor in dol se premaknite do zvezka, ki ga želite odpreti. Ko najdete pravilen zvezek, pritisnite tipko Esc. Zvezek se odpre.

  4. Če želite dati zvezek v skupno rabo, pritisnite tipki Alt+H. Pripovedovalec napove »Izbrano, element zavihka 'Osnovno'«. V bralniku JAWS boste zaslišali: »Zavihek 'Osnovno'«. Pritiskajte tipko Tab, dokler ne zaslišite: »Gumb 'Skupna raba'«. Za izbiro pritisnite preslednico. Odpre se zavihek Skupna raba. V Pripovedovalcu boste zaslišali: »Hiperpovezava 'Pošlji kopijo'«. V bralniku JAWS boste zaslišali: »Povezava 'Pošlji kopijo'«.

  5. Če želite povabiti osebe k sodelovanju po e-pošti, pritisnite tipko Tab in nato pritiskajte puščično tipko gor ali dol, dokler ne zaslišite »Ta zvezek« in ime zvezka. Za izbiro pritisnite preslednico.

  6. Pritisnite tipko Tab. Pripovedovalec napove: »Vnesite e-poštne naslove, urejanje«. V bralniku JAWS boste zaslišali: »Vnesite e-poštne naslove, uredi. Vnesite besedilo.«

  7. Vnesite e-poštni naslov osebe, ki jo želite povabiti.

  8. Povabljene osebe lahko privzeto urejajo vaš zvezek. Če želite tem osebam omogočiti samo ogled zvezka, pritisnite tipko Tab. V Pripovedovalcu boste zaslišali: »Lahko ureja«. V bralniku JAWS boste zaslišali: »Kombinirano polje. Lahko ureja«. Dvakrat pritisnite puščično tipko dol. Zaslišali boste: »Si lahko ogleda«. Nato pritisnite tipko Enter.

  9. Pritiskajte tipko Tab, dokler ne zaslišite »Gumb 'Skupna raba'«, in pritisnite preslednico, da daste zvezek v skupno rabo.

  10. Če želite ustaviti skupno rabo zvezka z neko osebo, na zavihku Skupna raba pritiskajte tipko Tab, dokler ne zaslišite imena enega od sodelavcev. Nato uporabite puščično tipko gor ali dol, da se pomaknete do osebe, s katero želite ustaviti skupno rabo. Pritisnite preslednico in nato pritiskajte tipko Tab, dokler ne zaslišite: »Gumb 'Ustavi skupno rabo'«. Za ustavitev skupne rabe pritisnite preslednico.

Skupna raba strani

Včasih želite dati v skupno rabo določen del svojih zapiskov. To naredite tako, da ustvarite povezavo za skupno rabo do strani v zvezku.

Opomba : Če uporabljate službeni ali šolski račun, strani morda ne boste mogli dati v skupno rabo. Namesto službenega ali šolskega računa uporabite Microsoftov račun.

  1. Prepričajte se, da je stran, ki jo želite dati v skupno rabo, aktivna. Povezavo za skupno rabo lahko ustvarite le za trenutno stran v zvezku.

  2. Če želite odpreti določeno stran, pritisnite tipke Ctrl+Shift+G, da odprete krmarjenje po odsekih. Pritiskajte tipko Tab, dokler ne zaslišite imena odseka. Na to se s puščičnima tipkama gor in dol premaknite do odseka, v katerem je stran, ki jo želite dati v skupno rabo.

  3. Pritisnite tipke Ctrl+Alt+ G, da odprete krmarjenje po straneh. Zaslišali boste ime strani. S puščičnima tipkama gor in dol se premaknite do strani, ki jo želite dati v skupno rabo. Ko najdete pravilno stran, pritisnite preslednico, da odprete način urejanja strani.

  4. Če želite dati stran v skupno rabo, pritisnite tipki Alt+H. Pripovedovalec napove »Izbrano, element zavihka 'Osnovno'«. V bralniku JAWS boste zaslišali: »Zavihek 'Osnovno'«. Pritiskajte tipko Tab, dokler ne zaslišite: »Gumb 'Skupna raba'«. Za izbiro pritisnite preslednico. Odpre se zavihek Skupna raba. V Pripovedovalcu boste zaslišali: »Hiperpovezava 'Pošlji kopijo'«. V bralniku JAWS boste zaslišali: »Povezava 'Pošlji kopijo'«.

  5. Če želite ustvariti povezavo za skupno rabo do strani, pritisnite tipko Tab in nato pritiskajte puščično tipko gor ali dol, dokler ne zaslišite »Ta stran« in naslov strani. Za izbiro pritisnite preslednico.

  6. Pritisnite tipko Tab. Zaslišali boste: »Gumb 'Ustvari'«. Pritisnite preslednico, da ustvarite povezavo.

  7. Če želite kopirati povezavo, pritiskajte tipko Tab, dokler ne zaslišite »Gumb 'Kopiraj'«. Pritisnite preslednico, da kopirate povezavo.

    Opomba : Osebe, ki prejmejo povezavo, si lahko stran samo ogledajo.

  8. Če želite ustaviti skupno rabo strani, na zavihku Skupna raba pritiskajte tipko Tab, dokler ne zaslišite: »Vsi, ki imajo povezavo, si lahko ogledajo strani.« Pritisnite preslednico. Zaslišali boste: »Gumb 'Ustavi skupno rabo'«. Nato za izbiro pritisnite preslednico.

Pošiljanje kopije po e-pošti

V programu OneNote za Windows 10 lahko kopijo svoji zapiskov preprosto pošljete po e-pošti.

  1. Prepričajte se, da je stran, ki jo želite dati v skupno rabo, aktivna v načinu urejanja.

  2. Če želite poslati kopijo strani, pritisnite tipki Alt+H. Pripovedovalec napove: »Izbrano, element zavihka 'Osnovno'«. V bralniku JAWS boste zaslišali: »Zavihek 'Osnovno'«. Pritiskajte tipko Tab, dokler ne zaslišite: »Gumb 'Skupna raba'«. Za izbiro pritisnite preslednico. Odpre se zavihek Skupna raba. V Pripovedovalcu boste zaslišali: »Hiperpovezava 'Pošlji kopijo'«. V bralniku JAWS boste zaslišali: »Povezava 'Pošlji kopijo'«.

  3. Za izbiro pritisnite preslednico. Pripovedovalec napove: »Okno 'Skupna raba'«. V bralniku JAWS boste zaslišali: »Skupna raba, seznam programov«.

  4. Če želite poslati kopijo po e-pošti, večkrat pritisnite puščično tipko dol, dokler ne zaslišite: »Pošta.« Nato za izbiro pritisnite preslednico.

  5. Zažene se program Pošta za Windows 10, v katerem je fokus v polju Za, kamor lahko vnesete e-poštne naslove oseb, ki jim želite poslati kopijo. Več informacij o pošiljanju e-poštnega sporočila z bralnikom zaslona najdete v članku Uporaba bralnika zaslona za pisanje in pošiljanje novega e-poštnega sporočila v aplikaciji Pošta za Windows 10.

Glejte tudi

Uporaba bralnika zaslona za organiziranje zvezkov, odsekov in strani v programu OneNote 2016

Bližnjice na tipkovnici za OneNote Online

Uporaba bralnika zaslona za izvajanje osnovnih opravil v OneNotu

Pomikanje po OneNotu s funkcijami dostopnosti

Uporabite OneNote Online s tipkovnico in Pripovedovalcem, bralnikom zaslona, vgrajenim v Windows, ter dajajte v skupno rabo zvezke in učinkovito sodelujte s sodelavci.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

  • Za informacije o bližnjicah na tipkovnici preberite članek Bližnjice na tipkovnici v programu OneNote Online.

  • Ko uporabljate OneNote Online, priporočamo, da za spletni brskalnik uporabljate Microsoft Edge. Ker se storitev OneNote Online izvaja v spletnem brskalniku, so bližnjice na tipkovnici drugačne od tistih v namiznem programu. Tako npr. za pomikanje med ukazi uporabite tipki Ctrl + F6 namesto F6. Poleg tega pogoste bližnjice, kot sta F1 (Pomoč) in Ctrl + O (Odpri), veljajo v spletnem brskalniku, ne pa v programu OneNote Online.

V tej temi

Skupna raba zvezka

Izberite zvezek, ki ga želite dati v skupno rabo, in povabite druge k sodelovanju.

  1. Preverite, ali je zvezek, ki ga želite dati v skupno rabo, odprt v programu OneNote Online.

  2. Pritisnite tipki Ctrl+F6. Zaslišali boste: »Gumb 'Seznam Microsoftovih storitev'«.

  3. Pritiskajte tabulatorko, dokler ne zaslišite »Gumb 'Skupna raba'«, in nato pritisnite tipko Enter. Zaslišali boste »Pogovorno okno 'Skupna raba'«, ime računa in »Fokus v polju za vnašanje imen ali e-poštnih naslovov, urejanje«.

  4. Vnesite imena ali e-poštne naslove oseb, ki jih želite povabiti, in jih ločite z vejico, če ji boste vnesli več.

  5. Pritisnite tipko Tab. Zaslišali boste: »Lahko ureja. Kombinirano polje, ki ga je mogoče urediti.« Če želite sodelavcem omogočiti samo ogled zvezka, pritisnite tiški Alt+puščica dol in nato znova puščico dol, dokler ne zaslišite: »Si lahko ogleda«. Če ga želite izbrati, pritisnite tipko Enter.

  6. Pritisnite tipko Tab. Zaslišali boste: »Vključite osebno sporočilo v to povabilo (izbirno), pika, urejanje.« Če želite poslati sporočilo s povabilom, ga napišite zdaj.

  7. Če želite dati zvezek v skupno rabo, pritisnite tipki Alt+S.

Pridobivanje povezave do zvezka

Namesto pošiljanja povabila iz programa OneNote Online, lahko povezavo sodelavcem pošljete po e-pošti ali v neposrednem sporočilu.

  1. Preverite, ali je zvezek, ki ga želite dati v skupno rabo, odprt v programu OneNote Online.

  2. Pritisnite tipki Ctrl+F6. Zaslišali boste: »Gumb 'Seznam Microsoftovih storitev'«.

  3. Pritiskajte tabulatorko, dokler ne zaslišite »Gumb 'Skupna raba'«, in nato pritisnite tipko Enter. Zaslišali boste »Pogovorno okno 'Skupna raba'«, ime računa in »Fokus v polju za vnašanje imen ali e-poštnih naslovov, urejanje«.

  4. Pritiskajte tipko Tab, dokler ne zaslišite »Gumb »Pridobi povezavo«, povezava«, nato pa pritisnite tipko Enter.

  5. Zaslišali boste: »Uredi povezavo – potrebujete račun organizacije.« Če želite spremeniti povezavo v omejeno povezavo ali povezavo za ogled, pritisnite tipko Enter, s puščično tipko dol ali gor poiščite želeno možnost in pritisnite tipko Enter, da potrdite izbrano možnost.

    Namig : Povezave za urejanje in ogled lahko odprejo vsi tako, ki imajo račun v vaši organizaciji. Omejene povezave lahko odprejo le določene osebe.

  6. Pritisnite tipko Tab. Bralnik zaslona prebere naslov povezave. Pritisnite tipki Ctrl+C, da kopirate povezavo v odložišče, in jo nato kopirajte e-poštno ali neposredno sporočilo, ki ga boste poslali sodelavcem.

  7. Ko kopirate povezavo, pritisnite tipki Alt+C, da zaprete pogovorno okno.

Preverjanje prisotnosti sodelavca

V programu OneNote Online lahko preverite, ali druge osebe istočasno delajo v zvezku.

  1. Med ogledom zvezka v skupni rabi v aplikaciji OneNote Online pritiskajte tipki Ctrl+F6, dokler ne zaslišite: »Element zavihka 'Osnovno'«.

  2. Pritiskajte tipko Tab, dokler ne zaslišite »Pošlji povratne informacije Microsoftu, gumb« in nato še enkrat pritisnite tipko Tab, da preverite, ali si zvezek trenutno ogledujejo vaši sodelavci.

    • Če si sodelavec ogleduje zvezek, boste zaslišali njegovo ime in nato še »Je tudi tukaj, strnjen gumb«. Če pritisnete tipko Enter, vam bralnik zaslona pove, kateri del si ogleduje vaš soavtor, na primer »Ta stran«.

    • Če si zvezka ne ogleduje nihče drug, boste zaslišali: »Tukaj ste samo vi, strnjen gumb, onemogočeno.«

  3. Če se želite vrniti v območje zvezka z besedilom, pritiskajte tipki Ctrl+F6, dokler ne zaslišite: »Območje urejanja, urejanje«.

Namig : Če želite podatke o avtoru prikazati v vrstici z območjem za besedilo, pritiskajte tipki Ctrl+F6, dokler ne zaslišite »Element zavihka 'Osnovno'«, in nato pritisnite tipko W. Zaslišali boste: »Izbrano, element zavihka 'Ogled'«. Pritisnite tipko S, da prikažete podatke o avtorju.

Glejte tudi

Povečava in pomanjšava zapiskov v storitvi OneNote Online

Bližnjice na tipkovnici za OneNote Online

Uporaba bralnika zaslona za izvajanje osnovnih opravil v OneNotu

Pomikanje po OneNotu s funkcijami dostopnosti

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×