Osnovna opravila v programu Excel 2010

Pomembno   Besedilo članka je prevedeno strojno. Glejte zavrnitev odgovornosti. Angleško različico tega članka najdete tukaj .

Uvod v sistem Office 2010 Tukaj je nekaj osnovnih nalog, ki jih lahko storite v Microsoft Excel 2010.

V tem članku

Kaj je Excel?

Iskanje in uporaba predloge

Ustvarjanje novega delovnega zvezka

Shranjevanje delovnega zvezka

Vnos podatkov v delovni list

Oblikovanje števil

Uporaba obrob celic

Ustvarjanje Excelove tabele

Uporaba senčenja celice

Filtriranje podatkov

Razvrščanje podatkov

Ustvarjanje formule

Prikazovanje podatkov z grafikoni

Tiskanje delovnega lista

Aktiviranje in uporaba dodatka

Kaj je Excel?

Excel je program za urejanje preglednic sistema Microsoft Office. Z njim lahko ustvarjate in oblikujete delovne zvezke (zbirke preglednic), če želite analizirati podatke in sprejemati s podatki podprte poslovne odločitve. Excel lahko uporabite, če želite spremljati podatke, graditi modele za analiziranje podatkov, pisati formule za izvajanje izračunov teh podatkov, na številne načine obračati podatke in predstaviti podatke v različnih strokovnih grafikonih.

Ta tabela povzema navedeni pogosti scenariji za uporabo Excela.

Primer

Opis

Primeri

Računovodsko

Uporabite lahko računanje funkcije programa Excel v veliko finančno računovodskih izkazov.

  • Izjava o denarnih tokovih

  • Izkaz poslovnega izida

  • Izjava o dobičku in izgubi

Zaračunavanje in prodajne

Excel je koristen za upravljanje zaračunavanje in prodajne podatke, ter enostavno ustvarite obrazce, ki jih potrebujete.

  • Izdani račun

  • Dobavnico

  • Nabavni nalog

Proračuna

Ali vaše potrebe so osebno ali poslovno povezani, lahko ustvarite kakršno koli proračuna v Excelu.

  • Trženje proračuna načrt

  • Proračun prireditve

  • Upokojitev proračuna

Planning

Excel je odlično orodje za ustvarjanje poklicnih načrtov ali koristno načrtovalci.

  • Tedenski načrt razred

  • Trženjski načrt raziskave

  • Ob koncu leta davčni načrt

  • Načrtovalci organizirati obroke, strank ali počitnice

Poročanje

Ustvarite lahko različne vrste poročil v Excelu, ki odraža vaše analize podatkov ali povzemati.

  • Poročila, ki merijo učinkovitost projekta

  • Poročil, ki kažejo odmik načrtovanih in dejanskih rezultatov

  • Poročila za napoved podatkov

sledenje

Excel lahko uporabite za sledenje podatkov v kontrolni list ali seznam.

  • List za sledenje dela

  • Inventurni seznam za sledenje opreme

Uporaba koledarjev

Zaradi njegovega delovnega mesta mreže, Excel je primerna tudi za ustvarjanje vse vrste koledarja.

  • Akademski koledar za sledenje dejavnosti v šolskem letu

  • Koledar poslovnega leta za spremljanje poslovnih dogodkov in mejnikov

Iskanje in uporaba predloge

Excel 2010 omogoča uporabo vgrajene predloge, prijaviti svoje predloge po meri, in iskati iz različne predloge na Office.com. Office.com ponuja širok izbor priljubljenih Excelove predloge, vključno s proračuni.

Da bi našli predlogo v Excel 2010
  1. Izberite Datoteka > Nova.

  2. V razdelku Predloge, ki so na voljo naredite nekaj od tega:

    • Če želite znova uporabiti predlogo, ki ste jo nedavno uporabili, kliknite Nedavne predloge, kliknite želeno predlogo in nato Ustvari.

    • Če želite uporabiti svojo predlogo, ki ste jo že namestili, kliknite Moje predloge, izberite želeno predlogo in kliknite V redu.

    • Če želite poiskati predlogo na Office.com, v razdelku »Predloge« na Office.com kliknite kategorijo predlog, izberite želeno predlogo, nato pa kliknite Prenos, če želite prenesti predlogo s spletnega mesta Office.com v svoj računalnik.

Opomba   Predloge na Office.com lahko iščete tudi znotraj Excela. V polje »Poišči predloge na Office.com vnesite enega ali več iskalnih izrazov, nato pa kliknite gumb s puščico za iskanje.

Če želite več informacij o tem, kako najti in uporabiti predloge, glejte Ustvarjanje novega delovnega zvezka.

Ustvarjanje novega delovnega zvezka

  1. Izberite Datoteka > Nova.

  2. Pod Predloge na voljo, izberite praznega.

  3. Izberite Create (Ustvari).

Če želite več informacij o ustvarjanju delovnega zvezka, glejte Ustvarjanje novega delovnega zvezka.

Shranjevanje delovnega zvezka

  1. Izberite Datoteka > Shrani kot.

  2. V pogovornem oknu Shrani kot na seznamu Shrani kot vrsto izberite Excelov delovni zvezek.

  3. V polje ime datoteke vnesite ime za delovni zvezek.

  4. Izberite Shrani do konca.

Pogovorno okno »Shrani kot« v programu Excel

Vnos podatkov v delovni list

  1. Izberite celico, kjer želite vnesti podatke.

  2. V celico vnesite podatke.

  3. Če se želite premakniti v naslednjo celico, pritisnite tipko ENTER ali TAB.

Če želite več informacij o vnosu podatkov, glejte Vnos podatkov v delovni list.

Oblikovanje števil

  1. Izberite celice, ki jih želite oblikovati.

  2. Zavihek Domov , v skupini številka izberite Zaganjalnik pogovornega okna poleg številke (ali šele časnikarstvo CTRL + 1).
    Zaganjalnik pogovornega okna v skupini »Število«

  3. Na seznamu Kategorija kliknite obliko zapisa, ki jo želite uporabiti, in nato po potrebi prilagodite nastavitve. Če na primer uporabljate obliko valute, lahko izberete drug simbol za valuto, prikažete več ali manj decimalnih mest ali spremenite način prikaza negativnih števil.
    Pogovorno okno »Oblikovanje celic«

Če želite več informacij o oblikovanju števil in števil na voljo, glejte oblikovanje številk na delovnem listu .

Uporaba obrob celic

  1. Izberite celico ali obseg celic, katerim želite dodati obrobo.

  2. Na zavihku Osnovno v skupini» Pisava« kliknite puščico ob možnosti »Obrobe« in nato kliknite želeni slog obrobe.

    Skupina »Pisava« na zavihku »Osnovno«

Če želite več informacij o tem, kako oblikujete delovni list, glejte Oblikovanje delovnega lista.

Ustvarjanje Excelove tabele

  1. Na delovnem listu izberite obseg celic, ki jih želite vključiti v tabelo. Celice so lahko prazne ali pa so v njih podatki.

  2. Zavihek Domov , v skupini slogi , izberite obliko kot tabeloin nato izberite želeni slog tabele.

    Skupina »Slogi« na zavihku »Osnovno«

  3. Če izbrani obseg vsebuje podatke, ki jih želite prikazati kot glavo tabele, izberite Moja tabela ima glave v pogovornem oknu oblika kot tabela .

Če želite več informacij o ustvarjanju tabele, glejte Ustvarjanje Excelove tabele.

Uporaba senčenja celice

  1. Izberite eno celico ali obseg celic, pri katerih želite uporabiti senčenje.

  2. Zavihek Domov , v skupini Pisava izberite puščico ob možnosti Barva polnila Slika gumba in pod Barv ali Standardnih barv, izberite želeno barvo.

Če želite več informacij o tem, kako oblikujete delovni list, glejte Oblikovanje delovnega lista.

Filtriranje podatkov

  1. Izberite podatke, ki jih želite filtrirati.

  2. Na zavihku Podatki v skupini Razvrsti in filtriraj kliknite Filtriraj.

    Skupina »Razvrsti in filtriraj« na zavihku »Podatki«

  3. Kliknite puščico Filter drop-down arrow v glavi stolpca, da prikažete seznam, v katerem lahko izberete možnosti za filter.

  4. Če želite izbirati glede na vrednosti, na seznamu počistite potrditveno polje (Izberi vse). Iz potrditvenih polj se odstranijo vse kljukice. Nato izberite le želene vrednosti in kliknite V redu, če želite prikazati rezultate.

Če želite več informacij o filtriranju podatkov, glejte Filtriranje podatkov s samodejnim filtrom.

Razvrščanje podatkov

Vaše podatke hitro razvrstiti
  1. Izberite obseg podatkov, na primer A1:L5 (več vrstic in stolpcev) ali C1:C80 (posamezen stolpec). Območje lahko vključuje naslove, ki ste jih ustvarili za prepoznavanje stolpcev ali vrstic.

  2. Izberite celico v stolpcu, kjer želite razvrstiti podatke.

  3. Kliknite Ukaz »A do Z« v Excelu, ki razvrsti od A do Z ali od najmanjšega števila do največjega, če želite razvrstiti podatke naraščajoče (od A do Ž ali od najmanjšega do največjega števila).

    Gumbi za razvrščanje v skupini »Razvrsti in filtriraj« na zavihku »Podatki« v Excelu

  4. Kliknite Ukaz »Z do A« v Excelu, ki razvrsti od Z do A ali od največjega števila do najmanjšega, če želite razvrstiti podatke padajoče (od Ž do A ali od največjega do najmanjšega števila).

Če želite razvrščati po kriteriju
  1. Izberite eno celico kjer koli v obsegu, ki ga želite razvrstiti.

  2. Na kartici podatki v skupini Razvrsti in Filtriraj , izberite Vrsta.

    Ukaz »Razvrsti« v skupini »Razvrsti in filtriraj« na zavihku »Podatki« v Excelu

    Prikaže se pogovorno okno Razvrščanje.

  3. Na seznamu Razporedi po izberite celico, kjer želite razvrstiti podatke.

  4. Na seznamu Razporedi po izberite VrednostiBarva celice, Barva pisave ali Ikona celice.

  5. Na seznamu Zaporedje izberite vrstni red, ki ga želite uporabiti za razvrščanje  – po abecedi oziroma naraščajoče ali padajoče (od A do Ž ali od Ž do A za besedilo oziroma od nižjega do višjega ali od višjega do nižjega za številke.

Če želite več informacij o razvrščanju podatkov, glejte Razvrščanje podatkov s samodejnim filtrom.

Ustvarjanje formule

  1. Če želite začeti formulo, v celici vnesite enačaj (=).

  2. Vnesite kombinacijo števil in operatorjev, na primer 3 + 7.

  3. Uporabite miško, če želite izbrati druge celice (mednje vnesite operator). Izberite na primer B1 in vnesite znak plus (+), izberite C1 in vnesite + in še D1.

  4. Ko zaključite z vnosom, pritisnite ENTER, da dokončate formulo.

Če želite več informacij o ustvarjanju formule, glejte Ustvarjanje formule.

Prikazovanje podatkov z grafikoni

  1. Izberite podatke, ki jih želite prikazati v grafikonu.

  2. Na zavihku Vstavljanje v skupini Grafikoni kliknite vrsto grafikona, ki jo želite uporabiti, in nato kliknite podvrsto grafikona.
    Slika traku v programu Excel

  3. Z orodji za grafikone lahko dodate elemente grafikona, na primer naslove in oznake podatkov, spreminjate načrt in postavitev ali oblikujete grafikon.
    Orodja za grafikone

Če želite več informacij o ustvarjanju grafikona, glejte Prikazovanje podatkov z grafikoni.

Print a worksheet

  1. Izberite delovni list ali delovni listi, ki si ga želite predogledati.

  2. Izberite File > Print. (Lahko tudi pritisnete CTRL + P.)

    Opomba   Predogled okno prikaže v črno-belo, ne glede na to, ali vaš delovnih listov vključuje barve, razen če so konfigurirani za tiskanje na barvni tiskalnik.

  3. Predogled naslednji in prejšnji strani, na dnu okna za predogled tiskanja, izberite Naslednja stran in Prejšnja stran.

  4. Če želite nastaviti možnosti tiskanja, naredite to:

    • Spremeni tiskalnik, uporabite polje spustnega seznama pod tiskalnikain izberite tiskalnik, ki ga želite.

    • Če želite spremeniti pripravo strani, vključno z usmerjenostjo strani, velikostjo papirja in robovi strani, izberite želene možnosti v razdelku Nastavitve.

    • Če želite prilagoditi velikost celotnega delovnega lista, da se bo prilegal na eno natisnjeno stran, v razdelku Nastavitve kliknite želeno možnost v spustnem polju za prilagajanje velikosti.

  5. Če želite natisniti delovni zvezek, naredite nekaj od tega:

    • Tiskanje del delovnega lista, izberite delovni list, in nato izberite obseg podatkov, ki jih želite natisniti.

    • Če želite natisniti celoten delovni list, izberite delovni list, da jo aktivirate.

  6. Kliknite Natisni.

Če želite več informacij o tiskanju, glejte Tiskanje delovnega lista.

Aktiviranje in uporaba dodatka

  1. Na zavihku »Datoteka« izberite možnostiin izberite kategorijo Dodatki .

  2. Pri dnu pogovornega okna Excelove možnosti preverite, ali sta polji Excelovi dodatki in Upravljanje potrjeni, in kliknite Pojdi.

  3. V pogovornem oknu Dodatki potrdite polja ob dodatkih, ki jih želite uporabiti, in nato kliknite V redu.

    Če Excel prikaže sporočilo, da dodatka ni mogoče zagnati, in vas pozove, da ga namestite, kliknite Da, če želite namestiti dodatke.

Če želite več informacij o uporabi dodatkov, glejte Hitri začetek: aktiviranje in uporaba dodatkov.

Opomba   Strojni prevod – zavrnitev odgovornosti: Ta članek je bil preveden z računalniškim programom brez človeškega posredovanja. Microsoft skuša s strojno prevedenimi članki vsebino o Microsoftovih izdelkih, storitvah in tehnologijah približati osebam, ki ne razumejo angleščine. Ker je bil članek strojno preveden, so lahko v njem jezikovne, slovnične in pravopisne napake.

Velja za: Excel 2010



Vam je bila informacija v pomoč?

Da Ne

Kako lahko to izboljšamo?

255 preostali znaki

Če želite ohraniti zasebnost, v povratne informacije ne navajajte podatkov za stik. Pregled naše pravilnik o zasebnosti.

Zahvaljujemo se vam za povratne informacije.

Spremeni jezik