Osnovna opravila pri uporabi bralnika zaslona v Wordu

Osnovna opravila pri uporabi bralnika zaslona v Wordu

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

Če želite hitro opraviti vsa bistvena osnovna opravila, uporabite Word s tipkovnico in Pripovedovalcem, vgrajenim bralnikom zaslona v sistemu Windows.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • Če želite izvedeti več o bližnjicah na tipkovnici, glejte Bližnjice na tipkovnici za Microsoft Word za Windows.

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

V tej temi

Odpiranje Worda in ustvarjanje novega dokumenta

Začetek dela v novem dokumentu programa Word

  1. Pritisnite tipko z logotipom sistema Windows, vnesite »word« in nato pritisnite tipko Enter. Word se odpre in fokus je na zavihku Datoteka, v galeriji predlog pa je izbrana predloga »Prazen dokument«.

  2. Naredite nekaj od tega:

    • Če želite odpreti nov prazen dokument, pritisnite Enter.

    • Če želite odpreti eno od drugih predlog v galeriji, pritiskajte puščične tipke, dokler ne zaslišite imena želene predloge, in nato pritisnite tipko Enter.

    • Če želite poiskati več predlog v spletu, pritisnite Alt+S in nato vnesite vrsto želene predloge (na primer študentsko poročilo ali proračun) in pritisnite tipko Enter. Pritiskajte puščične tipke, dokler ne slišite želene predloge, nato pa pritisnite tipko Enter.

Odpiranje nedavnega dokumenta

Vsi dokumenti, v katerih ste pred kratkim delali, so na voljo na enem mestu.

  1. Ko odprete Word, pritiskajte Shift+Tab, dokler ne zaslišite imena nedavnega dokumenta.

  2. Pritiskajte puščično tipko dol, dokler ne zaslišite želenega dokumenta, nato pa pritisnite tipko Enter.

Shranjevanje dokumenta

Če želite shraniti spremembe, ki ste jih naredili v dokumentu, pritisnite Ctrl+S.

  1. Če želite shraniti dokument pod drugim imenom, na drugo mesto ali v drugi obliki zapisa, pritisnite Alt+F, A.

  2. Mesto shranjevanja izberete tako, da pritisnete tabulatorko, nato pa pritiskajte puščično tipko dol, dokler ne zaslišite želenega mesta.

  3. Pritiskajte tabulatorko, dokler ne slišite »Enter file name here« (Tukaj vnesite ime datoteke), in vnesite želeno ime.

  4. Pritisnite tabulatorko. Zaslišali boste: »Save as type Word document star dot docx« (Shrani kot vrsto Wordov dokument zvezdica pika docx).

  5. Če želite spremeniti vrsto datoteke, pritisnite preslednico in nato pritiskajte puščično tipko dol, dokler ne zaslišite želene vrste. Za izbiro pritisnite tipko Enter.

  6. Pritiskajte tabulatorko, dokler na zaslišite »Gumb 'Shrani'«, nato pritisnite tipko Enter.

Branje dokumenta

Če želite uporabiti ukaze za branje besedila, mora biti fokus v območju telesa dokumenta.

  • Če želite prebrati celotno besedilo, od mesta kazalca do konca, pritisnite Caps Lock+M.

  • Če želite prebrati trenutni odstavek, pritisnite Caps Lock+Ctrl+I.

  • Če želite prebrati naslednjo ali prejšnjo vrstico, pritisnite puščično tipko dol ali gor.

  • Če želite prebrati naslednjo ali prejšnjo besedo, pritisnite Ctrl+puščično tipko desno ali levo.

  • Če želite prenehati brati, pritisnite tipko Ctrl.

Krmarjenje po naslovih

Med naslovi se lahko hitro premikate v podoknu za krmarjenje.

  1. Če želite vklopiti podokno za krmarjenje, pritisnite Alt+W, K. Zaslišali boste: »Search document, editing« (Iskanje dokumenta, urejanje).

  2. Pritiskajte tabulatorko, dokler ne zaslišite: »Selected, headings tab item« (Izbrano, element zavihka naslovi).

  3. Če želite prebrskati seznam naslovov, pritisnite tabulatorko ali Shift+tabulatorko. Pripovedovalec med pomikanjem prebere naslove.

  4. Če se želite premakniti na naslov, pritisnite tipko Enter. Fokus se premakne na začetek vrstice z naslovom v telesu dokumenta.

Uporaba sledenja spremembam

Ko vklopite funkcijo Sledi spremembam, Word označi in prikaže vse spremembe, ki jih kdor koli naredi v dokumentu. To funkcijo lahko vklopite neposredno z bližnjico na tipkovnici ali pa z ukazom na traku.

Če želite vklopiti Sledenje spremembam, naredite nekaj od tega:

  • Če želite uporabiti neposredno bližnjico na tipkovnici, pritisnite Ctrl + Shift + E.

  • Če želite uporabiti trak, na tipkovnici pritisnite Alt+R, G. Zaslišali boste: »Track Changes, unchecked menu item« (Sledi spremembam, nepotrjen menijski element). Pritisnite tipko G.

Tiskanje dokumentov

Če potrebujete natisnjene izvode Wordovih dokumentov, jih zlahka natisnete.

  1. Če želite natisniti dokument, pritisnite Ctrl+P. Odpre se pogovorno okno Natisni. Če želite tiskati s privzetimi nastavitvami, pritisnite Enter.

  2. Če želite spremeniti nastavitve tiskanja, se s tabulatorko premikajte po možnostih.

  3. Če želite odpreti seznam možnosti, pritisnite preslednico. Za premikanje po seznamu možnosti uporabite puščične tipke. Možnost izberete s tipko Enter.

  4. Če želite dokument natisniti z novimi nastavitvami, pritiskajte tabulatorko, dokler ne slišite »Print button« (gumb Natisni), nato pa pritisnite tipko Enter.

Glejte tudi

Uporaba bralnika zaslona za vstavljanje in spreminjanje besedila v Wordu

Uporaba bralnika zaslona za preverjanje črkovanja in slovnice v Wordu

Bližnjice na tipkovnici za Microsoft Word v sistemu Windows

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Office 365

Navodila za pomikanje po Wordu z dostopnimi funkcijami

Z orodjem TalkBack, vgrajenim bralnikom zaslona za Android, lahko opravite vsa osnovna opravila v Wordu, kot je odpiranje in shranjevanje dokumenta, branje, sledenje spremembam ali tiskanje.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • Za zmogljivosti dotika v programu Word za Android si oglejte Vodnik za Word za Android na dotik.

  • V tej temi je predvideno, da uporabljate bralnik zaslona TalkBack, ki je vgrajen v sistem Android. Več informacij o uporabi bralnika zaslona TalkBack najdete v članku Dostopnost v sistemu Android.

  • V tej temi je predvideno, da to aplikacijo uporabljate v telefonu s sistemom Android. Nekateri ukazi za krmarjenje in poteze so morda drugačni za tablični računalnik s sistemom Android.

V tej temi

Odpiranje Worda in ustvarjanje novega dokumenta

S funkcijo TalkBack je začetek dela v novem Wordovem dokumentu zelo preprost.

  1. V telefonu podrsnite desno ali levo z dvema prstoma, da se premaknete na začetni zaslon, kjer je aplikacija Word za Android.

  2. Nato z enim prstom podrsnite desno, da TalkBack prebere aplikacijo.

  3. Dvotapnite zaslon, da odprete program.

  4. Word za Android se odpre. Podrsnite desno, da zaslišite »New button« (gumb Novo), in dvotapnite zaslon. Odpre se meni Novo, v galeriji predlog pa je izbrana predloga »Prazen dokument«.

  5. Naredite nekaj od tega:

    • Če želite odpreti nov prazen dokument, dvotapnite zaslon, ko zaslišite »Blank document« (Prazen dokument).

    • Če želite odpreti eno od drugih predlog v galeriji, podrsnite desno, dokler ne zaslišite imena želene predloge, in nato dvotapnite zaslon.

Odpiranje nedavnega dokumenta

Vsi dokumenti, v katerih ste pred kratkim delali, so na voljo na enem mestu.

  1. Ko odprete Word za Android, se prikaže seznam nedavno odprtih dokumentov.

  2. Podrsnite levo, dokler ne zaslišite želenega dokumenta. Med premikanjem TalkBack napove nedavni dokument kot »<ime datoteke>, located in <mesto>« (<ime datoteke>, na mestu <mesto>).

  3. Če želite odpreti dokument, dvotapnite zaslon, ko ste na želenem dokumentu.

Shranjevanje dokumenta

Word za Android samodejno shrani vaš dokument v OneDrive, medtem ko delate, zato vam ni treba skrbeti. Če želite, lahko dokument tudi preimenujete.

  1. V pogledu Urejanje Wordovega dokumenta podrsnite desno ali levo, dokler TalkBack ne oznani: »File button« (gumb Datoteka). Dvotapnite zaslon, da ga izberete. Odpre se meni Datoteka.

  2. Podrsnite desno, dokler funkcija TalkBack ne prebere: »Save button« (gumb Shrani). Dvotapnite zaslon, da ga izberete. Zaslišali boste: »Save. File menu close.« (Shrani. Zapiranje menija Datoteka).

  3. Če želite poimenovati dokument, podrsnite desno, dokler ne slišite »Rename this file button« (gumb »Preimenuj to datoteko«); nato dvotapnite zaslon. Z zaslonsko tipkovnico vnesite ime dokumenta. Če želite shraniti novo ime, povlecite prst na tipkovnici, da zaslišite »Done« (Dokončano); nato ga dvignite (in po potrebi dvotapnite zaslon). Datoteka je preimenovana.

    Namig : Tipkovnico najdete tako, da raziščete elemente na zaslonu. Za raziskovanje položite prst na zaslon in ga vlecite po zaslonu. TalkBack napove elemente, ko se premaknete nadnje. Če želite izbrati element, ko ste na njem, dvignite prst. Odvisno od nastavitev naprave, boste morda morali dvotapniti zaslon, ko boste želeli vstaviti znak.

Če želite shraniti kopijo dokumenta v napravo ali na drugo mesto v storitvi OneDrive, je to z bralnikom zaslona povsem preprosto.

  1. V dokumentu odprite meni Datoteka. Podrsnite desno, da zaslišite »Save as button« (gumb Shrani kot), in dvotapnite zaslon. Odpre se meni Shrani kot s fokusom na polju za ime datoteke.

  2. Fokus se premakne v besedilno polje za ime nove datoteke. Če želite dokumentu dodeliti novo ime, ga vnesite z zaslonsko tipkovnico.

  3. Podrsnite desno ali levo, dokler ne najdete mesta, kamor želite shraniti dokument, na primer telefon ali mapa v storitvi OneDrive.

  4. Če želite shraniti kopijo dokumenta, podrsnite desno, dokler ne slišite: »Save button« (gumb Shrani). Dvotapnite zaslon, da ga izberete. Kopija je shranjena.

Branje dokumenta

Če želite v pogledu Urejanje uporabiti poteze za branje besedila, mora biti fokus v telesu dokumenta.

  • Če želite prebrati celotno vsebino na strani, podrsnite desno, da se premaknete v prvo polje z besedilom, sliko ali povezavo strani. TalkBack začne brati vsebino.

    Če želite prebrati naslednje polje z besedilom, sliko ali povezavo, podrsnite desno.

  • Če želite ustaviti branje, z enim prstom tapnite zaslon.

Uporaba sledenja spremembam

Možnost Sledi spremembam označi vsako spremembo v dokumentu, da drugi avtorji hitro vidijo, kaj se je spremenilo.

Opomba : Ta funkcija je na voljo le, če imate naročnino na Office 365.

  1. Če želite v pogledu Urejanje Wordovega dokumenta odpreti trak, podrsnite desno ali levo, dokler TalkBack ne oznani: »Expand switch not checked« (Nepotrjeno stikalo Razširi). Nato dvotapnite zaslon. Zaslišite ime zavihka traku in »Tab menu <ime zavihka> selected« (Meni zavihka <ime zavihka> je izbran).

  2. Dvotapnite zaslon in podrsnite desno ali levo, dokler ne slišite: »Review tab« (zavihek Pregled). Za izbiro dvotapnite zaslon.

  3. Podrsnite desno, dokler ne zaslišite »Track changes switch not checked« (Nepotrjeno stikalo Sledi spremembam), in dvotapnite zaslon. Zaslišali boste: »On« (Vklopljeno).

  4. Če želite zapreti trak, podrsnite desno, dokler ne zaslišite »Expand switch checked« (potrjeno stikalo Razširi), in dvotapnite zaslon.

Tiskanje dokumentov

Dokument lahko natisnete neposredno iz telefona s sistemom Android, tako da ga pošljete v tiskalnik, ki ima vzpostavljeno povezavo z omrežjem Wi-Fi. Preden začnete, se prepričajte, da imata telefon in tiskalnik vzpostavljeno povezavo z istim omrežjem Wi-Fi.

  1. V pogledu Urejanje Wordovega dokumenta podrsnite desno ali levo, dokler ne zaslišite: »File button« (gumb Datoteka). Dvotapnite zaslon, da ga izberete. Odpre se meni Datoteka.

  2. Podrsnite desno, da zaslišite »Gumb 'Natisni'«. Nato dvotapnite zaslon.

    Opomba : Če prvič tiskate Wordov dokument iz telefona, se odpre pogovorno okno, ki vas pozove, da dovolite vzpostavitev povezave s spletno storitvijo, ki pripravi stran za tiskanje. Če želite nadaljevati, podrsnite desno, da zaslišite »Allow, button« (gumb »Dovoli«), in nato dvotapnite zaslon. Odpre se pogovorno okno tiskalnika, TalkBack pa napove: »Print dialog« (pogovorno okno Natisni).

  3. Podrsnite levo, dokler ne zaslišite: »Drop-down list, select a printer« (Spustni seznam, izberite tiskalnik), nato pa dvotapnite zaslon.

  4. Če želite uporabiti privzeti tiskalnik, dvotapnite zaslon. Tiskalnik je izbran in fokus se premakne v pogovorno okno za tiskanje.

  5. Če želite natisniti dokument, podrsnite desno, dokler ne slišite »Print document« (gumb Natisni), in nato dvotapnite zaslon. Dokument se natisnete in vrnete se v svoj dokument.

Glejte tudi

Uporaba bralnika zaslona za vstavljanje in spreminjanje besedila v Wordu

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Office 365

Navodila za pomikanje po Wordu z dostopnimi funkcijami

S Pripovedovalcem, vgrajenim bralnikom zaslona za Windows, lahko opravite vsa osnovna opravila v Wordu, kot je odpiranje in shranjevanje dokumenta, branje, sledenje spremembam ali tiskanje.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • Za zmogljivosti dotika v aplikaciji Word za Windows Phone 10 glejte Vodnik za Word Mobile za Windows 10 na dotik.

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je predvideno, da to aplikacijo uporabljate v telefonu s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za tablični ali osebni računalnik s sistemom Windows.

V tej temi

Odpiranje Worda in ustvarjanje novega dokumenta

S Pripovedovalcem je začetek dela v novem Wordovem dokumentu zelo preprost.

  1. V telefonu na seznamu Vse aplikacije z enim prstom podrsnite desno, dokler Pripovedovalec ne napove programa Word.

  2. Dvotapnite zaslon, da odprete program.

  3. Če želite ustvariti nov dokument, povlecite z enim prstom po zaslonu gor ali dol, da zaslišite »Items« (Elementi), nato pa podrsnite desno, da zaslišite »New button« (gumb »Novo«), in nato dvotapnite zaslon. Odpre se meni Novo, v galeriji predlog pa je izbrana predloga »Prazen dokument«.

  4. Naredite nekaj od tega:

    • Če želite odpreti nov prazen dokument, dvotapnite zaslon, ko zaslišite: »Blank document« (Prazen dokument).

    • Če želite odpreti eno od drugih predlog v galeriji, podrsnite desno, dokler ne zaslišite imena želene predloge, in nato dvotapnite zaslon.

Odpiranje nedavnega dokumenta

Vsi dokumenti, v katerih ste pred kratkim delali, so na voljo na enem mestu.

  1. Ko odprete Word Mobile, podrsnite desno. Med premikanjem Pripovedovalec napove nedavne dokumente kot »<ime datoteke>, located in <mesto>« (<ime datoteke>, na mestu <mesto>).

  2. Če želite odpreti dokument, dvotapnite zaslon, ko ste na želenem dokumentu.

Shranjevanje dokumenta

Word Mobile samodejno shrani vaš dokument v OneDrive, medtem ko delate, zato vam ni treba skrbeti. Če želite, lahko dokument tudi preimenujete.

  1. V Wordovem dokumentu v pogledu Urejanje z enim prstom podrsnite gor ali dol po zaslonu, da zaslišite »Items« (Elementi), in nato podrsnite desno ali levo, da Pripovedovalec oznani: »File button« (gumb Datoteka). Dvotapnite zaslon, da ga izberete. Odpre se meni Datoteka.

  2. Podrsnite desno, dokler Pripovedovalec ne prebere: »Save button« (gumb Shrani). Dvotapnite zaslon, da ga izberete. Odpre se meni Shrani.

  3. Če želite poimenovati dokument, podrsnite desno, dokler ne slišite »Rename this file button« (gumb »Preimenuj to datoteko«); nato dvotapnite zaslon. Z zaslonsko tipkovnico vnesite ime dokumenta. Če želite shraniti novo ime, na tipkovnici podrsnite desno, da zaslišite »Enter«, in dvotapnite zaslon. Datoteka je preimenovana.

    Namig : Tipkovnico najdete tako, da raziščete elemente na zaslonu. Za raziskovanje položite prst na zaslon in ga vlecite po zaslonu. Pripovedovalec napove elemente, ko se premaknete nanje. Če želite izbrati element, dvignite prst in dvotapnite zaslon.

Če želite shraniti kopijo dokumenta v napravo ali na drugo mesto v storitvi OneDrive, je to z bralnikom zaslona povsem preprosto.

  1. V dokumentu odprite meni Shrani. Podrsnite desno, dokler Pripovedovalec ne prebere: »Save a copy of this file« (Shrani kopijo te datoteke). Dvotapnite zaslon, da ga izberete. Odpre se pojavno okno Izberite aplikacijo.

  2. Če želite izbrati mesto za shranjevanje, podrsnite desno ali levo do mesta, kamor želite shraniti datoteko, na primer telefon (»This device, 1 od 2« (Ta naprava, 1 od 2)) ali mesto v storitvi OneDrive (»OneDrive, 2 of 2«). Medtem ko se premikate, Pripovedovalec prebira mesta. Ko ste na mestu, kamor želite shraniti datoteko, dvotapnite zaslon. Če morate odpreti mapo, podrsnite desno, da se pomaknete na mapo, in dvotapnite, da jo odprete.

  3. Podrsnite desno, da zaslišite: »Next, app bar button« (gumb Naprej v vrstici aplikacije). Dvotapnite zaslon, da ga izberete.

  4. Če želite shraniti datoteko, podrsnite levo, da slišite »Save a copy, app bar button« (gumb »Shrani kopijo« v vrstici aplikacije), in dvotapnite zaslon. Datoteka se shrani in fokus se premakne v dokument.

Branje dokumenta

Če želite v pogledu Urejanje uporabiti poteze za branje besedila, mora biti fokus v telesu dokumenta.

  • Če želite prebrati vsebino strani, se pomaknite do želene strani, postavite prst nanjo in povlecite dol. Pripovedovalec prebere vrstice, slike ali povezave, ko ste s prstom pomaknete nanje.

Uporaba sledenja spremembam

Možnost Sledi spremembam označi vsako spremembo v dokumentu, da drugi avtorji hitro vidijo, kaj se je spremenilo.

  1. V Wordovem dokumentu v pogledu Urejanje z enim prstom podrsnite gor ali dol po zaslonu, da zaslišite »Items« (Elementi), in nato podrsnite desno ali levo, da Pripovedovalec oznani: »More options« (Več možnosti). Dvotapnite zaslon. Odpre se trak.

  2. Če želite odpreti zavihek Pregled, dvotapnite zaslon in nato podrsnite levo, da zaslišite ime zavihka na traku, dvotapnite zaslon in podrsnite, dokler ne slišite: »Review tab, 4 of 5« (zavihek Pregled, 4 od 5). Za izbiro dvotapnite zaslon.

  3. Podrsnite desno, da zaslišite »Off, Track Changes« (izklopljeno, Sledi spremembam), in nato dvotapnite zaslon. Zaslišali boste: »On, Track Changes button« (vklopljeno, gumb Sledi spremembam).

  4. Če želite zapreti trak in premakniti fokus v dokument, podrsnite levo, da zaslišite »More options, button expanded« (Več možnosti, razširjen gumb), nato pa dvotapnite zaslon.

Tiskanje dokumentov

Dokumente lahko neposredno iz telefona s sistemom Windows pošljete v tiskalnik, ki ima vzpostavljeno povezavo z omrežjem Wi-Fi. Če želite preveriti, ali je vaš tiskalnik podprt, si oglejte seznam v tem članku: Podprti tiskalniki za Windows 10 Mobile. Prepričajte se tudi, da imata telefon in tiskalnik vzpostavljeno povezavo z istim omrežjem Wi-Fi.

  1. V Wordovem dokumentu v pogledu Urejanje z enim prstom podrsnite gor ali dol po zaslonu, da zaslišite »Items« (Elementi), in nato podrsnite desno ali levo, da Pripovedovalec oznani: »File button« (gumb Datoteka). Dvotapnite zaslon, da ga izberete. Odpre se meni Datoteka.

  2. Podrsnite desno, dokler ne zaslišite »Print button« (gumb Tiskaj). Dvotapnite zaslon, da odprete pogovorno okno Tiskanje.

  3. Če se želite prepričati, da imate izbran pravi tiskalnik, podrsnite desno, dokler ne slišite »Printer, combo box« (Tiskalnik, kombinirano polje). Pripovedovalec prebere ime izbranega tiskalnika in pove, koliko možnosti je na voljo (na primer »1 of 5« (1 od 5)). Če želite izbrati tiskalnik, podrsnite desno ali levo, dokler ne slišite imena želenega tiskalnika, nato pa dvotapnite zaslon.

  4. Če želite natisniti dokument, podrsnite desno, dokler ne slišite »Print button« (Gumb »Tiskaj«). Dvotapnite zaslon, če želite poslati dokument v tiskalnik.

Glejte tudi

Uporaba bralnika zaslona za vstavljanje in spreminjanje besedila v Wordu

Preverjanje črkovanja v Wordovem dokumentu z bralnikom zaslona

Navodila za pomikanje po Wordu z dostopnimi funkcijami

Če želite hitro opraviti vsa bistvena osnovna opravila, uporabite Word Online s tipkovnico in Pripovedovalcem, vgrajenim bralnikom zaslona v sistemu Windows.

Opombe : 

  • Nove funkcije storitve Office 365 so izdane postopoma za naročnike na Office 365, zato te funkcije v vašem programu morda še niso na voljo. Če želite izvedeti, kako lahko nove funkcije pridobite hitreje, si oglejte Kako pridobim najnovejše funkcije sistema Office 2016 za Office 365?

  • Bližnjice na tipkovnici so navedene v članku Bližnjice na tipkovnici v storitvi Word Online.

  • V tej temi je predvideno, da uporabljate bralnik zaslona Pripovedovalec, ki je vgrajen v sistem Windows. Več informacij o uporabi Pripovedovalca najdete v članku Uvod v Pripovedovalca

  • V tej temi je predvideno, da to aplikacijo uporabljate v računalniku s sistemom Windows. Nekateri ukazi za krmarjenje in poteze so morda drugačni za telefon ali tablični računalnik s sistemom Windows.

  • Ko uporabljate Word Online, priporočamo, da za spletni brskalnik uporabljate Microsoft Edge. Ker se storitev Word Online izvaja v spletnem brskalniku, so bližnjice na tipkovnici drugačne od tistih v namiznem programu. Tako npr. za pomikanje med ukazi uporabite tipki Ctrl + F6 namesto F6. Poleg tega veljajo pogoste bližnjice, kot sta F1 (Pomoč) in Ctrl + O (Odpri), za spletni brskalnik, ne pa za Word Online.

V tej temi

Odpiranje storitve Word Online in ustvarjanje novega dokumenta

Vpišite se v Word Online in imejte svoje dokumente vedno s seboj.

  1. V brskalniku pojdite na Office Online.

  2. Pritiskajte tabulatorko, dokler ne zaslišite »Word, link« (Word, povezava), nato pa pritisnite Enter.

  3. Za vpis z Microsoftovim računom pritisnite Alt+A. Za vpis s službenim ali šolskim računom pritisnite tipki Alt + N.

  4. Pritisnite tipko Enter. Vnesite svoje poverilnice in pritisnite tipko Enter.

  5. Word Online se odpre. Zaslišali boste: »Microsoft Word Online«. Fokus je na zavihku Datoteka, v galeriji predlog pa je izbrana predloga »Nov prazen dokument«.

  6. Naredite nekaj od tega:

    • Če želite odpreti nov prazen dokument, pritisnite Enter.

    • Če želite odpreti eno od drugih predlog v galeriji, pritiskajte tabulatorko ali Shift+tabulatorko, dokler ne zaslišite imena želene predloge, in nato pritisnite tipko Enter.

    • Če želite poiskati več predlog v spletu, pritiskajte tabulatorko, dokler ne slišite »See more templated, link« (Pokaži več predlog, povezava), in pritisnite tipko Enter. Zaslišali boste: »Templates for Word« (Predloge za Word). Pritiskajte tabulatorko, dokler ne zaslišite želene kategorije predlog, nato pa pritisnite tipko Enter. Pritiskajte tabulatorko, dokler ne zaslišite želene predloge, nato pa pritisnite tipko Enter.

Odpiranje nedavnega dokumenta

Vsi dokumenti, v katerih ste pred kratkim delali, so na voljo na enem mestu.

  1. Ko odprete Word Online, pritiskajte Shift+tabulatorko, dokler ne zaslišite imena nedavnega dokumenta.

  2. Pritiskajte puščično tipko dol, dokler ne zaslišite želenega dokumenta, nato pa pritisnite tipko Enter. Dokument se odpre v pogledu za branje.

  3. Če želite urediti dokument, pritiskajte tabulatorko, dokler ne zaslišite »Edit document, button collapsed« (strnjeni gumb Uredi dokument), in nato pritisnite preslednico.

  4. Pritisnite puščično tipko dol. Zaslišali boste: »Edit in browser« (Uredi v brskalniku).

  5. Pritisnite tipko Enter. Dokument se odpre v pogledu Urejanje.

Shranjevanje dokumenta

Word Online samodejno shrani vaš dokument v OneDrive, medtem ko delate, zato vam ni treba skrbeti. Če želite, lahko dokument tudi preimenujete.

  1. V pogledu Urejanje pritiskajte Ctrl+F6, dokler ne slišite imena trenutnega zavihka, nato pritisnite F. Zaslišite: »Close menu, menu item« (meni Zapri, menijski element).

  2. Pritisnite A. Meni Shrani kot se odpre.

  3. Pritiskajte tabulatorko, dokler ne zaslišite »Rename« (Preimenuj), nato pa pritisnite Enter. Odpre se pogovorno okno Preimenuj.

  4. Vnesite novo ime za dokument. Ko končate, pritiskajte tabulatorko, dokler ne zaslišite »OK button« (gumb »V redu«), nato pa pritisnite tipko Enter.

Če želite shraniti kopijo dokumenta v napravo, je to z bralnikom zaslona in bližnjicami na tipkovnici povsem preprosto. Dokument lahko prenesete kot Wordovo datoteko DOCX, PDF ali ODT.

  1. V pogledu Urejanje pritiskajte Ctrl+F6, dokler ne slišite imena trenutnega zavihka, nato pritisnite F. Zaslišite: »Close menu, menu item« (meni Zapri, menijski element).

  2. Pritisnite A. Meni Shrani kot se odpre.

  3. Pritiskajte tabulatorko, dokler ne zaslišite »Download a copy« (Prenesi kopijo), nato pritisnite tipko Enter. Zaslišali boste: »Click here to download <izbrana oblika zapisa>, povezava« (Kliknite tukaj, če želite prenesti <izbrana oblika zapisa>, povezava). Povezavo izberete tako, da pritisnete Caps Lock+Enter.

  4. Pritisnite tipki Caps Lock + puščico desno ali levo, da zaslišite »Gumb 'Shrani'«. Nato pritisnite tipko Enter. Datoteka je prenesena v vašo napravo.

Branje dokumenta

Če želite v pogledu Urejanje uporabiti ukaze za branje besedila, mora biti fokus v telesu dokumenta.

  • Če želite prebrati celotno besedilo, od mesta kazalca do konca, pritisnite Caps Lock+M.

  • Če želite prebrati trenutni odstavek, pritisnite Caps Lock+Ctrl+I.

  • Če želite prebrati naslednjo ali prejšnjo vrstico, pritisnite Ctrl+puščično tipko dol ali gor.

  • Če želite prebrati naslednjo ali prejšnjo besedo, pritisnite Ctrl+puščično tipko desno ali levo.

  • Če želite prenehati brati, pritisnite tipko Ctrl.

Krmarjenje po naslovih

Med naslovi se lahko hitro premikate v podoknu za krmarjenje.

  1. Če želite vklopiti podokno za krmarjenje, v pogledu Urejanje pritiskajte tipki Ctrl+F6, dokler ne zaslišite trenutnega zavihka, nato pa pritisnite W, K. Zaslišali boste: »Search document for, editing« (Iskanje dokumenta za, urejanje).

  2. Če želite prebrskati seznam naslovov, pritisnite tabulatorko ali Shift+tabulatorko. Pripovedovalec med pomikanjem prebere naslove.

  3. Če se želite premakniti na naslov, pritisnite tipko Enter. Fokus se premakne na začetek vrstice z naslovom v telesu dokumenta.

Tiskanje dokumentov

Če potrebujete natisnjene izvode Wordovih dokumentov, jih zlahka natisnete.

  1. Če želite natisniti dokument, v pogledu Urejanje pritisnite Ctrl+P. Odpre se pogovorno okno Tiskanje. Če želite dokument natisniti s privzetimi nastavitvami, pritiskajte tabulatorko, dokler ne slišite »Print button« (gumb Natisni), nato pa pritisnite tipko Enter.

  2. Če želite spremeniti nastavitve tiskanja, se s tabulatorko premikajte po možnostih.

  3. Če želite odpreti seznam možnosti, pritisnite preslednico. Za premikanje po seznamu možnosti uporabite puščične tipke. Možnost izberete s tipko Enter.

  4. Če želite dokument natisniti z novimi nastavitvami, pritiskajte tabulatorko, dokler ne slišite »Print button« (gumb Natisni), nato pa pritisnite tipko Enter.

Glejte tudi

Uporaba bralnika zaslona za vstavljanje in spreminjanje besedila v Wordu

Bližnjice na tipkovnici za Word Online

Navodila za pomikanje po Wordu z dostopnimi funkcijami

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×