Novosti v programu Access 2016

Novosti v programu Access 2016

Kot naročnik na Office 365 redno dobivate nove in izboljšane funkcije storitve Office 2016. Spodaj si lahko ogledate, kaj je za vas na voljo danes.

Opomba : Če ste strokovnjak za IT, ki upravlja postopek posodobitve storitve Office 365, si oglejte stran z izdajami za kanale, kjer izveste, katere posodobitve so na voljo v posameznem kanalu.

Opomba : Za Access 2016 v tej izdaji ni zastarela nobena funkcija ali možnost iz starejših različic.

Najnovejše posodobitve za Access 2016

Oglejte si novosti in izboljšave v posodobitvi funkcij iz junija 2017, različica 1707 (delovna različica 8326.2058).
Poiščite svojo različico Officea.

Nova lastnost »Ime oznake« za Accessove kontrolnike omogoča boljšo dostopnost

Kontrolnikom smo dodali novo lastnost, imenovano »Ime oznake«, tako da lahko kontrolnik oznake povežete z drugim kontrolnikom. Prej ste morali kontrolnik oznake »izrezati« in ga nato »prilepiti« na drug kontrolnik, da ste ju lahko povezali. Zdaj vam nova lastnost »Ime oznake« omogoča, da preprosto vpišete ime kontrolnika oznake, da ga povežete.

Povezovanje imena oznake s kontrolnikom omogoča boljšo dostopnost, saj lahko zdaj pomoč uporabnikom s posebnimi potrebami zazna in določi povezavo.

Lastnost »Ime oznake« na listu z lastnostmi

Urejanje novega elementa na seznamu vrednosti je dostopnejše

Predstavljamo vam novo bližnjico na tipkovnici, ki omogoča lažje odpiranje pogovornega okna za urejanje elementov seznama pri delu s kombiniranimi polji seznama vrednosti v Accessovih obrazcih.

Če kombinirano polje uporablja seznam vrednosti kot svoj vir podatkov in ste nastavili lastnost »Dovoli urejanje seznama vrednosti« na »Da«, lahko uporabljate to novo bližnjico na tipkovnici. Ko imate fokus na kombiniranem polju v pogledu obrazca, pritisnite Ctrl + E, da odprete pogovorno okno za urejanje elementov seznama.

VEČ INFORMACIJ

Pogovorno okno »Uredi elemente seznama« v Accessovem obrazcu

Želite prvi preskusiti nove funkcije?

Včlanite se v program Office Insider in lahko boste prvi preizkusili funkcije, nato pa nam poslali svoje mnenje.

VČLANITE SE V PROGRAM OFFICE INSIDER ŠE DANES

Vaš brskalnik ne podpira tega videoposnetka. Namestite Microsoft Silverlight, Adobe Flash Player ali Internet Explorer 9.

Več informacij o izdajah

Kdaj dobim nove funkcije?
Nove funkcije storitve Office 365 so včasih izdane za vse naročnike v določenem časovnem obdobju.

Preberite, kako so izdane funkcije

Popoln seznam vseh posodobitev
Dobite informacije o vseh kanalih izdaj za odjemalske programe storitve Office 365.

Najnovejše izdaje

Novo za vse, ki niso naročniki
Niste naročnik na Office 365, vendar uporabljate Office 2016? Oglejte si, kaj je na voljo za vašo različico.

Novosti v sistemu Office 2016

Prejšnje izdaje

Oglejte si novosti in izboljšave posodobitve funkcije z meseca marec 2017, različica 1703 (gradnja 7967.2139).

Podpora za velika števila (bigint)

Naše stranke so pogosto zahtevale podporo za vrsto podatkov »veliko število«. Podporo ste zahtevali na našem forumu Access User Voice.

Vrsta podatkov »veliko število« shranjuje številske vrednosti, ki niso denarne, in je združljiva z vrsto podatkov SQL_BIGINT v ODBC. Ta vrsta podatkov učinkovito izračuna velika števila.

V Accessovo tabelo lahko veliko število dodate kot polje. Prav tako lahko vstavite povezavo ali uvozite zbirko podatkov z ustreznim podatkovnim tipom, na primer podatkovnim tipom bigint iz strežnika SQL Server.

Če želite uporabiti vrsto podatkov »veliko število« kot podporo za vzpostavljanje povezave ali uvažanje iz zunanjih virov, boste morali najprej izbrati možnost v pogovornem oknu »Accessove možnosti«. Kliknite Datoteka > Možnosti > Trenutna zbirka podatkov. Na dnu pogovornega okna z možnostmi je razdelek Možnosti za podporo vrste podatkov. Izberite možnost Podpora za vrsto podatkov BigInt za povezane/uvožene tabele.

VEČ INFORMACIJ

Posnetek zaslona s seznamom vrst podatkov v Accessovi tabeli. Izbrano je veliko število.

Posnetek zaslona podpore vrste bigint za možnost povezanih/uvoženih tabel, izbrano v Accessovih možnostih.

Oglejte si novosti in izboljšave posodobitve funkcije v novembru 2016, različica 1611 (gradnja 7571.2072).

Microsoft Access je zdaj vključen v paketa Office 365 Business in Business Premium

Podjetja vseh velikosti ugotavljajo, kako pomembna je analiza podatkov za premišljeno sprejemanje odločitev, hkrati pa številni odkrivajo potrebo po rešitvah zbirke podatkov, kot je Microsoft Access, za lažje zbiranje, organiziranje in skupno rabo podatkov ter ustvarjanje poročil, ki prinašajo dragocene vpoglede. Zato z veseljem sporočamo, da je Microsoft Access zdaj na voljo v paketih Office 365 Business in Business Premium, ki sta zasnovana tako, da ustrezata potrebam malih in srednje velikih podjetij.

Kmalu bo Access na voljo za naročnike paketov Office 365 Business in Business Premium. Za te uporabnike bo Access samodejno nameščen kot del njihove naslednje redne posodobitve Officea, kar se bo zgodilo med 1. decembrom 2016 in 30. januarjem 2017. Access bo še naprej vključen v paketa Office 365 ProPlus E3 in E5.

Če želite več informacij, glejte Access kot del paketov Office 365 Business in Business Premium.

Opomba : Uporabniki, ki imajo posodobitve nastavljene na odloženi kanal, bodo prejeli to posodobitev junija 2017. Če želite izvedeti več o odloženem kanalu, glejte Pregled posodobitve kanalov za Office 365 ProPlus.

Oglejte si novosti in izboljšave posodobitve funkcije v septembru 2016, različica 1609 (gradnja 7369.2024).

Novi ukaz za povratne informacije v meniju »Datoteka«

Imate pripombo ali predlog o sistemu Microsoft Office? Vaše povratne informacije potrebujemo, da bi vam zagotovili odlične izdelke. V Accessu lahko predlagate nove funkcije, nam poveste, kaj vam je všeč ali kaj ne deluje, in sicer tako, da kliknete Datoteka > Povratne informacije.

Kliknite »Datoteka« > »Povratne informacije«, če želite Microsoftu posredovati komentarje ali predloge za Access.

Oglejte si novosti in izboljšave posodobitve funkcije v avgustu 2016, različica 1608 (gradnja 7341.2032).

Novo izobraževanje za Access

V Officeovem izobraževalnem središču je 19 novih videov za Access. Če ste nov uporabnik Accessa, si oglejte te videe v svojem tempu, da izveste več o programu Access 2016, vključno z uvodom in delom s predmeti zbirke podatkov. Oglejte si vsa naša izobraževanja za Access.

Podpora za dBASE je nazaj!

Ena izmed najpogostejših zahtev, ki ste jih izrazili na našem forumu Access User Voice, je zajemala obnovljeno podporo za dBASE (.dbf), in kar nekaj od vas – predvsem tisti v Geografskem informacijskem sistemu (GIS) – je predstavilo zanimive utemeljitve za vrnitev podpore.

Z veseljem vas obveščamo, da znova uvajamo datoteko za podporo dBASE (.dbf) v Accessu za stranke storitve Office 365. Znova lahko uvozite ali vzpostavite povezavo s podatki, shranjenimi v datotekah dBASE v Accessu ter izvozite podatke v datoteke dBASE.

Če želite uvoziti podatke iz datotek dBASE v Access, kliknite Zunanji podatki > Več > Datoteka dBASE v skupini »Uvoz in vzpostavljanje povezave«.

Če želite izvoziti podatke iz Accessa v datoteko dBASE, kliknite Zunanji podatki > Več > Datoteka dBASE v skupini »Izvoz«.

Posnetek zaslona Accessa z izbrano možnostjo »Datoteka dBASE« na zavihku »Zunanji podatki« na traku

Če želite več informacij o uvažanju podatkov ali vzpostavljanju povezave do datotek dBASE, glejte Uvoz podatkov iz datoteke dBASE ali vzpostavljanje povezave s podatki datoteke dBASE.

Če želite več informacij o izvažanju Accessovih podatkov v datoteke dBASE, glejte Izvoz podatkov v datoteke dBASE.

Izboljšano polje »Pokaži mi«

Polje Pokaži mi, kaj želite narediti na vrhu traku je bilo posodobljeno z izboljšanim iskanjem, vsebino in priporočili, da lahko bolje in hitro odgovarjamo na vaša vprašanja. Ko zdaj vnesete iskanje za določeno opravilo, funkcijo ali vprašanje, se prikaže veliko različnih možnosti. Če gre za hitro opravilo, vam bo Access poskusil omogočiti, da hitro opravite z njim kar v podoknu »Pokaži mi«. Če gre za bolj zapleteno vprašanje, vam bomo pokazali pomoč, za katero menimo, da najbolje ustreza vašim potrebam. Preskusite in preverite, kako hitro lahko najdete to, kar iščete, in dokončate svoja opravila.

V Accessu kliknite polje »Pokaži mi« in vnesite, kaj želite narediti. Funkcija »Pokaži mi« vam bo poskusila pomagati dokončati opravilo.

Oglejte si novosti in izboljšave posodobitve funkcije v juliju 2016, različica 1607 (gradnja 7167.2040).

Logika vnovičnega poskusa vzpostavljanja povezave ODBC

Ko Access izgubi povezavo ODBC z zunanjim virom podatkov, morajo uporabniki zapreti in znova odpreti svoje Accessove zbirke podatkov, če želijo nadaljevati delo s predmeti, ki uporabljajo podatke iz teh zunanjih virov podatkov. Access ne poskuša znova vzpostaviti povezave s prekinjeno povezavo, tudi če je povezava znova veljavna in uporabniki ne morejo narediti ničesar, da bi Access znova poskusil vzpostaviti povezavo z zunanjim virom podatkov.

To izkušnjo smo izboljšali tako: če zdaj Access prekine povezavo ODBC z zunanjim virom podatkov, poskusi Access znova samodejno vzpostaviti povezavo z virom podatkov. V tem primeru boste doživeli to:

  • Če Access prekine povezavo ODBC z zunanjim virom podatkov, ki jo želite uporabiti, se bo prikazalo sporočilo o napaki z opisom napake.

  • Access poskuša zdaj znova samodejno vzpostaviti povezavo z virom podatkov, ko izvaja operacije, ki zahtevajo vzpostavljanje povezave z zunanjim virom podatkov. Če je vnovični poskus uspešen, lahko nadaljujete delo s podatki in predmeti zbirke podatkov, ne bi morali zapreti in znova odpreti Access.

  • Če vnovični poskus ni uspešen, ne boste mogli delati s predmeti, ki uporabljajo izpuščene zunanje vire podatkov, lahko pa še naprej delate z drugimi območji zbirke podatkov, ki niso odvisna od nedosegljivih virov podatkov.

  • Če poskušate znova uporabiti podatke ali druge predmete, ki se nanašajo na zunanje podatkovne povezave, Access poskusi znova vzpostaviti povezavo z zunanjim virom podatkov.

Oglejte si novosti in izboljšave posodobitve funkcije z meseca junij 2016, različica 1606 (gradnja 7070.2022).

Razvrščanje lista z lastnostmi

Ali imate težave pri iskanju določene lastnosti na listu z lastnostmi med več lastnostmi, ki so na voljo? Zdaj je na voljo razvrščanje na listu z lastnostmi za obrazce in poročila! Iskanje določene lastnost na listu z lastnostmi še nikoli ni bilo tako preprosto. Obrazci in poročila vsebujejo veliko lastnosti, porazdeljenih na več zavihkih, kar včasih pomeni, da težko najdete želeno lastnost. Če poznate ime določene želene lastnosti, jo boste z razvrščanjem seznama lažje našli.

V načinu načrtovanja za obrazce in poročila odprite list z lastnostmi in v zgornjem desnem kotu boste videli preklopni gumb za razvrščanje. Privzeta nastavitev – nerazvrščeno – prikaže seznam lastnosti v izvirnem vrstnem redu, kot ste ga vajeni videti v Accessu.

Posnetek zaslona Accessovega lista z lastnostmi brez razvrščanja lastnosti

Kliknite Razvrščanje in Access razvrsti seznam lastnosti po abecednem vrstnem redu.

Posnetek zaslona Accessovega lista z lastnostmi, razvrščenimi po abecednem vrstnem redu

Znova kliknite Razvrščanje, da preklopite razvrščanje nazaj na privzeto nastavitev.

Več izboljšav pripomočkov za ljudi s posebnimi potrebami

Izboljšali smo pripomočke za ljudi s posebnimi potrebami v Accessu za vse stranke.

  • Izboljšave za obrazce in poročila, ki so prikazana v visokokontrastnem načinu, kot so glave stolpcev v podatkovnem listu, kontrolniki ukaznih gumbov v skladu s temo in fokus barve besedila celice v podatkovnih listih.

  • Izboljšano pripovedovanje in druga pomoč uporabnikom s posebnimi potrebami, ko je kontrolnik v odseku obrazca v fokusu.

Izboljšano drsenje v podoknu za krmarjenje

Upoštevali smo povratne informacije strank, pri katerih se je med pomikanjem po seznamu predmetov v podoknu za krmarjenje v visokem načinu prikaza DPI zgodilo nepričakovano vedenje. Zdaj smo izboljšali to območje, kar pomeni, da ne bi smeli izkusiti neravnega drsenja v podoknu za krmarjenje v višjih načinih prikaza DPI.

Preprostejše spreminjanje velikosti predmetov v oknu načrta poizvedbe

Slišali smo vaše mnenje, da je težko spreminjati velikosti predmetov v oknu načrta. Upoštevali smo vaše povratne informacije in spremenili območja obrob, da jih boste lažje kliknili s kazalcem miške. Zdaj boste lahko lažje zagrabili in spremenili velikost obrob tabel z miško v oknu načrta poizvedbe.

Oglejte si novosti in izboljšave posodobitve funkcije z meseca maj 2016, različica 1605 (gradnja 6965.2053).

Še več izboljšav pripomočkov za ljudi s posebnimi potrebami v Accessu

Še naprej si prizadevamo izboljšati pripomočke za ljudi s posebnimi potrebami v Accessu za vse uporabnike.

  • Izboljšave kontrolnika z zavihki pomagajo pripovedovalcu in drugi pomoči uporabnikom s posebnimi potrebami, da preberejo več območij kontrolnikov z zavihki v obrazcih in poročilih.

  • Izboljšave obrazcev in poročil so prikazane v visokokontrastnem načinu.

  • Več izboljšav kontrolnikov za priloge in potrditvena polja je prikazanih v podatkovnih listih.

  • Z bližnjicama na tipkovnici F6 in Shift + F6 se lahko zdaj pomikate pa vseh odsekih v pojavnih obrazcih.

Lažje spreminjanje velikosti predmetov v oknu »Relacije« in pojavnih obrazcih

Slišali smo vaše mnenje, da je težko spreminjati velikosti predmetov v oknu »Relacije«. Slišali smo tudi povratne informacije, da v Accessu težko zagrabite in premaknete pojavne obrazce z miško. Upoštevali smo vaše povratne informacije in spremenili območja obrob, da jih boste lažje kliknili s kazalcem miške. Zdaj boste lahko lažje zagrabili in spremenili velikost obrob tabel z miško v oknu »Relacije« kakor tudi premikali pojavne obrazce.

Oglejte si novosti in izboljšave posodobitve funkcije v aprilu 2016, različica 1604 (gradnja 6868.2062).

Izboljšave kontrolnikov pripomočkov za ljudi s posebnimi potrebami v Accessu

Izboljšali smo pripomočke za ljudi s posebnimi potrebami za priloge in kontrolnike potrditvenih polj v obrazcih in poročilih v Accessu. Stranke, ki uporabljajo pripovedovalca in drugo pomoč uporabnikom s posebnimi potrebami, slišijo zdaj pri uporabi kontrolnikov za priloge in potrditvena polja več elementov kontrolnika.

Prav tako smo izboljšali pripomočke za ljudi s posebnimi potrebami za tabele, poizvedbe in podatkovne liste obrazca. Pripovedovalec in druge pomoči uporabnikom s posebnimi potrebami zdaj lažje preberejo imena stolpcev, ki so prikazana na podatkovnih listih.

Izboljšanje stabilnosti oblikovalnika makrov

Upoštevali smo povratne informacije in popravili težave pri vlečenju in spuščanju predmetov iz podokna za krmarjenje v oknu načrta makra. Prav tako smo popravili podobno težavo z vlečenjem in spuščanjem dejanj v katalogu dejanj.

S to začetno izdajo so prvič na voljo aplikacije sistema Office 2016: Različica 1509 (gradnja 4229.1024). Če ni drugače določeno, so te nove funkcije v programu Access 2016 na voljo za naročnike na Office 365 in uporabnike, ki so Office 2016 kupili v okviru enkratnega nakupa.

Nadgradnja programa Access 2013

Če na Access 2016 nadgradite z različice Access 2013, so še vedno na voljo vse funkcije, ki jih poznate, opazili pa boste tudi nekaj novih. Prva stvar, ki jo boste opazili, ko odprete Access 2016, je znan videz različice 2013 z bolj barvito obrobo.

Opravite delo hitro s funkcijo »Pokaži mi«

V programu Access 2016 je na traku na voljo polje z besedilom Povejte, kaj želite narediti. To je polje z besedilom, kamor lahko vnesete besede in besedne zveze, ki so povezane s tem, kar želite narediti v naslednjem koraku, tako da lahko hitro dobite funkcije, ki jih želite uporabiti, ali dejanja, ki jih želite izvesti. Izberete lahko tudi, da želite pomoč za tisto, kar iščete.

Ali ne najdete gumba? Kliknite v polje »Pokaži mi« (to je polje na vrhu z žarnico). Vnesite gumb ali ukaz, na primer »filter«, in na seznamu se prikažejo vse možnosti, povezane s filtrom.

Prikaže iskalno polje »Pokaži mi« na traku v Accessu

Prikaže vnašanje poizvedbe v polje »Pokaži mi« na traku v Accessu

Opomba : Polje »Pokaži mi« ni na voljo na traku, ko oblikujete Accessove spletne programe.

Nove teme za Access

Zdaj sta na voljo dve Officeovi temi, ki ju lahko uporabite v Accessu: barvita in bela. Te teme lahko uporabite tako, da izberete Datoteka > Možnosti > Splošno in nato kliknete spustni meni ob možnosti Officeova tema.

Izvlečni meni »Officeova tema«, možnosti teme »Barvito« in »Bela«.

Izvoz informacij iz povezanega vira podatkov v Excel

Ali ste kdaj želeli uvoziti urejen seznam z vsemi povezanimi viri podatkov iz aplikacije Accessove zbirke podatkov v Excel? Če delate v zapletenem Accessovem programu, ki na primer vključuje povezave do številnih različnih virov podatkov, je lahko uporabo, če ustvarite urejen seznam z vsemi različnimi viri podatkov in njihovimi vrstami. Ta izvožen seznam je lahko zlasti uporaben, če delate v Accessovem programu, ki ga niste oblikovali sami. To opravilo je zdaj v programu Access 2016 mnogo preprostejše, saj lahko uporabite nove funkcije, ki so vgrajene v pogovorno okno »Upravitelj povezanih tabel«.

Pogovorno okno »Upravitelj povezanih tabel« odprete tako, da kliknete Zunanji podatki > Upravitelj povezanih tabel. Izberite povezane vire podatkov, ki jih želite dodati na seznam, in nato kliknite Izvozi v Excel.

Pogovorno okno upravitelja povezanih tabel v Accessu, kjer je izbran gumb »Izvozi v Excel«.

Access vas pozove, da izberite mesto, kamor želite shraniti Excelov delovni zvezek. Ko izberete mesto za shranjevanje, Access prikaže informacije iz povezanih virov podatkov v novem delovnem zvezku. V njem so prikazani ime povezanega vira podatkov, njegove izvorne informacije in vrsta vira podatkov.

Excelov delovni zvezek, ki prikazuje informacije o povezani tabeli iz Accessa

Opomba : Pogovorno okno »Upravitelj povezanih tabel« ni na voljo, ko načrtujete Accessove spletne programe.

Sodoben videz in delovanje predlog

Če želite organizirati in upravljati podatke z Accessom, vendar želite nekaj pomoči, da boste lahko hitreje začeli načrtovati zbirko podatkov, poskusite uporabiti predlogo namizne zbirke podatkov. V programu Access 2016 je bilo pet najbolj priljubljenih predlog zbirke podatkov prenovljenih z bolj sodobnim videzom in delovanjem. Če želite te predloge preskusiti sami, kliknite Datoteka > Novo in nato poiščite predlogo Evidenca sredstev, Stiki, Upravljanje dogodkov, Študenti ali Upravljanje opravil.

Ogledate si lahko tudi te videoposnetke, v katerih je prikazano, kako uporabite te prenovljene vzorčne predloge.

Vsaka od teh predlog vključuje nov obrazec »Uvod« s povezavami do člankov, videoposnetkov in drugih virov skupnosti.

Obrazec »Uvod« v predlogi Accessove zbirke podatkov za osnovna sredstva

Spodaj si lahko ogledate kratek pregled prvega obrazca za vnos podatkov, ki je vključen v vsako od teh prenovljenih predlog:

Obrazec »Seznam osnovnih sredstev« v Accessovi predlogi zbirke podatkov za osnovna sredstva

Obrazec »Seznam dogodkov« v Accessovi predlogi zbirke podatkov za stike

Obrazec »Seznam dogodkov« v Accessovi predlogi zbirke podatkov za dogodke

Obrazec »Seznam študentov« v Accessovi predlogi zbirke podatkov za študente

Obrazec »Seznam dogodkov« v Accessovi predlogi zbirke podatkov za opravila

Če želite več informacij o Accessovih predlogah za namizne računalnike, si oglejte Uporaba predloge za ustvarjanje Accessove namizne zbirke podatkov.

Večje pogovorno okno »Pokaži tabelo«

Upoštevali smo povratne informacije strank o pogovornem oknu »Pokaži tabelo«. V programu Access 2016 smo povečali privzeto višino pogovornega okna »Pokaži tabelo«, zato si zdaj lahko preprosto ogledate več imen tabel in poizvedb v zbirki podatkov.

Če želite odpreti pogovorno okno »Pokaži tabelo« v poizvedbah, kliknite Ustvari > Načrt poizvedbe. Privzeto se odpre pogovorno okno »Pokaži tabelo«. To pogovorno okno v poizvedbah lahko odprete tudi tako, da kliknete Načrt > Pokaži tabelo. Če želite odpreti pogovorno okno »Pokaži tabelo« v oknu »Relacije«, kliknite Orodja za zbirke podatkov > Relacije. Privzeto se odpre pogovorno okno »Pokaži tabelo«. To pogovorno okno v oknu »Relacije« lahko odprete tudi tako, da kliknete Načrt > Pokaži tabelo.

Prikaže pogovorno okno »Tabela« v Accessu, kjer so prikazana imena tabel

Opomba : Okno »Relacije« ni na voljo v Accessovih spletnih programih.

Funkcije Accessovega spletnega programa, ki bodo v prihodnje na voljo za uporabnike SharePointa na mestu uporabe

Uporabniki, ki v svojih organizacijah uporabljajo SharePoint 2016 z Accessovimi storitvami, bodo lahko z izdajo programa SharePoint 2016 začeli uporabljati dodatne funkcije in izkoristili prednosti izboljšanih storitev.

Oglejte si spodnji seznam funkcij Accessove spletne aplikacije v Accessovih storitvah, ki so dodane v SharePoint 2016:

  • Kaskadni kontrolniki

  • Izboljšave filtra podatkovnega lista

  • Izboljšave kontrolnika sorodnih elementov

  • Izboljšave shrambe in učinkovitosti delovanja slik

  • Integracija dodatkov za Office v Accessove spletne programe

  • Dodatne funkcije pakiranja in nadgradnje za pakete Accessovih spletnih programov

  • Dejanje makra »Ob uvedbi« za primere nadgradnje

  • Onemogočanje urejanja tabel

  • Prenos Excelove funkcije v pogled podatkovnega lista

Na vrh strani

Najnovejše posodobitve za člane programa Access Insider

V nadaljevanju lahko preberete več o novostih v različici 1707 (delovna različica 8326.2033) za program Insider Slow, nato pa nam sporočite svoje mnenje. Vaše predčasne povratne informacije so nepogrešljive, zato jih pošiljajte tudi v prihodnje.

Nova lastnost »Ime oznake« za Accessove kontrolnike omogoča boljšo dostopnost

Kontrolnikom smo dodali novo lastnost, imenovano »Ime oznake«, tako da lahko kontrolnik oznake povežete z drugim kontrolnikom. Prej ste morali kontrolnik oznake »izrezati« in ga nato »prilepiti« na drug kontrolnik, da ste ju lahko povezali. Zdaj vam nova lastnost »Ime oznake« omogoča, da preprosto vpišete ime kontrolnika oznake, da ga povežete.

Povezovanje imena oznake s kontrolnikom omogoča boljšo dostopnost, saj lahko zdaj pomoč uporabnikom s posebnimi potrebami zazna in določi povezavo.

Lastnost »Ime oznake« na listu z lastnostmi

Urejanje novega elementa na seznamu vrednosti je dostopnejše

Predstavljamo vam novo bližnjico na tipkovnici, ki omogoča lažje odpiranje pogovornega okna za urejanje elementov seznama pri delu s kombiniranimi polji seznama vrednosti v Accessovih obrazcih.

Če kombinirano polje uporablja seznam vrednosti kot svoj vir podatkov in ste nastavili lastnost »Dovoli urejanje seznama vrednosti« na »Da«, lahko uporabljate to novo bližnjico na tipkovnici. Ko imate fokus na kombiniranem polju v pogledu obrazca, pritisnite Ctrl + E, da odprete pogovorno okno za urejanje elementov seznama.

VEČ INFORMACIJ

Pogovorno okno »Uredi elemente seznama« v Accessovem obrazcu

Več funkcij, hitrejše delovanje

Vse nove funkcije za člane programa Office Insider

Poiščite vse nove funkcije v vseh Officeovih aplikacijah ter informacije o različicah in gradnjah.

Novosti za člane programa Office Insider.

Ali želite hitreje dobiti nove funkcije?

Včlanite se v stopnjo programa Office Insider FAST in hitreje dobite dostop do najnovejših funkcij.

Oglejte si program Office Insider »Kako se lahko včlanim?«

Postanite del skupnosti

Skupnost Answers – forum uporabnikov programa Office Insider

Skupnost uporabnikov programa Office Insider

Povežite se z drugimi tehnološkimi navdušenci in dobite podporo v skupnosti uporabnikov programa Office Insider.

Obiščite skupnost

Office Insider – Twitter

Spremljajte nas na naslovu @OfficeInsider

Pridružite se vedno večji skupnosti strokovnjakov in navdušencev, ki pomagajo oblikovati prihodnost Officea.

Spremljajte nas v storitvi Twitter

Kam poslati povratne informacije

Veseli bomo vaših mnenj o tem, kaj deluje, kaj ne deluje in kaj lahko po vašem mnenju izboljšamo. Če želite prijaviti težave ali poslati povratne informacije, v poljubnem programu sistema Office 2016 kliknite Datoteka > Povratne informacije. Stik z nami lahko vzpostavite tudi tako, da dodate objavo v skupnost uporabnikov programa Office Insider ali pošljete tvit na naslov @OfficeInsider.

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridružite se programu Office Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×