Office
Prihlásenie

Zmena jazyka, ktorý Office používa v ponukách a nástrojoch korektúry

Poznámka:  Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

V dnešnej globálnej a multikultúrnej ekonomike potrebujú často používatelia pracovať v iných jazykoch. V tomto článku sa dozviete, ako môžete v Microsoft Worde, PowerPointe a iných aplikáciách balíka Office pracovať v potrebnom jazyku alebo jazykoch.

V Microsoft Office si môžete zmeniť jazyk v týchto troch oblastiach.

  • Úprava je jazyk, v ktorom zadávate a upravujete svoj obsah. Toto nastavenie ovláda primárne nastavenie jazyka klávesnice.

  • Nástroje korektúry vykonávajú kontrolu pravopisu a gramatiky. Zvyčajne sa tento jazyk nastavuje tak, aby bol zhodný s jazykom úprav.

  • Používateľské rozhranie (alebo UI), ktoré predstavuje všetky tlačidlá, ponuky a ovládacie prvky v Office. Niekedy sa označuje ako jazyk zobrazenia.

Jazyk používateľského rozhrania a jazyk úprav môžete nastaviť tak, aby boli rovnaké, ale ak chcete, môžete ich nastaviť aj na rôzne jazyky. Možno chcete mať tlačidlá a ovládacie prvky vo francúzštine, ale dokumenty potrebujete písať napríklad v nemčine.

Poznámka: Ak chcete jazyk balíka Office úplne a natrvalo zmeniť na iný, najlepšie výsledky dosiahnete, ak ho najprv vo Windowse nastavíte ako predvolený jazyk zobrazenia. Ďalšie informácie nájdete v tomto článku pre Windows 10 alebo v tomto článku pre Windows 7 alebo 8.

V balíkoch Office 2016, Office 2013 a Office 2010 sa jazykové nastavenia nachádzajú v dialógovom okne Nastavenie jazykových predvolieb balíka Office. Jazyky zobrazenia a Pomocníka môžete nastaviť nezávisle od seba. Mohli by ste mať napríklad všetko nastavené tak, aby to bolo zhodné s jazykom operačného systému, alebo môžete použiť kombináciu jazykov pre operačný systém, úpravy, zobrazenie a Pomocníka.

Korektúra a kontrola pravopisu a gramatiky

  1. V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

    Dialógové okno, v ktorom môžete pridať, vybrať alebo odstrániť jazyk, ktorý Office používa pre nástroje na úpravu a korektúru.
  2. Ak sa váš jazyk už zobrazuje medzi jazykmi úprav, kliknite na položku Predvoliť. V opačnom prípade jazyk vyberte zo zoznamu Pridať ďalšie jazyky úprav a potom kliknite na tlačidlo Pridať. Nový jazyk sa zobrazí v zozname jazykov úprav.

Ak sa v časti Rozloženie klávesnice zobrazuje možnosť Povolené, všetko máte pripravené na úpravy. Ak sa v stĺpci Rozloženie klávesnice zobrazuje možnosť Nepovolené, povoľte ho pomocou týchto krokov:

  1. Kliknite na prepojenie Nepovolené.

  2. V dialógovom okne Pridanie jazykov kliknite na položku Pridať jazyk, vyberte jazyk v zozname a potom kliknite na tlačidlo Pridať.

  3. Zavrite dialógové okno Pridanie jazykov. Jazyk by sa mal zobraziť s textom Povolené v stĺpci Rozloženie klávesnice v časti Výber jazykov úprav.

Ak sa v časti Korektúra pri vašom jazyku zobrazuje možnosť Nainštalované, všetko je v poriadku. V opačnom prípade kliknite na položku Nie je nainštalované a Office prejde na stránku, kde si môžete stiahnuť balík Language Accessory Pack pre daný jazyk. Podľa pokynov na tejto stránke si balík stiahnite a nainštalujte. Potom sa vráťte do dialógového okna Nastavenie jazykových predvolieb balíka Office a overte si, či je tento jazyk nainštalovaný.

Poznámka: Ak používate Office v obchode Microsoft Store, kliknutím na položku Nie je nainštalované prejdete na jazykové nastavenia systému Windows, kde si môžete vybrať požadovaný jazyk. Ak to bude potrebné, jazyk sa automaticky stiahne.

Jazyky zobrazenia a jazyky Pomocníka

V ľubovoľnej aplikácii balíka Office vyberte položky Súbor > Možnosti > Jazyk.

Dialógové okno umožňujúce vybrať jazyk, ktorý bude Office používať pre tlačidlá, ponuky a Pomocníka.

Ak ste už nastavili svoj jazyk zobrazenia systému Microsoft Windows ako jazyk, v ktorom sa má zobrazovať Office, toto nastavenie môžete ponechať na možnosti Zosúladiť s Microsoft Windows. V opačnom prípade vyberte jazyk a kliknutím na položku Nastaviť ako predvolený posuňte daný jazyk do hornej časti zoznamu. Jazyk, ktorý je v zozname uvedený ako prvý, bude Office používať pre ponuky a tlačidlá.

Poznámka: Ak v Microsoft Store používate Office a chcete zmeniť predvolený jazyk zobrazenia, prejdite vo Windowse 10 do nastavení Miestne a jazykové. Vyberte jazyk, ktorý chcete nastaviť ako predvolený a vyberte položku Nastaviť ako predvolený.

Postup zopakujte, ak chcete nakonfigurovať jazyk Pomocníka.

Ak požadovaný jazyk nie je k dispozícii...

Z nasledujúcej stránky si stiahnite správny balík Language Accessory Pack pre jazyk, ktorý chcete použiť: Balíky Language Accessory Pack pre Office. Balík Language Accessory Pack obsahuje nástroje zobrazenia a korektúry pre väčšinu jazykov. Stále však máte možnosť nastaviť si zobrazenie v jednom jazyku a úpravy v inom.

Microsoft Office pre Mac už obsahuje všetky dostupné jazyky, takže nemusíte nič sťahovať. Ak chcete Office nakonfigurovať na ich používanie, postupujte podľa týchto krokov.

sivá čiara

Používateľské rozhranie – jazyk zobrazenia v Office pre Mac je nastavený podľa jazyka operačného systému.

V systéme OS X ho môžete nastaviť tak, že prejdete na ponuku Apple, vyberiete položky Systémové nastavenia > Jazyk a oblasť a požadovaný jazyk nastavíte na svoj primárny jazyk jeho presunutím do hornej časti zoznamu Preferované jazyky.

Ak sa požadovaný jazyk nezobrazuje, kliknutím na znak + ho pridajte.

sivá čiara

Úpravy – ak chcete zmeniť jazyk úprav v tomto súbore v Office pre Mac, prejdite na položky Nástroje > Jazyk, vyberte svoj jazyk a kliknite na položku OK.

Predvolený jazyk v Office pre Mac

Ak ho chcete nastaviť ako predvolený pre všetky nové dokumenty, kliknite na položku Predvolené.

sivá čiara

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre Android sú rovnaké, ako je jazyk nastavený v zariadení. Nakonfigurovať ho môžete pomocou položiek Nastavenia > Jazyk a vstup.

sivá čiara

Korektúra – v Androide môžete zmeniť jazyk korektúry pre Word.

Vo Worde v telefóne s Androidom ťuknite na ikonu Upraviť Ikona Upraviť nachádzajúcu sa v hornej časti obrazovky a potom v časti Revízia ťuknite na položku Korektúra a jazyk.

Vo Worde v tablete s Androidom prejdite na kartu Revízia a na páse s nástrojmi vyberte jazyk korektúry.

sivá čiara

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre iOS sú rovnaké, ako je jazyk nastavený v zariadení. Pokyny nájdete v téme Zmena jazyka v iPhone alebo iPade.

sivá čiara

Korektúra – v systéme iOS môžete zmeniť jazyk korektúry pre Word.

Vo Worde v iPhone ťuknite na ikonu Upraviť Ikona Upraviť , ťuknite na položky Domov > Revízia > Nástroje korektúry a potom ťuknite na položku Jazyk korektúry.

V dokumente na karte Revízia ťuknite na ikonu Kontrola pravopisu Kontrola pravopisu a potom ťuknite na položku Jazyk korektúry.

Zapnutie kontroly pravopisu

sivá čiara

Používateľské rozhranie a úpravy – jazyky zobrazenia a klávesnice v Office pre Windows Mobile sú rovnaké, ako je jazyk nastavený vo Windowse.

sivá čiara

Korektúra – vo Windowse Mobile môžete zmeniť jazyk korektúry pre Word.

V dokumente môžete na karte Revízia na páse s nástrojmi vybrať jazyk korektúry.

sivá čiara

Používateľské rozhranie – najlepší spôsob nastavenia jazyka zobrazenia v Office Online je nastaviť jazyk v hostiteľovi, kde máte dokumenty uložené. Zvyčajne je to OneDrive, SharePoint, Dropbox a podobne. Keď otvoríte dokument na niektorej z týchto lokalít, Office Online použije jazyk zobrazenia, ktorý máte nastavený v danej službe.

sivá čiara

Ak chcete vo svojej aplikácii nastaviť jazyk nástrojov korektúry, prejdite na položky Revízia > Pravopis a gramatika > Nastaviť jazyk korektúry.

Táto zmena ovplyvní iba aktuálny dokument.

Na karte Revízia kliknite na položky Pravopis > Nastaviť jazyk korektúry

Pozrite tiež

Kontrola pravopisu a gramatiky v inom jazyku

Aké jazyky Office podporuje?

Preklad slov a dokumentov do iného jazyka

Odstránenie nepoužívaných jazykov a písiem

Funkcie pre jazyky so smerom písma sprava doľava

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×