Zmenšenie veľkosti súboru obrázka

Súbory s obrázkami vo vysokej kvalite môžete odosielať jednoducho a bez obmedzenia veľkosti súboru uložením súboru do cloudu a následným zdieľaním z OneDrivu. Ak však potrebujete zmenšiť veľkosť obrázka, vyskúšajte možnosti uvedené nižšie alebo obrázok orežte.

Poznámka: V Office Online tieto funkcie ešte nie sú k dispozícii, môžete ich používať iba vo verzii balíka Office pre stolné počítače.

Komprimácia alebo zmena rozlíšenia obrázka

Ak chcete vytvoriť prijateľnú verziu obrázka a nepotrebujete v ňom každý pixel, môžete obrázok komprimovať a zmenšiť tak veľkosť súboru.

  1. Otvorte súbor v aplikácii balíka Microsoft Office a vyberte obrázky, ktoré chcete komprimovať.

  2. V časti Nástroje obrázka na karte Formát v skupine Upraviť kliknite na položku Komprimovať obrázky.

    Tlačidlo Komprimovať obrázok v skupine Upraviť na karte Nástroje obrázka – Formát

    Ak sa karta Nástroje obrázkaFormát nezobrazuje, skontrolujte, či ste vybrali obrázok. Na výber obrázka a otvorenie karty Formát môže byť potrebné dvakrát kliknúť na obrázok.

    V závislosti od veľkosti vašej obrazovky sa vám tiež môžu pre skupinu Upraviť zobrazovať iba ikony. Tlačidlo Komprimovať obrázky sa zobrazuje bez označenia.
    Skupina Upraviť v zmenšenom zobrazení, iba so zobrazením ikon

  3. Ak chcete komprimovať iba vybraté obrázky a nie všetky obrázky v dokumente, začiarknite políčko Použiť iba v tomto obrázku.

    Zrušením začiarknutia políčka Použiť iba v tomto obrázku sa prepíšu všetky predtým vykonané zmeny pre ostatné jednotlivé obrázky v tomto dokumente.

  4. V časti Rozlíšenie kliknite na požadované rozlíšenie a kliknite na tlačidlo OK.

    Poznámky: 

Dôležité: Toto nastavenie sa vzťahuje iba na obrázky v aktuálnom dokumente alebo dokumente vybratom v zozname vedľa položky Veľkosť a kvalita obrázka. Ak ho chcete nastaviť ako predvolené pre všetky nové dokumenty, vyberte túto možnosť v rozbaľovacom zozname.

Táto funkcia nie je k dispozícii v programe Microsoft Project 2013 a v Office 2007.

  1. Kliknite na kartu Súbor.

  2. Kliknite na položku Možnosti a potom na položku Rozšírené.

  3. V časti Veľkosť a kvalita obrázka použite rozbaľovaciu ponuku a vyberte, či sa majú zmeny použiť v konkrétnom dokumente alebo pre všetky nové (a budúce) dokumenty.

    Nastavenie spôsobu kompresie obrázkov, akým bude Office vyvažovať veľkosť súboru a kvalitu

  4. Nastavte požadované predvolené rozlíšenie a kliknite na tlačidlo OK.

Všetky informácie o zmenách v obrázku sú uložené v súbore. Veľkosť súboru môžete znížiť aj odstránením týchto údajov o úpravách. Ak však chcete tieto úpravy zrušiť, je potrebné opätovne vložiť obrázok.

Poznámka: Táto funkcia nie je k dispozícii v programoch Microsoft Project 2013 a Microsoft Project 2016.

  1. Kliknite na kartu Súbor.

  2. Kliknite na položku Možnosti a potom na položku Rozšírené.

  3. V časti Veľkosť a kvalita obrázka kliknite na dokument, z ktorého chcete odstrániť údaje o úpravách.

  4. V časti Veľkosť a kvalita obrázka začiarknite políčko Zahodiť údaje o úprave.

Poznámka: Toto nastavenie sa vzťahuje iba na obrázky v aktuálnom dokumente alebo dokumente vybratom v zozname vedľa položky Veľkosť a kvalita obrázka.

Pozrite tiež

Zmena predvoleného rozlíšenia pri vkladaní obrázkov v Office 2016

Úprava fotografií bez programu Picture Manager

Komprimovanie mediálnych súborov v prezentácii

Orezanie obrázka

Vypnutie kompresie obrázka

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×