Office
Prihlásenie
Zmenšenie veľkosti poštovej schránky a údajových súborov programu Outlook (.pst a .ost)

Zmenšenie veľkosti poštovej schránky a údajových súborov programu Outlook (.pst a .ost)

Poznámka:  Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

Ďalšie e-mailov odosielanie a prijímanie, tým väčšiu poštovej schránky programu Outlook môžete zväčšiť. Veľké poštové schránky môže trvať dlhšie, otvorte a vyhľadávania a mnohých poskytovateľov e-mailových služieb vrátane služieb Office 365 obmedziť maximálnu veľkosť poštovej schránky. Ak sa zobrazí hlásenie, že na prekročenie limitu pre veľkosť poštovej schránky, odstraňovanie správ a priečinkov môže pomôcť, ale ak uložíte vaše údaje do údajového súboru programu Outlook (.pst), tento súbor s údajmi môže zmenšiť veľkosť automaticky.

Poznámka: Ak používate konto POP alebo IMAP, všetky svoje e-mailovom konte vrátane priečinky, e-mailových správ, kontaktov, kalendára, a informácie o úlohe je uložený v údajového súboru programu Outlook (.pst). Ak používate konto služieb Office 365, Exchange alebo Outlook.com, kópiu poštovej schránky sa ukladajú do režimu Offline údajového súboru programu Outlook (.ost).

Ak chcete zmenšiť veľkosť údajového súboru programu Outlook (.pst), môžete kompaktné údajového súboru. Údajové súbory offline programu Outlook (.ost) sa chyba. V téme zmenšenie veľkosti Offline údajový súbor (.ost Ďalšie informácie).

Existuje niekoľko spôsobov, ako zmenšiť veľkosť poštovej schránky.

Nástroj Vyčistenie poštovej schránky môžete použiť na zobrazenie veľkosti poštovej schránky a jednotlivých priečinkov. Tento nástroj tiež môžete vyhľadať staršie alebo veľmi veľké správy, ktoré možno budete chcieť odstrániť alebo premiestniť do údajového súboru programu Outlook (.pst).

Často, príčinou veľkej poštovej schránky je veľký priečinok Odstránené položky. Nástroj poskytuje tlačidlo na zobrazenie veľkosti priečinka Odstránené položky a vyprázdnite priečinok Odstránené položky.

Niekedy sa Outlook uloží konfliktný položiek v priečinku s názvom konflikty. Konflikty stať, keď nie je synchronizovaný s priloženou kópiou položky uložené v lokálnom počítači kópie položky uložené v e-mailového servera. Nástroj Vyčistenie poštovej schránky môžete odstrániť tieto konflikty za vás.

Spustenie nástroja na vyčistenie poštovej schránky

  1. Kliknite na kartu súbor .

  2. Kliknite na položky Nástroje > Vyčistenie poštovej schránky.

  3. Vyberte Zobraziť veľkosť poštovej schránky, vyhľadajte položky staršie ako, Hľadať položky väčšie než, Zobraziť veľkosť odstránených položiek, Prázdny priečinok Odstránené položky priečinok, Zobraziť veľkosť priečinka konfliktyalebo Prázdne konflikty na vykonanie želanej úlohy.

Odstránenie redundantných správ pomocou vyčistenie konverzácií

V konverzácii dlhé e-mailu sa často veľa správ, ktoré obsahujú všetky informácie rovnaké ako predchádzajúce správy. Vyčistenie konverzácií môžete odstrániť tieto redundantné správy automaticky. Ďalšie informácie nájdete v téme použitie Vyčistenie konverzácií odstránenie redundantných správ.

Hľadanie správ s veľkosťou

Chcete vyhľadať všetky správy, ktoré sú väčšie ako špecifickú veľkosť z Outlooku vyhľadávacieho poľa. Kliknite do vyhľadávacieho poľa a zadajte: veľkosťsprávy: > 5 mb. Potom sa vyhľadajú všetky správy väčšie ako 5 MB. Môžete odstrániť niektoré alebo všetky tieto správy alebo presunúť do iného údajového súboru programu Outlook (.pst). Ďalšie informácie o presúvanie položiek, pozrite si tému premiestnenie alebo kopírovanie správ medzi priečinkami.

Ak odstránite položky z údajového súboru programu Outlook (.pst), súbor automaticky zhutniť na pozadí, keď nepoužívate počítač, ak je Outlook spustený. Kompaktné proces môžete spustiť aj manuálne okamžite. Môže trvať niekoľko minút na kompaktné údajového súboru programu Outlook (.pst).

  1. Odstrániť všetky položky, ktoré nechcete ponechať, a vyprázdnenie priečinka Odstránené položky .

  2. Kliknite na položku Súbor > Nastavenie kont >Nastavenie kont

  3. Na karte Údajové súbory kliknite na položku Údajový súbor, ktorý chcete Zhutniť a potom kliknite na položku Nastavenie.

  4. Kliknite na kartu Rozšírené > Nastavenie údajového súboru programu Outlook.

  5. V dialógovom okne Nastavenie údajového súboru programu Outlook, kliknite na položku Komprimovať , a potom kliknite na tlačidlo OK.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii súboru údajový súbor programu Outlook (.pst).

Množstvo e-mailových kont pomocou offline údajový súbor programu Outlook na ukladanie údajov. Offline údajový súbor programu Outlook (.ost) je veľmi podobná údajového súboru programu Outlook (.pst) s jednou výnimkou. Nie je možné importovať z alebo export do offline údajový súbor programu Outlook (.ost).

  1. Kliknite na položky súbor > Nastavenie kont > Nastavenie kont.

  2. Na karte Údajové súbory kliknite na položku Údajový súbor, ktorý chcete Zhutniť a potom kliknite na položku Nastavenie.

  3. Kliknite na kartu Rozšírené > Nastavenie údajového súboru programu Outlook.

  4. V dialógovom okne Nastavenie údajového súboru programu Outlook, kliknite na položku Komprimovať , a potom kliknite na tlačidlo OK.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii údajový súbor programu Outlook (.ost).

Nástroj Vyčistenie poštovej schránky sa používa na zobrazenie veľkosti poštovej schránky a jednotlivých priečinkov. Môžete tiež archivácia starších položiek do archívu Údajový súbor Outlooku (.pst) a vyprázdnenie priečinka Odstránené položky .

  1. Kliknite na kartu Súbor.

  2. Kliknite na položky Nástroje > Vyčistenie poštovej schránky.

  3. Vyberte Zobraziť veľkosť poštovej schránky, vyhľadajte položky staršie ako, Hľadať položky väčšie než, Zobraziť veľkosť odstránených položiek, Prázdny priečinok Odstránené položky priečinok, Zobraziť veľkosť priečinka konfliktyalebo Prázdne konflikty na vykonanie želanej úlohy.

Ak odstránite položky z údajového súboru programu Outlook (.pst), súbor automaticky zhutniť na pozadí, keď používate počítač a je spustený program Outlook. Príkaz compact môžete spustiť aj manuálne okamžite. Môže trvať niekoľko minút na kompaktné údajového súboru programu Outlook (.pst).

  1. Kliknite na kartu súbor .

  2. Kliknite na položku Nastavenie konta potom kliknite na položku Nastavenie kont.

  3. Na karte Údajové súbory kliknite na položku Údajový súbor, ktorý chcete Zhutniť a potom kliknite na položku Nastavenie.

  4. Kliknite na tlačidlo kompaktné teraz.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii súboru údajový súbor programu Outlook (.pst).

Množstvo e-mailových kont pomocou offline údajový súbor programu Outlook na ukladanie údajov. Offline údajový súbor programu Outlook (.ost) je veľmi podobná údajového súboru programu Outlook (.pst) s jednou výnimkou. Nie je možné importovať z alebo export do offline údajový súbor programu Outlook (.ost).

  1. Kliknite na kartu súbor .

  2. Kliknite na položku Nastavenie konta potom kliknite na položku Nastavenie kont.

  3. Na karte Údajové súbory kliknite na položku Údajový súbor, ktorý chcete Zhutniť a potom kliknite na položku Nastavenie.

  4. Kliknite na tlačidlo kompaktné teraz.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii údajový súbor programu Outlook (.ost).

Môžete použiť nástroj Vyčistenie poštovej schránky , ktorá umožňuje zobraziť veľkosť poštovej schránky a jednotlivých priečinkov. Môžete tiež archivácia starších položiek do archívneho súboru osobných priečinkov (.pst) a vyprázdniť priečinok Odstránené položky .

  1. V ponuke Nástroje kliknite na položku Vyčistenie poštovej schránky.

  2. Vyberte Zobraziť veľkosť poštovej schránky, vyhľadajte položky staršie ako, Hľadať položky väčšie než, Zobraziť veľkosť odstránených položiek, Prázdny priečinok Odstránené položky priečinok, Zobraziť veľkosť priečinka konfliktyalebo Prázdne konflikty na vykonanie želanej úlohy.

Na začiatok stránky

Ak odstránite položky zo súboru osobných priečinkov (.pst), súbor automaticky zhutniť na pozadí, keď používate počítač a je spustený program Outlook. Ak chcete okamžite zmenšiť veľkosť súboru, môžete vynútiť zhutnenia. Postup na kompaktné údajového súboru môže trvať niekoľko minút.

  1. V ponuke súbor kliknite na položku Správa súborov s údajmi.

  2. Kliknite na položku Údajový súbor, ktorý chcete Zhutniť, a potom kliknite na položku Nastavenie.

  3. Kliknite na tlačidlo kompaktné teraz.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii súboru .pst.

Na začiatok stránky

Zmenšenie veľkosti súboru priečinkov Offline (.ost) súbor môže zlepšiť výkon, ak ste odstránili veľké množstvo položiek. Tento postup sa neodstránia všetky položky, ktoré sú uložené na serveri.

  1. Odstrániť všetky položky, ktoré nechcete ponechať, a potom vyprázdnite priečinok Odstránené položky .

  2. V ponuke Nástroje kliknite na položku Nastavenie kont.

  3. V zozname vyberte možnosť Microsoft Exchange Servera potom kliknite na položku zmeniť.

  4. Kliknite na položku Ďalšie nastavenia.

  5. Kliknite na kartu Spresnenie a potom kliknite na položku Nastavenie súboru priečinkov Offline.

  6. Kliknite na tlačidlo kompaktné teraz.

Poznámka: Nemáte potrebné ukončiť program Outlook po kompresii súbor .ost.

Na začiatok stránky

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×