Z programu balíka Office nie je možné vytvoriť prepojenie na záznam nástroja Business Contact Manager

Poznámka: Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

Príznaky

Keď používate program Microsoft Office Excel *, PowerPoint *, Publisher * alebo Word *, a kliknete na prepojiť so záznamom, alebo ak používate program Publisher * alebo Word *, a kliknete na položku Vytvoriť nový marketingovej kampane, dostanete správu, že:

Predtým, ako môžete prepojiť so záznamom alebo spustenie marketingovej kampane:

  • Nastavte program Outlook ako predvolený e-mailový program.

  • Vytvorte profil programu Outlook a dokončiť Sprievodcu spustením pre Business Contact Manager pre aplikáciu Outlook.

Príčina

Kým bude možné prepojenie na záznam alebo spustenie marketingovej kampane v Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office *, musíte mať aktívne pripojenie k databáza programu Business Contact Manager.

Riešenie

Potvrďte nasledovnú skutočnosť:

Je program Outlook vaším predvoleným programom e-mailovej pošty?

Ak chcete získať prístup k Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office *, Outlook potrebné nastaviť ako predvoleného programu e-mailu.

Poznámka: Business Contact Manager pre aplikáciu Outlook možno použiť len s e-mailový program Outlook.

Nastavenie programu Outlook ako predvoleného programu e-mailovej pošty

  1. V programe Outlook kliknite v ponuke Nástroje kliknite na položku Možnosti a potom kliknite na položku iné.

  2. Na karte Všeobecné začiarknite políčko Nastaviť program Outlook ako predvolený program pre e-mail, kontakty a kalendár.

Vytvorili ste v programe Outlook svoj profil?

Ak chcete získať prístup k Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office *, musíte už máte vytvorený profil v programe Outlook.

Poznámka: Tento profil by sa mal zhodovať s profilom používaným pre nástroj Business Contact Manager pre aplikáciu Outlook.

Vytvorenie profilu v programe Outlook

  1. Vykonajte jeden z nasledovných krokov:

    • V ovládacom paneli v zobrazení kategórie     Kliknite na položku Používateľské kontá a potom kliknite na položku Pošta.

    • V ovládacom paneli v klasickom zobrazení     Dvakrát kliknite na položku Pošta.

      Poznámka: Ikona Pošta sa nezobrazí, ak nemáte nainštalovaný program Outlook, alebo ak ste ho aspoň raz nespustili.

      Otvorí sa dialógové okno Nastavenie pošty.

  2. Kliknite na tlačidlo Zobraziť profily.

  3. Kliknite na tlačidlo Pridať.

  4. Napíšte názov profilu a kliknite na tlačidlo OK.

  5. Postupujte podľa inštrukcií na obrazovke a pridajte e-mailové konto na používanie v profile.

Ste začali Business Contact Manager pre aplikáciu Outlook a dokončiť Sprievodcu spustením?

Ak chcete získať prístup k Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office *, musíte dokončiť Sprievodcu spustením. Otvorte program Outlook a sprievodca sa spustí automaticky.

Pri spustení programu Outlook, Zrušili ste Sprievodcu spustením pre Business Contact Manager pre aplikáciu Outlook ?

Ak áno, ešte ste nenakonfigurovali nástroj Business Contact Manager pre aplikáciu Outlook. Predtým, než je možné vytvoriť prepojenie na záznam v databáze nástroja Business Contact Manager, to musíte urobiť.

Konfigurácia nástroja Business Contact Manager pre aplikáciu Outlook

  • V ponuke Pomocník kliknite na položku Konfigurácia nástroja Business Contact Manager.

Táto akcia spustí Sprievodcu spustením.

Nedá sa predtým prepojenia záznamov Business Contact Manager pre aplikáciu Outlook ?

Zriedka, zistíte, že Business Contact Manager pre aplikáciu Outlook chýbajú položky ponuky alebo panel s nástrojmi. Opätovné zapnutie vložiť krátky názov, postupujte takto:

  1. Kliknite na Tlačidlo Microsoft Office Správa o stave v Outlooku 2013 , a potom kliknite na položku tlačidlo Možnosti programu názov programu. V dialógovom okne Možnosti kliknite na položku Doplnky.

  2. Vyberte položku Doplnku Business Contact Manager pre aplikáciu Outlook a potom v dialógovom okne Spravovať vyberte položku Doplnky architektúry COM a kliknite na položku Prejsť.

  3. V dialógovom okne Doplnky architektúry Com vyberte Doplnku Business Contact Manager pre aplikáciu Outlook a potom kliknite na tlačidlo OK. Spustite program balíka Office * a skontrolujte, či zobrazené položky Business Contact Manager pre aplikáciu Outlook.

Samostatné vydanie doplnku Microsoft Office Outlook 2007 with Business Contact Manager možno použiť s 2007 a 2003 verziách programu Excel, Powerbod, Publisher a Word. Možnosti na prepojenie so záznamom doplnku Business Contact Manager a vytvorenie marketingovej kampane z programov balíka Office 2003 nie sú k dispozícii.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×