Vloženie tabuľky vo Worde pomocou čítačky obrazovky

Vloženie tabuľky vo Worde pomocou čítačky obrazovky

Poznámka: Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

Nahlas prečítajte symbol s označením Obsah čítačky obrazovky. Táto téma sa zaoberá používaním čítačky obrazovky s balíkom Office

Tento článok je určený pre ľudí so zrakovým postihnutím, ktorí s produktmi balíka Office používajú program na čítanie obrazovky. Je súčasťou obsahu lokality Office Accessibility. Všeobecnú pomoc nájdete na domovskej stránke podpory pre Office.

Ak chcete do dokumentu pridať tabuľku, použite Word s klávesnicou a čítačkou obrazovky. Otestovali sme ju s moderátorom a ČEĽUSŤami, ale mohlo by to fungovať s inými čítačkami obrazovky, kým sa riadia bežnými normami a metódami zjednodušenia ovládania. Ďalšie informácie o rozbalení tabuľky pridaním nových riadkov alebo stĺpcov a naformátovaním tabuľky pomocou vstavaných štýlov tabuliek.

Poznámky: 

Obsah tohto článku

Vloženie tabuľky určením rozmerov

Môžete zadať rozmery tabuľky, napríklad počet stĺpcov a riadkov a ich výšku a šírku. Word vloží základnú tabuľku typu mriežky, ktorá sa má použiť.

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky mohli správne identifikovať stĺpce tabuľky, dajte tabuľke Riadok hlavičky.

  1. Vyberte v dokumente miesto, na ktoré chcete vložiť novú tabuľku.

  2. Ak chcete otvoriť dialógové okno vložiť tabuľku , stlačte kombináciu klávesov ALT + N, T, I.

  3. Ak chcete zadať počet stĺpcov v tabuľke, stlačte kombináciu klávesov ALT + C a potom zadajte požadovaný počet stĺpcov.

  4. Určte počet riadkov stlačením kombinácie klávesov Alt + O a zadaním požadovaného počtu riadkov.

  5. Ak chcete tieto rozmery použiť znova v budúcnosti, stlačením kombinácie klávesov Alt + S vyberte možnosť Nastaviť rozmery ako predvolené pre nové tabuľky.

  6. Ak chcete dialógové okno vložiť tabuľku zatvorené, stláčajte kláves TAB, kým sa neozve "OK", a potom stlačte kláves ENTER. Word pridá tabuľku do dokumentu.

  7. Ak chcete nastaviť riadok hlavičky, postupujte takto:

    1. Prejdite do tabuľky v dokumente a premiestnite sa do ľubovoľnej bunky. Ak chcete otvoriť kartu návrh tabuľky , stlačte kombináciu klávesov Alt + J, T.

    2. Stláčajte kláves TAB, kým sa neozve "header Row" (riadok hlavičky), a potom ho vyberte stlačením medzerníka.

  8. Prejdite do tabuľky a zadajte údaje do buniek. Počujete, ktorý stĺpec a riadok je aktuálne vybratý, a ktoré bunky sú bunkami hlavičiek. Pomocou klávesov so šípkami sa presúvajte v tabuľke.

Vloženie tabuľky výberom z preddefinovaných formátov

Ak chcete povoliť Word formátovanie, vyberte jeden zo vstavaných formátov tabuliek.

  1. Prejdite na miesto v dokumente, kam chcete vložiť novú tabuľku.

  2. Ak chcete vybrať z preddefinovaných formátov tabuliek, stlačte kombináciu klávesov Alt + N, T a potom stlačením klávesu T otvorte ponuku Rýchle tabuľky.

  3. Pomocou klávesov so šípkami nahor a nadol sa môžete presúvať v zozname formátov tabuliek. Stlačením klávesu ENTER vyberte požadovanú tabuľku.

    Word vloží vybratú tabuľku do dokumentu a umiestni zameranie v hornej časti vloženej tabuľky.

  4. Zadajte svoje informácie do buniek. Pomocou klávesov so šípkami sa presúvajte v tabuľke.

Odstránenie tabuľky

Ak tabuľku už nepotrebujete, môžete ju z dokumentu odstrániť.

  1. Otvorte dokument a potom prejdite na tabuľku, ktorú chcete odstrániť. Keď sa zameranie nachádza v tabuľke, budete počuť potvrdenie, ako napríklad "v tabuľke 1". Keď sa zameranie presunie z tabuľky, budete počuť, že ste opustili tabuľku.

  2. Ak chcete prejsť na kartu rozloženie tabuľky , stlačte kombináciu klávesov Alt + J, L.

  3. Ak chcete odstrániť celú tabuľku, stlačte klávesy W, N. Tabuľka sa odstráni a kurzor sa vráti do dokumentu.

Pozrite tiež

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Vytvorenie grafov vo Worde pomocou čítačky obrazovky

Klávesové skratky pre Microsoft Word vo Windowse

Základné úlohy s čítačkou obrazovky vo Worde

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Používanie čítačky obrazovky na prehľadávanie a navigáciu vo Worde

Pomocou klávesnice a funkcie VoiceOver, vstavanej čítačky obrazovky pre Mac OS, môžete v programe Word pre Mac pridať do dokumentu tabuľku tak, že určíte jej rozmery alebo vyberiete niektorý z preddefinovaných formátov tabuľky. Je tiež možné konvertovať existujúci text na tabuľku.

Poznámky: 

Obsah tohto článku

Vloženie tabuľky

Môžete zadať rozmery tabuľky ako počet stĺpcov a riadkov. Word pre Mac potom vloží základnú tabuľku typu mriežky, ktorá sa má použiť. Ak chcete povoliť Word pre Mac formátovanie, vyberte jeden zo vstavaných formátov tabuliek.

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky umožnili správne identifikovať stĺpce tabuľky, nastavte riadok hlavičky.

Zadanie rozmerov tabuľky

  1. Umiestnite kurzor dovnútra dokumentu na miesto, kam chcete vložiť novú tabuľku.

  2. Stláčajte kláves F6, kým nebudete počuť: „Home, selected, tab“ (Domov, vybraté, karta).

  3. Stlačte raz kláves so šípkou doprava, posuňte sa na kartu Vložiť a stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kláves TAB, kým sa neozve "table, button menu" (tabuľka, tlačidlo ponuky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  5. Ak chcete zadať počet stĺpcov v tabuľke, stlačte kombináciu klávesov Control + Option + SHIFT + kláves so šípkou nadol a potom stlačte kombináciu klávesov Control + Option + kláves so šípkou doprava, kým sa neozve číslo, ktoré chcete.

  6. Ak chcete zadať počet riadkov, stlačte kombináciu klávesov Control + Option + kláves so šípkou nadol, kým sa neozve číslo, ktoré chcete.

  7. Ak chcete vložiť tabuľku s aktuálne vybratou veľkosťou, stlačte kombináciu klávesov Control + Option + medzerník.

    Word pre Mac pridá tabuľku do dokumentu a presunie zameranie na ľavú hornú bunku. Word tiež automaticky vyberie kartu Návrh tabuľky na paneli s nástrojmi.

  8. Nastavenie riadka hlavičky skontrolujte stláčaním klávesu F6, kým nebudete počuť: „Table design, selected, tab“ (Návrh tabuľky, vybraté, karta). Potom stláčajte kláves TAB, kým sa neozve: "riadok hlavičky, začiarknuté, začiarkavacie políčko." Ak políčko Riadok hlavičky nie je začiarknuté, stlačte kombináciu klávesov Control + Option + medzerník.

  9. Po stlačení klávesu F6 sa vrátite do dokumentu. Ak je to potrebné, pomocou klávesu so šípkou nahor alebo nadol sa presuňte do tabuľky.

  10. Stlačením kombinácie klávesov Control + Option + kláves so šípkou v smere, ktorý chcete premiestniť, prejdite na požadovanú bunku. Zadajte svoje informácie do buniek. Stlačením klávesu TAB sa presuniete do ďalšej bunky alebo stlačením kombinácie klávesov SHIFT + TAB sa presuniete do predchádzajúcej bunky. Ak stlačíte kláves TAB v poslednej bunke, vytvorí sa nový riadok tabuľky.

Formátovanie tabuľky vo vstavanom formáte

  1. Vytvorte tabuľku podľa popisu v časti Zadanie rozmerov tabuľky a uistite sa, že zameranie je niekde vnútri tabuľky.

  2. Stláčajte kláves F6, kým sa neozve "Design tabuľky, selected, Tab" (návrh tabuľky), a potom stláčajte kláves TAB, kým sa neozve: "mriežka tabuľky, vybratá, tlačidlo".

  3. Ak si chcete vybrať zo vstavaných formátov tabuliek, stláčajte kláves so šípkou doprava, kým nebudete počuť názov požadoaného formátu, a potom stlačte kombináciu klávesov Control + Option + medzerník, čím ho použijete.

  4. Stlačením klávesu F6 sa vrátite späť do dokumentu.

Pridanie stĺpcov alebo riadkov tabuľky

Tabuľku môžete rýchlo rozšíriť pridaním ďalších riadkov alebo stĺpcov.

  1. Uistite sa, že zameranie je niekde vnútri tabuľky a potom použite kombináciu klávesov Control + Option + klávesy so šípkami na presun vo vnútri tabuľky, kým nenájdete miesto, kam chcete pridať nový riadok alebo stĺpec.

  2. Stláčajte kláves F6, kým sa neozve „Table design, selected, tab“ (Návrh tabuľky, vybraté, karta), a potom stláčajte kláves so šípkou doprava, kým nebudete počuť: „Layout, tab“ (Rozloženie, karta).

  3. Stlačením kombinácie klávesov Control + Option + medzerník otvorte kartu Rozloženie.

  4. Stláčajte kláves Tab dovtedy, kým sa neozve jeden z nasledujúcich oznamov:

    • „Insert above, button“ (Vložiť nad, tlačidlo) pridá riadok nad aktuálny riadok.

    • „Insert below, button“ (Vložiť pod, tlačidlo) pridá riadok pod aktuálny riadok.

    • „Insert left, button“ (Vložiť vľavo, tlačidlo) pridá stĺpec naľavo od aktuálneho stĺpca v tabuľke.

    • „Insert right, button“ (Vložiť vpravo, tlačidlo) pridá stĺpec napravo od aktuálneho stĺpca v tabuľke.

  5. Stlačením kombinácie klávesov Control + Option + medzerník vložíte vybratú položku do tabuľky.

Odstránenie tabuľky

Ak tabuľku už nepotrebujete, môžete ju z dokumentu odstrániť.

  1. Skontrolujte, či zameranie je niekde vnútri tabuľky, ktorú chcete odstrániť.

  2. Stláčajte kláves F6, kým sa neozve „Table design, selected, tab“ (Návrh tabuľky, vybraté, karta) alebo „Layout, selected, tab“ (Rozloženie, vybraté, karta).

    Word si pamätá, ktoré karty ste naposledy použili pri práci s tabuľkami. Ak sa dostanete na kartu Návrh tabuľky, jedenkrát stlačte kláves so šípkou doprava a potom stlačte kombináciu klávesov Control + Option + medzerník, čím otvoríte kartu Rozloženie.

  3. Na karte rozloženie stláčajte kláves TAB, kým sa neozve "Delete, button menu" (odstrániť, tlačidlo ponuky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kláves so šípkou nadol, kým sa neozve „Delete table“ (Odstrániť tabuľku), a potom stlačte kombináciu klávesov Control + Option + medzerník.

Úprava vlastností tabuľky

Okrem použitia vstavaných formátov môžete zmeniť vlastnosti tabuľky individuálne. Môžete napríklad definovať zarovnanie textu, výšku riadka, šírku stĺpca alebo písať alternatívny text (alt text) na lepšie sprístupnenie tabuľky pre čítačky obrazovky.

  1. Skontrolujte, či zameranie je niekde vnútri tabuľky, ktorú chcete upraviť.

  2. Stláčajte kláves F6, kým sa neozve „Table design, selected, tab“ (Návrh tabuľky, vybraté, karta) alebo „Layout, selected, tab“ (Rozloženie, vybraté, karta).

    Word si pamätá, ktoré karty ste naposledy použili pri práci s tabuľkami. Ak sa dostanete na kartu Návrh tabuľky, jedenkrát stlačte kláves so šípkou doprava a potom stlačte kombináciu klávesov Control + Option + medzerník, čím otvoríte kartu Rozloženie.

  3. Na karte rozloženie stláčajte kláves TAB, kým sa neozve "Properties, button" (vlastnosti, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Ponuka Vlastnosti tabuľky má päť kariet:

    • Tabuľka

    • Riadok

    • Stĺpec

    • Bunka

    • Alternatívny Text

    Pomocou klávesov so šípkou doprava a doľava vyhľadajte požadovanú kartu a stlačením kombinácie klávesov Control+ Option + medzerník danú kartu otvorte.

  5. Stlačením klávesu Tab prehľadajte možnosti na vybratej karte. Funkcia VoiceOver oznámi, ako sa dostať ku každej možnosti. Na karte Tabuľky môžete napríklad definovať zarovnanie textu pre celú tabuľku.

  6. Ak chcete prejsť na inú kartu, stláčajte kláves TAB, kým sa neozve názov aktuálnej karty, a potom pomocou klávesu so šípkou doprava a doľava vyhľadajte požadovanú kartu a stlačte kombináciu klávesov Control + Option + medzerník.

  7. Ak chcete uzavrieť ponuku Vlastnosti tabuľky , stláčajte kláves TAB, kým sa neozve "OK, default, button" (tlačidlo OK, predvolené, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník. Ak ste nezmenili žiadne nastavenia alebo ak nechcete, aby sa zmeny uložili, stlačením klávesu Esc ukončite ponuku.

    Zameranie sa vráti na tlačidlo Vlastnosti.

  8. Stlačením klávesu F6 sa vrátite späť do dokumentu.

Konvertovanie textu na tabuľku

Konverziou normálneho textu na tabuľku môžete vytvoriť tabuľku. Môžete napríklad mať nejaký text, ktorý bol tabuľkou v inom programe, ale po skopírovaní textu do Word pre Mac stratil jeho formátovanie.

  1. Vyberte text, ktorý chcete konvertovať.

    Poznámka: Najlepšie výsledky dosiahnete vtedy, keď má text stĺpce oddelené pomocou klávesu Tab a riadky sú oddelené pomocou klávesu Enter.

  2. Stláčajte kláves F6, kým nebudete počuť: „Home, selected, tab“ (Domov, vybraté, karta).

  3. Stlačte raz kláves so šípkou doprava, posuňte sa na kartu Vložiť a stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kláves TAB, kým sa neozve "table, button menu" (tabuľka, tlačidlo ponuky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  5. Stláčajte kláves so šípkou nadol, kým sa neozve „Convert text to table“ (Konvertovať text na tabuľku), a potom stlačte kombináciu klávesov Control + Option + medzerník.

    Otvorí sa ponukaKonvertovať text na tabuľku.

  6. Pomocou klávesov so šípkou doprava a doľava vyhľadajte možnosti v ponuke. Word vám ponúkne počet stĺpcov a riadkov, ktoré najlepšie vyhovujú vybratému textu, pričom môžete hodnoty individuálne zmeniť. Funkcia VoiceOver oznámi, ako sa dostať ku každej možnosti.

  7. Ak chcete ukončiť ponuku Konvertovať text na tabuľku , stláčajte kláves TAB, kým sa neozve "OK, default, button" (tlačidlo OK, predvolené, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník. Ak ste nezmenili žiadne nastavenia alebo ak nechcete, aby sa zmeny uložili, stlačením klávesu Esc ukončite ponuku.

    Zameranie sa vráti na panel s nástrojmi.

  8. Stlačením klávesu F6 sa vrátite späť do dokumentu.

Pozrite tiež

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Vytvorenie grafov vo Worde pomocou čítačky obrazovky

Klávesové skratky vo Worde pre Mac

Základné úlohy s čítačkou obrazovky vo Worde

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Používanie čítačky obrazovky na prehľadávanie a navigáciu vo Worde

Ak chcete do dokumentu pridať tabuľku, použite Word pre iOS pomocou funkcie VoiceOver, vstavanej čítačky obrazovky systému iOS. Tabuľku môžete rozbaliť aj pridaním nových riadkov alebo stĺpcov a naformátovať tabuľku vstavanými štýlmi tabuľky.

Poznámky: 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • Informácie o dotykových funkciách v aplikácii Word pre iOS nájdete v téme Návod na dotykové ovládanie vo Word pre iPhone

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre iOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v téme Zjednodušenie ovládania v Apple.

  • Ďalšie informácie o čítačkách obrazovky nájdete v téme Fungovanie čítačiek obrazovky s balíkom Microsoft Office.

  • Dokumenty odporúčame čítať a upravovať v zobrazení Rozloženie pri tlači. V iných režimoch zobrazenia funkcia VoiceOver nemusí spoľahlivo fungovať.

Obsah tohto článku

Vloženie tabuľky

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky umožnili správne identifikovať stĺpce tabuľky, nastavte riadok hlavičky.

  1. Presuňte sa na miesto v dokumente, kam chcete vložiť novú tabuľku, a potom dvakrát ťuknite na obrazovku.

  2. Posúvajte sa jedným prstom v hornej časti obrazovky, kým sa neozve hlásenie "Zobraziť pás s nástrojmi, tlačidlo", a potom dvakrát ťuknite na obrazovku. Počujete aktuálne vybratú kartu, napríklad "karta domov".

  3. Dvakrát ťuknite na obrazovku. Otvorí sa ponuka karty.

  4. Ťahajte prstom doľava alebo doprava, kým sa neozve „Insert tab“ (Karta Vložiť), a potom dvakrát ťuknite na obrazovku.

  5. Ťahajte prstom doprava, kým sa neozve „Table, button“ (Tabuľka, tlačidlo), a potom dvakrát ťuknite na obrazovku.

    Do dokumentu sa vloží predvolená tabuľka s troma riadkami a troma stĺpcami. Zameranie je v novej tabuľke.

  6. Ak chcete nastaviť riadok hlavičky, potiahnite jedným prstom po dolnej polovici obrazovky, kým sa neozve "Style Options button" (tlačidlo Možnosti štýlu), a potom dvakrát ťuknite na obrazovku. Posúvajte sa jedným prstom po dolnej polovici obrazovky, kým sa neozve "Nevybraté, riadok hlavičky, tlačidlo", a potom dvojitým ťuknutím na obrazovku vyberte položku.

    Ak funkcia VoiceOver oznamuje, že možnosť riadok hlavičky je už vybratá, môžete prejsť na položku upraviť tabuľku.

  7. Ak chcete zatvorenie ponuky kariet, potiahnite jedným prstom po pravom okraji obrazovky, kým sa neozve "Hide Ribbon button" (tlačidlo Skryť pás s nástrojmi), a potom dvakrát ťuknite na obrazovku. Zobrazí sa klávesnica na obrazovke.

  8. Ak chcete presunúť zameranie v novej tabuľke, posuňte jeden prst po obrazovke, kým funkcia VoiceOver neoznámi bunku v tabuľke.

  9. Keď je zameranie v tabuľke, ťahajte prstom doľava alebo doprava, čím sa prechádzate dovnútra tabuľky. Ak chcete do bunky pridať text alebo čísla, dvakrát ťuknite na obrazovku a potom pomocou klávesnice na obrazovke zadajte svoj obsah.

Pridanie stĺpcov alebo riadkov tabuľky

Tabuľku môžete rýchlo rozšíriť pridaním ďalších riadkov alebo stĺpcov.

  1. V dokumente potiahnite jedným prstom po obrazovke, kým sa neozve "vstúpil do tabuľky", a potom Podrobnosti o tabuľke a bunke.

  2. Ak chcete prejsť do režimu úprav, dvakrát ťuknite na obrazovku.

  3. Potiahnite prstom doprava, kým sa neozve požadovaná možnosť, napríklad „Insert right, button“ (Vložiť napravo, tlačidlo) alebo „Insert below, button“ (Vložiť pod, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Odstránenie tabuľky

Ak tabuľku už nepotrebujete, môžete ju z dokumentu odstrániť.

  1. V dokumente potiahnite jedným prstom po obrazovke, kým sa neozve "vstúpil do tabuľky", a potom detaily tabuľky a bunky.

  2. Ak chcete prejsť do režimu úprav, dvakrát ťuknite na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve "Delete Button" (tlačidlo odstrániť), a potom dvakrát ťuknite na obrazovku.

  4. Ak chcete odstrániť celú tabuľku, potiahnite jedným prstom po dolnej polovici obrazovky, kým sa neozve "Delete table, button" (odstrániť tabuľku, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Základné úlohy s čítačkou obrazovky vo Worde

Používanie čítačky obrazovky na prehľadávanie a navigáciu vo Worde

Ak chcete do dokumentu pridať tabuľku, použite Word pre Android s funkciou TalkBack, vstavanou čítačkou obrazovky pre Android. Tabuľku môžete rozbaliť aj pridaním nových riadkov alebo stĺpcov a naformátovať tabuľku vstavanými štýlmi tabuľky. Pridaním alternatívnych textov k tabuľkám môžete sprístupniť obsah pre širšie cieľové skupiny.

Poznámky: 

Obsah tohto článku

Vloženie tabuľky

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky umožnili správne identifikovať stĺpce tabuľky, nastavte riadok hlavičky.

  1. Presuňte sa na miesto v dokumente, kam chcete vložiť novú tabuľku.

  2. Posuňte jeden prst v pravom dolnom rohu obrazovky, kým sa neozve "Not checked, more options, Switch" (nezačiarknuté, ďalšie možnosti, prepínač), a potom dvakrát ťuknite na obrazovku. Ozve sa: "ponuka tabulátora", za ktorou nasleduje aktuálne vybratá karta.

  3. Dvakrát ťuknite na obrazovku. Otvorí sa ponuka karty.

  4. Ťahajte prstom doľava alebo doprava, kým sa neozve „Insert tab“ (Karta Vložiť), a potom dvakrát ťuknite na obrazovku.

  5. Ťahajte prstom doprava, kým sa neozve „Table, button“ (Tabuľka, tlačidlo), a potom dvakrát ťuknite na obrazovku.

    Do dokumentu sa vloží predvolená tabuľka s troma riadkami a troma stĺpcami. Zameranie sa nachádza na karte Tabuľka .

  6. Ak chcete nastaviť riadok hlavičky, ťahajte prstom doprava, kým sa neozve "Style Options Menu" (ponuka možnosti štýlu), a potom dvakrát ťuknite na obrazovku. Ťahajte prstom doprava, kým sa neozve "header Row, nezačiarknuté, prepnutie", a potom dvakrát ťuknite na obrazovku a vyberte položku.

    Ak funkcia TalkBack oznamuje, že možnosť riadok hlavičky je už začiarknuté, môžete prejsť na položku upraviť tabuľku.

  7. Ak chcete presunúť zameranie do novej tabuľky, potiahnite jedným prstom po obrazovke, kým funkcia TalkBack neoznámi bunku v tabuľke.

  8. Keď je zameranie v tabuľke, ťahajte prstom doľava alebo doprava, čím sa prechádzate dovnútra tabuľky. Ak chcete do bunky pridať text alebo čísla, dvakrát ťuknite na obrazovku a potom pomocou klávesnice na obrazovke zadajte svoj obsah.

Pridanie stĺpcov alebo riadkov tabuľky

Tabuľku môžete rýchlo rozšíriť pridaním ďalších riadkov alebo stĺpcov.

  1. V dokumente potiahnite jedným prstom po obrazovke, kým sa neozve "zadanie tabuľky", za ktorým nasleduje tabuľka a Podrobnosti o bunke.

  2. Posúvajte sa jedným prstom po dolnej časti obrazovky, kým sa neozve požadovaná možnosť, napríklad "vložiť doprava, tlačidlo" alebo "vložiť nižšie, tlačidlo", a potom dvakrát ťuknite na obrazovku.

Pridanie alternatívneho textu do tabuľky

Ak chcete, aby bola tabuľka prístupná pre širšiu cieľovú skupinu, pridajte k nej alternatívny text.

  1. Premiestnite sa do tabuľky, do ktorej chcete pridať alternatívny text.

  2. Posuňte jeden prst v pravom dolnom rohu obrazovky, kým sa neozve "Not checked, more options, Switch" (nezačiarknuté, ďalšie možnosti, prepínač), a potom dvakrát ťuknite na obrazovku. Počujete: "ponuka tabulátora, tabuľka, vybratá."

  3. Ťahajte prstom doprava, kým sa neozve "Alt text menu" (ponuka alternatívny text), a potom dvakrát ťuknite na obrazovku.

  4. Ťahajte prstom doprava, kým sa neozve "Edit box for title" (tlačidlo Upraviť), a potom dvakrát ťuknite na obrazovku. Klávesnica na obrazovke sa otvorí v dolnej časti obrazovky.

  5. Zadajte popisný text nadpisu.

  6. Ťahajte prstom doprava, kým sa neozve "Edit box for rescription" (Upraviť pole popisu), a potom dvakrát ťuknite na obrazovku. Klávesnica na obrazovke sa otvorí v dolnej časti obrazovky.

  7. Zadajte popis tabuľky.

  8. Po dokončení potiahnutím prstom nadol a potom doľava zatvoríte klávesnicu na obrazovke.

  9. Ak sa chcete vrátiť do ponuky karta tabuľky, potiahnite prstom nadol a potom doľava.

Odstránenie tabuľky

Ak tabuľku už nepotrebujete, môžete ju z dokumentu odstrániť.

  1. V dokumente potiahnite jedným prstom po obrazovke, kým sa neozve "zadanie tabuľky", za ktorým nasleduje tabuľka a Podrobnosti o bunke.

  2. Ak chcete odstrániť celú tabuľku, potiahnite jedným prstom po dolnej časti obrazovky, kým sa neozve "Delete menu" (ponuka odstrániť), a potom dvakrát ťuknite na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve „Delete table, button“ (Odstrániť tabuľku, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Základné úlohy s čítačkou obrazovky vo Worde

Používanie čítačky obrazovky na prehľadávanie a navigáciu vo Worde

Ak chcete do dokumentu pridať tabuľku, použite Word Mobile s moderátorom, vstavanou čítačkou obrazovky vo Windowse. Tabuľku môžete rozbaliť aj pridaním nových riadkov alebo stĺpcov a naformátovať tabuľku vstavanými štýlmi tabuľky. Pridaním alternatívnych textov k tabuľkám môžete sprístupniť obsah pre širšie cieľové skupiny.

Poznámky: 

Obsah tohto článku

Pridanie tabuľky

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky umožnili správne identifikovať stĺpce tabuľky, nastavte riadok hlavičky.

  1. Prejdite na miesto, kam chcete vložiť tabuľku, a potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doprava, kým sa neozve "table" (tabuľka), a potom dvakrát ťuknite na obrazovku.

    Vytvorí sa predvolená tabuľka s 3 riadkami a 3 stĺpcami.

  3. Ak chcete nastaviť riadok hlavičky, ťahajte prstom doprava, kým sa neozve "more options" (ďalšie možnosti), a potom dvakrát ťuknite na obrazovku. Počujete: "povedzte mi". Ťahajte prstom doprava, kým sa neozve "Style Options" (Možnosti štýlu), a potom dvakrát ťuknite na obrazovku. Počujete: "riadok hlavičky". Dvojitým ťuknutím na obrazovku pridáte riadok hlavičky.

    Ak moderátor oznamuje, že možnosť riadok hlavičky je už zapnutá, môžete prejsť na položku upraviť tabuľku.

  4. Ak chcete pás s nástrojmi uzavrieť, ťahajte prstom doľava, kým sa neozve "more options" (ďalšie možnosti), a potom dvakrát ťuknite na obrazovku. Zobrazí sa klávesnica na obrazovke a zameranie sa nachádza v tabuľke.

  5. Pomocou klávesnice na obrazovke zadajte svoj obsah do tabuľky.

Pridanie stĺpcov alebo riadkov tabuľky

  1. V dokumente ťahajte prstom doprava alebo doľava, kým sa neozve tabuľka, do ktorej chcete pridať stĺpce alebo riadky, a potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doprava, kým sa neozve požadovaná možnosť, napríklad "Insert Right" (vložiť doprava), a potom dvakrát ťuknite na obrazovku.

Pridanie alternatívneho textu do tabuľky

Ak chcete, aby bola tabuľka prístupná pre širšiu cieľovú skupinu, pridajte k nej alternatívny text.

  1. V dokumente ťahajte prstom doprava alebo doľava, kým sa neozve tabuľka, ku ktorej chcete pridať alternatívny text, a potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doprava, kým sa neozve "more options" (ďalšie možnosti), a potom dvakrát ťuknite na obrazovku. Počujete: "povedzte mi". Ťahajte prstom doprava, kým sa neozve "Alt text" (alternatívny text), a potom dvakrát ťuknite na obrazovku. Ozve sa: „Title“ (Názov). Zobrazí sa klávesnica na obrazovke.

  3. Dvakrát ťuknite na obrazovku a potom zadajte popisný názov alternatívneho textu.

  4. Potiahnite prstom doprava. Ozve sa: „Description“ (Popis).

  5. Dvakrát ťuknite na obrazovku a potom zadajte popis alternatívneho textu.

  6. Po dokončení potiahnite prstom doľava, kým sa neozve "Done" (Hotovo), a potom dvakrát ťuknite na obrazovku.

Odstránenie tabuľky

  1. V dokumente ťahajte prstom doprava alebo doľava, kým sa neozve tabuľka, ktorú chcete odstrániť, a potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doprava, kým sa neozve "Delete" (odstrániť), a potom dvakrát ťuknite na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve "Delete table" (odstrániť tabuľku), a potom dvakrát ťuknite na obrazovku.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu dokumentu vo Worde pomocou čítačky obrazovky

Základné úlohy s čítačkou obrazovky vo Worde

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Ak chcete do dokumentu pridať tabuľku, použite Word Online s klávesnicou a čítačkou obrazovky. Otestovali sme ju s moderátorom, ale mohlo by to fungovať s inými čítačkami obrazovky, kým sa riadia bežnými normami a metódami zjednodušenia ovládania. Ďalšie informácie o rozbalení tabuľky pridaním nových riadkov alebo stĺpcov a naformátovaním tabuľky pomocou vstavaných štýlov tabuliek.

Poznámky: 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • Ďalšie informácie o čítačkách obrazovky nájdete v téme Fungovanie čítačiek obrazovky s balíkom Microsoft Office.

  • Ak používate Word Online, odporúča sa, aby ste ako webový prehliadač používali Microsoft Edge. Keďže Word Online sa používa vo webovom prehliadači, klávesové skratky sú iné ako v počítačovom programe. Na vstup do príkazov a výstup z nich sa napríklad namiesto klávesu F6 používa kombinácia klávesov Ctrl + F6. Taktiež platí, že bežné klávesové skratky ako F1 (Pomocník) a Ctrl + O (Otvoriť) sa vzťahujú na webový prehliadač, nie na Word Online.

Obsah tohto článku

Vloženie tabuľky

Poznámka: Ak chcete, aby bola tabuľka prístupnejšie a aby čítačky obrazovky umožnili správne identifikovať stĺpce tabuľky, nastavte riadok hlavičky.

  1. Presuňte sa na miesto v dokumente, kam chcete vložiť novú tabuľku.

  2. Ak chcete otvoriť ponuku Tabuľka , stlačte kombináciu klávesov ALT + kláves s logom Windows + N, T.

  3. Ak chcete zadať a vybrať počet stĺpcov a riadkov v tabuľke, stlačte kombináciu klávesov Shift + klávesy so šípkami. Počujete počet vybratých riadkov a stĺpcov.

  4. Ak chcete vložiť tabuľku s vybratými rozmermi, stlačte kláves ENTER.

  5. Ak chcete nastaviť riadok hlavičky, prejdite na ľubovoľnú bunku v tabuľke. Stlačením kombinácie klávesov ALT + kláves s logom Windows + J, T otvorte kartu návrh tabuľky . Stláčajte kláves TAB, kým sa neozve "header Row" (riadok hlavičky), a potom ho vyberte stlačením medzerníka.

    Ak čítačka obrazovky oznamuje, že možnosť riadok hlavičky je už zapnutá, môžete prejsť na úpravu tabuľky.

  6. Zameranie sa presunie na novú tabuľku. Pomocou klávesov so šípkami sa môžete presúvať v tele tabuľky.

  7. Zadajte svoje informácie do buniek. Počujete, ktorý stĺpec a riadok je aktuálne vybratý, a ktoré bunky sú bunkami hlavičiek.

Pridanie stĺpcov alebo riadkov tabuľky

Tabuľku môžete rýchlo rozšíriť pridaním ďalších riadkov alebo stĺpcov.

  1. Posúvajte sa v tabuľke a potom pomocou klávesov so šípkami prejdite dovnútra tabuľky a vyhľadajte miesto, kam chcete pridať nový riadok alebo stĺpec.

  2. Stlačte kombináciu klávesov ALT + kláves s logom Windows + J, L. Otvorí sa karta rozloženie tabuľky .

  3. Použite jeden z nasledovných postupov:

    • Ak chcete pridať riadok nad aktuálny riadok, stlačte kláves A.

    • Ak chcete pridať riadok pod aktuálny riadok, stlačte kláves B, E.

    • Ak chcete pridať stĺpec naľavo od aktuálneho stĺpca, stlačte kláves L.

    • Ak chcete pridať stĺpec napravo od aktuálneho stĺpca, stlačte kláves R.

    Zameranie sa presunie na telo dokumentu v tabuľke.

Formátovanie tabuľky pomocou vstavaného štýlu tabuľky

Ak chcete povoliť Word Online formátovanie tabuľky, vyberte jeden zo vstavaných štýlov tabuliek.

  1. Presun na ľubovoľnú bunku v tabuľke, ktorú chcete formátovať.

  2. Ak chcete otvoriť ponuku štýly tabuliek , stlačte kombináciu klávesov ALT + kláves S logom Windows + J, T, S

  3. Pomocou klávesov so šípkami môžete prechádzať štýlmi. Čítačka obrazovky oznamuje názvy jednotlivých štýlov, ako ste na ňom pristáť.

  4. Ak chcete vybrať a použiť vstavaný štýl tabuľky, stlačte kláves ENTER. Zameranie sa presunie na telo dokumentu v tabuľke.

Pridanie alternatívneho textu do tabuľky

Ak chcete, aby bola tabuľka prístupná pre širšiu cieľovú skupinu, pridajte k nej alternatívny text.

  1. Presun na ľubovoľnú bunku v tabuľke, do ktorej chcete pridať alternatívny text.

  2. Stlačte kombináciu klávesov ALT + kláves s logom Windows + J, T, E. Otvorí sa dialógové okno alternatívny text . Výber sa bude nachádzať v textovom poli Nadpis.

  3. Zadajte popisný názov tabuľky.

  4. Stlačte kláves Tab. Zameranie sa presunie do textového poľa Popis .

  5. Zadajte popis tabuľky.

  6. Keď skončíte, stláčajte kláves TAB, kým sa neozve "OK", a potom stlačte kláves ENTER.

Odstránenie tabuľky

Ak tabuľku už nepotrebujete, môžete ju z dokumentu odstrániť.

  1. Presun na ľubovoľnú bunku v tabuľke, ktorú chcete odstrániť.

  2. Ak chcete odstrániť celú tabuľku, stlačte kombináciu klávesov ALT + kláves s logom Windows + J, T a potom D, T. Tabuľka sa odstráni a zameranie sa vráti do tela dokumentu.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Použitie čítačky obrazovky na vkladanie obrázka vo Worde

Klávesové skratky vo Worde Online

Základné úlohy s čítačkou obrazovky vo Worde

Používanie čítačky obrazovky na prehľadávanie a navigáciu vo Worde

Technická podpora pre zákazníkov s postihnutím

Cieľom spoločnosti Microsoft je čo najviac uľahčiť prácu všetkým zákazníkom. Ak ste zdravotne postihnutí alebo máte otázky týkajúce sa zjednodušenia ovládania, technickú pomoc vám poskytne oddelenie Microsoft Disability Answer Desk. Tím podpory Disability Answer Desk je školený v používaní mnohých rozšírených pomocných technológií pre ľudí s postihnutím a dokáže poskytnúť pomoc v angličtine, francúzštine, španielčine a americkom posunkovom jazyku. Na lokalite Microsoft Disability Answer Desk nájdete kontaktné údaje pre svoju oblasť.

Ak ako používateľ pôsobíte vo verejnej správe, komerčnej alebo podnikovej sfére, obráťte sa na podnikovú službu Disability Answer Desk.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×