Tlač plánu projektu

Predplatné služieb Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Tlač zobrazenia, zostavy alebo kalendára v Projecte je veľmi podobná tlači v ostatných programoch balíka Office:

  • Vyberte kartu Súbor > položky Tlačiť > Tlačiť.

    Tlačidlo Tlač v zobrazení Backstage.

Aby ste vo svojom výtlačku mali len konkrétne požadované informácie o projekte, si však vyžaduje istú prípravu pred tým, ako stlačíte tlačidlo Tlač. Pokračujte v čítaní a dozviete sa, ako na vytlačenú stranu dostať tie správne informácie pre vás alebo pre účastníkov vášho projektu.

Príprava na tlač

Príprava zobrazenia na tlač

Príprava zostavy na tlač

Tlač kalendára so zobrazením konkrétnych týždňov alebo mesiacov

Ďalšie spôsoby zdieľania informácií o projekte

Príprava zobrazenia pre tlač

Formátovanie zobrazenia

  1. Vyberte požadované zobrazenie.

  2. Zobrazenie zmeňte tak, aby zobrazovalo len údaje, ktoré chcete zdieľať. Napríklad:

Nastavenie možností tlače a rozloženia strany

  1. Vyberte položky Súbor > Tlačiť.

  2. V časti Nastavenia vyberte, aký rozsah projektu chcete tlačiť. Môžete vytlačiť celý projekt alebo vybrať rozsahy dátumov a strán.

  3. Nastavte ďalšie možnosti tlače, napríklad počet kópií, orientáciu strany a veľkosť papiera.

Časť Nastavenia tlače zobrazenia Backstage

Pridanie hlavičky, päty alebo legendy

Do každej tlačenej strany môžete zahrnúť hlavičky a päty. Niektoré zobrazenia zahŕňajú do každej tlačenej strany aj legendu typov pruhov Ganttovho grafu. Hlavičky, päty a legendy môžete pridať, odstrániť alebo zmeniť takto:

  1. Vyberte položky Súbor > Tlačiť > Nastavenie strany (priamo pod časťou Nastavenia).

  2. Vyberte kartu Hlavička, Päta alebo Legenda.

  3. Zadajte text do textového poľa Vľavo, Na stred alebo Vpravo.

  4. Tlačidlá pod textovým poľom použite na formátovanie textu alebo pridanie prvkov:

Obrázok Vložiť číslo strany

Čísla strán

Obrázok Vložiť aktuálny čas

Čas

Obrázok Vložiť celkový počet strán

Počet strán

Obrázok Vložiť názov súboru

Názov súboru

Obrázok Vložiť aktuálny dátum

Dátum

Obrázok Vložiť obrázok

Obrázok

Chcete sa legendy úplne zbaviť? Na karte Legenda v časti Legenda vyberte možnosť Žiadna.

Potrebujete zmeniť, ktoré pruhy Ganttovho grafu sa zobrazia v legende? Môžete tak urobiť v dialógovom okne Štýly pruhov. Pokyny nájdete v téme Zmena legendy v tlačenom zobrazení.

Príprava zostavy pre tlač

Formátovanie zostavy

Vytvorte a prispôsobujte zostavu dovtedy, kým nebude zobrazovať presne tie informácie, ktoré chcete vytlačiť. Môžete pridať grafy, tabuľky a prepojenia, rovnako ako zmeniť farby a pridať vizuálne efekty.

Zobrazenie rozloženia pri tlači počas práce na zostave

Počas práce na zostave môžete vidieť, ako bude vyzerať po vytlačení.

  1. Kliknite na ľubovoľné miesto v zostave a potom vyberte kartu Nástroje zostáv, Návrh.

  2. V skupine Nastavenie strany vyberte požadovanú možnosť − Zlomy strán, Okraje, Orientácia alebo Veľkosť.

    Skupina Nastavenie strany v časti Nástroje zostáv na karte Návrh

  3. V zostave sa zobrazujú pokyny, ktoré sa menia na základe vášho výberu.

    Vyberte napríklad položku Zlomy strán a zobrazí sa rozsah zostavy na vytlačenej strane. Potom vyberte položku Veľkosť a vyberte odlišnú veľkosť papiera alebo meňte usporiadanie prvkov zostavy tak, aby sa všetky zmestili na stranu.

    Ak chcete nastaviť ďalšie možnosti tlače, ako napríklad počet kópií alebo ktoré strany tlačiť, vyberte položky Súbor > Tlačiť a vyberte možnosti v časti Nastavenia.

    Časť Nastavenia tlače zobrazenia Backstage

Pridanie hlavičky alebo päty

  1. Vyberte položky Súbor > Tlačiť > Nastavenie strany (priamo pod časťou Nastavenia).

  2. Vyberte kartu Hlavička alebo Päta.

  3. Zadajte text do textového poľa Vľavo, Na stred alebo Vpravo.

  4. Tlačidlá pod textovým poľom použite na formátovanie textu alebo pridanie prvkov:

Obrázok Vložiť číslo strany

Čísla strán

Obrázok Vložiť aktuálny čas

Čas

Obrázok Vložiť celkový počet strán

Počet strán

Obrázok Vložiť názov súboru

Názov súboru

Obrázok Vložiť aktuálny dátum

Dátum

Obrázok Vložiť obrázok

Obrázok

Poznámka: Výtlačky zostáv neobsahujú legendy.

Tlač kalendára so zobrazením konkrétnych týždňov alebo mesiacov

V zobrazení kalendára možno určiť počet mesiacov, ktoré chcete vytlačiť na každej strane.

  1. Vyberte položky Zobraziť > Kalendár.

  2. Vyberte položky Súbor > Tlačiť > Nastavenie strany a potom vyberte kartu Zobraziť.

  3. Ak chcete určiť mesiace, v časti Tlačiť vyberte položku Počet mesiacov na stranu a potom vyberte položku 1 alebo 2.

    Ak chcete určiť počet zobrazovaných týždňov, vyberte položku Počet týždňov na stranu a potom vo vedľajšom poli zadajte alebo vyberte počet týždňov, ktorý sa má zobrazovať. Ak chcete, aby mali týždne tlačeného kalendára rovnakú výšku ako tie v zobrazení, vyberte položku Rovnaká výška týždňa ako na obrazovke.

    Prípadne môžete zmeniť počet týždňov zobrazovaných na strane tak, že zväčšíte zobrazenie. Na karte Zobraziť vyberte položky Lupa > Lupa a vyberte počet týždňov alebo zadajte rozsah dátumov, ktorý sa má zobraziť.

    Ak sa však pokúsite vytlačiť priveľa týždňov na strane, kalendár sa stane nečitateľným. Nižšie nájde tipy s nápadmi, ktoré vám pomôžu formátovať kalendár, aby bol čitateľnejší.

  4. Ak chcete zahrnúť kalendáre predchádzajúceho a nasledujúceho mesiaca, v časti Podrobnosti začiarknite políčko V legende tlačiť kalendáre predchádzajúceho a nasledujúceho mesiaca.

Majte na pamäti, že zobrazenie kalendára celého roka nie je možné vytlačiť v čitateľnej podobe. Namiesto toho použite Ganttov graf a tieto tipy:

  • Zmeňte časovú mierku Ganttovho grafu, aby vyjadroval zobrazenie roka. Časovú mierku možno napríklad zmeniť tak, aby zobrazovala štvrťroky nad mesiacmi alebo aby používala skratky pre štvrťroky a mesiace.

  • Zmeňte veľkosť písma, aby sa na stranu zmestilo viac textu.

  • Zbaľte všetky úlohy, aby sa zobrazovali len súhrnné úlohy.

  • V dialógovom okne Nastavenie strany použite polia Prispôsobiť na nastavenie tlače zobrazenia na jednu stranu. Na stránke Tlač nastavte polia Dátumy na tlač celého roka.

Poznámky: 

  • Ak tlačíte zobrazenie kalendára, môžete určiť rozsah dátumov, ktorý sa má vytlačiť, pomocou polí Dátumy na stránke Tlač.

  • Zobrazenie kalendára možno formátovať tak, aby ste maximalizovali množstvo informácií zobrazovaných na strane. Urobíte to formátovaním časovej mierky a štýlov textu.

  • Určiť možno len rozsah dátumov alebo počet po sebe nasledujúcich týždňov. Týždne, ktoré po sebe nenasledujú, nemožno vybrať na zobrazenie alebo tlač.

Ďalšie spôsoby zdieľania informácií o projekte

Na začiatok stránky

Tieto pokyny sa vzťahujú na Microsoft Project 2007.

Čo vás zaujíma?

Príprava zobrazenia pre tlač

Príprava zostavy pre tlač

Zmena časového rozsahu pre tlač zobrazenia kalendára

Tlač poznámok spolu so zobrazením alebo zostavou

Príprava zobrazenia pre tlač

  1. V ponuke Zobraziť vyberte zobrazenie, ktoré chcete vytlačiť.

  2. V ponuke Súbor vyberte položku Nastavenie strany a potom vyberte kartu Strana.

  3. Ak chcete zmeniť orientáciu strany, v časti Orientácia vyberte položku Na výšku (zvisle) alebo na položku Na šírku (vodorovne).

  4. Ak chcete upraviť mierku strán, v časti Zmena mierky vyberte položku Upraviť na a potom do poľa % normálnej veľkosti zadajte percentuálnu hodnotu, vo veľkosti ktorej sa majú informácie zobraziť na vytlačených stranách.

  5. Ak chcete upraviť usporiadanie strán, v časti Zmena mierky vyberte položku Prispôsobiť a zadajte požadovaný počet strán do polí strán vodorovne a strán zvisle.

  6. Ak chcete zmeniť veľkosť papiera, vyberte požadovanú veľkosť papiera v poli Veľkosť papiera.

Poznámky: 

  • Máte možnosť zadať rozsah časovej mierky, ktorý chcete zahrnúť do tlače zobrazení. V dialógovom okne Tlač vyberte položku Dátumy v časti Časová mierka a potom vyberte časový rozsah v zoznamoch Od a Do.

  • Predvoleným nastavením mierky je 100%. Zvýšením nastavenia na 125% obrázok zväčšíte, vytlačíte menej informácií na každej strane, no zväčšíte text a grafické objekty. Zmenšením nastavenia na 75% obrázok zmenšíte a vytlačíte viac informácií na každej strane.

  • Prispôsobenie usporiadania strán nie je možné vykonať v zobrazení kalendára alebo zobrazení grafu zdrojov.

  • Do zobrazenia sa nemusí zmestiť vami zadaný počet strán. Ak napríklad tlačené zobrazenie predstavujú štyri strany na šírku a jedna na výšku, nemusia sa zmestiť do rozloženia pre jednu stranu vodorovne a jednu zvisle. V takomto prípade o usporiadaní strán rozhodne číslo, ktoré predstavuje väčšie obmedzenie.

  • Ak upravíte usporiadanie strán v zobrazení sieťového diagramu, nie je možné upraviť zlomy strán. Keďže počet strán zruší možnosť rozšírenia polí sieťového diagramu, aby sa zabránilo zlomom strán, možnosť Prispôsobiť podľa zlomov strán nie je k dispozícii. Táto možnosť sa nachádza v časti Rozloženie poľa v dialógom okne Rozloženie (vyberte položku Rozloženie v ponuke Formát).

Príprava zostavy pre tlač

Tento postup vám pomôže pripraviť základné zostavy na tlač. Ak chcete pripraviť vizuálne zostavy na tlač, použite Microsoft Office Excel 2007 alebo Microsoft Office Visio 2007.

  1. Vyberte položky Zobraziť > Zostavy.

  2. Vyberte požadovaný typ zostavy a potom položku Vybrať. Ak ako typ zostavy vyberiete položku Vlastné, vyberte danú zostavu v zozname Zostavy, vyberte položku Nastavenie a potom prejdite na krok 4.

  3. Vyberte požadovanú zostavu a potom položku Vybrať.

  4. Vyberte položku Nastavenie strany a potom vyberte kartu Strana.

  5. Ak chcete zmeniť orientáciu strany, v časti Orientácia vyberte položku Na výšku (zvisle) alebo položku Na šírku (vodorovne).

  6. Ak chcete upraviť mierku strán, v časti Zmena mierky vyberte položku Upraviť na a potom do poľa % normálnej veľkosti zadajte percentuálnu hodnotu, vo veľkosti ktorej sa majú informácie zobraziť na vytlačených stranách.

  7. Ak chcete zmeniť veľkosť papiera, vyberte požadovanú veľkosť papiera v poli Veľkosť papiera.

Poznámka: Predvoleným nastavením mierky je 100%. Zvýšením nastavenia na 125% obrázok zväčšíte, vytlačíte menej informácií na každej strane, no zväčšíte text a grafické objekty. Zmenšením nastavenia na 75% obrázok zmenšíte a vytlačíte viac informácií na každej strane.

Zmena časového rozsahu pre tlač zobrazenia kalendára

V zobrazení kalendára možno určiť počet mesiacov, ktoré chcete vytlačiť na každej strane.

  1. Vyberte položky Zobraziť > Kalendár.

  2. V ponuke Súbor vyberte položku Nastavenie strany a potom vyberte kartu Zobraziť.

  3. Ak chcete určiť mesiace, v časti Tlačiť vyberte položku Počet mesiacov na stranu a potom vyberte položku 1 alebo 2.

    Ak chcete určiť počet zobrazovaných týždňov, vyberte položku Počet týždňov na stranu a potom vo vedľajšom poli zadajte alebo vyberte počet týždňov, ktorý sa má zobrazovať. Ak chcete, aby mali týždne tlačeného kalendára rovnakú výšku ako tie v zobrazení, vyberte položku Rovnaká výška týždňa ako na obrazovke.

    Prípadne môžete zmeniť počet týždňov zobrazovaných na strane tým, že zväčšíte zobrazenie. V ponuke Zobraziť vyberte položku Lupa. V časti Zväčšenie na vyberte počet týždňov alebo zadajte rozsah dátumov, ktorý sa má zobraziť.

    Ak sa však pokúsite vytlačiť priveľa týždňov na strane, kalendár sa stane nečitateľným. Nižšie nájde tipy s nápadmi, ktoré vám pomôžu formátovať kalendár, aby bol čitateľnejší.

  4. Ak chcete zahrnúť kalendáre predchádzajúceho a nasledujúceho mesiaca, v časti Podrobnosti začiarknite políčko V legende tlačiť kalendáre predchádzajúceho a nasledujúceho mesiaca.

Majte na pamäti, že zobrazenie kalendára celého roka nie je možné vytlačiť v čitateľnej podobe. Namiesto toho použite Ganttov graf a tieto tipy:

  • Zmeňte časovú mierku Ganttovho grafu, aby vyjadroval zobrazenie roka. Časovú mierku možno napríklad zmeniť tak, aby zobrazovala štvrťroky nad mesiacmi alebo aby používala skratky pre štvrťroky a mesiace.

  • Zmeňte veľkosť písma, aby sa na stranu zmestilo viac textu.

  • Zbaľte všetky úlohy, aby sa zobrazovali len súhrnné úlohy.

  • V dialógovom okne Nastavenie strany použite polia Prispôsobiť na nastavenie tlače zobrazenia na jednu stranu. V dialógom okne Tlač nastavte polia Dátumy na tlač celého roka.

Poznámky: 

  • Ak tlačíte zobrazenie kalendára, môžete určiť rozsah dátumov, ktorý sa má vytlačiť, pomocou polí Dátumy v dialógovom okne Tlač.

  • Zobrazenie kalendára možno formátovať tak, aby ste maximalizovali množstvo informácií zobrazovaných na strane. Urobíte to formátovaním časovej mierky a štýlov textu.

  • Určiť možno len rozsah dátumov alebo počet po sebe nasledujúcich týždňov. Týždne, ktoré po sebe nenasledujú, nemožno vybrať na zobrazenie alebo tlač.

Tlač poznámok spolu so zobrazením alebo zostavou

Poznámky možno vytlačiť na poslednej strane zobrazenia. Vytlačia sa tie poznámky, ktoré so zobrazením súvisia najviac. Ak si napríklad vyberiete tlač poznámok, keď tlačíte zobrazenie Ganttovho grafu, vytlačia sa poznámky úloh.

  1. V ponuke Zobraziť vyberte požadované zobrazenie.

    Ak chcete použiť zobrazenie, ktoré sa v ponuke Zobraziť nenachádza, vyberte položku Ďalšie zobrazenia. V zozname Zobrazenia vyberte zobrazenie, ktoré chcete použiť, a potom kliknite na položku Použiť.

  2. V ponuke Súbor vyberte položku Nastavenie strany a potom vyberte kartu Zobraziť.

  3. Začiarknite políčko Tlač poznámok.

  4. Vyberte položku Tlačiť.

Poznámky možno tlačiť aj v stĺpcoch spolu s priradenými úlohami. Urobíte to vytlačením zostavy obsahujúcej informácie, ktoré chcete vytlačiť.

  1. V ponuke Zostava vyberte položku Zostavy.

  2. V dialógovom okne Zostavy vyberte kategóriu zostáv, ktorú chcete použiť, a potom vyberte položku Vybrať.

  3. V nasledujúcom dialógovom okne vyberte zostavu a vyberte položku Upraviť.

  4. V dialógovom okne Zostava vyberte položku Podrobnosti a potom začiarknite políčko Poznámky.

    Poznámka: Niektoré zostavy vám neumožnia vybrať možnosť tlače poznámok.

  5. Vyberte tlačidlo OK a potom vyberte položku Zavrieť.

  6. V ponuke Súbor vyberte položku Tlačiť.

Na začiatok stránky

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×