Sčítanie stĺpca alebo riadka čísel v tabuľke

Poznámka: Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

Stĺpec alebo riadok čísel v tabuľke môžete sčítať pomocou príkazu Vzorec.

  1. Kliknite do bunky tabuľky, v ktorej sa má zobraziť výsledok.

  2. Kliknite na kartu Nástroje tabuliek – Rozloženie a potom na tlačidlo Vzorec.

Tlačidlo Vzorec v nástrojoch tabuliek

  1. Skontrolujte, či Word vložil medzi zátvorky správne bunky na sčítanie.

Vzorec na sčítanie v okne vzorca

=SUM(ABOVE) sčíta čísla v stĺpci nad bunkou, v ktorej sa nachádzate.

=SUM(LEFT) sčíta čísla v riadku naľavo od bunky, v ktorej sa nachádzate.

=SUM(BELOW) sčíta čísla v stĺpci pod bunkou, v ktorej sa nachádzate.

=SUM(RIGHT) sčíta čísla v riadku napravo od bunky, v ktorej sa nachádzate.

Ak v pridávaných číslach vykonávate zmeny, vyberte súčet a stlačením klávesu F9 zobrazíte nové výsledky.

V tabuľke môžete použiť naraz aj viac vzorcov. Do stĺpca vpravo môžete napríklad pridať súčet čísel v jednotlivých riadkoch a v dolnej časti toho stĺpca môžete potom tieto výsledky sčítať.

Ďalšie vzorce tabuliek

Word obsahuje ďalšie funkcie tabuliek, napríklad AVERAGE a PRODUCT.

  1. Kliknite do bunky tabuľky, v ktorej sa má zobraziť výsledok.

  2. Kliknite na kartu Nástroje tabuliek – Rozloženie a potom na tlačidlo Vzorec.

Tlačidlo Vzorec v nástrojoch tabuliek

  1. V poli Vzorec odstráňte vzorec SUM, no ponechajte znamienko rovnosti (=). Potom kliknite na pole Prilepiť funkciu a následne na požadovanú funkciu.

Pole Vzorec s ponukou funkcií

  1. Medzi zátvorky zadajte bunky tabuľky, ktoré chcete zahrnúť do vzorca:

Napíšte výraz ABOVE, ak chcete zahrnúť čísla v stĺpci nad bunkou, v ktorej sa nachádzate, a kliknite na tlačidlo OK.

Napíšte výraz LEFT, ak chcete zahrnúť čísla v riadku naľavo od bunky, v ktorej sa nachádzate, a kliknite na tlačidlo OK.

Napíšte výraz BELOW, ak chcete zahrnúť čísla v stĺpci pod bunkou, v ktorej sa nachádzate, a kliknite na tlačidlo OK.

Napíšte výraz RIGHT, ak chcete zahrnúť čísla v riadku napravo od bunky, v ktorej sa nachádzate, a kliknite na tlačidlo OK.

Ak chcete napríklad urobiť priemer z čísel v riadku naľavo od bunky, kliknite na položku AVERAGE a zadajte výraz LEFT:

=AVERAGE(LEFT)

Ak chcete vynásobiť dve čísla, kliknite na položku PRODUCT a zadajte umiestnenie buniek tabuľky:

=PRODUCT(ABOVE)

Tip:  Ak chcete vo vzorci presnejšie vymedziť rozsah buniek, môžete v ňom odkazovať na konkrétne bunky. Predstavte si, že každý stĺpec v tabuľke má svoje písmeno a každý riadok v tabuľke má svoje číslo podobne ako v hárku Microsoft Excelu. Ak chcete napríklad vynásobiť čísla v druhom a treťom stĺpci druhého riadka, napíšte vzorec =PRODUCT(B2:C2).

Čísla v stĺpci alebo riadku môžete sčítať pomocou príkazu Vzorec.

  1. Kliknite na bunky tabuľky, v ktorej sa má zobraziť výsledok.

  2. Na karte Rozloženie vedľa karty Návrh tabuľky vyberte položku Vzorec.

    On the Layout tab, select Formula

  3. Skontrolujte, či Word vložil medzi zátvorky správne bunky na sčítanie.

    The Formula box, showing the formula used to sum a column

    =SUM(ABOVE) sčíta čísla v stĺpci nad bunkou, v ktorej sa nachádzate.

    =SUM(LEFT) sčíta čísla v riadku naľavo od bunky, v ktorej sa nachádzate.

    =SUM(BELOW) sčíta čísla v stĺpci pod bunkou, v ktorej sa nachádzate.

    =SUM(RIGHT) sčíta čísla v riadku napravo od bunky, v ktorej sa nachádzate.

Tipy: 

  • Ak v pridávaných číslach vykonávate zmeny, vyberte súčet a stlačením kombinácie klávesov fn + F9 zobrazíte nové výsledky.

  • V tabuľke môžete použiť viac vzorcov naraz. Do stĺpca vpravo môžete napríklad pridať súčet čísel v jednotlivých riadkoch a v dolnej časti toho stĺpca môžete potom tieto výsledky sčítať.

Ďalšie vzorce tabuliek

Word obsahuje ďalšie funkcie tabuliek, napríklad AVERAGE a PRODUCT.

  1. Kliknite na bunky tabuľky, v ktorej sa má zobraziť výsledok.

  2. Na karte Rozloženie vedľa karty Návrh tabuľky kliknite na položku Vzorec.

    On the Layout tab, select Formula

  3. V poli Vzorec odstráňte vzorec SUM, no ponechajte znamienko rovnosti (=). Potom kliknite na pole Prilepiť funkciu a následne na požadovanú funkciu.

    V poli Vzorec vyberte funkciu v zozname Prilepiť funkciu

  4. Medzi zátvorky zadajte bunky tabuľky, ktoré chcete zahrnúť do vzorca:

    Napíšte výraz ABOVE, ak chcete zahrnúť čísla v stĺpci nad bunkou, v ktorej sa nachádzate.

    Napíšte výraz LEFT, ak chcete zahrnúť čísla v riadku naľavo od bunky, v ktorej sa nachádzate.

    Napíšte výraz BELOW, ak chcete zahrnúť čísla v stĺpci pod bunkou, v ktorej sa nachádzate.

    Napíšte výraz RIGHT, ak chcete zahrnúť čísla v riadku napravo od bunky, v ktorej sa nachádzate.

    Ak chcete napríklad urobiť priemer z čísel v riadku naľavo od bunky, kliknite na položku AVERAGE a zadajte výraz LEFT:

    =AVERAGE(LEFT)

    Ak chcete vynásobiť dve čísla, kliknite na položku PRODUCT a zadajte umiestnenie buniek tabuľky:

    =PRODUCT(ABOVE)

Tip:  Ak chcete vo vzorci presnejšie vymedziť rozsah buniek, môžete v ňom odkazovať na konkrétne bunky. Predstavte si, že každý stĺpec v tabuľke má svoje písmeno a každý riadok v tabuľke má svoje číslo podobne ako v hárku Microsoft Excelu. Ak chcete napríklad vynásobiť čísla v druhom a treťom stĺpci druhého riadka, napíšte vzorec =PRODUCT(B2:C2).

Ak poznáte počítačovú verziu Wordu, môžete použiť vzorce na vykonávanie výpočtov, ako je napríklad sčítanie stĺpca alebo riadka čísel v tabuľke. Word Online zachová vzorce, ktoré sa už nachádzajú v dokumente, ale zatiaľ neposkytuje spôsob ich pridávania.

Ak máte počítačovú verziu Wordu, otvorte dokument pomocou príkazu Otvoriť v programe Word a vložte vzorec.

Obrázok príkazu Otvoriť v programe Word v aplikácii Word Web App

Po dokončení a uložení dokumentu bude vzorec pri otvorení v programe Word Online aj naďalej uložený.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×