Pridanie obrázka pozadia (alebo vodotlače) na snímky

Pridanie obrázka pozadia (alebo vodotlače) na snímky

Použitie grafického prvku ako vodotlače za textom snímok je vynikajúci spôsob, ako zobraziť logo alebo iný významný obrázok. PowerPoint umožňuje po nahratí obrázka na snímku nastaviť jeho priehľadnosť.

Príklad snímky, na ktorej je použitý obrázok pozadia
Príklad obrázkovej vodotlače

Ďalšia možnosť: Textová vodotlač

Chcete namiesto toho použiť textovú vodotlač?    Postup je iný. Pokyny nájdete v téme Pridanie vodotlače KONCEPT na pozadie snímok.

Príklad textovej vodotlače KONCEPT ako pozadia powerpointovej snímky
Príklad textovej vodotlače

Výberom hlavičky sekcie nižšie ju otvorte a pozrite si podrobné pokyny:

Použite obrázok na vyplnenie celého pozadia snímky a potom nastavte priehľadnosť obrázka tak, aby nezakrýval ďalší obsah snímky.

  1. Vyberte obrázok, ktorý chcete použiť. Obrázok sa lepšie prispôsobí, ak má rovnakú orientáciu (na šírku alebo na výšku) ako snímka.

    Prečo?   PowerPoint mení veľkosť obrázka, aby vyplnil celé pozadie snímky. Ak má obrázok iný všeobecný tvar ako snímka, na ktorej je umiestnený, vonkajšie časti obrázka sa môžu rozšíriť za hranice snímky a nebudú na nej viditeľné.

  2. Prejdite na snímku, na ktorú chcete vložiť obrázok. Na páse s nástrojmi vyberte na karte Návrh položku Formátovať pozadie.

    Tlačidlo Formátovať pozadie sa v PowerPointe nachádza na páse s nástrojmi na karte Návrh
  3. Na table Formátovanie pozadia, ktorá sa zobrazí na pravej strane, vyberte položku Výplň obrázkom alebo textúrou.

    Ak chcete vložiť obrázok pozadia, začnite vybratím položky Výplň obrázkom alebo textúrou
  4. V časti Vložiť obrázok vyberte položku Súbor.

  5. V dialógovom okne Vložiť obrázok vyhľadajte požadovaný obrázok, vyberte ho a potom vyberte položku Vložiť.

    Môžete vložiť aj obrázok zo schránky systému Windows (možnosť Schránka), z webu alebo zo služby OneDrive (možnosť Online).

    Dialógové okno Vložiť obrázok
  6. Po vložení obrázka prejdite späť na tablu Formátovanie pozadia a posunutím jazdca Priehľadnosť nastavte percento priehľadnosti.

    Posunutím jazdca Priehľadnosť môžete upraviť obrázok
  7. (Voliteľné) Ak chcete tento obrázok pozadia použiť na všetkých snímkach v prezentácii, vyberte položku Použiť na všetky v dolnej časti tably Formátovanie pozadia.

  8. Zmeny uložíte kliknutím na položky Súbor > Uložiť.

    Veľkosť vybratého obrázka sa zmení tak, aby vyplnil pozadie celej snímky. Nedá sa zmeniť tak ako obrázok popredia. Môžete však použiť nastavenia možnosti Odsadenie a upraviť jeho umiestnenie. Prípadne môžete použiť možnosť Rozmiestniť obrázok ako textúru a na pozadí opakovať obrázok vodorovne alebo zvisle.

Nakreslite tvar, vyplňte ho obrázkom a potom upravte priehľadnosť obrázka:

  1. Na karte Vložiť na páse s nástrojmi vyberte položku Tvary a potom v zobrazenej galérii vyberte tvar, napríklad obdĺžnik.

  2. Nakreslite tvar na snímke.

    Je dôležité, aby pomer strán tvaru bol rovnaký ako obrázok, ktorý doň chcete pridať. Ak sa pomer strán obrázka a tvaru líšia, obrázok bude skreslený.

  3. Ak chcete odstrániť obrys tvaru, kliknite pravým tlačidlom myši na tvar a potom kliknite na zobrazené tlačidlo Obrys. V galérii, ktorá sa otvorí, vyberte položku Bez obrysu.

  4. Znova kliknite na tvar pravým tlačidlom myši a potom kliknite na položku Formátovať tvar.

    Otvorí sa tabla Formátovať tvar.

  5. Na table Formátovať tvar kliknite v časti Výplň na položku Výplň obrázkom alebo textúrou.

    Tlačidlo Výplň obrázka alebo textúry na table Formátovať obrázok

  6. Kliknite na tlačidlo Súbor. V dialógovom okne Vložiť obrázok vyhľadajte súbor obrázka, ktorý chcete vložiť. Vyberte obrázok a potom vyberte tlačidlo Vložiť.

  7. Teraz, keď sa obrázok zobrazuje vnútri tvaru, môžete posunutím jazdca Priehľadnosť na table Formátovať tvar upraviť obrázok podľa potreby.

    Jazdec Priehľadnosť na table Formátovať obrázok

Tento postup sa vzťahuje na obrázok alebo textúru, ktorá úplne vypĺňa pozadie snímky.

  1. V normálnom zobrazení vyberte snímku so vzorom pozadia alebo obrázkom, ktorý chcete odstrániť.

  2. Na páse s nástrojmi vyberte na karte Návrh úplne vpravo v skupine Prispôsobiť položku Formátovať pozadie.

    Tlačidlo Formátovať pozadie sa v PowerPointe nachádza na páse s nástrojmi na karte Návrh
  3. Na table Formátovanie pozadia kliknite v časti Vyplniť na položku Výplň plnou farbou.

    Na table Formátovanie pozadia vyberte položku Výplň plnou farbou
  4. Vyberte šípku nadol vedľa tlačidla Farba. Zobrazí sa galéria farieb. Vyberte bielu farbu.

    Aktuálne pozadie sa odstráni a pozadie snímky je teraz biele.

  5. Ak chcete vykonať rovnakú zmenu na všetkých ostatných snímkach prezentácie, v spodnej časti tably Formátovanie pozadia kliknite na položku Použiť na všetky.

Kliknutím na hlavičku sekcie nižšie ju otvorte a pozrite si podrobné pokyny:

Použite obrázok na vyplnenie celého pozadia snímky a potom nastavte priehľadnosť obrázka tak, aby nezakrýval ďalší obsah snímky.

  1. Vyberte obrázok, ktorý chcete použiť. Obrázok sa lepšie prispôsobí, ak má rovnakú orientáciu (na šírku alebo na výšku) ako snímka.

    Prečo?   PowerPoint mení veľkosť obrázka, aby vyplnil celé pozadie snímky. Ak má obrázok iný všeobecný tvar ako snímka, na ktorej je umiestnený, časti obrázka sa môžu rozšíriť za hranice snímky a nebudú na nej viditeľné.

  2. Na table miniatúr na ľavej strane okna programu PowerPoint vyberte snímku, na ktorú chcete vložiť obrázok. Pravým tlačidlom myši kliknite na miniatúru a vyberte položku Formátovať pozadie.

    Kliknutím pravým tlačidlom myši na miniatúru snímky pridajte na snímku obrázok pozadia
  3. V dialógovom okne Formátovanie pozadia vyberte položku Výplň obrázkom alebo textúrou.

    Dialógové okno Formátovanie pozadia
  4. V časti Vložiť obrázok vyberte položku Súbor.

  5. V dialógovom okne Vložiť obrázok vyhľadajte požadovaný obrázok, vyberte ho a potom vyberte položku Otvoriť.

    Dialógové okno Vložiť obrázok

    (Môžete tiež vložiť obrázok ClipArt alebo obrázok zo schránky systému Windows.)

  6. Po vložení obrázka nastavte posunutím jazdca Priehľadnosť požadované percento priehľadnosti. Zmena sa na obrázku prejaví okamžite.

    V dialógovom okne Formátovanie pozadia sa nachádza jazdec Priehľadnosť, ktorým možno upraviť obrázok
  7. (Voliteľné) Ak chcete tento obrázok pozadia použiť na všetkých snímkach v prezentácii, vyberte položku Použiť na všetky v dolnej časti dialógového okna Formátovanie pozadia.

  8. Kliknutím na položku Zavrieť uložte zmeny a zatvorte dialógové okno.

    Veľkosť vybratého obrázka sa zmení tak, aby vyplnil pozadie celej snímky. Nedá sa zmeniť tak jednoducho ako obrázok popredia. Môžete však použiť nastavenia možnosti Odsadenie v dialógovom okne Formátovanie pozadia a upraviť jeho umiestnenie. Prípadne môžete použiť možnosť Rozmiestniť obrázok ako textúru a opakovať obrázok na pozadí vodorovne alebo zvisle.

Nakreslite tvar, vyplňte ho obrázkom a potom upravte priehľadnosť obrázka:

  1. Na karte Vložiť na páse s nástrojmi vyberte položku Tvary a potom v zobrazenej galérii vyberte tvar, napríklad obdĺžnik.

  2. Nakreslite tvar na snímke.

    Dávajte si pozor, aby sa zhodoval s pomerom strán obrázka, ktorý chcete pridať do tvaru. Ak sa pomer strán obrázka a tvaru líšia, obrázok bude skreslený.

  3. Odstránenie obrysu vybratého tvaru: Vyberte požadovaný tvar, na karte Nástroje na kreslenie, Formát na páse s nástrojmi vyberte položku Obrys tvaru a potom vyberte možnosť Bez ohraničenia.

    Vyberte položku Obrys tvaru a potom v zobrazenej ponuke vyberte položku Bez ohraničenia
  4. Kliknite pravým tlačidlom myši na tvar a vyberte položku Formátovať tvar.

    Otvorí sa dialógové okno Formátovať tvar.

  5. V časti Výplň vyberte položku Výplň obrázka alebo textúry a potom vyberte tlačidlo Súbor.

    Dialógové okno Formátovať obrázok

    Otvorí sa dialógové okno Vložiť obrázok.

  6. V dialógovom okne Vložiť obrázok vyhľadajte požadovaný obrázok, vyberte ho a potom vyberte položku Vložiť.

    Dialógové okno Vložiť obrázok

    Obrázok sa pridá na snímku, dovnútra tvaru. Na to, aby ste ho videli, bude možno potrebné premiestniť dialógové okno Formátovať obrázok. Nechajte dialógové okno otvorené, aby ste mohli nastaviť priehľadnosť.

  7. Teraz, keď sa obrázok zobrazuje vnútri tvaru, môžete posunutím jazdca Priehľadnosť v dialógovom okne Formátovať tvar doprava upraviť obrázok podľa potreby.

    Ak chcete upraviť obrázok pozadia, posuňte panel Priehľadnosť doprava

  8. Ak chcete zavrieť dialógové okno, vyberte položku Zavrieť.

Tento postup sa vzťahuje na obrázok alebo textúru, ktorá úplne vypĺňa pozadie snímky.

  1. V normálnom zobrazení vyberte snímku so vzorom pozadia alebo obrázkom, ktorý chcete odstrániť.

  2. Na páse s nástrojmi vyberte na karte Návrh úplne vpravo v skupine Pozadie položku Štýly pozadia a potom vyberte položku Formátovať pozadie.

    Úplne vpravo na karte Návrh vyberte položku Štýly pozadia a potom vyberte položku Formátovať pozadie.

    Otvorí sa dialógové okno Formátovanie pozadia.

  3. V dialógovom okne kliknite na kartu Výplň a potom vyberte položku Výplň plnou farbou.

    Formátovanie pozadia
  4. Vyberte šípku nadol vedľa tlačidla Farba a v galérii možností vyberte bielu farbu.

    Aktuálne pozadie sa odstráni a pozadie snímky je teraz biele.

  5. Ak chcete vykonať rovnakú zmenu na všetkých ostatných snímkach prezentácie, kliknite na položku Použiť na všetky.

  6. Vyberte položku Zavrieť.

Kliknutím na hlavičku sekcie nižšie ju otvorte a pozrite si podrobné pokyny:

Použite obrázok na vyplnenie celého pozadia snímky a potom nastavte priehľadnosť obrázka tak, aby nezakrýval ďalší obsah snímky.

  1. Vyberte obrázok, ktorý chcete použiť. Obrázok sa lepšie prispôsobí, ak má rovnakú orientáciu (na šírku alebo na výšku) ako snímka.

    Prečo?   PowerPoint mení veľkosť obrázka, aby vyplnil celé pozadie snímky. Ak má obrázok iný všeobecný tvar ako snímka, na ktorej je umiestnený, časti obrázka sa môžu rozšíriť za hranice snímky a nebudú na nej viditeľné.

  2. Na table miniatúr na ľavej strane okna programu PowerPoint vyberte snímku, na ktorú chcete vložiť obrázok. Pravým tlačidlom myši kliknite na miniatúru a vyberte položku Formátovať pozadie.

    Kliknutím pravým tlačidlom myši na miniatúru snímky pridajte na snímku obrázok pozadia
  3. V dialógovom okne Formátovanie pozadia vyberte položku Výplň obrázkom alebo textúrou.

    Dialógové okno Formátovanie pozadia
  4. V časti Vložiť obrázok vyberte položku Súbor.

  5. V dialógovom okne Vložiť obrázok vyhľadajte požadovaný obrázok, vyberte ho a potom vyberte položku Vložiť.

    Dialógové okno Vložiť obrázok

    (Môžete tiež vložiť obrázok ClipArt alebo obrázok zo schránky systému Windows.)

  6. Po vložení obrázka nastavte posunutím jazdca Priehľadnosť požadované percento priehľadnosti. Zmena sa na obrázku prejaví okamžite.

    Ak chcete upraviť obrázok pozadia, posuňte jazdec Priehľadnosť doprava
  7. (Voliteľné) Ak chcete tento obrázok pozadia použiť na všetkých snímkach v prezentácii, vyberte položku Použiť na všetky v dolnej časti dialógového okna Formátovanie pozadia.

  8. Kliknutím na položku Zavrieť uložte zmeny a zatvorte dialógové okno.

    Veľkosť vybratého obrázka sa zmení tak, aby vyplnil pozadie celej snímky. Nedá sa zmeniť tak jednoducho ako obrázok popredia. Môžete však použiť nastavenia možnosti Odsadenie v dialógovom okne Formátovanie pozadia a upraviť jeho umiestnenie. Prípadne môžete použiť možnosť Rozmiestniť obrázok ako textúru a opakovať obrázok na pozadí vodorovne alebo zvisle.

Vložte obrázok do tvaru, presnej požadovanej veľkosti, a potom upravte jeho priehľadnosť:

  1. Na karte Vložiť na páse s nástrojmi vyberte položku Tvary a potom v zobrazenej galérii vyberte tvar, napríklad obdĺžnik. Nakreslite tvar na obrázok, ktorý ste vložili v kroku 1.

  2. Nakreslite tvar na snímke.

    Dávajte si pozor, aby sa zhodoval s pomerom strán obrázka, ktorý chcete pridať do tvaru. Ak sa pomer strán obrázka a tvaru líšia, obrázok bude skreslený.

  3. Odstránenie obrysu vybratého tvaru: Na karte Nástroje na kreslenie, Formát na páse s nástrojmi vyberte položku Obrys tvaru a potom vyberte možnosť Bez ohraničenia.

    Vyberte položku Obrys tvaru a potom v zobrazenej ponuke vyberte položku Bez ohraničenia
  4. Kliknite pravým tlačidlom myši na tvar a vyberte položku Formátovať tvar.

    Otvorí sa dialógové okno Formátovať tvar.

  5. V časti Výplň vyberte položku Výplň obrázka alebo textúry a potom vyberte tlačidlo Súbor.

    Dialógové okno Formátovať obrázok

    Otvorí sa dialógové okno Vložiť obrázok.

  6. V dialógovom okne Vložiť obrázok vyhľadajte požadovaný obrázok, vyberte ho a potom vyberte položku Vložiť.

    Dialógové okno Vložiť obrázok

    Obrázok sa pridá na snímku, dovnútra tvaru. Na to, aby ste ho videli, bude možno potrebné premiestniť dialógové okno Formátovať obrázok. Nechajte dialógové okno otvorené, aby ste mohli nastaviť priehľadnosť.

  7. Teraz, keď sa obrázok zobrazuje vnútri tvaru, môžete posunutím jazdca Priehľadnosť v dialógovom okne Formátovať tvar doprava upraviť obrázok podľa potreby.

    Ak chcete upraviť obrázok pozadia, posuňte jazdec Priehľadnosť doprava

  8. Ak chcete zavrieť dialógové okno, vyberte položku Zavrieť.

Tento postup sa vzťahuje na obrázok alebo textúru, ktorá úplne vypĺňa pozadie snímky.

  1. V normálnom zobrazení vyberte snímku so vzorom pozadia alebo obrázkom, ktorý chcete odstrániť.

  2. Na páse s nástrojmi vyberte na karte Návrh úplne vpravo v skupine Pozadie položku Štýly pozadia a potom vyberte položku Formátovať pozadie.

    Obrázok karty Návrh

    Otvorí sa dialógové okno Formátovanie pozadia.

  3. V dialógovom okne kliknite na kartu Výplň a potom vyberte položku Výplň plnou farbou.

    V dialógovom okne Formátovanie pozadia vyberte položku Výplň plnou farbou
  4. Vyberte šípku nadol vedľa tlačidla Farba. Zobrazí sa galéria farieb. Vyberte bielu farbu.

    Aktuálne pozadie sa odstráni a pozadie snímky je teraz biele.

  5. Ak chcete vykonať rovnakú zmenu na všetkých ostatných snímkach prezentácie, kliknite na položku Použiť na všetky.

  6. Vyberte položku Zavrieť.

Pozrite tiež

Vloženie a použitie videa ako pozadia snímok

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×